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ГДЕ НАХОДЯТСЯ 
ФАЙЛЫ УРОКОВ?

К книге «Adobe Photoshop CC. Официальный учебный курс» прилагаются 

файлы уроков, необходимые для выполнения упражнений и позволяющие 

лучше понять приемы работы в программе и использовать ее более эффек-

тивно. Чтобы получить доступ к файлам уроков, сделайте следующее:

1 Перейдите по ссылке: http://addons.eksmo.ru/it/photoshop_cc.zip.

2 Скачайте файл photoshop_cc.zip, в котором содержатся все необходимые 

файлы уроков.

3 Распакуйте содержимое архива в любую папку, к которой вы будете позд-

нее обращаться при выполнении упражнений, описанных в книге.
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НАЧАЛО РАБОТЫ

Adobe Photoshop CC —  эталон подготовки качественных цифровых изобра-

жений —  обеспечивает высокую производительность, мощные возможности 

редактирования графики и имеет интуитивно понятный интерфейс. Инстру-

ментарий Adobe Camera Raw, включенный в Photoshop CC, обеспечивает 

отличные гибкость и контроль при обработке raw-изображений. К тому же 

теперь вы можете применять те же методы к файлам форматов TIFF и JPEG. 

Photoshop CC расширяет границы возможностей редактирования цифровых 

изображений и помогает воплотить в жизнь ваши дизайнерские фантазии.

Об официальном учебном курсе Adobe

«Adobe Photoshop CC. Официальный учебный курс» входит в серию учебных 

пособий по программному обеспечению Adobe, разработанных экспертами 

этой компании. Уроки можно осваивать с удобной для вас скоростью. Если 

вы ранее не пробовали Adobe Photoshop, то освоите основы и научитесь при-

менять эту программу в работе. Если же вы уже знакомы с Adobe Photoshop, 

то официальный учебный курс покажет вам многие продвинутые функции, 

поможет советами и научит приемам использования последней версии гра-

фического редактора и подготовки изображений к публикации во Всемирной 

паутине.

В каждом уроке представлены пошаговые инструкции по созданию отдель-

ного проекта, но всегда есть простор для собственных исследований и экспе-

риментов. Вы можете проработать книгу от начала до конца или выполнить 

только те уроки, которые вам интересны. Каждый из них завершается спис-

ком контрольных вопросов, подводящим итог прочитанного.

Что нового в этом издании

В книге описано множество новых возможностей Adobe Photoshop CC, таких 

как удаление объектов с помощью обновленного инструментария Content-

Aware Fill (Заливка с учетом содержимого), создание местозаполнителей 

(плейсхолдеров) с помощью нового инструмента Frame (Кадр), создание 

симметричных орнаментов радиального типа, исправление ошибок с помо-

щью обновленной функции Undo (Отменить), экономия времени за счет 

упрощения трансформации (за счет масштабирования и вращения слоев) 

и использование обновленного  главного экрана.
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В издание также включена дополнительная информация о возможностях 

программы Photoshop и лучших способах работы с ней. Вы освоите эффек-

тивные методы работы с фотографиями, организации их хранения и показа, 

а также научитесь оптимизировать фото для публикации в Интернете. 

Обращайте внимание на советы одного из экспертов по Photoshop —  Джу-

лианны Кост.

Предварительные требования

Прежде чем приступить к изучению официального учебного курса Adobe 

Photoshop CC (2019)  , необходимо получить общее представление о том, как 

работает компьютер и его операционная система. Вы должны уметь поль-

зоваться мышью, стандартными меню и командами, а также открывать, 

сохранять и закрывать файлы. Если нужна дополнительная информация, 

просмотрите печатную или онлайн-документацию для вашей операционной 

системы Microsoft® Windows® или Apple® macOS® или вашего компьютера.

Кроме того, вы должны установить на своем компьютере программы Adobe 

Photoshop CC (2019) и Adobe Bridge CC2019.

Установка Adobe Photoshop

Перед началом использования официального учебного курса  убедитесь, что 

ваша система работает корректно и у вас есть нужное программное и аппа-

ратное обеспечение. Программу Adobe Photoshop CC необходимо приобре-

сти отдельно. Системные требования и подробные инструкции по установке 

вы найдете в Интернете по адресу: helpx.adobe.com/ru/photoshop/system-

requirements.html. Обратите внимание, что некоторые функции приложения 

Photoshop CC, включая работу с 3D-объектами, требуют наличия видеокарты 

с поддержкой спецификации OpenGL 2.0 и не менее 512 Мб видеопамяти, 

а 32-разрядная версия Windows больше не поддерживается.

Во многих уроках в этой книге используется приложение Adobe Bridge. 

Программы Photoshop и Bridge устанавливаются отдельно и приобретаются 

по подписке Adobe Creative Cloud (creative.adobe.com). При установке сле-

дуйте инструкциям на экране.

Запуск Adobe Photoshop

 Программа Photoshop запускается точно так же, как и любое другое 

приложение.
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Запуск Adobe Photoshop в операционной системе Windows.

• Выберите команду меню Start ⇒ Adobe Photoshop CC2019 (Пуск ⇒ 

Adobe Photoshop CC2019).

Запуск Adobe Photoshop в операционной системе macOS.

• Щелкните мышью по значку Adobe Photoshop CC2019 на экране 

Launchpad или панели Dock.

Если вы не видите значок или пункт Adobe Photoshop CC, введите слово 

Photoshop в поле поиска на панели задач (Windows) или панели Spotlight 

(macOS), а когда появится значок приложения Adobe Photoshop CC2019, 

выберите его и нажмите клавишу Enter (Windows) или  (macOS).

Онлайн-контент

К книге «Официальный учебный курс Adobe Photoshop CC» прилагаются 

файлы уроков, доступные по ссылке:

http://addons.eksmo.ru/it/photoshop_cc.zip.

Восстановление установок по умолчанию

В файле установок сохраняется информация о настройках панелей и команд. 

Каждый раз по завершении работы программы Adobe Photoshop располо-

жение панелей и настройки команд записываются в файлы установок. Все 

изменения, которые вы вносите в диалоговом окне Preferences (Установки), 

также сохраняются в файле установок .

Чтобы увиденное на экране совпадало с изображениями и инструкциями 

в книге, перед началом каждого урока следует восстанавливать установки 

по умолчанию. Если вы предпочитаете использовать собственные, помните, 

что тогда инструменты, панели и другие настройки программы могут 

не совпадать с описанными в книге.

Если вы настроили цвета подходящим для себя образом, используйте сле-

дующий алгоритм, чтобы сохранить их перед началом работы с этой книгой. 

Если вы захотите восстановить настройки цвета, то можете просто загрузить 

ранее сохраненные.

Сохранение текущих настроек цвета

1 Запустите программу Adobe Photoshop.

2 Выполните команду меню Edit ⇒ Color Settings (Редактирование ⇒ 

Настройка цветов).

Примечание. 

В процессе работы 

на каждом уроке вы 

можете сохранить 

исходные файлы. 

В случае их перезаписи 

можно восстановить 

оригинальные файлы, 

загрузив файлы уроков 

по ссылке:

http://addons.eksmo.ru/

it/photoshop_cc.zip.
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3 Проверьте, какие пункты выбраны в раскрывающемся списке Settings 

(Настройки):

• если выбран любой элемент списка, кроме Custom (Заказная), запи-

шите имя файла настроек, затем нажмите кнопку OK, чтобы закрыть 

диалоговое окно. Выполнять шаги 4–6 в этом случае не нужно;

• если выбран пункт Custom (Заказная), нажмите кнопку Save (Сохра-

нить), а не кнопку OK.

Откроется диалоговое окно Save (Сохранить). По умолчанию файлы 

настроек сохраняются в папке Settings (Настройки). Сюда вы и запишете 

свой файл. Кроме того, по умолчанию для файла настроек используется 

расширение .csf (color settings fi le —  файл настроек цвета).

4 В поле ввода File Name (Имя файла) в Windows или Save As (Сохранить 

как) в macOS введите название ваших цветовых настроек и оставьте рас-

ширение файла .csf без изменения. Нажмите кнопку Save (Сохранить).

5 В диалоговом окне Color Settings Comment (Комментарий к цветовым 

установкам) введите текст, который поможет вам потом легко найти 

эти настройки: например дату, названия отдельных настроек или вашей 

рабочей группы.

6 Нажмите кнопку OK, чтобы закрыть диалоговое окно Color Settings 

Comment (Комментарий к цветовым установкам). Затем закройте диало-

говое окно Color Settings (Настройка цветов).

Восстановление настроек цвета

1 Запустите программу Adobe Photoshop.

2 Выполните команду меню Edit ⇒ Color Settings (Редактирование ⇒ 

Настройка цветов).

3 В раскрывающемся списке Settings (Настройки) диалогового окна Color 

Settings (Настройка цветов) выберите файл настроек цветов, записанный 

или сохраненный вами ранее. Затем нажмите кнопку OK.

Дополнительные ресурсы

Официальный учебный курс Adobe Photoshop CC (2019) не предназначен для 

замены документации, которая поставляется вместе с программой, и не явля-

ется полным справочником по каждой функции в программе Photoshop CC. 

В книге объясняются только те команды и возможности, которые исполь-

зуются в уроках. Исчерпывающая информация о функциях программы есть 

на следующих ресурсах.
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• Справочные материалы по программе Adobe Photoshop: 

helpx.adobe.com/ru/support/photoshop.html. Здесь вы найдете раздел 

Help and Support (Обучение и поддержка). Вы можете перейти туда 

непосредственно из программы Photoshop, выбрав команду меню Help ⇒ 

Photoshop Help (Справка ⇒ Справка по Photoshop).

• Начальный экран:

На начальном экране в программе Photoshop есть ссылка на рекомендуе-

мые учебные пособия в Интернете. Вы увидите ссылку в списке слева.

• Панель Learn (Обучение):

Выберите команду меню Window ⇒ Learn (Окно ⇒ Обучение), чтобы 

открыть интерактивные учебники, которые загружают файлы-образцы 

в программе Photoshop и шаг за шагом знакомят вас с основными функ-

циями программы (если в программе Photoshop отображается началь-

ный экран, щелкните мышью по значку Ps в левом верхнем углу, чтобы 

открыть панель Learn (Обучение).

• Учебники по Photoshop:

На сайте helpx.adobe.com/ru/photoshop/tutorials.html есть список 

онлайн-учебников для начинающих и опытных пользователей. Вы можете 

перейти туда непосредственно из Photoshop, выбрав команду меню 

Help ⇒ Tutorials (Справка ⇒ Руководства по Photoshop).

• Блог Photoshop:

theblog.adobe.com/creative-cloud/photoshop/ —  здесь вы найдете учеб-

ники, новости о продуктах и полезные статьи.

• Блог Джулианны Кост:

blogs.adobe.com/jkost/ —  здесь публикуются полезные посты Джулианны 

Кост, где она рассказывает о новых функциях Photoshop.

• Форумы Adobe. На forums.adobe.com можно обсудить программное 

обеспечение Adobe с другими пользователями.

• Домашняя страница Adobe Photoshop CC: www.adobe.com/ru/

products/photoshop.html.

• Надстройки Adobe Add-ons (www.adobeexchange.com/creativecloud.

html) —  главный ресурс для поиска инструментов, функций, фрагментов 

кода и многого другого для дополнения и расширения возможностей 

Adobe Creative Cloud.

• Ресурсы для обучения adobe.com/ru/education и edex.adobe.com пред-

лагают ценную информацию для работников сферы образования. Здесь 

можно найти материалы всех уровней сложности, включая три бесплат-

ных пособия, в основе которых лежит комплексный метод обучения 



корпорации Adobe. Эти материалы можно использовать при подготовке 

к сдаче экзаменов на получение сертификата Adobe Certifi ed Associate.

Авторизованные учебные центры Adobe

Авторизованные учебные центры Adobe предлагают курсы и тренинги 

по продуктам Adobe, которые ведут только сертифицированные инструк-

торы. Информация доступна по адресу: training.adobe.com/training/partner-

fi nder.html.
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Обзор урока

В ходе этого урока вы научитесь:

• открывать файлы изображений в Adobe Photoshop;

• выбирать и использовать инструменты из панели Tools 

(Инструменты);

• настраивать выбранный инструмент на панели Options 

(Параметры);

• использовать различные методы для увеличения и уменьше-

ния масштаба изображения;

• открывать, упорядочивать и использовать панели;

• выбирать команды из меню панелей и контекстных меню;

• открывать и использовать панели, пристыкованные в доке 

(панели Dock);

• отменять действия, чтобы исправить ошибку или выполнить 

иную операцию.

На выполнение урока уйдет около часа. Перейдите в раздел «Где 

находятся файлы уроков?» в начале этой книги и следуйте приведен-

ным там инструкциям, чтобы скачать файлы уроков.

Во время работы оригинальные файлы могут быть перезаписаны. 

Если вам понадобится восстановить оригинальные файлы, вы 

можете скачать их заново.

Урок 1 

ЗНАКОМСТВО С РАБОЧИМ 
ПРОСТРАНСТВОМ
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Проект: дизайн поздравительной открытки

Работая с программой Adobe Photoshop, вы обнаружи-

те, что часто одну и ту же задачу можно выполнить 

несколькими способами. Чтобы оптимально исполь-

зовать расширенные возможности редактирования 

в программе Photoshop, нужно уметь ориентироваться 

в рабочем пространстве программы и настраивать ее 

под собственные нужды.
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Начало работы в Adobe Photoshop

Рабочее пространство Adobe Photoshop включает строку меню, панели 

быстрого доступа к различным инструментам, а также панели для редакти-

рования и внесения элементов в изображение. Вы можете добавлять в меню 

команды и фильтры, устанавливая плагины .

Photoshop дает возможность работать с растровой графикой (так называ-

ются изображения, состоящие из маленьких квадратных элементов —  пик-

селей), а также с векторной. Векторные рисунки состоят из линий, сохра-

няющих четкость при масштабировании. В программе можно создавать 

изображения с нуля или обрабатывать импортированные из других источни-

ков, например:

• фотографии с цифровой камеры или смартфона;

• снимки из стоковых баз фотографий, таких как Adobe Stock;

• сканированные фотографии, пленки, негативы, графику или другие 

документы;

• кадры из видеороликов;

• изображения, созданные в других графических редакторах.

Запуск программы Photoshop и открытие файла

Для начала запустите программу Adobe Photoshop и восстановите настройки 

по умолчанию.

1 Щелкните мышью по ярлыку программы Adobe Photoshop CC2019 

в меню Start (Пуск) (Windows) или на экране Launchpad или панели Dock 

(macOS), чтобы открыть ее, а затем сразу нажмите и удерживайте соче-

тание клавиш Ctrl+Alt+Shift (Windows) или + +  (macOS), чтобы 

восстановить настройки по умолчанию.

Если вы не видите ярлык программы Adobe Photoshop CC2019, введите слово 

«Photoshop» в поле поиска на панели задач (Windows) или панели Spotlight 

(macOS). Когда появится значок приложения Adobe Photoshop CC2019, выбе-

рите его и нажмите клавишу Enter (Windows) или  (macOS).

2 В появившемся диалоговом окне нажмите кнопку Yes (Да), чтобы под-

твердить, что вы хотите восстановить установки по умолчанию.

Примечание. Как 

правило, во время ра-

боты с собственными 

проектами не прихо-

дится возвращаться 

к настройкам по умол-

чанию. Однако перед 

началом выполнения 

каждого урока необхо-

димо восстанавливать 

установки, чтобы 

результат на экране 

точно совпадал с при-

веденными описания-

ми. Более подробную 

информацию см. в раз-

деле «Восстановление 

установок по умол-

чанию» в начале этой 

книги.
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На экране появится начальный экран программы Photoshop, показанный 

ниже на иллюстрации.

А
Б З

В
Г
Д

Е

Ж

При запуске Photoshop появляется начальный экран, который предоставляет 

несколько способов начать работу. Если вы уже знаете, что хотите сде-

лать, то можете щелкнуть по значку Photoshop в верхнем левом углу, чтобы 

перейти прямо в рабочую среду приложения Photoshop.

Значок поиска в правом верхнем углу полезен в трех случаях: щелкните 

по нему мышью, чтобы ввести текст, который Photoshop будет использовать 

для поиска контента среди синхронизированных с Lightroom CC фотогра-

фий, среди изображений Adobe Stock, а также в учебниках по Photoshop.

Слева вы увидите список вкладок и кнопок:

• На вкладке Home (Главная) представлена информация о текущей 

версии программы, а также возможность пройти вводный курс. 

После обновления программы Photoshop на начальном экране может 

появиться информация о новых функциях и изменениях. В нижнем 

правом углу есть область, куда вы можете перетащить файл, чтобы 

открыть его в программе Photoshop. Кроме того, вы можете перета-

щить изображение практически в любое место начального экрана, 

чтобы открыть файл. После открытия хотя бы одного документа, вы 

увидите последние открывавшиеся файлы на начальном экране.

• Вкладка Learn (Обучение) представляет ссылки на учебные пособия, 

которые можно открыть в программе Photoshop, а панель Learn 

(Обучение) поможет вам поэтапно освоить уроки, используя эле-

менты управления Photoshop.

А. Выход из програм-

мы Photoshop

Б. Содержимое на-

чального экрана

В. Обучающие 

руководства

Г. Фотографии 

Lightroom CC

Д. Создание нового 

документа

Е. Открытие 

документа

Ж. Поиск

З. Профиль Creative 

Cloud

Примечание. Внеш-

ний вид начального 

экрана может отли-

чаться от представлен-

ного на рисунке. Это 

зависит от ширины 

окна приложения 

Photoshop. Также 

внешний вид началь-

ного экрана может 

отличаться, если вы 

используете пробную 

версию программы.
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•  В разделе LR Photos (Фотографии LR) представлен список изобра-

жений, синхронизированных с онлайн-хранилищем Lightroom CC 

и вашим аккаунтом Creative Cloud.

3 Выберите команду меню File ⇒ Open (Файл ⇒ Открыть) и перейдите 

в папку Lessons/Lesson01, которую вы распаковали из архива с файлами 

примеров (если вы еще не загрузили файлы, см. раздел «Где находятся 

файлы уроков?»).

4  Выберите файл 01End.PSD и нажмите кнопку Open (Открыть). Нажмите 

кнопку OK, если появится диалоговое окно Embedded Profi le Mismatch 

(Несоответствие внедренного профиля), и нажмите кнопку No (Нет), если 

появится сообщение об обновлении текстовых слоев.

Файл 01End.psd открывается в отдельном окне в рабочем пространстве 

Photoshop по умолчанию. Финальные файлы в этой книге показывают, что вы 

создадите в каждом проекте. В этом проекте вы сделаете поздравительную 

открытку.

По умолчанию рабочее пространство программы Photoshop состоит 

из строки меню и панели Options (Параметры) в верхней части экрана, 

панели Tools (Инструменты) в левой части окна и нескольких открытых 

панелей в доке справа. При открытии документов появляется одно или 

несколько окон изображений, и вы можете вывести все их на экран одно-

временно благодаря интерфейсу с вкладками.  Пользовательский интерфейс 

А
Б
В

Е
Д

Ж

Г

З

А. Меню

Б. Панель Options

В. Переход на началь-

ный экран

Г. Панель Tools

Д. Поиск 

в приложении

Е. Кнопка Share an 

Image

Ж. Меню рабочих 

пространств

З. Панели

Примечание. 

На рисунке показана 

версия приложения 

Photoshop для опе-

рационной системы 

macOS. В версии 

для операционной 

системы Windows ком-

поненты интерфейса 

расположены так же, 

но их оформление 

может отличаться.
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Photoshop схож с интерфейсами Adobe Illustrator® и Adobe InDesign®. Научив-

шись обращаться с инструментами и панелями одного из них, вы легко 

сможете работать и в других программах Adobe.

Есть одно главное отличие между рабочими пространствами Photoshop 

в операционных системах Windows и macOS: в Windows программа всегда 

запускается в отдельном окне. В macOS вы можете работать с фреймом 

приложения, который объединяет все окна и панели Photoshop в пределах 

границ, отличных от фреймов других открытых программ. За пределами 

фрейма приложения находится только строка меню. По умолчанию фрейм 

приложения  включен. Чтобы отключить его, следует выбрать команду меню 

Window ⇒ Application Frame  (Окно ⇒ Фрейм приложения), но учтите, 

что иллюстрации к этой книге были созданы с включенным фреймом 

приложения.

5 Выберите команду меню File ⇒ Close (Файл ⇒ Закрыть) или нажмите 

кнопку Close (Закрыть) в строке заголовка окна изображения (при этом 

не завершайте работу программы). Обратите внимание, что имя файла 

было добавлено в список недавних файлов (Recent Files) на начальном 

экране.

Использование инструментов

В программу Photoshop интегрирован набор инструментов, позволяющих 

создавать графические изображения для вывода на печать, размещения 

в Интернете и просмотра с мобильных устройств. Мы легко могли бы запол-

нить книгу детальным описанием всего богатства инструментов программы 

Photoshop и их настроек. Такая информация, бесспорно, была бы полезна, 

но основная задача книги не в этом. Вместо подробного знакомства со всем 

инструментарием программы Photoshop вы получите опыт, настраивая 

и используя лишь некоторые инструменты. В каждом уроке мы познакомим 

вас с новыми инструментами и способами их применения. К тому времени, 

когда вы сделаете все упражнения, у вас появится фундамент для дальней-

шего самостоятельного изучения инструментов и возможностей программы 

Photoshop.

Выбор и использование инструментов из панели Tools

Tools (Инструменты) —  длинная узкая панель у левого края рабочей области, 

на которой расположены инструменты для выделения, рисования и редак-

тирования, элементы управления для выбора основного и фонового цветов, 

а также просмотра изображений.

Примечание. Полный 

список инструментов 

панели приведен 

в приложении в конце 

книги.
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Начнем с инструмента Zoom (Масштаб), который имеется во многих других 

программах Adobe, включая Illustrator, InDesign и Acrobat. 

1 Выберите команду меню File ⇒ Open (Файл ⇒ Открыть), перейдите 

в папку Lessons/Lesson01 и дважды щелкните мышью по файлу 01Start.psd, 

чтобы открыть его.

Документ 01Start.psd содержит фоновое изображение и ленту с надписью, 

с помощью которых вы создадите поздравительную открытку, просмо-

треть которую можно в итоговом файле.

2 Щелкните мышью по двойной стрелке прямо над 

панелью Tools (Инструменты), чтобы та отобрази-

лась в виде двух колонок. Вновь щелкните мышью 

по стрелке, чтобы вернуться в режим одной колонки. 

Это позволяет использовать экранное пространство 

более эффективно.

  

3 Проверьте строку состояния в нижней части рабочей области (Windows) 

или окна изображения (macOS) и обратите внимание на процентные 

значения слева. Они отображают текущий показатель увеличения изобра-

жения (уровень масштаба). 

4 Установите указатель мыши поверх панели Tools (Инструменты) 

и удерживайте над кнопкой с увеличительным стеклом до тех пор, пока 

не появится подсказка. Подсказка содержит название инструмента (Zoom 

(Масштаб)) и клавишу быстрого доступа к нему на клавиатуре (Z). 

Совет. Вы можете 

настроить панель 

Tools (Инструменты), 

расположив инстру-

менты в удобном для 

вас порядке, удалив 

и добавив инструмен-

ты. Для этого нажмите 

и удерживайте кнопку 

мыши на значке •••, 

расположенном под 

инструментом Zoom 

(Масштаб), и выберите 

команду Edit Toolbar 

(Редактировать панель 

инструментов).
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Уровень
масштаба

Строка
состояния

5 На панели Tools (Инструменты) щелкните мышью по инструменту Zoom 

(Масштаб, ) или нажмите клавишу Z, чтобы выбрать этот инструмент.

6 Установите указатель мыши в окне изображения. Теперь он выглядит как 

миниатюрная лупа со знаком «плюс» в центре стекла ( ).

7 Щелкните мышью в любом месте изображения.

Изображение увеличится на заданное число процентов, прежнее значение 

масштаба в строке состояния при этом изменится. Если вы опять щелкнете 

мышью, масштаб изменится с заданным шагом еще раз. Максимально воз-

можное увеличение —  12 800%. 

8 Нажмите и удерживайте клавишу Alt (Windows) или  (macOS), чтобы 

в центре указателя инструмента Zoom (Масштаб) появился знак «минус» 

( ), а затем щелкните в любом месте изображения. Отпустите клавишу 

Alt (Windows) или  (macOS).

Вы увидите, что изображение уменьшилось на заданную величину. Теперь 

можете увидеть бóльший участок изображения, но меньше деталей.

9 Установите на панели Options (Параметры) флажок Scrubby Zoom 

(Масштабирование перетаскиванием), а затем, нажав и удерживая кнопку 

мыши в любой позиции изображения, переместите указатель мыши 
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вправо. Изображение увеличится. Для уменьшения масштаба переме-

стите указатель мыши влево.  

Когда флажок Scrubby Zoom (Масштабирование перетаскиванием) установ-

лен, вы можете перетаскивать инструмент Zoom (Масштаб) по изображению, 

чтобы увеличивать или уменьшать его размер.

10 На панели Options (Параметры) снимите флажок Scrubby Zoom (Мас-

штабирование перетаскиванием). Затем инструментом Zoom (Масштаб) 

нарисуйте ограничительную рамку вокруг цветка розы.

Изображение увеличится так, что фрагмент, находящийся в ограничительной 

рамке, заполнит все окно документа.

11 Нажмите кнопку Fit Screen (Полный экран) на панели Options (Параме-

тры), чтобы отобразить все изображение снова.

Итак, вы научились использовать четыре различных метода, позволяющие 

изменять масштаб отображения документа с помощью инструмента Zoom 

(Масштаб): щелкая мышью, удерживая клавиши при щелчке мышью, перета-

скивая указатель мыши для увеличения или уменьшения масштаба и перета-

скивая указатель мыши для указания области, подлежащей масштабирова-

нию. Есть сочетания клавиш и для многих других инструментов панели Tools 

(Инструменты). Вы воспользуетесь ими в следующих уроках.

Примечание. Для 
увеличения или 
уменьшения мас-
штаба изображения 
используют и другие 
методы. Например, 
если выбран инстру-
мент Zoom (Масштаб), 
вы можете установить 
режим Zoom In (Уве-
личить) или Zoom Out 
(Уменьшить) на панели 
Options (Параметры). 
Также можно выбрать 
команду меню View ⇒ 
Zoom In (Просмотр ⇒ 
Увеличить) или View 
⇒ Zoom Out (Про-
смотр ⇒ Уменьшить) 
либо ввести уровень 
масштабирования 
в строке состояния 
и нажать клавишу 
Enter (Windows) или  

(macOS).
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Масштабирование и прокрутка 
с помощью панели Navigator

Панель Navigator (Навигатор) —  еще один способ быстрого изменения 
масштаба изображения, особенно если точное значение в процентах 
не важно. Это также отличный метод прокрутки, поскольку на миниатюре вы 
видите только ту часть, которая отображается в окне изображения. Чтобы 
открыть панель Navigator (Навигатор)  , выполните команду меню Window ⇒ 
Navigator (Окно ⇒ Навигатор).

На панели Navigator (Навигатор) под миниатюрой изображения расположен 
ползунок, при перемещении которого вправо изображение увеличивается, 
а влево —  уменьшается.

Красная прямоугольная рамка обозначает область, которая видна в окне 
изображения. Если вы достаточно сильно увеличите его, в окне отобразится 
только его часть. Тогда вы можете перемещать красную рамку по миниатюре, 
чтобы увидеть другие области. Это отличный способ просматривать изобра-
жение, работая с какой-то его областью при сильном увеличении.

Осветление изображения

Одно из действий, которые вы будете выпол-

нять чаще всего, —  осветление изображений, 

полученных с помощью цифровой камеры 

или смартфона. Для этого нужно менять 

значения яркости и контрастности.

1 На панели Layers (Слои), расположенной 

в правой части рабочей области, выде-

лите слой Rose.
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2 Нажмите кнопку Brightness/Contrast (Яркость/Контрастность) на панели 

Adjustments (Коррекция), расположенной под панелью Layers (Слои), 

чтобы добавить соответствующий корректирующий слой. Откроется 

панель Properties (Свойства), отображающая параметры Brightness/

Contrast (Яркость/Контрастность).

3 На панели Properties (Свойства) переместите ползунок Brightness 

(Яркость) в положение 98, а ползунковый регулятор Contrast (Контраст-

ность) —  в положение 18.

Изображение розы станет ярче.

При выполнении уроков мы часто используем конкретные цифры в пане-

лях и диалоговых окнах для достижения особых эффектов. При работе над 

собственными проектами экспериментируйте с различными значениями 

параметров, чтобы посмотреть, как они будут влиять на изображение. Нет 

правильного или неправильного значения; все зависит от результатов, кото-

рых вы хотите достичь.

4 На панели Layers (Слои) щелкните мышью по значку в виде глаза для 

доступа к корректирующему слою Brightness/Contrast (Яркость/Кон-

трастность), чтобы скрыть его эффект, а затем снова щелкните мышью 

по значку в виде глаза, чтобы отобразить эффект.
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Корректирующие слои позволяют вносить изменения в изображения, 

например изменять яркость розы, не затрагивая при этом пиксели. Вы всегда 

можете вернуться к исходному изображению, скрыв или удалив корректи-

рующий слой. Кроме того, его можно в любое время отредактировать. При 

выполнении некоторых уроков этой книги вы будете использовать корректи-

рующие слои.

Использование слоев —  одна из основных и самых мощных функций про-

граммы Photoshop. В программе есть много видов слоев. Некоторые из них 

содержат изображения, текст или чистые цвета, другие просто взаимодей-

ствуют со слоями, расположенными под ними. Больше о слоях вы узнаете 

в уроке 4 и на протяжении всей книги.

5 Дважды щелкните мышью по панели Properties (Свойства), чтобы свер-

нуть ее.

6 Выполните команду меню File ⇒ Save As (Файл ⇒ Сохранить как). 

Присвойте файлу имя 01Working.psd и нажмите кнопку OK или Save 

(Сохранить).

7 Нажмите кнопку OK в диалоговом окне Photoshop Format Options 

(Параметры формата Photoshop).

Сохранение файла под другим именем гарантирует, что оригинальный файл 

(01Start.psd) останется неизменным. Благодаря этому вы всегда можете 

начать работу сначала.

Вы только что закончили свой первый проект в программе Photoshop. Ваше 

изображение стало более ярким и интересным. Теперь оно готово стать 

поздравительной открыткой.

Захват цвета

По умолчанию в качестве основного цвета в программе Photoshop исполь-

зуется черный, а фонового —  белый. Вы можете изменить их несколькими 

способами. Один —  использование инструмента Eyedropper (Пипетка) для 

захвата образца цвета с изображения. Этот инструмент позволяет захватить 

синий цвет одной ленты и, используя его, создать другую ленту такого же 

цвета.

Во-первых, вам нужно отобразить слой Ribbons, чтобы увидеть цвет, кото-

рый можно использовать в качестве образца.

1 Щелкните мышью по столбцу видимости напротив слоя Ribbons 

на панели Layers (Слои), чтобы он отобразился. Возле него в столбце 

видимости отображается значок глаза ( ).

Примечание. Когда 
выбрана слой-маска, 
по умолчанию основ-
ной цвет —  белый, 
а фоновый —  черный. 
Более подробно 
о слой-масках вы 
узнаете в главе 6.
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В окне изображения появится изображение ленты с надписью Happy 

Birthday.

2 Выделите слой Ribbons на панели Layers (Слои), чтобы сделать его 

активным.

3 Выберите инструмент Eyedropper (Пипетка) на панели Tools 

(Инструменты).

4 Щелкните мышью по синей области ленты с надписью Happy Birthday, 

чтобы захватить цвет.

Индикаторы основного цвета на панелях Tools (Инструменты) и Color 

(Цвет) изменились. Теперь любой ваш рисунок будет выполняться этим цве-

том, пока вы его не поменяете.

Работа с инструментами и их настройка

У вас уже есть опыт работы с панелью Options (Параметры). Выбирая 

инструмент Zoom (Масштаб) в предыдущем проекте, вы видели, что с помо-

щью той же панели можно изменить вид окна с изображением. Теперь мы 

подробнее изучим настройки инструментов на панели Options (Параметры), 

а также использование панелей и их меню. Вы будете применять все это при 

добавлении второй полосы поздравительной открытки.

Примечание. Если вы 
не можете найти ин-
струмент Eyedropper 
(Пипетка), щелкните 
мышью по значку 
поиска в правом 
верхнем углу рабочей 
области и введите 
слово Eyedropper 

(Пипетка). Щелкните 
мышью по пункту 
Eyedropper (Пипетка) 
в результатах поиска; 
инструмент будет вы-
бран на панели Tools 

(Инструменты).
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Использование контекстных меню

В контекстных меню содержатся команды и параметры, соответствующие 

определенным элементам рабочей области. Их иногда называют меню «пра-

вой кнопки мыши». Обычно эти команды дублируются в других областях 

пользовательского интерфейса, но с помощью контекстного меню можно 

сэкономить время.

1 Выберите инструмент Zoom (Масштаб, ) и увеличьте масштаб изобра-

жения, чтобы отчетливо видеть нижнюю треть открытки.

2 Выберите инструмент Rectangular Marquee (Прямоугольная область, ) 

на панели Tools (Инструменты).

3 Инструмент используется для выделения прямоугольных областей. 

Подробнее об инструментах выделения вы узнаете из урока 3.

4 Нажав и удерживая кнопку мыши, перетащите инструмент Rectangular 

Marquee (Прямоугольная область) в окне изображения, чтобы получи-

лась область выделения около двух сантиметров в высоту и шести сан-

тиметров в ширину, которая заканчивается у правого края открытки (см. 

рисунок ниже). В процессе выделения программа Photoshop отображает 

высоту и ширину выбранной области. Ничего страшного, если размер 

вашей области немного отличается от нашей.

Область выделения показана подвижной пунктирной линией, которую ино-

гда называют «марширующими муравьями».

5 Выберите инструмент Brush (Кисть, ) на панели Tools (Инструменты).

6 В любой позиции окна изображения щелкните правой кнопкой мыши 

(Windows) или щелкните мышью при нажатой клавише  (macOS), чтобы 

открыть контекстное меню инструмента Brush (Кисть).

Контекстные меню обычно показывают список команд, но именно здесь 

это всплывающая панель с опциями для инструмента Brush (Кисть).

7 Щелкните мышью по стрелке раскрывающегося списка рядом с папкой 

General Brushes (Основные кисти), выберите первую кисть (Soft Round 

(Мягкая круглая)) и измените ее размер, сделав его равным 65 пикселям.
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8 Нажмите клавишу Enter (Windows) или  (macOS), чтобы закрыть кон-

текстное меню.

9 Перетаскивайте инструмент Brush (Кисть) по выделенной области, пока 

полностью не окрасите ее в синий цвет. Не беспокойтесь: за границу 

выделения выйти невозможно.

10 Когда полоса будет закрашена, выберите команду меню Select ⇒ Deselect 

(Выделение ⇒ Отменить выделение), чтобы снять выделение.

Выделенная область исчезла, но синяя линия осталась.

Выбор и использование скрытых инструментов

На панели Tools (Инструменты) некоторые инструменты сгруппированы, 

причем для каждой группы отображается только один инструмент. Другие 

инструменты группы скрыты за этим инструментом. Наличие небольшого 

треугольника в правом нижнем углу кнопки —  признак того, что перед вами 

группа инструментов.

Вы будете использовать Polygonal Lasso (Прямолинейное лассо) для удале-

ния треугольной области цветовой линии, чтобы она соответствовала ленте 

в верхней части открытки.

Примечание. Щелчок 
мышью в любой пози-
ции рабочей области 
закрывает контекст-
ные меню. Будьте 
осторожны, чтобы 
случайно не нарисо-
вать нежелательный 
штрих или не изме-
нить настройки.
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1 Установите указатель мыши поверх третьего сверху инструмента панели 

Tools (Инструменты) и удерживайте его до появления подсказки. В ней 

вы увидите название инструмента —  Lasso (Лассо, ) и его «горячую 

клавишу» (L). Выберите этот инструмент.

2 Выберите инструмент Polygonal Lasso (Прямолинейное лассо, ), скры-

тый за инструментом Lasso (Лассо), одним из следующих способов:

• нажмите и удерживайте кнопку мыши, 

установив указатель мыши поверх 

инструмента Lasso (Лассо), пока 

не появится раскрывающийся список 

скрытых инструментов. В нем выберите 

пункт Polygonal Lasso (Прямолинейное 

лассо);

• нажав и удерживая клавишу Alt 

(Windows) или  (macOS), на панели Tools (Инструменты) щелкните 

мышью по кнопке уже выбранного инструмента Lasso (Лассо), чтобы 

переключаться между скрытыми в этой группе инструментами, пока 

не будет выбран Polygonal Lasso (Прямолинейное лассо);

• нажмите сочетание клавиш Shift+L. Оно позволяет переключаться 

между инструментами Lasso (Лассо), Polygonal Lasso (Прямолиней-

ное лассо) и Magnetic Lasso (Магнитное лассо).

С помощью инструмента Lasso (Лассо) можно нарисовать область выделения 

произвольной формы. Инструмент Polygonal Lasso (Прямолинейное лассо) 

упрощает рисование участков с прямыми границами. Подробнее об инстру-

ментах, процессе и настройке содержимого выделенной области вы узнаете 

из урока 3.

3 Установите указатель мыши над левым краем синей ленты, только что 

нарисованной вами. Щелкните мышью по левому верхнему углу ленты, 

чтобы начать создание области выделения сразу за цветной областью.

4 Переместите указатель мыши вправо чуть больше, чем на 6 мм и вниз 

на расстояние, равное половине ширины ленты, и щелкните мышью. Вы 

создали первую сторону треугольника. Она не обязана быть совершенной.
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5 Щелкните мышью по левому нижнему углу ленты, чтобы создать вторую 

сторону треугольника.

6 Щелкните мышью по точке, с которой начали, чтобы замкнуть 

треугольник.

7 Нажмите клавишу Delete, чтобы удалить выделенную область с цветной 

ленты, создав вырез.

8 Выберите команду меню Select ⇒ Deselect (Выделение ⇒ Отменить выде-

ление), чтобы снять выделение с удаленной области.

Лента готова. Сейчас вы можете добавить имя на поздравительную открытку.

Настройка инструментов с помощью панели Options

Далее вы используете панель Options (Параметры) для настройки формати-

рования текста и введете имя. 

1 На панели Tools (Инструменты) выберите инструмент Horizontal Type 

(Горизонтальный текст, ).

Панель Options (Параметры) изменится, отображая элементы управления, 

предназначенные для настройки инструмента Horizontal Type (Горизонталь-

ный текст)  .

2 На панели Options (Параметры) из первого раскрывающегося списка 

выберите шрифт. Мы использовали Minion Pro Italic, но вы можете взять 

любой другой.

3 Укажите размер шрифта —  32 pt (32 пт) в соответствующем раскрываю-

щемся списке.

Вы можете указать значение 32 в качестве размера шрифта, либо вписав 

его в поле ввода и нажав клавишу Enter (Windows) или  (macOS), либо 

перетащив элемент управления на панели мышью (см. совет на полях). Вы 

также можете выбрать одно из значений в раскрывающемся списке размера 

шрифта.

4 Щелкните мышью по вкладке Swatches (Образцы), чтобы переместить эту 

панель вперед, если она еще не видна, и выбрать любой светлый образец 

(мы выбрали Pastel Yellow (Пастельный желтый)).

Примечание. Меню 
Select (Выделение) 
содержит команды 
Deselect (Отменить 
выделение) и Deselect 

Layers (Отменить 
выделение слоев); 
обратите внимание 
на разное предназна-
чение этих команд.

Совет. Значения 
многих параметров 
на панелях и в диало-
говых окнах Photoshop 
можно изменить, 
перетащив указатель 
мыши. Перетаскивание 
вправо увеличивает 
значение параметра, 
а влево —  умень-
шает. Перетаскивая 
параметр при удер-
живаемой клавише 
Alt (Windows) или 
(macOS), вы измените 
значение с меньшим 
шагом, а при удер-
живаемой клавише 
Shift —  с бóльшим.
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Выбранный цвет отображается в двух местах: как основной цвет на панели 

Tools (Инструменты) и в индикаторе цвета шрифта на панели Options (Пара-

метры). Панель Swatches (Образцы) —  один из простых способов выбора 

цвета; позже вы узнаете другие способы выбора цвета в программе Photoshop.

5 Щелкните мышью по инструменту Horizontal Type (Горизонтальный 

текст) один раз в любом месте в левой части цветной полосы. Текст 

«Lorem Ipsum» —  образец текущих настроек шрифта. Текст будет выде-

лен по умолчанию, так что вы можете сразу ввести собственный.

Примечание. При 
наведении на образцы 
указателя мыши он 
временно превраща-
ется в пипетку. Наве-
дите кончик пипетки 
на образец, который 
вам нужен, и щелк-
ните мышью, чтобы 
выбрать его.



36 ЗНАКОМСТВО С  РАБОЧИМ ПРОСТРАНСТВОМ

6 Введите имя; мы набрали Elaine. Оно появится вместо текста по умолча-

нию. Не волнуйтесь, если текст расположен не так, как нужно; вы сможете 

исправить это позже.

7 Щелкните мышью по кнопке  на панели Options (Параметры), чтобы 

зафиксировать текст.

Пастельный желтый цвет шрифта выглядит прекрасно, теперь вы сможете 

использовать подходящий цвет для текста на другой ленте. Образец проще 

найти, если вы измените вид панели Swatches (Образцы).

8 На панели Swatches (Образцы) нажмите кнопку , чтобы открыть меню 

этой панели, и выберите команду Small List (Маленькие миниатюры 

и имена).

9  С помощью инструмента Horizontal Type (Горизонтальный текст) два-

жды щелкните мышью по тексту, чтобы выделить его.  

10 На панели Swatches (Образцы) прокрутите примерно половину списка 

вниз, найдите цвет Light Yellow Orange (Светлый желто-оранжевый) 

и выберите его.

Совет. Если вы хотите 
выделить только часть 
текста, перетащите 
инструмент Horizontal 

Type (Горизонтальный 
текст) через ту часть 
текста, которую хотите 
выделить.
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11 Нажмите кнопку , чтобы зафиксировать настройки и отменить выделе-

ние текста.

Теперь текст отображается в оранжевом цвете.

Отмена действий в программе Photoshop

В идеальном мире вы никогда не допустили бы ошибку. Никогда не щелк-

нули бы мышью не по тому объекту. Вы бы всегда предвидели действия, 

необходимые для воплощения в жизнь ваших дизайнерских идей. В совер-

шенном мире вам никогда не пришлось бы что-то переделывать. 

А в реальном мире ошибки возможны, и поэтому программа Photoshop 

позволяет вам сделать шаг назад и отменить ошибочные действия, а затем 

использовать другие команды и настройки. Сейчас мы будем свободно экс-

периментировать, зная, что процесс можно повернуть вспять.

Даже начинающий пользователь быстро понимает ценность команд Undo 

(Отменить) и Redo (Повторить)  . Первая возвращает работу на один шаг 

назад, а вторая позволяет восстановить отмененное действие. В данном слу-

чае вы вернетесь к светлому цвету, который изначально выбрали для имени. 

1 Выполните команду меню Edit ⇒ Undo Edit Type Layer (Редактирова-

ние ⇒ Отменить: Редактировать текстовый слой) либо нажмите сочета-

ние клавиш Ctrl+Z (Windows) или +Z (macOS), чтобы отменить послед-

нее действие.

Цвет текста с именем вернется к первоначальному.

2 Выполните команду меню Edit ⇒ Redo Edit Type Layer (Редактирова-

ние ⇒ Повторить: Редактировать текстовый слой) либо нажмите сочета-

ние клавиш Ctrl+Shift+Z (Windows) или + +Z (macOS), чтобы вновь 

изменить цвет имени на оранжевый.

Команда Undo отменяет 

последний выполненный шаг

Команда Redo восстанавливает 

последний отмененный шаг

Совет. Вы также 
можете зафиксировать 
изменения текста, 
щелкнув вне текстово-
го поля.
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Каждый раз, когда вы используете команду Undo (Отменить), она отме-

няет один шаг, поэтому если вы хотите отменить пять последних шагов, 

то можете применить команду Undo (Отменить) (или соответствующую 

комбинацию клавиш) пять раз. Команда Redo (Повторить) работает точно 

так же.

Если вы хотите перемещаться между текущими и предыдущими действиями, 

выберите команду меню Edit ⇒ Toggle Last State (Редактирование ⇒ 
Переключить последнее состояние) или используйте сочетание клавиш 

Ctrl+Alt+Z (Windows) или + +Z (macOS), чтобы вернуться на шаг назад, 

а затем снова выберите ту же команду, чтобы перейти на шаг вперед. При-

менение команды Toggle Last State (Переключить последнее состояние) 

несколько раз —  отличный способ увидеть изображение до/после внесения 

последних изменений.

3  Как только имя станет желаемого цвета, используйте инструмент Move 

(Перемещение) ( ), чтобы переместить его в центр синей полосы.

4 Сохраните файл. Ваша поздравительная открытка готова.

Совет. Шаги, кото-
рые можно отменить 
и повторить, вы 
можете посмотреть 
на панели History (Ис-
тория) (команда меню 
Window ⇒ History

(Окно ⇒ История)).

Совет. При перета-
скивании элементов 
могут появляться 
пурпурные линии, на-
зываемые быстрыми 

направляющими. Они 
помогают выровнять 
края перетаскиваемо-
го элемента по другим 
краям и направляю-
щим. Если они мешают 
вам, их можно убрать, 
отключив команду 
View ⇒ Show ⇒ Smart 

Guides (Просмотр ⇒
Показать ⇒ Быстрые 
направляющие) или 
удерживая клавишу 
Ctrl при перетаскива-
нии элементов.
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Подробнее о панелях и их размещении

Элементы управления на панелях программы Photoshop разнообразны 

и обладают широкими возможностями. Для работы, как правило, нет необхо-

димости открывать все панели. Именно поэтому они объединены в группы. 

Конфигурация по умолчанию предполагает, что некоторые панели скрыты.

Полный список панелей доступен в меню Window (Окно). В этом списке 

установлены флажки напротив тех из них, которые отображаются в данный 

момент. Вы можете открыть закрытую панель или закрыть открытую, выбрав 

ее название в меню Window (Окно). 

Можно скрыть сразу все открытые в данный момент панели (в том числе 

панели Options (Параметры) и Tools (Инструменты)), нажав клавишу Tab. 

Чтобы снова их открыть, нажмите ту же клавишу еще раз.

Вы уже работали с панелями в доке, когда использовали панели Layers 

(Слои) и Swatches (Образцы). Вы можете перетаскивать панели в док или 

из него. Это удобно, если речь идет о громоздких или редко используемых 

панелях, которые вы тем не менее хотели бы держать под рукой. 

Для упорядочивания панелей вы можете сделать следующее.

• Чтобы переместить всю группу, перетащите строку ее заголовка в другую 

позицию рабочей области.

• Чтобы переместить панель в другую группу, перетащите вкладку панели 

в эту группу так, чтобы появилась узкая синяя линия, а затем отпустите 

кнопку мыши.

• Чтобы прикрепить панель или группу панелей, перетащите ее за вкладку 

или за строку заголовка.

Примечание. Если 
панели скрыты, 
по краю документа 
отображается тонкая 
полоса. Медленно 
перетаскивайте указа-
тель мыши вдоль нее, 
чтобы отобразить эти 
панели.
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• Чтобы удалить панель или группу панелей из дока и сделать «плаваю-

щей», оттащите ее за вкладку или строку заголовка.   

Сворачивание и разворачивание панелей

 Вы можете менять размер панелей для более эффективного использования 

экранного пространства. Это делается перетаскиванием мышью или пере-

ключением между заданными вариантами.

• Чтобы свернуть открытые панели в значки, щелкните мышью по двойной 

стрелке в строке заголовка дока или группы панелей. Чтобы развернуть 

панель, щелкните мышью по ее значку или двойной стрелке.

• Чтобы изменить высоту панели, потяните указателем мыши ее нижний край.   

• Чтобы изменить ширину дока, установите указатель мыши на его левый 

край, чтобы он принял вид двунаправленной стрелки, а затем, нажав 

и удерживая кнопку мыши, потяните влево, расширяя док, или вправо, 

сужая его. 

• Чтобы изменить размер «плавающей» панели, установите указатель мыши 

на ее правый, левый или нижний край так, чтобы он превратился в дву-

направленную стрелку, а затем, нажав и удерживая кнопку мыши, перета-

щите край, увеличивая или уменьшая панель. Вы также можете потянуть 

указателем мыши внутрь или наружу за правый нижний угол.

• Чтобы свернуть группу панелей, оставив видимой только строку заго-

ловка дока и вкладок, дважды щелкните мышью по вкладке панели или 
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строке заголовка. Еще раз дважды щелкните здесь же, чтобы развернуть 

панели. Меню панели можно открыть, даже если она сама свернута.

Обратите внимание, что вкладки панелей в группе и кнопки меню панели 

остаются видимыми и после свертывания.

Особые примечания о панелях Tools и Options

Панели Tools (Инструменты) и Options (Параметры) имеют характеристики, 

схожие с другими панелями:

• Вы можете перетащить панель Tools (Инструменты) в любое другое место 

рабочей области за ее заголовок. Вы можете переместить панель Options 

(Параметры) в другое место окна программы, открепив ее в левой части 

панели.

• Вы можете скрыть панели Tools (Инструменты) и Options (Параметры).

Однако некоторые функции недоступны для панелей Tools (Инструменты) 

и Options (Параметры):

• Панели Tools (Инструменты) и Options (Параметры) нельзя группировать 

с другими панелями.

• Вы не можете изменить размер панелей Tools (Инструменты) и Options 

(Параметры).

• Вы не можете поместить панели Tools (Инструменты) или Options (Пара-

метры) в док.

• У панелей Tools (Инструменты) и Options (Параметры) нет меню.

Примечание. Некото-
рые панели, такие как 
Color (Цвет)  , Character 
(Символ)   и Paragraph 
(Абзац),   можно свер-
нуть, но изменить их 
размер нельзя.

Совет. Чтобы вос-
становить основную 
рабочую среду 

по умолчанию, щелк-
ните мышью по значку 
рабочего простран-
ства в правом верхнем 
углу окна приложения 
и выберите коман-
ду Reset Essentials 

(Сбросить Основная 
рабочая среда).
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Изменение настроек интерфейса

По умолчанию  панели, диалоговые окна и фоновое оформление Photoshop CC —  темные. Вы можете 
сделать их светлее, а также внести другие изменения в оформление программы с помощью диалогового 
окна Preferences (Установки).

Чтобы изменить интерфейс программы, сделайте следующее:

1 Выполните команду меню Edit ⇒ Preferences ⇒ Interface (Редактирование ⇒ Настройки ⇒ Интер-
фейс) в Windows или Photoshop ⇒ Preferences ⇒ Interface (Photoshop ⇒ Настройки ⇒ Интерфейс) 
в macOS.

Выберите другую цветовую тему или внесите иные изменения в настройки интерфейса.

Выбрав другую цветовую тему, вы сразу же увидите новое оформление. Вы также можете настроить 
разные цветовые решения рабочего пространства и изменить остальные параметры внешнего оформ-
ления программы.

2 Нажмите кнопку OK, когда изменения придутся вам по вкусу.
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Контрольные вопросы

1 Опишите два типа изображений, которые можно открывать в программе 

Photoshop.

2 Как выбирать инструменты в программе Photoshop?

3 Опишите два способа, которыми можно увеличивать или уменьшать масштаб 

изображения.

Ответы

1 Вы можете открывать фотографии, снятые на цифровую камеру, а также 

отсканированные изображения, слайды, негативы или графику. Вы можете 

открыть изображения, скачанные из Интернета, такие как стоковые фотогра-

фии из Adobe Stock, или изображения, загруженные в файлы Creative Cloud или 

Lightroom CC.

2 Чтобы выбрать инструмент в программе Photoshop, щелкните мышью по кнопке 

инструмента на панели Tools (Инструменты) или нажмите на клавиатуре соот-

ветствующее сочетание клавиш. Выбранный инструмент останется активным, 

пока вы не выберете другой. Чтобы выбрать скрытый инструмент, восполь-

зуйтесь сочетанием клавиш или удерживайте кнопку мыши, пока указатель 

находится на панели Tools (Инструменты), чтобы открыть всплывающее меню 

скрытых инструментов.

3 Выберите команду из меню View (Просмотр), чтобы увеличить или уменьшить 

масштаб изображения или развернуть его на весь экран. Второй способ —  вос-

пользоваться инструментом Zoom (Масштаб), чтобы, щелкая или перемещая 

указатель мыши по изображению, увеличивать или уменьшать масштаб отобра-

жаемого фрагмента. Также можно задействовать сочетания клавиш или панель 

Navigator (Навигатор).
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Обзор урока

В этом уроке вы научитесь:

• различать размер и разрешение изображения;

• просматривать файлы при помощи программы Adobe Bridge;

• выпрямлять и кадрировать изображение;

• корректировать тоновый диапазон изображения;

• использовать инструмент Spot Healing Brush (Точечная вос-

станавливающая кисть) для реставрации части изображения;

• использовать инструмент Patch (Заплатка) для удаления или 

перемещения объектов с учетом содержимого;

• использовать инструмент Clone Stamp (Штамп) для ретуширо-

вания областей изображения;

• удалять нежелательные элементы изображения;

• применять фильтр Smart Sharpen (Умная резкость) для завер-

шения ретуширования фотографий.

На выполнение урока уйдет около часа. Перейдите в раздел «Где 

находятся файлы уроков?» в начале этой книги и следуйте приведен-

ным там инструкциям, чтобы скачать файлы уроков.

Во время работы оригинальные файлы могут быть перезаписаны. 

Если вам понадобится восстановить оригинальные файлы, вы можете 

скачать их заново.

Урок 2
ОСНОВЫ КОРРЕКЦИИ 
ФОТОГРАФИЙ
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Проект: восстановление старой фотографии

В программе Adobe Photoshop есть разнообразные 

инструменты и команды для улучшения качества 

фотоизображений. В данном уроке вы пошагово изучите 

процесс получения, ретуширования и изменения размера 

винтажной фотографии.
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Стратегия ретуширования

Объем ретуширования зависит от того, над каким изображением вы рабо-

таете и что хотите получить в результате. В большинстве случаев вам, 

возможно, понадобится только изменить разрешение, осветлить снимок или 

исправить незначительные дефекты. Для корректировки остальных фотогра-

фий, вероятно, потребуется выполнить дополнительные операции, а также 

применить более сложные инструменты и техники.

Организация эффективного рабочего процесса

Как правило, ретуширование подразумевает выполнение следующих основ-

ных шагов, однако не все пункты необходимы в каждом конкретном случае:  

• дублирование исходного изображения (всегда работайте с копией файла, 

чтобы при необходимости можно было восстановить оригинал);

• проверка соответствия разрешения вашим целям;

• кадрирование изображения до необходимого размера и положения;

• удаление любых нежелательных цветовых оттенков;

• настройка тонового диапазона и контрастности;

• исправление недостатков сканированного изображения или поврежден-

ной фотографии (например, устранение ряби, пыли и царапин);

• настройка тонового и цветового диапазона отдельной части изображения 

для удаления пересветов, средних тонов, теней и ненасыщенных цветов;

• регулирование резкости изображения.

Последовательность операций может меняться в зависимости от проекта, 

но вы всегда должны начинать с дублирования изображения и настройки его 

разрешения. Настройка резкости обычно выполняется в последнюю очередь. 

Для остальных задач планируйте работу в соответствии с вашим проектом 

так, чтобы результаты одного процесса не привели к изменениям, из-за кото-

рых вам, возможно, придется что-то переделывать.

Настройка процесса в зависимости от цели

Применяемые способы ретуширования отчасти зависят от того, как вы соби-

раетесь использовать изображение. Например, если изображение предназна-

чено для черно-белой печати в газете, вы можете по-другому кадрировать 

изображение и установить иные параметры резкости, нежели если бы изо-

бражение предназначалось для цветной веб-страницы. Программа Photoshop 

поддерживает цветовой режим RGB для печати фотографий, режим CMYK 

для подготовки изображения к печати с использованием триадных красок 

Примечание. В этом 
уроке вы ретушируете 
изображение, исполь-
зуя только программу 
Photoshop. Возможно, 
для других кадров, на-
пример сохраненных 
в формате raw, лучше 
подойдет программа 
Adobe Camera Raw, ко-
торая устанавливается 
вместе с Photoshop. 
Об этом инструменте 
вы узнаете из урока 12.
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(основные цвета —   желтый, голубой и пурпурный), режим Grayscale (Града-

ция серого) для черно-белой печати и другие цветовые режимы для особых 

целей.  

Разрешение и размер изображений

Когда вы редактируете изображение в программе Photoshop для конкретной 

цели, вам нужно убедиться, что оно содержит соответствующее количе-

ство пикселей —  небольших квадратиков, составляющих изображение и его 

мельчайшие детали. Разрешение определяется размерами в пикселях, т. е. их 

числом по высоте и ширине изображения.

Пиксели фотографии

Если вы умножите ширину изображения на его высоту в пикселях, то узнаете, 

сколько пикселей в нем находится. Например, изображение размером 

1000×1000 пикселей содержит 1 000 000 пикселей (один мегапиксель), а изо-

бражение размером 2000×2000 пикселей содержит 4 000 000 пикселей (четыре 

мегапикселя). Количество пикселей влияет на размер файла и время его 

загрузки/скачивания.

В программе Photoshop разрешение означает количество пикселей на еди-

ницу физической длины, например пикселей на дюйм (ppi).

Влияет ли изменение разрешения на размер файла? Только при изменении 

количества пикселей. Например, изображение размером 7×7 дюймов с раз-

решением 300 ppi составляет 2100×2100 пикселей; если вы измените размер 

в дюймах или значение ppi (разрешение), сохраняя количество пикселей 

на уровне 2100×2100, размер файла не изменится. Но если вы измените раз-

мер в дюймах без изменения значения ppi (или наоборот), размеры пикселей 

должны измениться, за ним изменится и размер файла. Например, если раз-

решение изображения в приведенном выше примере изменить на 72 ppi при 

сохранении размера 7×7 дюймов, количество пикселей должно измениться 

на 504×504 пикселей, и размер файла соответственно уменьшится.

Требования к разрешению варьируются в зависимости от предполагаемого 

вывода. Разрешение изображения может считаться низким, если оно меньше 

Примечание. В про-
грамме Photoshop 
100% увеличение изо-
бражения не отражает 
количество пикселей 
на дюйм (разрешение); 
изображение отобра-

жается в разрешении 
вашего дисплея. 
Другими словами, 
при 100% увеличении 
каждый пиксель дис-
плея показывает один 
пиксель изображения. 
Это означает, что изо-
бражение, увеличен-
ное на 100%, окажется 
меньше на дисплее 
с более высоким 
разрешением.

Примечание. Для 
компьютерных дис-
плеев и телевизоров 
термин «разрешение» 
часто подразумевает 
только количество 
пикселей (например, 
1920×1080 пикселей) 
вместо отношения 
плотности пиксе-
лей (300 пикселей 
на дюйм). В про-
грамме Photoshop 
термин «разреше-
ние» подразумевает 
количество пикселей 
на дюйм, а не размер 
в пикселях.
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150–200 ppi. Разрешение изображения выше 200 ppi обычно считается высо-

ким, поскольку оно достаточно детализированное для вывода на промышлен-

ные устройства печати или экраны с высоким разрешением (Retina/HiDPI).

Такие факторы, как расстояние просмотра и технология вывода, влияют 

на разрешение, которое наши глаза действительно воспринимают, также 

это влияет на требования к разрешению. Изображение на экране ноутбука 

с разрешением 220 ppi может выглядеть так же, как и на смартфоне с разре-

шением 360 ppi, потому что экран ноутбука находится дальше от наших глаз. 

Но разрешения 220 ppi может быть недостаточно для высококачественной 

печати на машине или струйном принтере, которые передают большинство 

деталей только при разрешении 300 ppi и выше. В то же время изображение 

с разрешеним 50 ppi может выглядеть совершенно четким на рекламном 

щите на шоссе, потому что его видно с расстояния в сотни метров.

Из-за различий технологий отображения и вывода ваши изображения 

могут не соответствовать разрешению принтеров. Например, в то время как 

некоторые промышленные печатные станки и струйные принтеры могут 

иметь разрешение 2400 точек на дюйм (dpi) или более, соответствующее 

разрешение изображения для отправки на эти устройства может быть только 

от 200 до 360 ppi. Это связано с тем, что у этого устройства при печати точки 

сгруппированы в более крупные растровые ячейки или точечные структуры, 

которые создают тона и цвета. Аналогично экран смартфона с разрешением 

500 ppi не обязательно будет требовать изображения с разрешением 500 ppi. 

Независимо от способа вывода вам стоит проверить разрешение ваших 

финальных изображений и проконсультироваться с отделом предпечатной 

подготовки или типографией.

Открытие файла в программе 
Adobe Bridge

Изучая книгу, вы в каждом уроке будете открывать разные файлы. Вы можете 

скопировать их, сохранив под новыми именами в любой удобной для вас 

папке, или работать с оригиналами, а затем, если захотите выполнить урок 

снова, опять распаковать из архива.

На этом уроке вы выполните ретуширование старой, выцветшей и повре-

жденной фотографии, которую позже можно будет распечатать. Ее оконча-

тельный размер будет примерно 7×7 дюймов.

В уроке 1 вы выполняли команду Open (Открыть), чтобы открыть файл. 

Этот урок вы начнете со сравнения оригинального и итогового изображений 

в Adobe Bridge  —  программе просмотра файлов, которая упрощает поиск 

изображений.

Примечание. Чтобы 
определить разреше-
ние, необходимое изо-
бражению, подготав-
ливаемому к выводу 
на печать, следуйте 
нижеописанной 
инструкции: отредак-
тируйте изображение 
до такого разрешения, 
которое в 1,5–2 раза 
превышает линиатуру 
растра экрана (в стро-
ках на дюйм или lpi), 
используемую принте-
ром. Например, если 
изображение будет 
печататься на прин-
тере с линиатурой 
133 lpi, разрешение 
изображения должно 
быть 200 ppi 
(133×1,5 пикселей).

Примечание. Если 
программы Bridge 
на вашем компьютере 
нет, вам необходимо 
установить ее с по-
мощью приложения 
Adobe Creative Cloud.
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1 Запустите программу Photoshop и сразу нажмите сочетание клавиш 

Ctrl+Alt+Shift (Windows) или + +  (macOS), чтобы восстановить 

настройки по умолчанию.

2 В появившемся диалоговом окне нажмите Yes (Да), чтобы подтвердить, 

что вы хотите удалить файл настроек программы Adobe Photoshop.

3 Выполните команду меню File ⇒ Browse in Bridge (Файл ⇒ Обзор 

в Bridge). В появившемся диалоговом окне нажмите кнопку Yes (Да)/OK. 

Откроется окно программы Adobe Bridge с набором панелей, меню и элемен-

тов управления.

4 Перейдите на вкладку Folders (Папки) в левом верхнем углу программы, 

а затем в папку Lessons, которую вы ранее распаковали из архива на жест-

кий диск компьютера. Содержимое папки отобразится на панели Content 

(Содержимое).

5 Выделите папку Lessons, а затем выполните команду меню File ⇒ Add To 

Favorites (Файл ⇒ Добавить в избранное).

Добавляя на панель Favorites (Избранное) файлы, папки, ярлыки приложе-

ний и прочие ресурсы, вы тем самым обеспечиваете быстрый доступ к ним. 

6 Выберите вкладку Favorites (Избранное). В открывшейся одноименной 

панели  щелкните мышью по папке Lessons. Затем на панели Content 

(Содержимое) дважды щелкните мышью по папке Lesson02.

Миниатюры содержащихся в папке файлов отобразятся на панели Content 

(Содержимое).

Примечание. Если 
в программе Bridge 
появится запрос, 
хотите ли вы импор-
тировать настройки 
из предыдущей версии 
Bridge, выберите вари-
ант Don’t Show Again 
(Не показывать снова) 
и нажмите кнопку No 

(Нет).
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7 Сравните файлы 02Start.tif и 02End.psd. Чтобы увеличить миниатюры 

на панели Content (Содержимое), перетащите вправо ползунок, регули-

рующий размер миниатюр в нижней части окна программы Bridge.

Обратите внимание: в файле 02Start.tif изображение наклонено, цвета блек-

лые и преобладают оттенки зеленого, имеется некрасивая складка. Кроме 

того, размеры изображения больше, чем требуется для журнала. В ходе урока 

вы устраните все описанные и даже некоторые другие проблемы. Начнем 

с кадрирования и выпрямления изображения.

8 Дважды щелкните мышью по файлу 02Start.tif, чтобы открыть его в про-

грамме Photoshop. Нажмите кнопку OK, если откроется диалоговое окно 

Embedded Profi le Mismatch (Несоответствие внедренного профиля).

9 В программе Photoshop выберите команду меню File ⇒ Save as (Файл ⇒ 

Сохранить как). Выберите формат Photoshop в раскрывающемся списке 

Format (Тип файла), присвойте файлу имя Working2.psd и нажмите 

кнопку Save (Сохранить), чтобы сохранить файл.

Выпрямление и кадрирование 
изображений в программе Photoshop

 Далее мы воспользуемся инструментом Crop (Рамка), чтобы выпрямить, 

кадрировать и масштабировать фотографию должным образом. Для кадри-

рования можно использовать инструмент Crop (Рамка) или команду Crop 

(Кадрировать). По умолчанию при кадрировании отсеченные пиксели 

удаляются.

Совет. В программе 
Bridge вы можете 
увидеть увеличенное 
превью выбранного 
элемента на панели 
Preview (Просмотр). 
Перейдите на вкладку 
Preview (Просмотр), 
чтобы увидеть панель; 
если она закрыта, вы-
берите команду меню 
Window ⇒ Preview 

Panel (Окно ⇒ Панель 
Просмотр).
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1 На панели Tools (Инструменты) выберите инструмент Crop (Рамка, ).

Появятся маркеры кадрирования, а вокруг области кадрирования высветится 

ограничительная рамка, чтобы вы могли на ней сосредоточиться.

2 На панели Options (Параметры) инструмента Crop (Рамка) выберите 

команду W x H x Resolution (Ш х В х Разрешение) в раскрывающемся 

списке Select a Preset Aspect Ratio or Crop Size (Выберите установленные 

пропорции или размер рамки). По умолчанию выбрана команда Ratio 

(В соотношении). Появится выделенная область.

3 На панели Options (Параметры) введите значение 7 in (7 дюйм) в поля 

ввода Width (Ширина) и Height (Высота), также значение 200 пиксе-

лей/дюйм в поле ввода Resolution (Разрешение).

Начнем с выпрямления изображения.

4 Нажмите кнопку Straighten (Выпрямить) на панели Options (Параметры).  

Указатель мыши изменится.

5 Нажав и удерживая кнопку мыши в левом верхнем углу фотографии, пере-

местите указатель мыши вдоль верхнего края, затем отпустите кнопку 

мыши.

Совет. Снимите фла-
жок Delete Cropped 

Pixels (Удалить 
отсеченные пиксели), 
если хотите кадриро-
вать изображение без 
потери отсеченных 
пикселей. В этом слу-
чае вы сможете позже 
изменить область ка-
дрирования и вернуть 
пиксели.
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Программа Photoshop выпрямит фотографию так, что линия, протянутая 

вами, будет параллельна верхнему краю изображения.  В данном упражнении 

вы рисовали линию вдоль верхнего края фотографии. Однако любая линия, 

и вертикальная, и горизонтальная, также поможет выпрямить изображение.

Далее кадрируем изображение, избавившись от белых полей вокруг фотогра-

фии и выровняв ее.

6 Перетащите углы ограничительной рамки к краям фотографии, чтобы 

убрать белые пустые поля вокруг нее. Если вам нужно изменить положе-

ние фотографии, перетащите изображение, удерживая указатель мыши 

внутри рамки.

7 Нажмите клавишу Enter (Windows) или  (macOS), чтобы подтвердить 

кадрирование.

Изображение будет кадрировано, а оставшаяся область, выровненная 

и с нужными размерами, заполнит окно изображения.

8 Чтобы узнать разрешение изображения, выберите пункт Document 

Dimensions (Размер документа) в раскрывающемся списке в нижней 

части окна.

9 Выберите команду меню File ⇒ Save (Файл ⇒ Сохранить), чтобы сохра-

нить внесенные изменения. Нажмите кнопку OK, если откроется диалого-

вое окно Photoshop Format Options (Параметры формата Photoshop).

Совет. Если требуется 
изменить кадрирова-
ние, выберите коман-
ду меню Edit ⇒ Undo 
(Редактирование ⇒ 
Отменить) и повторите 
попытку.

Совет. Чтобы быстро 
выпрямить фотогра-
фию и обрезать отска-
нированный фон, вы-
берите команду меню 
File ⇒ Automate ⇒ 

Crop And Straighten 

Photos (Файл ⇒ 
Автоматизация ⇒ 
Кадрировать и выпря-
мить фотографию). Эти 
действия также по-
зволят автоматически 
разделить несколько 
фотографий, отска-
нированных как одно 
изображение.
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Настройка цвета и тонов изображений

Воспользуемся корректирующими слоями Curves (Кривые) и Levels (Уровни), 

чтобы удалить ненужные оттенки и скорректировать цвет и тона изображения.

Эти инструменты могут показаться сложными, но пусть они вас не пугают. 

Вы изучите их позже. Сейчас же вы воспользуетесь ими только для того, 

чтобы быстро изменить тон изображения.

1 Нажмите кнопку Curves (Кривые) на панели Adjustments (Коррекция), 

чтобы добавить корректирующий слой Curves (Кривые).

2 Выберите инструмент White Point (Точка белого) в левой части панели 

Properties (Свойства).

Инструмент White Point (Точка белого) определяет, какое значение цвета следует 

сделать нейтральным белым. После определения все остальные цвета и тона соот-

ветственно меняются. Если все сделано правильно, это быстрый способ исправить 

оттенки цвета и скорректировать яркость изображения. Чтобы установить точную 

точку белого, щелкните мышью по области изображения, которая должна 

быть самой яркой нейтральной областью изображения, содержащей детали.

3 Щелкните мышью по белой полосе на платье девочки.

Белая полоса имеет теплый оттенок, который влияет на все изображение, 

и она темнее, чем должна быть. Щелчок мышью по ней удаляет оттенок 

Совет. Если панель 
Libraries (Библиотеки) 
открыта и занимает 
много места на экране, 
сверните или закройте 
ее, потому что она 
не будет использо-
ваться в этом уроке.
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и осветляет полосу, значительно улучшая контрастность и цвет изображе-

ния. Попробуйте щелкнуть по различным белым областям, таким как платье 

ребенка, полоса на платье женщины или носок девочки, чтобы увидеть, как 

значения цвета в каждом месте меняют результат.

Теперь примените корректирующий слой Levels (Уровни) для точной 

настройки тонального диапазона изображения.

4 Нажмите кнопку Levels (Уровни) ( ) на панели Adjustments (Коррекция), 

чтобы добавить корректирующий слой Levels (Уровни).

Гистограмма уровней на панели Properties (Свойства) отображает диапазон 

значений света и теней изображения. Мы расскажем больше о работе с уров-

нями в следующих уроках. Сейчас достаточно знать, что треугольный ползу-

нок слева настраивает точку черного (точку, которую программа Photoshop 

определяет как самую темную в изображении), правый ползунок —  точку 

белого (самую светлую), а центральный —  средние тона.

5 Перетащите ползунок точки черного, расположенный непосредственно 

под гистограммой, вправо, чтобы подчеркнуть темные области. Мы уста-

новили значение 15.

6 Перетащите средний ползунок немного вправо, чтобы скорректировать 

средние тона. Мы использовали значение 0,90.

Теперь, когда вы откорректировали цвет, следует объединить 

все его слои, что уменьшит размер файла; причем вы все еще 

можете вносить изменения в изображение. Но сведение слоев 

нужно делать только в том случае, если вам больше не нужна 

гибкость корректирующих слоев, которые вы создали ранее.

7 Выберите команду меню Layer ⇒ Flatten Image (Слои ⇒ 

Выполнить сведение).

Корректирующие слои будут объединены со слоем Background 

(Фон).

Примечание. Кор-
рекция цвета и тона 
в этом разделе отно-
сительно простая; ее 
можно выполнить, ис-
пользуя только уровни 
или кривые. Как 
правило, кривые ис-
пользуются для более 
узкого или сложного 
редактирования.
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Использование инструмента 
Spot Healing Brush

Следующая задача —  удалить с фотографии складку. Для этого восполь-

зуемся инструментом Spot Healing Brush (Точечная восстанавливающая 

кисть). Его вы будете использовать для решения некоторых других проблем.

Инструмент Spot Healing Brush (Точечная восстанавливающая кисть) 

быстро удаляет пятна и прочие дефекты. Он выбирает пиксели вокруг обра-

батываемой области и сравнивает структуру, освещенность, прозрачность 

и затенение выбранных и исправляемых пикселей.

Инструмент Spot Healing Brush (Точечная восстанавливающая кисть) 

отлично подходит для ретуши дефектов на портретах, а также хороша везде, 

где есть области со структурой, сходной с той, которую вы хотите исправить.

1 Масштабируйте изображение, чтобы четко видеть складку.

2 Выберите инструмент Spot Healing Brush (Точечная восстанавливающая 

кисть, ).

3 На панели Options (Параметры) откройте всплывающую панель настроек 

кисти и присвойте параметру Size (Диаметр) значение 25 пикселей, 

а параметру Hardness (Жесткость) —  значение 100%. Затем установите 

флажок Content-Aware (С учетом содержимого) на панели Options 

(Параметры).

4 В окне изображения проведите указателем мыши по складке сверху вниз. 

Скорее всего, вы исправите ее четырьмя или шестью штрихами. Пока вы 

ведете кисть, штрих черный, но, когда вы отпустите мышь, закрашенная 

область будет исправлена.

Примечание. 
Инструмент Healing 

Brush (Восстанав-
ливающая кисть) 
действует так же, как 
и Spot Healing Brush 
(Точечная восста-
навливающая кисть), 
за исключением не-
обходимости захвата 
образца изображения 
для ретушируемой 
области.

Совет. Чтобы избе-
жать создания очевид-
ных новых швов или 
искажений, рисуйте 
инструментом Spot 

Healing Brush (То-
чечная восстанавли-
вающая кисть) близко 
с областью, которую 
вы редактируете. 
Не рисуйте слишком 
широко.
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Владелец студии профессиональной реставрации изображений Gawain Weaver 

Art Conservation Гавейн Уивер сохранил и отреставрировал произведения разных 

фотографов: от Эдварда Мейбриджа до Мана Рэя, от Ансела Адамса до Синди 

Шерман. Он проводит обучающие семинары по ретушированию и восстановле-

нию фотографий по всему миру, а также через Интернет. 

Подробности —  на сайте gawainweaver.com.

Реставрация фотографий природы

С инструментарием программы Adobe Photoshop CC восстановление старых или поврежденных 
фотографий становится похоже на волшебство: благодаря ей каждый способен отсканировать, 
отретушировать, распечатать и поместить в рамку свои коллекции снимков.

Однако, имея дело с работами известных фотографов, сотрудничая с музеями, галереями и кол-
лекционерами, необходимо максимально сохранять оригинальные снимки, несмотря на износ или 
случайные повреждения. Сотрудники студий профессиональной реставрации очищают фотоот-
печатки от пыли и грязи, удаляют дефекты из-за обесцвечивания или окрашивания, сгибы или 
разрывы, а также защищают фотографии от будущих повреждений.

ДО

Карлтон Уоткинс. Водопад Невада на высоте 200 метров, долина Йосемити, Калифорния, альбуминовая 

печать, 15 5/8×20 3/4 дюймов. Чтобы избавиться от разводов, эту фотографию сначала удалили из под-

ложки, а затем снова установили.

«Профессиональная реставрация фотографий —  это одновременно и наука, и искусство, —  

говорит Уивер. —  Следует применять все знания о химических веществах, с помощью 

которых создана фотография: проявителях, закрепителях —  и прочих покрытиях, чтобы 

аккуратно очистить снимок, сохранить его и улучшить. Поскольку невозможно просто 

“отменить действие” во время реставрации, всегда нужно быть очень внимательным, 

с уважением относиться к фотоснимку, будь то соляной отпечаток с видом Нотр-Дама 

160-летней давности или желатино-серебряная фотография Хаф-Доума 1970-х годов».
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Многие инструменты реставратора имеют цифровые аналоги в программе Photoshop.

Возможно, реставратору потребуется вымыть фотографию, чтобы удалить обесцвечен-

ные или поменявшие цвет элементы бумаги, или даже использовать мягкое отбеливание, 

чтобы окислить и удалить окрасившиеся фрагменты. В программе Photoshop для этих 

целей вы можете воспользоваться корректирующим слоем Curves (Кривые).

Реставратор, работающий с художественной фотографией, возможно, использует 

специальные краски и кисти, чтобы вручную «зарисовать» поврежденные участки. А вы 

можете применить инструмент Healing Brush (Восстанавливающая кисть) в программе 

Photoshop, чтобы удалить пыль или грязь, отсканированные вместе с фотографией.

Реставратор может воспользоваться японской бумагой и клеем из пшеничного крахмала 

для бережного восстановления рваных снимков. В программе Photoshop избавиться 

от складок или надрывов вам поможет инструмент Clone (Штамп).

Фиксатор наносят на подпись фотографа тонкой кистью, чтобы защитить ее во время 

восстановления.

«Хотя в нашей работе сохранение и реставрация оригинальных фотографий —  главная задача, 

иногда использовать Photoshop более уместно, особенно если речь идет о семейных фото, —  рас-

сказывает Уивер. —  В этом случае поразительные результаты достигаются в более короткие 

сроки. После оцифровки оригинал фотографии хранится в безопасности, а цифровые версии 

можно копировать. Также можно распечатать копии для всех членов семьи. Зачастую мы 

сначала чистим фотографию насколько это возможно, а потом, после оцифровки, исправляем 

цвет, удаляем пятна и избавляемся от механических повреждений при помощи компьютера».

ПОСЛЕ
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5 Приблизьте белый волос в верхней правой части фотографии. Затем снова 

выберите инструмент Spot Healing Brush (Точечная восстанавливающая 

кисть) и закрасьте волос.

6 При необходимости уменьшите масштаб изображения, чтобы уви-

деть небо целиком. Отретушируйте инструментом Spot Healing Brush 

(Точечная восстанавливающая кисть) темные области снимка, где это 

необходимо.

7 Сохраните документ.

Применение заплаток 
с учетом содержимого

Используйте инструмент Patch (Заплатка) для удаления нежелательных 

элементов изображения. Вы примените заплатку с учетом содержимого для 

удаления фигуры, расположенной с правой стороны фотографии. В режиме 

Content-Aware (С учетом содержимого) инструмент Patch (Заплатка) 

создает почти бесшовное слияние с близлежащими пикселями.

1 На панели Tools (Инструменты) выберите Patch (Заплатка, ), скрытый 

под инструментом Spot Healing Brush (Точечная восстанавливающая 

кисть, ).

2 На панели Options (Параметры) в раскрывающемся списке Patch 

(Заплатка) выберите пункт Content-Aware (С учетом содержимого). При-

свойте параметру Structure (Структура) значение 4.

3 В раскрывающемся списке выберите, насколько близко заплатка отобра-

зит узор изображения. Вы можете выбрать значение от 1 до 7. 1 означает 

наименьшее приближение к структуре источника, а 7 —  наибольшее.

4 Обведите инструментом Patch (Заплатка) мальчика и его тень макси-

мально точно. Вы можете масштабировать изображение для удобства 

работы.

5 Щелкните мышью внутри выделенной только что области и сдвиньте 

ее влево. Программа Photoshop покажет изображение, которое заменит 

мальчика. Перетаскивайте фрагмент влево до тех пор, пока область, 
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занимаемая мальчиком, не будет заполнена, но не касайтесь женщины 

с девочкой на руках. Отпустите кнопку мыши, когда результат положения 

заплатки вас устроит.

Выделенное пространство изменится в соответствии с областью вокруг него. 

Мальчик исчезнет, а на его месте появятся парапет моста и здание.

6 Выберите команду меню Select ⇒ Deselect (Выделение ⇒ Отменить 

выделение).

Эффект впечатляющий, но до совершенства далеко. Далее вы улучшите 

результат.

Ретуширование с помощью 
инструмента Clone Stamp

 Инструмент Clone Stamp (Штамп)   использует пиксели из одной части 

изображения для замены пикселей в другой части. С его помощью можно 

не только удалять ненужные объекты, но и заполнять пустые области в фото-

графиях, отсканированных с поврежденных оригиналов.

Используйте инструмент Clone Stamp (Штамп), чтобы исправить некоторые 

несоответствия в верхней части парапета моста и в окнах здания.

1 На панели Tools (Инструменты) выберите инструмент Clone Stamp 

(Штамп, ). На панели Options (Параметры) откройте всплывающую 

панель настроек кисти и присвойте параметру Size (Диаметр) значение 

60 пикселей, а параметру Hardness (Жесткость) —  значение 30%. Устано-

вите флажок Aligned (Выравнивание).

2 Поместите инструмент в область, где верхняя часть моста размыта. Это 

область, которую вы скопируете, чтобы выровнять исправленное место.

Совет. Возможно, вам 

потребуется устано-

вить больший размер 

кисти при редактиро-

вании изображений 

с более высоким 

разрешением.
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3 Щелкните мышью, удерживая клавишу Alt (Windows) или  (macOS), 

чтобы начать выбор части изображения (при нажатии клавиши указатель 

мыши примет вид мишени).

4 Перетащите инструмент Clone Stamp (Штамп) по верхней части парапета 

моста в исправленной области, а затем отпустите кнопку мыши.

Каждый раз, когда вы применяете инструмент Clone Stamp (Штамп), он 

начинает с новой исходной точки, которая находится на том же расстоянии 

от инструмента, что и первый сделанный вами штрих. Если вы начинаете 

рисовать дальше вправо, в качестве образца будут взяты камни, располо-

женные справа от начальной точки. Так происходит потому, что на панели 

Options (Параметры) установлен флажок Aligned (Выравнивание). Снимите 

его, если хотите начинать с одной и той же исходной точки каждый раз.

5 Выберите место захвата образца в области нижней части парапета и пере-

тащите указатель мыши так, как показано на рисунке ниже.

6 Уменьшите размер кисти и снимите флажок Aligned (Выравнивание). 

Выберите место захвата образца в области самого правого окна в нижнем 

ряду. Создайте подходящие окна в тех позициях, где они должны быть 

(см. рисунок ниже).
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7 Повторите шаг 6, чтобы полностью 

отредактировать нижнюю часть 

здания и фрагмент парапета под 

ним.

8 По желанию можно воспользо-

ваться кистью меньшего размера, 

чтобы улучшить камни парапета 

в его правой части, как вы это 

делали ранее, но в левой части.

9 Сохраните проект.

Настройка резкости изображений

Чтобы завершить ретуширование фотографии, нужно выполнить последнюю 

задачу: настроить резкость. В программе Photoshop доступно несколько спо-

собов, но оптимально использовать фильтр Smart Sharpen (Умная резкость). 

Поскольку изменение резкости может усилить недостатки, сначала их надо 

удалить.

1 Масштабируйте изображение до 400%, чтобы отчетливо увидеть дефекты 

на футболке мальчика. Это разноцветные точки, образовавшиеся при 

сканировании фотографии.

2 Выберите команду меню Filter ⇒ Noise ⇒ Dust & Scratches (Фильтр ⇒ 

Шум ⇒ Пыль и царапины).

3 В диалоговом окне Dust & Scratches (Пыль и царапины) оставьте все 

настройки установленными по умолчанию (Radius (Радиус) —  1 пиксель, 

Th reshold (Изогелия) —  0) и нажмите кнопку OK.
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Значение параметра Th reshold (Изогелия) определяет, насколько должны 

отличаться пиксели, чтобы их нужно было удалять. Значение параметра 

Radius (Радиус) показывает размер области, на которой выполняется поиск 

различающихся пикселей. Значения по умолчанию прекрасно подходят для 

удаления крошечных цветных точек в нашем примере.

Теперь, когда мы избавились от лишних деталей, следует настроить резкость.

1 Выберите команду меню Filter ⇒ Sharpen ⇒ Smart Sharpen (Фильтр ⇒ 

Усиление резкости ⇒ Умная резкость).

2 В открывшемся диалоговом окне установите флажок Preview (Просмотр). 

Так вы сможете видеть результат изменений в окне изображения.

Вы можете перемещаться в области предварительного просмотра диалого-

вого окна и изучать разные части изображения либо использовать кнопки 

со знаками «плюс» и «минус», чтобы увеличивать и уменьшать картинку.

3 В раскрывающемся списке Remove (Удалить) выберите пункт Lens Blur 

(Размытие при малой глубине).

С помощью диалогового окна Smart Sharpen (Умная резкость) можно уда-

лить размытия Lens Blur (Размытие при малой глубине), Gaussian Blur (Раз-

мытие по Гауссу) и Motion Blur (Размытие в движении). Lens Blur (Размытие 

при малой глубине) обеспечивает более точную резкость деталей и снижает 

резкость ореолов. Gaussian Blur (Размытие по Гауссу) увеличивает кон-

трастность вдоль краев изображения. Motion Blur (Размытие в движении) 

уменьшает эффект размытия, который возникает при движении камеры или 

объекта в процессе съемки.
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4 Присвойте параметру Amount (Эффект) значение 60%.

5 Присвойте параметру Radius (Радиус) значение 1,5 пикселя.

Значение параметра Radius (Радиус) определяет количество пикселей, 

которые окружают пиксели краев, влияющие на резкость. Обычно чем выше 

разрешение, тем больше должно быть это значение.

6 Когда получите нужный результат, нажмите кнопку OK, чтобы изменения 

вступили в силу.

7 Выберите команду меню File ⇒ Save (Файл ⇒ Сохранить), а затем 

закройте файл проекта.

Ваша фотография готова! Можете поделиться ею или вывести на печать.
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Дополнительно
Превращение фотографии в черно-белую

Вы можете получить отличные результаты, превратив фотографию в черно-белую (с оттенком 

или без) с помощью программы Photoshop.

1 Выберите команду меню File ⇒ Open (Файл ⇒ Открыть) и выберите файл bike.tif, расположенный 

в папке Lesson02. Нажмите кнопку Open (Открыть).

2 На панели Adjustments (Коррекция) нажмите кнопку Black & White (Черно-белое), чтобы добавить 

одноименный корректирующий слой.

3 Настройте насыщенность нужного цветового канала при помощи ползунковых регуляторов. Вы 

также можете поэкспериментировать с пресетами из раскрывающегося списка Preset (Набор), таки-

ми как Darker (Темнее) или Infrared (Инфракрасный). Либо выберите целевой инструмент настройки 

( ) в верхнем левом углу панели Properties (Свойства), расположите его над цветом, который вы 

хотите настроить, и перетащите по горизонтали. Инструмент перемещает ползунки, связанные 

с исходным цветом пикселей, которые вы начали менять; например, перетаскивание инструмента 

на красную раму велосипеда регулирует яркость всех красных областей. Мы затемнили велосипед 

и сделали фоновые области светлее.

4 Если вы хотите раскрасить всю фотографию одним оттенком, установите флажок Tint (Оттенок) на па-

нели Properties (Свойства). Затем щелкните мышью по индикатору цвета и выберите цвет оттенка. 

(Мы выбрали оттенок со значениями R = 227, G = 209 и B = 198.)
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Контрольные вопросы

1 Что значит термин «разрешение»?

2 Для чего используется инструмент Crop (Рамка)?

3 Как скорректировать цвет и тона изображения в программе Photoshop?

4 Какие инструменты следует использовать, чтобы удалить с фотографии пятна?

5 Как можно убрать с изображения нежелательные дефекты (например, окрасив-

шиеся пиксели)?

Ответы

1 Термин «разрешение» означает количество пикселей на единицу физической 

длины в изображении, выраженному в пикселях на дюйм (ppi). Разрешение прин-

тера может быть выражено в точках на дюйм (dpi), поскольку точки устройства 

не всегда соответствуют пикселям изображения.

2 Инструмент Crop (Рамка) используется для кадрирования, масштабирования или 

выравнивания изображения.

3 Вы можете настроить тон и цвет изображения в программе Photoshop с помощью 

корректирующих слоев Curves (Кривые) и Levels (Уровни), таких как инструмент 

White Point (Точка белого).

4 Инструменты Healing Brush (Восстанавливающая кисть), Spot Healing Brush 

(Точечная восстанавливающая кисть), Patch (Заплатка) и Clone Stamp (Штамп), 

а также заливка с учетом содержимого позволяют заменить нежелательные 

части изображения другими его областями. Инструмент Clone Stamp (Штамп) 

в точности копирует исходную область-образец; Healing Brush (Восстанавли-

вающая кисть) и Spot Healing Brush (Точечная восстанавливающая кисть) сме-

шивают обрабатываемую область с окружающими пикселями. Инструмент Spot 

Healing Brush (Точечная восстанавливающая кисть) вообще не требует указания 

области-образца. Он «восстанавливает» области, чтобы они совпадали с окру-

жающими пикселями. Инструмент Patch (Заплатка) в режиме Content-Aware 

(С учетом содержимого) заменяет выделенные области подходящим окружаю-

щим содержимым.

5 Фильтр Dust & Scratches (Пыль и царапины) устраняет с изображения дефекты, 

возникшие при оцифровке фотографии.
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Урок 3
РАБОТА С ВЫДЕЛЕННЫМИ 
ОБЛАСТЯМИ

Обзор урока

В этом уроке вы научитесь:

• выделять области изображения, используя различные 

инструменты;

• изменять границы выделенной области;

• перемещать и дублировать содержимое выделенной области;

• применять сочетания клавиш и кнопок/перемещений мыши, 

чтобы упростить создание выделенных областей;

• снимать выделения;

• ограничивать перемещения выделенной области;

• корректировать положение выделенной области при помощи 

клавиш , ,  и  ;

• добавлять к выделенной области и удалять из нее участки 

изображения;

• поворачивать выделенную область;

• использовать несколько инструментов для создания сложной 

выделенной области.

На выполнение урока уйдет около часа. Перейдите в раздел «Где 

находятся файлы уроков?» в начале этой книги и следуйте приведен-

ным там инструкциям, чтобы скачать файлы уроков.

Во время работы оригинальные файлы могут быть перезаписаны. 

Если вам понадобится восстановить оригинальные файлы, вы можете 

скачать их заново.
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Проект: рамка для коллажа

Очень важно уметь выделять фрагменты изобра-

жения. Прежде чем редактировать области, необ-

ходимо их выделить, и тогда можно будет менять 

только нужную часть изображения.
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О выделенных областях 
и инструментах выделения

 Внесение изменений в изображение в программе Photoshop происходит в два 

этапа. Сначала вы выделяете с помощью одного из инструментов ту область, 

которую хотите отредактировать. Затем используете другой инструмент, 

фильтр или иную функцию для получения желаемого эффекта. Вы можете 

сделать выделение по размеру, форме и цвету. Выделив часть изображения, 

вы тем самым ограничиваете область редактирования. Другие части изобра-

жения не будут меняться.

Выделение области связано с характеристиками этой части изображения —  

например, формой или цветом. Существуют четыре типа выделения.

Геометрическое выделение.   Инструмент Rectangular Marquee (Прямо-

угольная область,   ) позволяет выделять прямоугольную часть изображения. 

Инструмент Elliptical Marquee (Овальная область, ), скрытый за инструмен-

том Rectangular Marquee (Прямоугольная область), выделяет эллиптические 

области. Инструменты Single Row Marquee (Область (горизонтальная строка))   

( ) и Single Column Marquee (Область (вертикальная строка))   ( ) выделяют 

соответственно строку или колонку шириной в 1 пиксель.

Произвольное выделение. Инструмент Lasso (Лассо, ) позволяет очертить 

контуры области произвольной формы. С помощью инструмента Polygonal 

Lasso (Прямолинейное лассо,   ) можно установить точки привязки на пря-

мых отрезках вокруг области выделения. Инструмент Magnetic Lasso 

(Магнитное лассо, ) работает как комбинация двух первых инструментов: 

при наличии контрастности между выделяемой областью и ее окружением 

контур выделения «приклеивается» к границе контрастности.

Выделение по контурам. Инструмент Quick Selection (Быстрое выделение, 

) быстро «рисует» выделенную область, автоматически находя заданные 

вами контуры изображения и следуя им.

Выделение цветового диапазона. Инструмент Magic Wand (Волшебная 

палочка, ) выделяет части изображения, основываясь на схожести цвета 

Примечание. О том, 

как выделять вектор-

ные области с помо-

щью инструмента Pen 

(Перо), вы узнаете 

из урока 8.
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прилегающих пикселей. Этот инструмент полезен для выделения изобра-

жений с причудливыми контурами или имеющих специфический цветовой 

диапазон .

Начало работы

Сначала посмотрите конечный проект, чтобы увидеть, что именно вам пред-

стоит создавать, изучая инструменты выделения в программе Photoshop CC.

1 Запустите программу Photoshop и сразу нажмите и удерживайте сочета-

ние клавиш Ctrl+Alt+Shift (Windows) или + +  (macOS), чтобы сбро-

сить установки (см. раздел «Восстановление установок по умолчанию»).

2 В появившемся диалоговом окне нажмите кнопку Yes (Да), чтобы под-

твердить, что хотите восстановить установки по умолчанию.

3 Выполните команду меню File ⇒ Browse in Bridge (Файл ⇒ Обзор 

в Bridge), чтобы открыть программу Adobe Bridge.

4 На панели Favorites (Избранное) в левой части окна программы Bridge 

выберите каталог Lessons. После этого дважды щелкните мышью по папке 

Lesson03 на панели Content (Содержи-

мое), чтобы просмотреть содержимое 

папки.

5 Изучите файл 03End.psd. Переместите 

ползунок полосы прокрутки вправо, 

если хотите увидеть больше деталей 

изображения.

Проект представляет собой коллаж из нескольких изображений: плоский 

щитообразный морской еж, гравюра корабля, фрагмент коралла, ракушка 

мидии, буква «S», блюдо с маленькими раковинами моллюсков и морским 

ежом и панцирь наутилуса. Наша задача —  упорядочить все эти элементы, 

отсканированные на одной странице, которую вы видите в файле 03Start.psd.

6 Дважды щелкните мышью по миниатюре файла 03Start.psd, чтобы 

открыть его в программе Photoshop.

7 Выполните команду меню File ⇒ Save as (Файл ⇒ Сохранить как), при-

свойте файлу имя 03Working.psd и нажмите кнопку Save (Сохранить).

Если вы сохраните копию исходного файла, вам не придется беспокоиться 

о случайной перезаписи оригинала.

Примечание. Если 

программа Bridge 

не установлена 

на вашем компьютере, 

после выполнения 

команды Browse In 

Bridge (Обзор в Bridge) 

вам будет предложено 

установить ее.

Примечание. Если 

в программе Bridge 

появится запрос, 

хотите ли вы импор-

тировать настройки 

из предыдущей версии 

Bridge, выберите вари-

ант Don’t Show Again 

(Не показывать снова) 

и нажмите кнопку 

No (Нет).



70 РАБОТА С  ВЫДЕЛЕННЫМИ ОБЛАСТЯМИ

Использование инструмента 
Quick Selection

Инструмент Quick Selection (Быстрое выделение)   —  один из самых простых 

способов создать выделенную область. Вы обрисовываете часть изображе-

ния, и инструмент автоматически находит контуры. Можно добавлять к ней 

новые участки или убирать ненужные, чтобы выделить ту область, которая 

вам нужна.

Изображение ежа в файле 03Working.psd имеет четкие контуры, и для данного 

конкретного случая инструмент Quick Selection (Быстрое выделение) подхо-

дит идеально. Мы выделим только фигуру ежа, не затрагивая тень и фон.

1 На панели Tools (Инструменты) выберите инструмент Zoom (Масштаб), 

а затем увеличьте изображение, чтобы хорошо видеть ежа.

2 На панели Tools (Инструменты) выберите инструмент Quick Selection 

(Быстрое выделение, ).

3 Установите флажок Auto-Enhance (Усилить автоматически) на панели 

Options (Параметры).

4 При этом инструмент Quick Selection (Быстрое выделение) выделяет 

объект более точно, тщательнее определяя края. Правда, процесс идет 

несколько медленнее, но результат лучше, чем при снятом флажке.

5 Щелкните мышью по белой области рядом с фигурой ежа.

Инструмент Quick Selection (Быстрое выделение) автоматически определит 

контуры и выделит ежа целиком. Оставьте выделенную область активной, 

чтобы можно было пользоваться ею в следующем упражнении.
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Перемещение выделенных областей

Выполнив операцию выделения, вы можете производить любые изменения 

только с пикселями внутри нужной области. Редактирование не затронет 

остальную часть изображения.

Чтобы переместить выделенную область, следует использовать инструмент 

Move (Перемещение). Изображение имеет только один слой, и переносимые 

вами пиксели заменят те, которые находятся в области назначения. Опе-

рацию можно отменить, пока вы не снимете выделение с перемещенного 

фрагмента. Так что до подтверждения попробуйте расположить эту область 

в разных частях изображения.

1 Если еж еще не выделен, повторите предыдущее упражнение и выделите его.

2 Уменьшите масштаб изображения, чтобы 

можно было одновременно видеть и ежа, 

и деревянное блюдо.

3 Выберите инструмент Move (Переме-

щение, ). Обратите внимание, что еж 

остается выделенным.

4 Перетащите выделенную область (щито-

образного ежа) в левую часть коллажа, 

чтобы она закрыла область, отмеченную 

буквой «А». Поместите фрагмент поверх 

тени в рамке таким образом, чтобы тень 

отображалась слева ниже ежа.

5 Выполните команду меню Select ⇒ Deselect (Выделение ⇒ Отменить 

выделение), а затем команду меню File ⇒ Save (Файл ⇒ Сохранить).

В программе Photoshop не так-то просто снять выделение. Если инструмент 

активен, то щелчок мышью в любой позиции внутри выделения не снимет 

его. Можно действовать несколькими способами: выбрав команду меню 

Select ⇒ Deselect (Выделение ⇒ Отменить выделение), нажав сочетание кла-

виш Ctrl+D (Windows) или +D (macOS) или щелкнув любым инструментом 

выделения вне выделенной области для создания новой.

Совет. Если вы 

случайно сбросили 

выделение, то можете 

восстановить его, 

использовав команду 

Edit ⇒ Undo (Редакти-

рование ⇒ Отменить) 

или Select ⇒ Reselect

(Выделение ⇒ Выде-

лить снова).



72 РАБОТА С  ВЫДЕЛЕННЫМИ ОБЛАСТЯМИ

Джулианна Кост, официальный эксперт программы Photoshop

Советы эксперта 
программы Photoshop

Инструмент Move

Представьте, что вы при помощи инструмента Move (Перемещение)   переме-

щаете объекты в файле, включающем в себя несколько слоев, и вдруг вам пона-

добилось выбрать один из слоев. Попробуйте выполнить следующие действия: 

выбрав инструмент Move (Перемещение), установите указатель мыши поверх 

любой части изображения и щелкните правой кнопкой мыши (Windows) или 

щелкните мышью при нажатой клавише  (macOS). В появившемся контекст-

ном меню будут перечислены все слои изображения, содержимое которых 

находится под указателем мыши, и вы сможете выбрать нужный слой.

Управление выделенными областями

Создав выделенную область, вы можете переместить ее и даже дублировать. 

В данном разделе вы познакомитесь с несколькими способами управления 

выделенными областями. Большинство из них пригодны для любой выде-

ленной области, но мы будем использовать инструмент Elliptical Marquee 

(Овальная область), который позволяет выделять овалы или правильные 

окружности.

Один из лучших моментов в этой части урока —  использование сочетаний 

клавиш, что позволяет экономить время и силы.

Перемещение границ выделенных областей

Выделять овалы и круги зачастую непросто. Не всегда очевидно, откуда сле-

дует начать. Иногда оказывается, что выделенная область не отцентрирована 

или соотношение ширины и высоты не такое, как нужно вам. В следующем 

упражнении вы изучите способы преодоления этих трудностей и узнаете два 

важных сочетания клавиш, которые упростят работу в программе Photoshop.

Выполняя это упражнение, четко следуйте указаниям насчет нажатия кнопок 

мыши или клавиатуры. Если вы случайно не вовремя отпустите кнопку 

мыши, вам придется начать упражнение с шага 1.

1 Выберите инструмент Zoom (Масштаб, ), а затем щелкните мышью по чаше 

с маленькими ракушками в правой части изображения, чтобы увеличить 

рисунок минимум до масштаба 100% (если чаша с моллюсками будет видна 

полностью при большем увеличении, измените масштаб до 200%).



ADOBE PHOTOSHOP CC. ОФИЦИАЛЬНЫЙ УЧЕБНЫЙ КУРС 73

2 Выберите инструмент Elliptical Marquee (Овальная область, ), скрытый 

под инструментом Rectangular Marquee (Прямоугольная область, ).

3 Установите указатель мыши над чашей с моллюсками и протащите его 

по диагонали, чтобы создать выделенную область, но не отпускайте 

кнопку мыши. Ничего страшного не произойдет, если выделенная область 

не совпадет с очертаниями чаши.

4 Если вы случайно отпустите кнопку мыши, создайте выделенную область 

заново. В большинстве случаев новая выделенная область при этом заме-

няет предыдущую.

5 Удерживая кнопку мыши, нажмите и удерживайте клавишу Пробел 

и продолжайте создавать выделенную область. Теперь, вместо того чтобы 

изменять размер выделенной области, вы ее перемещаете. Расположите 

фрагмент так, чтобы он плотно прилегал к чаше с моллюсками.

6 Отпустите клавишу Пробел (но не кнопку мыши) и продолжайте пере-

таскивать выделенную область, чтобы ее размер и контуры как можно 

точнее совпали с очертаниями чаши. Если понадобится, вновь нажмите 

и удерживайте клавишу Пробел и переместите границы выделенной 

области, чтобы расположить их точнее —  вдоль чаши.

Начните перетаскивание Удерживайте клавишу 

Пробел, чтобы переместить 

выделенную область

Завершите создание выделен-

ной области

7 Когда границы выделенной области будут расположены правильно, отпу-

стите кнопку мыши.

8 Выполните команду меню View ⇒ Fit On Screen (Просмотр ⇒ Пока-

зать во весь экран) или воспользуйтесь ползунком на панели Navigator 

(Навигатор), чтобы уменьшить масштаб и увидеть все объекты в окне 

программы.

Оставьте инструмент Elliptical Marquee (Овальная область) и выделен-

ную область активными —  это необходимо для выполнения следующего 

упражнения.

Примечание. Необя-

зательно включать 

в выделенную область 

все до единого 

пиксели чаши, но она 

должна иметь контуры 

чаши и захватывать 

моллюсков.
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Перемещение выделенных пикселей 
с помощью сочетаний клавиш

Теперь используем сочетание клавиш, чтобы переместить выделенные 

пиксели на деревянное блюдо. Оно временно задействует инструмент Move 

(Перемещение), не нужно выбирать его на панели Tools (Инструменты).

1 Если чаша с моллюсками еще не выделена, повторите предыдущее 

упражнение.

2 На панели Tools (Инструменты) выберите инструмент Elliptical Marquee 

(Овальная область, ). Нажав и удерживая клавишу Ctrl (Windows) или 

 (macOS), установите указатель мыши на выделенной области.

Указатель мыши примет вид ножниц 

( ). Это означает, что выделенная 

область будет вырезана.

3 Поместите чашу над областью 

с меткой В (чтобы расположить ее 

более точно, мы используем другую 

команду).

4 Отпустите кнопку мыши, но не сни-

майте выделение с чаши.

Перемещение выделенных областей 
при помощи клавиш , ,  и 

Перемещения выделенных пикселей на небольшие расстояния можно выпол-

нять при помощи клавиш , ,  и  . Можно двигать выделенную область 

с шагом от 1 до 10 пикселей .

Если на панели Tools (Инструменты) активен инструмент выделения, то кла-

виши со стрелками будут двигать границу выделенной области, а не содер-

жимое. Если же на панели Tools (Инструменты) выбран инструмент Move 

(Перемещение), клавиши , ,  и   будут перемещать и границы, и содер-

жимое выделенной области.

Мы используем клавиши , ,  и  , чтобы точнее расположить чашу. Сна-

чала следует убедиться, что она по-прежнему выделена в окне изображения.

1 Несколько раз нажмите клавишу , чтобы овал выделенной области пере-

мещался вверх.

Каждый раз, когда вы нажимаете клавишу, чаша передвигается на 1 пиксель. 

Попробуйте нажимать клавиши , ,  и   на клавиатуре, чтобы увидеть, 

как они влияют на перемещение выделенной области.

2 Удерживая Shift, нажмите клавишу , ,  или .

Примечание. Если вы 

пытаетесь переме-

стить пиксели, а про-

грамма Photoshop 

отображает преду-

преждение «Текущий 

выделенный слой 

является фоновым 

слоем», убедитесь, что 

вы начали перемеще-

ние, разместив ука-

затель мыши внутри 

области выделения.

Примечание. Начав 

перетаскивать 

мышью выделенную 

область, вы можете 

отпустить клавишу 

Ctrl (Windows) или  

(macOS) —  инструмент 

Move (Перемещение) 

останется активным. 

Программа вернется 

к выбранному ранее 

инструменту, если вы 

снимете выделение, 

щелкнув за пределами 

выделенной области 

или используя коман-

ду Deselect (Отменить 

выделение).
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Когда вы удерживаете Shift, выделенная область перемещается на 10 пиксе-

лей при каждом нажатии клавиши.

Иногда при перемещении выделенной области ее граница отвлекает и раз-

дражает. Границу можно на время скрыть, не сбрасывая выделения, а после 

завершения всех перемещений и уточнения места расположения выделенной 

области —  вновь отобразить .

3 Выполните команду меню View ⇒ Show ⇒ Selection Edges (Просмотр ⇒ 

Показать ⇒ Границы выделенных областей) или View ⇒ Extras (Про-

смотр ⇒ Вспомогательные элементы).

4 Границы выделенной области вокруг чаши будут скрыты.

5 Используйте клавиши со стрелками для перемещения чаши, пока она 

не окажется в нужной позиции. Затем снова выполните команду меню 

View ⇒ Show ⇒ Selection Edges (Просмотр ⇒ Показать ⇒ Границы 

выделенных областей), чтобы отобразить границу выделенной области.

Скрытые границы выделенной 

области

Видимые границы выделенной 

области

6 Выполните команду меню Select ⇒ Deselect (Выделение ⇒ Отменить 

выделение) или нажмите сочетание клавиш Ctrl+D (Windows) или +D 

(macOS).

7 Выполните команду меню File ⇒ Save (Файл ⇒ Сохранить), чтобы сохра-

нить проект.

Использование инструмента Magic Wand

Инструмент Magic Wand (Волшебная палочка)   выбирает все пиксели одного 

цвета или диапазона цветов. Он наиболее удобен для выделения области 

похожих оттенков, окруженной областями других цветов. Как и в случае 

с прочими инструментами, после создания начальной выделенной области 

вы можете добавлять к ней пиксели или отрезать их.

Параметр Tolerance (Допуск) определяет чувствительность инстру-

мента Magic Wand (Волшебная палочка). Его значение ограничивает или 

Совет. Границы вы-

деленной области, на-

правляющие и другие 

видимые элементы, 

которые не являются 

реальными объектами, 

называются вспомо-

гательными, поэтому, 

чтобы скрыть границы 

выделенной области, 

можно также сбросить 

флажок View ⇒ Extras 

(Просмотр ⇒ Вспомо-

гательные элементы).
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расширяет выделяемый цветовой диапазон. По умолчанию допуск равняется 

32, то есть охватывает 32 оттенка более светлых, чем выбранный вами цвет, 

и столько же более темных. Вы можете изменять это значение в зависимости 

от диапазона цветов и их оттенков в конкретном изображении.

Если многоцветная область, которую вы хотите выделить, помещена на фоне, 

окрашенном иначе, проще выделить фон, а не саму область. В данной опера-

ции используйте инструмент Rectangular Marquee (Прямоугольная область), 

чтобы выделить большую область, а затем —  инструмент Magic Wand (Вол-

шебная палочка), чтобы вырезать из этой области фон.

1 Выберите инструмент Rectangular Marquee (Прямоугольная область, ), 

скрытый под инструментом Elliptical Marquee (Овальная область, ).

2 Создайте ограничительную рамку, протащив указатель мыши вокруг фраг-

мента коралла. Убедитесь, что выделенная вами область достаточно 

велика и между изображением коралла и границами области есть белые 

поля.

В данном случае был выделен коралл и белый фон. Нужно убрать фон 

из выделенной области так, чтобы выделенным остался только коралл.

3 Выберите инструмент Magic Wand (Волшебная палочка, ), скрытый под 

инструментом Quick Selection (Быстрое выделение, ).

4 На панели Options (Параметры) присвойте параметру Tolerance (Допуск) 

значение 32. Это значение определяет диапазон цветов, выбираемых 

инструментом.

5 Нажмите кнопку Subtract From Selection (Вычитание из выделенной 

области, ) на панели Options (Параметры).

Около указателя мыши, имеющего вид волшебной палочки, появится знак 

«минус». Все, что вы теперь выделите, будет вычитаться из исходной выде-

ленной области.

6 Щелкните мышью по белому фону внутри границ выделенной области.
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Инструмент Magic Wand (Волшебная палочка) выделит весь фон и удалит 

его из созданной изначально выделенной области. Выделение будет снято 

со всех белых пикселей, выделенным останется только коралл.

7 Выберите инструмент Move (Перемеще-

ние, ) и поместите коралл поверх обла-

сти, отмеченной буквой «С». Расположите 

его над силуэтом так, чтобы создавался 

эффект тени от коралла.

8 Выполните команду меню Select ⇒ 

Deselect (Выделение ⇒ Отменить выделе-

ние), а затем сохраните проект.

Создание выделенных областей при 
помощи инструментов группы Lasso

Как было сказано выше, программа  Photoshop содержит три вида инстру-

мента Lasso (Лассо): собственно Lasso (Лассо), Polygonal Lasso (Прямоли-

нейное лассо) и Magnetic Lasso (Магнитное лассо). Вы можете использовать 

инструменты этой группы, чтобы создавать выделенные области, требующие 

как прямых, так и произвольных линий. Можно прибегнуть к сочетаниям 

клавиш для перехода от произвольного выделения к прямолинейному 

и обратно. Вы будете использовать инструмент Lasso (Лассо)  , чтобы выде-

лить мидию. Нужно немного поупражняться, чтобы плавно переходить 

от прямых линий к произвольным. Если вы ошибетесь, снимите выделение 

и начните сначала.

1 Если масштаб отображения меньше 100%, выберите инструмент Zoom 

(Масштаб, ) и щелкайте мышью по раковине, пока масштаб отображе-

ния не станет равным хотя бы 100%.
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2 Выберите инструмент Lasso (Лассо, ). Начиная с левой нижней части 

мидии, обрисуйте ее, повторяя контуры как можно точнее. Не отпу-

скайте кнопку мыши.

3 Когда вы достигните угла или прямой части ребра, нажмите и удержи-

вайте клавишу Alt (Windows) или  (macOS), а затем отпустите кнопку 

мыши. Указатель мыши примет вид инструмента Polygonal Lasso (Прямо-

линейное лассо, ). Не отпускайте клавишу Alt (Windows) или  (macOS).

4 Начните щелкать мышью от кончика мидии, устанавливая точки привязки 

в соответствии с контурами объекта. Не забывайте в течение всего этого 

процесса удерживать клавишу Alt (Windows) или  (macOS). Это позво-

ляет создавать идеально прямые сегменты области выделения.

Перетаскивайте мышь, выбрав инстру-

мент Lasso

Щелкайте мышью, выбрав инструмент 

Polygonal Lasso

Граница выделенной области автоматически вытянется, как резинка, между 

точками привязки.

5 Достигнув края мидии, удерживайте кнопку мыши и отпустите клавишу 

Alt (Windows) или  (macOS). Указатель мыши вновь примет вид лассо.

6 Осторожно очертите кончик мидии, удерживая кнопку мыши.

7 Достигнув нижнего края мидии, сначала вновь нажмите и удерживайте 

клавишу Alt (Windows) или  (macOS), а затем отпустите кнопку мыши. 

Щелкайте мышью вдоль нижнего края мидии инструментом Polygonal 

Lasso (Прямолинейное лассо)   так же, как вдоль верхнего края. Обрисовы-

вайте мидию, пока не доберетесь до начальной точки выделенной области 

у левого края изображения.

8 Щелкните в начальной точке выделенной области, а затем отпустите кла-

вишу Alt (Windows) или  (macOS). Мидия будет полностью выделена. 

Выделение сохраните для следующего упражнения.

Совет. Не делайте 

резких движений, 

пока не привыкните 

к инструменту Lasso 

(Лассо). Если вы 

допустили ошибку или 

случайно отпустили 

кнопку мыши во время 

шагов 2–8, выберите 

команду меню Edit ⇒ 

Undo (Редактирование 

⇒ Отменить) и начни-

те снова с шага 2.

Примечание. Чтобы 

убедиться, что 

область, выделенная 

инструментом Lasso 

(Лассо), имеет желае-

мые контуры, нужно 

завершить выделение, 

установив указатель 

мыши поверх исход-

ной точки выделенной 

области. Если точки 

начала и окончания 

выделенной области 

не совпадут, програм-

ма Photoshop создаст 

между ними прямую 

линию.
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Смягчение краев 
выделенной области

Смягчить острые края выделенной области можно при помощи сглаживания 

и растушевки, а также воспользовавшись командой Select and Mask (Выделе-

ние и маска).

Сглаживание выравнивает зубчатые края области, делая цветовой переход 

между пикселями края и фона более мягким. Поскольку изменяются только 

пиксели по краям, детали не теряются. Сглаживание полезно при вырезании, 

копировании и вставке изображений в ходе создания коллажей .

Сглаживание доступно для инструментов Lasso (Лассо), Polygonal Lasso 

(Прямолинейное лассо), Magnetic Lasso (Магнитное лассо), Elliptical 

Marquee (Овальная область) и Magic Wand (Волшебная палочка). Выберите 

инструмент для отображения его панели Options (Параметры). Чтобы приме-

нить сглаживание, необходимо установить соответствующий флажок, прежде 

чем выделять область. После создания выделенной области сглаживание 

добавить нельзя.

Растушевка размывает границы путем создания перехода между выделен-

ной областью и окружающими ее пикселями. Это приводит к потере детали-

зации на краях выделенной области .

Растушевку можно установить для инструментов групп Marquee (Область) 

и Lasso (Лассо) как во время их использования, так и после создания выде-

ленной области. Она бывает полезна при перемещении, вырезании, вставке, 

копировании и заливке выделенной области.

• Чтобы использовать команду Select and Mask (Выделение и маска), 

сначала следует выделить область, к которой необходимо применить 

инструмент, а затем щелкнуть по кнопке Select and Mask (Выделение 

и маска) на панели Options (Параметры), чтобы открыть диалоговое окно 

инструмента. Команду можно использовать, чтобы сгладить внешние 

линии, растушевать их, а также сузить или расширить контуры.

• Чтобы применить сглаживание, выберите инструмент из группы Lasso 

(Лассо), Elliptical Marquee (Овальная область) или Magic Wand (Волшеб-

ная палочка) и установите флажок Anti-alias (Сглаживание)     на панели 

Options (Параметры).

• Чтобы задать растушеванные края для инструмента выделения, выберите 

любой инструмент из группы Marquee (Область) или Lasso (Лассо). Впи-

шите значение параметра Feather (Растушевка)   в поле ввода на панели 

Options (Параметры). Это значение определяет ширину растушеванного 

края и может варьировать в диапазоне от 1 до 250 пикселей.

• Чтобы растушевать края уже существующей выделенной области, выпол-

ните команду меню Select ⇒ Modify ⇒ Feather (Выделение ⇒ Модифи-

кация ⇒ Растушевка). Впишите в поле ввода значение параметра Feather 

Radius (Радиус растушевки) и нажмите кнопку OK.
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Поворот выделенных областей

В этом упражнении вы будете вращать мидию.

Прежде чем начать, убедитесь, что мидия по-прежнему выделена.

1 Выполните команду меню View ⇒ Fit On Screen (Просмотр ⇒ Показать 

во весь экран), чтобы рисунок занял окно изображения полностью.

2 Нажмите и удерживайте клавишу Ctrl (Windows) или  (macOS), затем 

переместите мидию в нижнюю часть рамки в ячейку с меткой D.

При этом указатель мыши примет вид инструмента Move (Перемещение).

3 Выполните команду меню Edit ⇒ Transform ⇒ Rotate (Редактирова-

ние ⇒ Трансформирование ⇒ Поворот).

Мидия и границы выделенной области будут заключены в ограничительную 

рамку.

4 Установите указатель мыши за пределами ограничительной рамки, чтобы 

он принял вид изогнутой двусторонней стрелки ( ). Поверните мидию 

на 90 градусов. Значение угла можно проверить в поле ввода Rotate 

(Поворот) на панели Options (Параметры). Нажмите клавишу Enter 

(Windows) или  (macOS), чтобы подтвердить внесенные изменения.

5 При необходимости выберите инструмент Move (Перемещение, ) 

и измените расположение мидии, точнее расположив ее на тени. Когда 

будете довольны результатом, выполните команду меню Select ⇒ 

Deselect (Выделение ⇒ Отменить выделение).

6 Выполните команду меню File ⇒ Save (Файл ⇒ Сохранить).

Совет. Вы можете 

ограничить вращение 

основными значения-

ми угла поворота, та-

кими как 90 градусов, 

удерживая клавишу 

Shift при перетаскива-

нии ограничительной 

рамки.
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Создание выделенных областей при 
помощи инструмента Magnetic Lasso

Инструмент Magnetic Lasso (Магнитное лассо) позволяет выделять области 

со сложными краями на фоне с высоким контрастом. При этом  границы 

выделенной области автоматически привязываются к краям контрастных 

частей изображения. Также можно контролировать путь, по которому сле-

дует создаваемая граница выделенной области, щелкая мышью и расставляя 

на границе точки привязки.

Сейчас мы используем инструмент Magnetic Lasso (Магнитное лассо), чтобы 

выделить раковину наутилуса, которую потом переместим в центр рамки для 

коллажа.

1 Выберите инструмент Zoom (Масштаб, ) и щелкайте мышью по наути-

лусу, пока масштаб отображения не станет равным 100%.

2 Выберите инструмент Magnetic Lasso (Магнитное лассо, ), скрытый под 

инструментом Lasso (Лассо, ).

3 Один раз щелкните мышью у левого края наутилуса, а затем двигайте 

инструмент вдоль края раковины, чтобы очертить ее контуры.

Хотя вы не удерживаете нажатой кнопку мыши, инструмент «приклеивает» 

границу к контурам наутилуса, автоматически добавляя точки привязки.

4 Вновь добравшись до левой стороны объекта, дважды щелкните 

мышью, чтобы вернуть инструмент Magnetic Lasso (Магнитное лассо) 

Совет. При работе 

с областями изо-

бражений с низкой 

контрастностью нужно 

вручную устанавли-

вать точки привязки, 

щелкая мышью. Таких 

точек может быть 

столько, сколько вам 

необходимо. Чтобы 

удалить точку привяз-

ки, нажмите клавишу 

Delete. После этого вы 

сможете двигать мышь 

дальше, продолжая 

создание выделенной 

области.
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к начальной точке и завершить создание выделенной области, или же 

переместите инструмент к начальной точке выделенной области вручную 

и щелкните по ней мышью.

5 Дважды щелкните мышью по инструменту 

Hand (Рука, ), чтобы композиция полно-

стью заняла окно изображения.

6 Выберите инструмент Move (Перемеще-

ние, ) и перетащите раковину наутилуса 

в рамку для коллажа, в позицию с меткой E.

7 Выполните команду меню Select ⇒ 

Deselect (Выделение ⇒ Отменить выде-

ление), а затем File ⇒ Save (Файл ⇒ 

Сохранить).

Создание выделенных областей от центра

Иногда проще создавать овальные или прямоугольные выделенные области, 

очерчивая их от центра. Мы будем использовать этот способ, чтобы выде-

лить логотип .

1 Выберите инструмент Zoom (Масштаб, ). Увеличьте масштаб лого-

типа до 300%. Убедитесь, что в окне изображения головка винта видна 

полностью.

2 На панели Tools (Инструменты) выберите инструмент Elliptical Marquee 

(Овальная область, ).

3 Поместите указатель мыши примерно в центре головки винта.

4 Нажмите кнопку мыши и начните перемещать указатель. Затем, не отпу-

ская ее, нажмите клавишу Alt (Windows) или  (macOS), как если бы вы 

продолжали перемещать выделенную область к краю головки винта.

Центром выделенной области станет ее начальная точка.

Совет. Чтобы вы-

делить правильную 

окружность, удержи-

вайте при перетаски-

вании клавишу Shift. 

Удерживая клавишу 

Shift при движе-

нии инструментом 

Rectangular Marquee 

(Прямоугольная 

область), вы создадите 

квадратную область 

выделения.
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5 Когда вы выделите головку винта полностью, сначала отпустите кнопку 

мыши, а затем клавишу Alt (Windows) или  (macOS) (и клавишу Shift, 

если вы ее использовали). Не снимайте выделение: с этой областью вы 

будете работать в следующем упражнении.

6 При необходимости измените положение границы выделенной обла-

сти с помощью одного из изученных выше методов. Если вы случайно 

отпустите клавишу Alt (Windows) или  (macOS) раньше кнопки мыши, 

начните упражнение заново.

Изменение размеров и копирование 
выделенных областей

Теперь вы переместите головку винта в правый нижний угол деревянной 

рамки и скопируете его в другие углы.

Изменение размера содержимого 
выделенных областей

Вы начнете с перемещения головки винта, но она слишком велика. Необхо-

димо уменьшить ее размер.

Перед тем как начать, убедитесь, что объект все еще выделен. Если нет —  

выделите его, выполнив шаги, описанные в предыдущем разделе.

1 Выполните команду меню View ⇒ Fit On Screen (Просмотр ⇒ Показать 

во весь экран), чтобы рисунок полностью занял окно изображения .

2 На панели Tools (Инструменты) выберите инструмент Move (Перемеще-

ние, ).

3 Поместите указатель мыши поверх выделенного винта.

Указатель мыши примет вид стрелки с ножницами ( ). Это значит, что при 

перемещении выделенной области изображение будет вырезано и переме-

щено на новое место.

4 Перетащите объект в правый верхний угол рамки.

5 Выполните команду меню Edit ⇒ Transform ⇒ Scale (Редактирование ⇒ 

Трансформирование ⇒ Масштабирование). Вокруг выделенной области 

появится ограничительная рамка.

6 Перетащите один из углов выделенного объекта внутрь, чтобы сделать 

винт примерно на 40% меньше оригинала, или до тех пор, пока он не ока-

жется на рамке.

Совет. Чтобы изме-

нять размер плавно, 

удерживайте клавишу 

Ctrl, чтобы временно 

отключить привязку 

к пурпурным быстрым 

направляющим при 

перетаскивании. 

Также вы можете 

полностью отключить 

их, сбросив флажок 

View ⇒ Show ⇒ Smart 

Guides (Просмотр ⇒ 

Показать ⇒ Быстрые 

направляющие).
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При изменении размера объекта также меняется ограничительная 

рамка  выделенной области. Их размер уменьшается пропорционально 

по умолчанию.

7 Нажмите клавишу Enter (Windows) или  (macOS), чтобы подтвер-

дить выполненные изменения и удалить ограничительную рамку 

трансформирования.

8 После изменения размера головки винта используйте инструмент Move 

(Перемещение), чтобы скорректировать ее расположение и поместить 

в центр угла рамки.

9 Не снимая выделения с объекта, выполните команду меню File ⇒ Save 

(Файл ⇒ Сохранить).

Одновременное перемещение 
и дублирование выделенных областей

Вы можете одновременно перемещать и дублировать выделенную область. 

Мы создадим копию головки винта. Если она еще не выделена, выделите ее, 

используя изученные выше способы.

1 Выберите инструмент Move (Перемещение, ) и, поместив указатель 

мыши на выделенную головку винта, нажмите и удерживайте клавишу Alt 

(Windows) или  (macOS).

Указатель мыши примет вид двунаправленной стрелки (одна стрелка черная, 

другая —  белая). Это означает, что при передвижении выделенная область 

будет дублироваться.

2 Продолжая удерживать клавишу Alt (Windows) или  (macOS), пере-

тащите копию головки винта вниз и направо. Отпустите кнопку мыши 

и клавиши Alt (Windows) или  (macOS), но не сбрасывайте выделение 

с полученного дубликата .

3 Удерживая сочетание клавиш Alt+Shift (Windows) или +  (macOS), 

перетащите только что созданную копию объекта в левый верхний угол 

рамки.

Совет. Если вы 

не хотите сохранять 

исходные пропор-

ции при изменении 

размера, удержи-

вайте клавишу Shift 

при перетаскивании 

угловой точки огра-

ничительной рамки 

трансформирования.
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Если удерживать клавишу Shift, то по мере перетаскивания выде-

ленной области в горизонтальном или вертикальном направлении 

изображение будет перемещаться под углом 45°.

4 Повторите шаг 3 для еще одной копии головки винта, перетащив его 

в левый нижний угол рамки.

5 Если вы довольны размером и положением четвертой головки винта, 

выполните команду меню Select ⇒ Deselect (Выделение ⇒ Отменить 

выделение), а затем File ⇒ Save (Файл ⇒ Сохранить).
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Копирование выделенных 
областей

 Для копирования можно использовать инструмент Move (Перемещение), пе-

ретаскивая с его помощью выделенную область в пределах одного изображе-

ния или между изображениями. Также копировать и перемещать выделенные 

области позволяют команды в меню Edit (Редактирование). Инструмент Move 

(Перемещение) занимает меньше памяти, потому что не использует буфер 

обмена.

В программе Photoshop доступно несколько команд для вставки 

и копирования:

• команда Copy (Копировать) копирует выделенную область на активном 

слое и помещает ее в буфер обмена;

• команда Copy Merged (Скопировать совмещенные данные) создает 

общую копию всех видимых слоев в выделенной области;

• команда Paste (Вставить) вставляет содержимое буфера обмена в центр 

изображения. При вставке в другое изображение вставленное содержи-

мое становится новым слоем.

В подменю Edit ⇒ Paste Special (Редактирование ⇒ Специальная вставка) 

содержатся специальные команды вставки, предоставляющие дополнитель-

ные возможности в определенных ситуациях:

• команда Paste in Place (Вставить вместо) вставляет содержимое буфера 

обмена в том месте, где оно было в исходном изображении, а не в центре 

документа;

• команда Paste Into (Вставить в)   вставляет содержимое буфера обмена 

внутрь выделенной области в том же или другом изображении. Исходная 

выделенная область вставляется в новый слой, а область за пределами 

выделенной области преобразуется в слой-маску;

• команда Paste Outside (Вставить за пределами) —  это то же самое, что 

Paste Into (Вставить в), за исключением того, что Photoshop вставляет 

содержимое вне выделенной области и преобразует область внутри 

выделения в слой-маску.

Если у двух документов разное разрешение, содержимое, которое вы встав-

ляете между ними, может измениться. Это связано с тем, что содержимое 

сохраняет свои размеры в пикселях при вставке в документ с другими раз-

мерами. Вы можете изменить размер вставленного изображения, но от этого 

его качество может ухудшиться.
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Кадрирование изображений

Теперь, когда элементы коллажа на своих местах, мы кадрируем изобра-

жение и получим окончательный размер композиции. Чтобы кадрировать 

изображение, можно использовать инструмент Crop (Рамка) или команду 

Crop (Кадрировать)  .

1 Выберите инструмент Crop (Рамка, ) или нажмите клавишу С, чтобы 

выбрать инструмент Crop (Рамка). Программа Photoshop создаст рамку 

выделенной области вокруг всего изображения.

2 На панели Options (Параметры) в раскрывающемся списке Preset (Набор) 

выберите пункт Ratio (В соотношении) и убедитесь, что в следующих 

полях ввода не указано каких-либо значений. Установите флажок Delete 

Cropped Pixels (Удалить отсеченные пиксели).

Если в раскрывающемся списке Preset (Набор) выбран пункт Ratio (В соот-

ношении), но его значения не указаны, вы можете кадрировать изображение, 

используя любые пропорции.

3 Перетащите маркеры так, чтобы выделить только рамку, оставив нижнюю 

часть изображения, откуда перемещались элементы коллажа, затемнен-

ной. Кадрируйте рамку так, чтобы вокруг нее сохранились белые границы.

4 Когда вы будете довольны положением области кадрирования, нажмите 

кнопку Commit Crop (Выполнить кадрирование, ) на панели Options 

(Параметры).

5 Выполните команду меню File ⇒ Save (Файл ⇒ Сохранить), чтобы сохра-

нить проект.

Итак, вы использовали разные инструменты выделения, чтобы расставить 

все элементы коллажа по своим местам. Коллаж готов!

Совет. Чтобы 

кадрировать изо-

бражение, сохраняя 

его оригинальные 

пропорции, выберите 

пункт Original Ratio

(Исходные пропорции) 

в раскрывающемся 

списке Preset (Набор).



88 РАБОТА С  ВЫДЕЛЕННЫМИ ОБЛАСТЯМИ

Контрольные вопросы

1 Какую часть изображения можно редактировать, создав выделенную область?

2 Как добавлять к выделенной области фрагменты и убирать их из нее?

3 Как переместить выделенную область?

4 Для каких целей предназначен инструмент Quick Selection (Быстрое 

выделение)?

5 Как инструмент Magic Wand (Волшебная палочка) определяет, какие области 

изображения следует выделить? Что такое «допуск» и как он влияет на процесс 

выделения?

Ответы

1 Можно редактировать изображение только в выделенной области.

2 Чтобы добавить к выделенной области элементы, нужно щелкнуть мышью 

по кнопке Add To Selection (Добавление к выделенной области) на панели 

Options (Параметры), а затем выделить ту часть изображения, которую тре-

буется добавить. Чтобы убрать из выделенной области часть пикселей, нужно 

сначала щелкнуть по кнопке Subtract From Selection (Вычитание из выделенной 

области) на панели Options (Параметры), а затем выделить ту часть, которую 

следует удалить. Также можно добавлять пиксели к выделенной области, щелкая 

мышью при удерживаемой клавише Shift, а удалять —  щелкая при удерживае-

мой клавише Alt (Windows) или  (macOS).

3 Чтобы переместить выделенную область, следует перетащить ее мышью, нажав 

и удерживая кнопку мыши и клавишу Пробел.

4 Инструмент Quick Selection (Быстрое выделение) создает выделенную область, 

расширяясь наружу от точки, где вы щелкнули мышью, автоматически опреде-

ляя края изображения и следуя им.

5 Инструмент Magic Wand (Волшебная палочка) выделяет пиксели однородно 

закрашенной области, то есть принцип его действия основан на сходстве цвета. 

Параметр Tolerance (Допуск) определяет цветовой диапазон, который может 

выбирать «волшебная палочка». При указании большего значения допуска будут 

выбраны пиксели из более широкого диапазона.
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Урок 4 РАБОТА СО СЛОЯМИ

Обзор урока

В этом уроке вы научитесь:

• распределять элементы изображения по слоям;

• создавать, просматривать, скрывать и выделять слои;

• упорядочивать слои, изменяя их последовательность 

в изображении;

• применять к слоям режимы наложения;

• менять размер слоев и вращать их;

• применять к слою градиент;

• применять к слою фильтры;

• добавлять к слою текст и эффекты;

• добавлять корректирующие слои;

• сохранять копию файла с объединенными слоями.

На выполнение урока уйдет около часа. Перейдите в раздел «Где 

находятся файлы уроков?» в начале этой книги и следуйте приведен-

ным там инструкциям, чтобы скачать файлы уроков.

Во время работы оригинальные файлы могут быть перезаписаны. 

Если вам понадобится восстановить оригинальные файлы, вы можете 

скачать их в заново.
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Проект: туристическая открытка

Программа Photoshop позволяет отделять друг 

от друга различные части изображения в виде 

слоев. Каждый из них можно редактировать как 

отдельный рисунок, что дает исключительную 

гибкость в оформлении и доработке изображения.
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О слоях

Каждый файл в программе Photoshop содержит один или больше слоев. 

Новый файл всегда создается с фоновым слоем, включающим цвет или изо-

бражение и видимым через прозрачные области слоев, лежащих выше. Все 

новые слои прозрачны, пока вы не добавите на них текст или рисунок.

Работа со слоями аналогична нанесению на чистую пленку отпечатка, кото-

рый потом можно просмотреть с помощью проектора. Отдельные пленки 

можно редактировать, перемещать и удалять, не затрагивая при этом другие. 

Когда пленки складываются в нужной последовательности, становится видна 

вся композиция целиком.

Начало работы

Прежде всего изучите конечный проект, чтобы увидеть, что именно вам 

предстоит создавать.

1 Запустите программу Photoshop и сразу нажмите и удерживайте сочета-

ние клавиш Ctrl+Alt+Shift (Windows) или + +  (macOS), чтобы сбро-

сить установки (см. раздел «Восстановление установок по умолчанию»).

2 В появившемся диалоговом окне нажмите кнопку Yes (Да), чтобы под-

твердить, что хотите восстановить установки по умолчанию.

3 Выполните команду меню File ⇒ Browse in Bridge (Файл ⇒ Обзор 

в Bridge), чтобы открыть программу Adobe Bridge.

4 На панели Favorites (Избранное) в левой части окна программы Bridge выбе-

рите каталог Lessons. После этого дважды щелкните мышью по папке Lesson04 

на панели Content (Содержимое), чтобы просмотреть содержимое папки.

5 Просмотрите файл 04End.psd. Переместите ползунковый регулятор 

вправо, если хотите изучить изображение более детально.

Вы увидите сложную композицию слоев, составляющих открытку. В ходе 

урока вам предстоит сделать такую же, в процессе освоив приемы создания 

и редактирования слоев и управления ими.

6 Дважды щелкните мышью по файлу 04Start.psd, чтобы открыть его в про-

грамме Photoshop.

7 Выполните команду меню File ⇒ Save as (Файл ⇒ Сохранить как), при-

свойте файлу имя 04Working.psd и нажмите кнопку Save (Сохранить). 

Если появится диалоговое окно Photoshop Format Options (Параметры 

формата Photoshop), нажмите кнопку OK.

Если вы сохраните для работы копию исходного файла, вам не придется бес-

покоиться о том, что вы случайно перезапишете оригинал.

Примечание. Если 

программы Bridge нет 

на вашем компьютере, 

после выполнения 

команды Browse In 

Bridge (Обзор в Bridge) 

вам будет предложено 

установить ее.
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Использование панели Layers

Панель Layers (Слои)   показывает сведения обо всех слоях изображения, 

включая их имена и миниатюры содержимого. Ее можно использовать, 

чтобы скрывать, просматривать, перемещать, удалять, переименовывать 

и объединять слои. По мере редактирования слоев их миниатюры автомати-

чески обновляются.

1 Если панель Layers (Слои) не отображается в рабочей области, выполните 

команду меню Window ⇒ Layers (Окно ⇒ Слои).

На панели Layers (Слои) перечислено пять слоев файла 04Working.psd 

(сверху вниз): Postage, HAWAII, Flower, Pineapple и Background.

2 Выберите слой Background, чтобы сделать его активным (если он еще 

не выбран). Обратите внимание на миниатюру слоя и элементы управле-

ния, которые отображаются напротив его названия:

• иконка с замком ( ) означает, что слой защищен;  

• иконка с глазом ( ) означает, что слой виден в окне изображения ; 

если вы щелкнете по этой иконке, слой перестанет отображаться.

Первое задание в этом проекте —  добавить на открытку фотографию пляжа. 

Сначала откроем это изображение в программе Photoshop.

Совет. Используйте 

контекстное меню, 

чтобы скрыть миниа-

тюру слоя или изме-

нить ее размер. Чтобы 

открыть контекстное 

меню, щелкните 

правой кнопкой мыши 

(Windows) или мышью 

при нажатой клавише 

 (macOS) по миниа-

тюре на панели Layers 

(Слои). В открывшемся 

контекстном меню 

выберите подходящий 

вариант отображения 

миниатюр.
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3 В программе Photoshop выберите команду меню File ⇒ Open (Файл ⇒ 

Открыть), перейдите в папку Lesson04 и дважды щелкните мышью 

по файлу Beach.psd, чтобы открыть его.

Панель Layers (Слои) изменится и покажет информацию о новом выбранном 

файле Beach.psd. Обратите внимание, что в изображении Beach.psd виден 

только один слой —  Layer 1, но не слой Background. (Более подробную 

информацию читайте ниже во врезке «О фоновом слое».)

О фоновом слое
 Когда вы создаете новое изображение с белым или цветным фоном, нижний 

слой на панели Layers (Слои) называется Background (Фон), он всегда непро-

зрачный. Изображение может иметь только один фоновый слой. Вы не можете 

изменить его позицию в порядке следования слоев, режим его наложения или 

степень непрозрачности. Однако вы можете преобразовать его в обычный.

При открытии нового изображения на прозрачном слое фоновый слой 

не создается. В этом случае нижний слой не является фоновым, а значит, его 

можно перемещать на панели Layers (Слои), менять степень его непрозрач-

ности и режим наложения.

Чтобы преобразовать фоновый слой, выполните следующие действия.

1 Щелкните мышью по значку замка рядом с названием слоя. Оно изменя-

ется на пронумерованное название слоя по умолчанию. 

2 Переименуйте слой.

Чтобы преобразовать обычный слой в фоновый, выполните следующие 

действия.

1 Выберите слой на панели Layers (Слои).

2 Выполните команду меню Layer ⇒ New ⇒ Background From Layer 

(Слои ⇒ Новый ⇒ Задний план из слоя).
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Переименование и копирование слоев

Чтобы добавить к изображению элементы и одновременно создать для них 

новый слой, перетащите объект или слой из одного файла в окно изображения 

другого файла. Если вы перетащите оригинальный файл из окна изображения или 

с панели Layers (Слои), в окне назначения будет размещен только активный слой.

Перетащите изображение Beach.psd в окно документа 04Working.psd. Пре-

жде всего убедитесь, что оба файла —  04Working.psd и Beach.psd —  открыты, 

а файл Beach.psd активен.

Присвойте слою Layer 1 более содержательное имя.

1 На панели Layers (Слои) дважды щелкните мышью по ярлыку слоя Layer 1. 

Введите слово Beach и нажмите клавишу Enter (Windows) или  (macOS). 

Выделение не снимайте.

2 Выполните команду меню Window ⇒ Arrange ⇒ 2-Up Vertical (Окно ⇒ 

Упорядочить ⇒ 2 вверх, по вертикали).  Программа отобразит оба откры-

тых файла. Выберите изображение Beach.psd, чтобы оно стало активным .

3 Выберите инструмент Move (Перемещение, ) и перетащите изображение 

Beach.psd в окно файла 04Working.psd.

Примечание. При 

переименовании 

слоя убедитесь, что 

вы дважды щелкнули 

по его названию. Если 

вы дважды щелкнете 

вне названия, могут 

появиться другие 

настройки слоя.

Совет. Удерживайте 

клавишу Shift при 

перетаскивании изо-

бражения из одного 

окна файла в другое. 

Тогда перетаскиваемое 

изображение автома-

тически расположится 

по центру окна.

Совет. Вы также мо-

жете перемещать слои 

между документами 

путем копирования 

и вставки: выберите 

слои на панели Layers 

(Слои), используйте 

команду меню Edit ⇒
Copy (Редактирова-

ние  ⇒ Копировать), пе-

реключитесь на другой 

документ и выберите 

команду меню Edit ⇒
Paste (Редактирова-

ние ⇒ Вставить).
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Слой Beach появится в окне изображения файла 04Working.psd и на панели 

Layers (Слои), между слоями Background и Pineapple. Программа Photoshop 

всегда добавляет новый слой непосредственно над тем, который был выбран 

ранее; в нашем случае она поместила его над слоем Background.

4 Закройте файл Beach.psd, не сохраняя изменений.

Просмотр отдельных слоев

Теперь файл 04Working.psd содержит шесть слоев. Одни видимы, другие 

скрыты. Значок видимости ( ) напротив слоя на панели Layers (Слои) озна-

чает, что слой виден в окне изображения. 

1 Щелкните мышью по переключателю видимости ( ) слоя Pineapple, 

чтобы скрыть изображение ананаса.

Совет. Нужны изо-

бражения для такого 

проекта, как этот? Вы-

берите в программе 

Photoshop команду 

меню File ⇒ Search 

Adobe Stock (Файл 

⇒ Поиск в Adobe 

Stock), чтобы загрузить 

образцы с низким раз-

решением из онлайн-

библиотеки фото-

графий Adobe Stock. 

Если вы их купите, 

программа Photoshop 

заменит образцы изо-

бражениями с высо-

ким разрешением.

Совет. Если требуется 

центрировать слой 

Beach, выделите его 

на панели Layers 

(Слои), выбери-

те команду меню 

Select ⇒ All (Выделе-

ние ⇒ Все), а затем 

команду Layer ⇒
Align ⇒ Horizontal 

Centers (Слои ⇒
Выровнять ⇒ Центры 

по горизонтали) или

Layer ⇒ Align ⇒
Vertical Centers

(Слои ⇒ Выровнять ⇒
Центры по вертикали).
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Можно скрывать/отображать слой, щелкая по переключателю видимости 

или пустой ячейке, которая называется Show/Hide Visibility (Указывает 

на видимость слоя)  .

2 Щелкните мышью по ячейке Show/Hide Visibility (Указывает на види-

мость слоя), чтобы вновь отобразить ананас.

Добавление границ слоев

Теперь добавим белую границу вокруг слоя Beach, чтобы создать впечатле-

ние, что это у нас старая фотография.

1 Выделите слой Beach, щелкнув по его названию на панели Layers (Слои).

Слой обозначится цветом на панели Layers (Слои). Это значит, что он в дан-

ный момент активен. Все изменения, которые вы сделаете в окне изображе-

ния, будут вноситься в активный слой.

2 Чтобы просмотреть непрозрачные области, скройте все слои, кроме 

слоя Beach. Для этого, нажав и удерживая клавишу Alt (Windows) или  

(macOS), щелкните мышью по переключателю видимости ( ) слоя Beach.

Белый фон и другие объекты изображения исчезнут, останется только 

фотография с пляжем на клетчатом фоне. Этот фон показывает прозрачные 

области в активном слое .

3 Выполните команду меню Layer ⇒ Layer Style ⇒ Stroke (Слои ⇒ Стиль 

слоя ⇒ Обводка).

Откроется диалоговое окно Layer Style (Стиль слоя)  . Теперь нужно задать 

характеристики белой обводки вокруг изображения.
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4 Установите следующие параметры:

• Size (Размер): 5 пикселей;

• Position (Положение): Inside (Внутри);

• Blend Mode (Режим наложения): Normal (Нормальный);

• Opacity (Непрозрачность): 100%;

• Color (Цвет): White (Белый). Щелкните мышью по индикатору Color 

(Цвет) и выберите белый на палитре цветов.

5 Нажмите кнопку OK. Вокруг фотографии пляжа появится белая обводка.

Управление слоями

Порядок, в котором расположены слои, называется порядком следования. Он 

определяет вид изображения. Порядок можно менять, делая определенные 

части изображения фоном или передним планом относительно других слоев. 

Мы упорядочим слои так, что изображение пляжа станет передним планом 

другого изображения, которое сейчас скрыто.
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1 Сделайте видимыми слои Postage, HAWAII, Flower, Pineapple 

и Background, щелкнув мышью по индикатору видимости каждого 

из них.

Изображение пляжа практически полностью закрыто изображениями других 

слоев.

2 На панели Layers (Слои) перетащите слой с пляжем так, чтобы он нахо-

дился между слоями Flower и Pineapple. Если вы сделали все правильно, 

ты вы увидите при расположении двойную синюю линию. В этот момент 

отпустите кнопку мыши.

Слой Beach теперь находится на один уровень выше, а изображение пляжа 

появилось поверх ананаса и фона, но позади цветка и надписи HAWAII.

Совет. Порядком сле-

дования слоев также 

можно управлять, 

выбирая слои на па-

нели Layers (Слои), 

а затем выполняя 

любую из команд 

меню Layer ⇒ Arrange 

(Слои ⇒ Упорядочить): 

Bring To Front (На пе-

редний план), Bring 

Forward (Перенести 

вперед), Send To Back 

(На задний план) 

и Send Backward 

(Перенести назад).
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Изменение непрозрачности слоев

Можно уменьшить степень непрозрачности любого слоя, чтобы сквозь него 

были видны другие. Например, в этом случае штамп на цветке выглядит 

слишком темным. Мы изменим степень непрозрачности слоя Postage так, 

чтобы через него стали видны цветок и другие изображения. 

1 Выделите слой Postage, а затем нажмите стрелку, расположенную правее 

поля ввода Opacity (Непрозрачность), чтобы появился ползунок Opacity 

(Непрозрачность). Перетащите этот ползунок до уровня 25%. Также 

можно ввести значение 25 в поле Opacity (Непрозрачность) либо перета-

щить мышь влево или вправо на названии элемента управления Opacity 

(Непрозрачность)  .

Слой Postage станет частично прозрачным, и сквозь него будут лучше видны 

слои, лежащие ниже. Изменение непрозрачности касается только слоя 

Postage. Слои Pineapple, Beach, Flower и HAWAII остались непрозрачными.

2 Выполните команду меню File ⇒ Save (Файл ⇒ Сохранить), чтобы сохра-

нить проект.

Создание дубликатов слоев 
и изменение режима наложения

 К слою можно применять различные режимы наложения. Они определяют 

результат наложения пикселей этого слоя на пиксели нижележащих. Сейчас 

вам предстоит выбрать режим наложения для повышения яркости изобра-

жения в слое Pineapple, чтобы оно не выглядело таким тусклым. Затем вы 

измените режим наложения в слое Postage. В данный момент режим для 

обоих слоев —  Normal (Обычный).

1 Щелкните мышью по иконке с глазом на слоях HAWAII, Flower и Beach, 

чтобы скрыть их.

2 Щелкните правой кнопкой мыши (Windows) или щелкните мышью, 

удерживая клавишу  (macOS), по слою Pineapple. В появившемся 

контекстном меню выберите команду Duplicate Layer (Создать дубликат 

слоя). Убедитесь, что щелкаете по имени слоя, а не его миниатюре, иначе 

отобразится совершенно другое контекстное меню. В диалоговом окне 

Duplicate Layer (Дубликат слоя) нажмите кнопку OK.
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На панели Layers (Слои) над слоем Pineapple появится слой с именем 

Pineapple Copy (Pineapple копия).

3 На панели Layers (Слои) выделите слой Pineapple Copy (Pineapple копия) 

и в раскрывающемся списке Blending Modes (Режим наложения)   выбе-

рите пункт Overlay (Перекрытие).

Режим наложения Overlay (Перекрытие) смешивает слой Pineapple Copy 

(Pineapple копия) с нижележащим слоем Pineapple, создавая более натураль-

ное и яркое изображение ананаса с глубокими тенями и яркой подсветкой.

4 Выделите слой Postage и в раскрывающемся списке Blending Modes 

(Режим наложения) выберите пункт Multiply (Умножение).

Совет. Обратите 

внимание, что изо-

бражение изменя-

ется при наведении 

указателя мыши мыши 

на параметры в меню 

Blending Modes 

(Режимы наложения). 

Это быстрый способ 

посмотреть, как ра-

ботает каждый режим 

смешивания.
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Режим Multiply (Умножение) усиливает цвета нижних слоев и верхнего за счет 

перемешивания. В данном случае штамп также становится несколько ярче.

5 Выполните команду меню File ⇒ Save (Файл ⇒ Сохранить), чтобы сохра-

нить проект.

Изменение размера и поворот слоев

Можно изменять размер слоев и трансформировать их.

1 Щелкните мышью по индикатору видимости слоя Beach, чтобы отобра-

зить этот слой.

2 На панели Layers (Слои) выберите слой Beach, а затем выполните 

команду меню Edit ⇒ Free Transform (Редактирование ⇒ Свободное 

трансформирование ).

Вокруг изображения пляжа появится ограничительная рамка трансформиро-

вания. На всех ее сторонах и углах расположены маркеры.

Для начала изменим размер слоя и угол его поворота.

3 Потяните угловой маркер ограничительной рамки внутрь изображения, 

чтобы масштаб фотографии пляжа пропорционально уменьшился при-

мерно до 50% (следите за процентными показателями Width (Ширина) 

и Height (Высота) на панели Options (Параметры)).

4 Оставьте активной ограничительную рамку. Установите указатель мыши 

около одного из угловых маркеров так, чтобы стрелка стала двусторонней 

и изогнутой. Нажав и удерживая кнопку мыши, перетаскивайте указа-

тель мыши по часовой стрелке, чтобы изображение пляжа повернулось 

примерно на 15°. Также вы можете ввести значение 15 в поле Set Rotation 

(Угол поворота) на панели Options (Параметры).  
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5 Нажмите кнопку Commit Transform (Подтвердить преобразование, ) 

на панели Options (Параметры).

6 Сделайте слой Flower видимым. Затем выберите инструмент Move 

(Перемещение, ) и перетащите изображение пляжа так, чтобы его угол 

оказался немного прикрыт цветком, как показано на иллюстрации.

7 Выполните команду меню File ⇒ Save (Файл ⇒ Сохранить).

Применение фильтров при создании рисунков

Теперь создадим новый слой без рисунка. Добавление в файл пустых слоев 

можно сравнить с вкладыванием листов прозрачной пленки в стопку между 

изображениями. В дальнейшем вы будете использовать этот слой для 

добавления на небо натурально выглядящих облаков при помощи фильтра 

программы Photoshop.

1 На панели Layers (Слои) выделите слой Background, чтобы он стал активным, 

и нажмите кнопку New Layer (Создать новый слой, ) в нижней части панели.

Новый слой с именем Layer 1 (Слой 1) появится между слоями Background 

и Pineapple. Он пуст, поэтому никак не влияет на общее изображение.

2 Дважды щелкните мышью по имени слоя Layer 1 (Слой 1), введите Clouds 

и нажмите клавишу Enter (Windows) или  (macOS), чтобы переимено-

вать слой.

Совет. Можно также 

применить преоб-

разование, щелкнув 

за пределами огра-

ничительной рамки 

трансформирования. 

Но будьте вниматель-

ны, чтобы случайно 

не изменить щелчком 

мыши настройки или 

слой.

Примечание. Также 

новый слой можно со-

здать, выбрав команду 

меню Layer ⇒ New ⇒ 

Layer (Слои ⇒ 

Новый ⇒ Слой) или 

команду New Layer 

(Новый слой) в меню 

панели Layers (Слои). 
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3 На панели Tools (Инструменты) щелкните мышью по кнопке 

основного цвета и в палитре выберите небесно-голубой. 

Нажмите кнопку OK. Мы выбрали цвет со следующими значе-

ниями: R=48, G=138 и B=174. Фоновый цвет при этом должен 

быть по-прежнему белым.

4 Оставив слой Clouds активным, выполните команду меню Filter ⇒ 

Render ⇒ Clouds (Фильтр ⇒ Рендеринг ⇒ Облака).

Теперь на фоне изображения появятся вполне натуралистичные облака. 

5 Выполните команду меню File ⇒ Save (Файл ⇒ Сохранить).

Добавление новых слоев путем перемещения

Вы можете добавить слой к изображению, перетащив файл из окна про-

граммы Bridge, Windows Explorer (Проводник Windows) или Finder (macOS). 

Сейчас мы добавим еще один цветок на нашу открытку. 

1 Если окно программы Photoshop развернуто на весь экран, уменьшите его.

• В операционной системе Windows нажмите кнопку Maximize/

Restore (Свернуть/Развернуть, ) в правом верхнем углу, а затем 

потяните внутрь за правый нижний угол окна программы, чтобы 

уменьшить его.

• В операционной системе macOS нажмите зеленую кнопку Maximize/

Restore (Свернуть/Развернуть, ) в верхнем левом углу окна про-

граммы или перетащите правый нижний угол окна Photoshop, чтобы 

сделать его меньше.

2 В программе Photoshop на панели Layers (Слои) выберите слой Pineapple 

Copy (Pineapple копия), чтобы сделать его активным.

Совет. Если вы плани-

руете часто исполь-

зовать определенный 

цвет в нескольких 

файлах, добавьте его 

в библиотеку Creative 

Cloud. Создайте обра-

зец цвета на панели 

Swatches (Образцы), 

а затем перетащите 

его в библиотеку 

на панели Libraries 

(Библиотеки). Теперь 

этот цвет доступен 

для любого документа 

Photoshop.

Совет. Если вы добав-

ляете иллюстрации 

из библиотеки Creative 

Cloud, то можете 

просто перетащить 

их из панели Libraries 

(Библиотеки) в до-

кумент Photoshop. 

То же самое и с изо-

бражениями Adobe 

Stock, хранящимися 

в библиотеке Creative 

Cloud.
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Режимы наложения

Режимы наложения влияют на то, как цвет пикселей одного слоя смешивается с пикселями на слоях под 

ним. По умолчанию используется режим Normal (Обычный), который скрывает пиксели, расположенные 

под верхним слоем, если он не является частично или полностью прозрачным. Каждый из других режи-

мов позволяет управлять способом взаимодействия пикселей в слоях.

Часто проще всего понять, как режим смешивания влияет на ваше изображение, если попробовать его. 

С помощью панели Layers (Слои) вы можете экспериментировать с разными режимами наложения, 

применяя их один за другим, чтобы сравнить эффекты. При этом следует помнить, как различные группы 

режимов наложения влияют на изображение.

• Затемнить изображение —  используйте режимы Darken (Затемнение), Multiply (Умножение), Color 

Burn (Затемнение основы) или Linear Burn (Линейный затемнитель).

• Осветлить изображение —  используйте режимы Lighten (Замена светлым), Screen (Экран), Color 

Dodge (Осветление основы) или Linear Dodge (Линейный осветлитель).

• Увеличить контрастность изображения —  используйте режимы Overlay (Перекрытие), Soft Light 

(Мягкий свет), Hard Light (Жесткий свет), Vivid Light (Яркий свет), Linear Light (Линейный свет), Pin 

Light (Точечный свет) или Hard Mix (Жесткое смешение).

• Изменить фактические значения цветов —  используйте режимы Hue (Цветовой тон), Saturation 

(Насыщенность), Color (Цветность) или Luminosity (Яркость).

• Создать эффект инверсии (перестановки) —  используйте режимы Diff erence (Разница) или Exclusion 

(Исключение).

Вы можете начать знакомство со следующих режимов, которые используются чаще всего.

• Multiply (Умножение). Делает то, что 

следует из названия: усиливает цвет 

нижних слоев на цвет верхнего слоя.

• Lighten (Замена светлым). Заменяет 

пиксели нижних слоев пикселями 

верхнего, если они ярче.

• Overlay (Перекрытие). Усиливает 

цвет или инверсированный (проти-

воположный) цвет, в зависимости 

от цвета в нижних слоях. Узоры 

и цвета перекрывают существую-

щие пиксели, сохраняя света и тени 

нижних слоев.

• Luminosity (Яркость). Заменяет толь-

ко яркость нижних цветов яркостью 

соответствующих пикселей верхнего 

слоя.

• Diff erence (Разница). Убирает более темные цвета из светлых.

Умножение

Перекрытие Яркость Разница

Замена светлым
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3 В окне программы Windows Explorer (Проводник Windows) или Finder 

(macOS) перейдите в папку Lessons, которую вы распаковали из архива, 

прилагаемого к книге. Затем перейдите в папку Lesson04.

4 Выберите файл Flower2.psd и перетащите его из окна программы Windows 

Explorer (Проводник Windows) или Finder (macOS) на ваше изображение 

в программе Photoshop.

На панели Layers (Слои) в группе появится слой Flower2, расположенный 

над слоем Pineapple Copy (Pineapple копия). Photoshop поместит изобра-

жение в виде смарт-объекта, представляющего собой слой, доступный для 

редактирования. Вы будете работать со смарт-объектами на уроке 5.

5 Переместите слой Flower2 в нижний левый угол открытки так, чтобы 

была видна половина цветка.

6 Нажмите кнопку Commit Transform (Подтвердить преобразование, ) 

на панели Options (Параметры), чтобы принять новый слой.

Совет. Вы може-

те перетаскивать 

изображения из окна 

программы Bridge 

в Photoshop так же 

легко, как и из окна 

папки в операционной 

системе Windows или 

macOS.

Совет. Вы также 

можете зафиксиро-

вать перемещение, 

нажав клавишу Enter 

(Windows) или  

(macOS).
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Добавление текста

Итак, вы уже готовы создать надпись, используя инструмент Horizontal Type 

(Горизонтальный текст)  , который размещает текст на отдельном слое. Затем 

вы отредактируете его и примените специальный эффект.

1 Щелкните мышью по переключателю видимости слоя HAWAII, чтобы 

отобразить его. Вы добавите текстовый слой ниже и примените специаль-

ные эффекты к обоим слоям.

2 Выполните команду меню Select ⇒ Deselect Layers (Выделение ⇒ Отме-

нить выделение слоев), чтобы не был выделен ни один слой.

3 На панели Tools (Инструменты) выберите инструмент Horizontal Type 

(Горизонтальный текст, ). Затем выполните команду меню Window ⇒ 

Character (Окно ⇒ Символ), чтобы открыть одноименную панель . 

На панели Character (Символ) задайте следующие настройки:

• выберите шрифт с засечками (мы использовали Birch Std). При 

использовании другого шрифта изменяйте остальные параметры 

соответственно;

• выберите стиль шрифта (мы применяли 

Regular);

• выберите крупный кегль шрифта (мы взяли 36);

• выберите большое значение трекинга ( ) 

(мы выбрали 250);

• щелкните мышью по индикатору цвета 

и выберите цвет зеленой травы, а затем 

нажмите кнопку OK, чтобы закрыть палитру 

цветов;

• нажмите кнопку Faux Bold (Псевдополужирное, );

• нажмите кнопку All Caps (Все прописные, );

• выберите в раскрывающемся списке Anti-aliasing (Сглаживание, ) 

пункт Crisp (Резкое).

4 Щелкните мышью под буквой «H» в слове HAWAII и введите текст 

ISLAND PARADISE, заменяя предыдущий текст на новый.  Затем 

нажмите кнопку Commit (Подтвердить, ) на панели Options 

(Параметры).

Теперь на панели Layers (Слои) появился пункт ISLAND PARADISE 

с миниатюрой в виде буквы «T», означающей, что это текстовый слой. 

В списке слоев он расположен выше всех остальных, потому что при его 

создании не было выбрано других слоев.

Примечание. Если 

вы допустите ошибку, 

вводя текст, щелкните 

в любой позиции изо-

бражения вне текста, 

а затем повторите 

шаг 4.
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Текст появляется там, где вы щелкнули мышью, но, возможно, вы хотели 

поместить его в другом месте.

5 Выберите инструмент Move (Перемещение, ) и перетащите текст 

ISLAND PARADISE немного ниже, чтобы он был выровнен по центру 

относительно слова HAWAII.

Применение градиента к слоям

Вы можете применить заливку градиентным цветом ко всему слою или его 

части. Сейчас вы примените ее к тексту HAWAII, чтобы сделать его более 

ярким. Сначала нужно выделить буквы, а затем использовать градиент .

1 На панели Layers (Слои) выделите слой HAWAII, чтобы сделать его 

активным.

2 Щелкните правой кнопкой мыши (Windows) или щелкните мышью при 

нажатой клавише  (macOS) по миниатюре слоя HAWAII. В появив-

шемся контекстном меню выберите команду Select Pixels (Выделить 

пиксели).

Примечание. Убеди-

тесь, что щелкнули 

мышью по миниатю-

ре, а не имени слоя, 

а то вы не увидите 

нужный раскрываю-

щийся список.
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Все содержимое слоя HAWAII (белая надпись) будет выделено. Итак, вы 

выбрали область, к которой примените заливку градиентом.

3 На панели Tools (Инструменты) выберите инструмент Gradient (Гради-

ент, ).

4 Здесь же щелкните мышью по индикатору основного цвета, в открыв-

шейся палитре найдите яркий оранжевый и нажмите кнопку OK. Фоно-

вый цвет должен остаться белым.

5 На панели Options (Параметры) нажмите кнопку Linear Gradient (Линей-

ный градиент , ).

6 На панели Options (Параметры) щелкните мышью по треугольнику рядом 

с полем ввода Gradient Editor (Редактор градиентов) , чтобы открыть 

панель градиентов. Выберите вариант Foreground To Background

(От основного к фоновому) —  он первый в списке. Затем щелкните 

мышью в любой позиции вне панели градиентов, чтобы закрыть панель.

Примечание. Слой, 

содержащий надпись 

HAWAII, не является 

текстовым. Текст 

на нем растриро-

ван (преобразован 

в пиксели).

Совет. Чтобы увидеть 

названия градиентов, 

откройте меню панели 

и выберите команду 

Small List (Краткий 

список) или Large List 

(Большие миниатю-

ры и имена) либо 

установите указатель 

мыши на миниатюру 

градиента и дождитесь 

появления подсказки 

с его названием.
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7 Оставив выделение активным, перетащите инструмент Gradient (Гради-

ент) от основания букв к их верхней части. Для перетаскивания строго 

по вертикали удерживайте клавишу Shift. Когда указатель достигнет 

верхней части букв, отпустите кнопку мыши.

Вы увидите, как градиент распространится по всему тексту, начинаясь 

с оранжевого цвета внизу букв и постепенно переходя в белый наверху.

8 Выполните команду меню Select ⇒ Deselect (Выделение ⇒ Отменить 

выделение), чтобы сбросить выделение со слова HAWAII.

9 Сохраните проект.

Применение стилей слоев

Можно улучшить слой, добавив к нему тени, обводку, глянцевый блеск 

и другие специальные эффекты из коллекции стандартных и редактируемых 

стилей слоев. Они просты в применении и влияют только на выбранный 

вами слой.

Как и слои, их можно скрывать, щелкая мышью по переключателю видимо-

сти ( ) на панели Layers (Слои). Стили слоев не оказывают необратимого 

действия, их можно редактировать и удалять в любое время. Можно приме-

нить копию стиля к какому-нибудь другому слою, перетащив эффект на него.

Ранее вы использовали стиль слоя, чтобы добавить обводку к фотографии 

пляжа. Теперь дополним текст тенями, чтобы он как будто возвышался над 

нижележащим слоем.

1 Выделите слой ISLAND PARADISE, а затем выполните команду меню 

Layer ⇒ Layer Style ⇒ Drop Shadow (Слои ⇒ Стиль слоя ⇒ Тень). 

2 В диалоговом окне Layer Style (Стиль слоя) установите флажок Preview 

(Просмотр). Затем при необходимости переместите диалоговое окно так, 

чтобы полностью видеть текст ISLAND PARADISE в окне изображения.

3 В группе элементов управления Structure (Структура) установите флажок 

Use Global Light (Глобальное освещение), а затем задайте следующие 

параметры:

• Blend Mode (Режим наложения): Multiply (Умножение);

• Opacity (Непрозрачность): 75%;

• Angle (Угол): 78°;

• Distance (Смещение): 5 пикселей;

• Spread (Размах): 30%;

• Size (Размер): 10 пикселей.

Совет. Диалоговое 

окно Layer Style 

(Стиль слоя)   можно 

открыть, щелкнув 

мышью по кнопке 

Add A Layer Style 

(Добавить стиль слоя) 

в нижней части панели 

Layers (Слои), чтобы 

затем в раскрываю-

щемся списке выбрать 

нужный стиль, напри-

мер Bevel And Emboss 

(Тиснение).
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Если флажок Use Global Light (Глобальное освещение) установлен во всех 

эффектах слоя, где применяется затенение, используется один «основной» 

угол падения света. При выборе угла освещения в одном из эффектов он 

будет использоваться во всех эффектах.

Параметр Angle (Угол) определяет угол освещения, под которым к слою 

применяется эффект. Параметр Distance (Смещение) определяет расстояние 

смещения эффекта тени или глянца. Параметр Spread (Размах) определяет, 

насколько постепенно тень исчезает к краям. Параметр Size (Размер) опреде-

ляет, как далеко распространяется тень.

Программа Photoshop создаст тень под текстом ISLAND PARADISE 

на изображении.

4 Нажмите кнопку OK, чтобы применить настройки и закрыть диалоговое 

окно Layer Style (Стиль слоя).

На панели Layers (Слои) стиль слоя отображается вложенным в слой ISLAND 

PARADISE. Сначала отображается заголовок Eff ects (Эффекты), а под ним —  

примененные стили слоя. Переключатель видимости ( ) доступен для всех 

эффектов и для каждого в отдельности. Чтобы отключить эффект, щелкните 

мышью по переключателю видимости. Снова щелкните мышью по нему же, 

чтобы восстановить эффект. Чтобы скрыть все стили слоя, щелкните мышью 

Совет. Чтобы изме-

нить настройки гло-

бального освещения, 

выберите команду 

меню Layer ⇒ Layer 

Style ⇒ Global 

Light (Слои ⇒ Стиль 

слоя ⇒ Глобальное 

освещение).

Совет. Если вы 

планируете часто 

использовать 

определенный стиль 

слоя, добавьте его 

в библиотеку Creative 

Cloud. Оформите слой 

с помощью стиля. 

Нажмите кнопку Add 

Content (Добавить 

содержимое) в нижней 

части панели Libraries 

(Библиотеки) и выбе-

рите пункт Layer Style

(Стиль слоя), а затем 

нажмите кнопку Add 

(Добавить). Теперь 

этот стиль доступен 

для любого открытого 

файла Photoshop.
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по переключателю видимости строки Eff ects (Эффекты). Чтобы свернуть спи-

сок эффектов, щелкните мышью по стрелке рядом со слоем.

5 Убедитесь, что индикаторы видимости отображаются рядом с обоими 

элементами, включенными в слой ISLAND PARADISE.

6 Удерживая клавишу Alt (Windows) или  (macOS), на панели Layers 

(Слои) перетащите строку Eff ects (Эффекты) или символ ( ) слоя ISLAND 

PARADISE вниз, на слой HAWAII.

Стиль Drop Shadow (Тень) с настройками, идентичными тем, которые были 

заданы в слое ISLAND PARADISE, будет применен и к слою HAWAII. 

Теперь добавим зеленую обводку вокруг слова HAWAII.

7 На панели Layers (Слои) выделите слой HAWAII и нажмите кнопку Add 

A Layer Style (Добавить стиль слоя, ) в нижней ее части. Выберите в рас-

крывающемся списке пункт Stroke (Обводка)  .

8 В группе элементов управления Structure (Структура) диалогового окна 

Layer Style (Стиль слоя) укажите следующие настройки:

• Size (Размер): 4 пикселя;

• Position (Положение): Outside (Снаружи);

• Blend Mode (Режим наложения): Normal (Нормальный);
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Джулианна Кост, официальный эксперт программы Photoshop

Советы эксперта 
программы Photoshop

Эффекты при помощи наложения

Изменение порядка наложения слоев и их групп позволяет получить раз-

личные эффекты. Вы можете применить режим наложения к группе слоев. 

Или получить совершенно иной результат, если примените этот же режим 

к каждому отдельному слою в группе. В случае с группой слоев программа 

Photoshop работает с ней как с единым объектом. Поэкспериментируйте 

с различными режимами наложения, чтобы получить желаемый эффект.

• Opacity (Непрозрачность): 100%;

• Color (Цвет): Green (Зеленый). Выберите оттенок, который хорошо 

сочетается с цветом текста ISLAND PARADISE.
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9 Нажмите кнопку OK, чтобы применить обводку.

Теперь добавим тень и глянцевый блеск цветку.

10 Выделите слой Flower, а затем выполните команду меню Layer ⇒ Layer 

Style ⇒ Drop Shadow (Слои ⇒ Стиль слоя ⇒ Тень). Измените настройки 

в группе элементов управления Structure (Структура) следующим 

образом:

• Opacity (Непрозрачность): 60%;

• Distance (Смещение): 13 пикселей;

• Spread (Размах): 9%;

• установите флажок Use Global Light (Глобальное освещение), а в рас-

крывающемся списке Blend Mode (Режим наложения) выберите 

пункт Multiply (Умножение). Не щелкайте мышью по кнопке OK.

  

11 В левой части диалогового окна Layer Style (Стиль слоя) выберите 

пункт Satin (Глянец). Затем установите флажок Invert (Инвертировать) 

и задайте следующие настройки:

Примечание. Пред-

варительно щелкните 

мышью по слову Satin 

(Глянец). Если вы толь-

ко установите флажок, 

программа Photoshop 

применит стиль 

слоя с параметрами 

по умолчанию, и вы 

не сможете настроить 

их.
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• Color (Цвет) (рядом с полем ввода Blend Mode (Режим наложения)): 

Fuchsia (Фуксия). Выберите оттенок, наиболее близкий к цвету 

цветка;

• Opacity (Непрозрачность): 20%;

• Distance (Смещение): 22 пикселя.

Стиль Satin (Глянец) использует затенение, чтобы создать эффект атласного 

блеска. Элементы управления Contour (Контур) определяют форму эффекта; 

флажок Invert (Инвертировать) переворачивает кривую контура.

12 Нажмите кнопку OK, чтобы применить к слою оба стиля.

До применения стилей слоя Цветок после применения 

эффекта тени и глянца

Добавление корректирующих слоев

Работая с изображением, можно добавлять корректирующие слои для 

настройки цвета и тонов. Это избавит вас от необходимости безвозвратно 

менять пиксельные значения. Например, вы можете добавить в изображение 

корректирующий слой Color Balance (Цветовой баланс) и бесконечно экс-

периментировать с различными оттенками: вносимые изменения затронут 

один-единственный корректирующий слой. Как только вы решите вернуться 

к исходным цветам, достаточно скрыть или удалить этот слой.
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В этом уроке вам предстоит работать с подобным корректирующим слоем. 

Мы добавим слой Hue/Saturation (Цветовой тон/Насыщенность), чтобы 

изменить оттенок фиолетового цветка. Помните, что корректирующий слой 

влияет на все лежащие ниже в группе, за исключением случаев, когда при его 

создании в документе было активно выделение или использовалась обтра-

вочная маска.

1 На панели Layers (Слои) выберите слой Flower2.

2 На панели Adjustments (Коррекция) нажмите кнопку Hue/Saturation 

(Цветовой тон/Насыщенность). Будет добавлен корректирующий слой 

Hue/Saturation (Цветовой тон/Насыщенность).

3 На панели Properties (Свойства) установите следующие настройки:

• Hue (Цветовой тон): 43;

• Saturation (Насыщенность): 19;

• Lightness (Яркость): 0.

Изменения затронут слои Flower2, Pineapple Copy, Pineapple, Clouds 

и Background. Получившийся эффект интересен, однако нам надо, чтобы 

изменения касались только слоя Flower2.
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Дополнительно

Многократное использование эффекта в стиле слоя

Отличный способ добавить элементу дизайна эффектности — применить несколько раз такие стили, как 

штрихи, свечение или тени. Для этого не нужно дублировать слои, так как можно применить несколько 

одинаковых стилей в диалоговом окне Layer Style (Стиль слоя).

1 Откройте файл 04End.psd в папке Lesson04.

2 На панели Layers (Слои) дважды щелкните мышью по эффекту Drop Shadow (Тень), примененному 

к слою HAWAII.

3 В списке эффектов в левой части диалогового окна Layer Style (Стиль слоя) нажмите кнопку + справа 

от стиля Drop Shadow (Тень) и выберите второй стиль Drop Shadow (Тень).

А теперь самое интересное! Вы можете настроить вторую тень, чтобы изменить такие параметры, как 

цвет, размер и непрозрачность.

4  В настройках стиля Drop Shadow (Тень) щелкните мышью по индикатору цвета, переместите указа-

тель за пределы диалогового окна Layer Style (Стиль слоя), чтобы указатель превратился в пипетку, 

и щелкните мышью по нижнему цветку, чтобы захватить его пурпурный цвет. Затем настройте параме-

тры стиля Drop Shadow (Тень), как показано ниже, и нажмите кнопку OK.

5 Новая тень делает так, будто надпись HAWAII 

всплывает над картинкой.
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4 Щелкните правой кнопкой мыши (Windows) или щелкните мышью, удер-

живая клавишу  (macOS), по корректирующему слою Hue/Saturation 

(Цветовой тон/Насыщенность). Выполните команду меню Create 

Clipping Mask (Создать обтравочную маску).

Появившаяся на панели Layers (Слои) стрелка указывает на то, что данный 

корректирующий слой применяется только к слою Flower2. В уроках 6 и 7 вы 

получите дополнительную информацию о приемах работы с обтравочными 

масками.

Обновление эффектов слоев

Эффекты автоматически обновляются, если вы изменяете слой. Можно 

отредактировать текст и посмотреть, как эффекты будут реагировать 

на изменение.

1 На панели Layers (Слои) выделите слой ISLAND PARADISE.

2 На панели Tools (Инструменты) выберите инструмент Horizontal Type 

(Горизонтальный текст, ).

3 На панели Options (Параметры) установите кегль шрифта, равный 32, 

и нажмите клавишу Enter (Windows) или  (macOS).

Вы смогли изменить настройки для всего текстового слоя, даже если вы 

не выделили текст, выбрав символы (как это было бы необходимо в тек-

стовом редакторе). Это сработало, потому что в программе Photoshop вы 

можете изменить настройки для всего текстового слоя, выбрав его на панели 

Layers (Слои), если выбран текстовый инструмент. Шрифт надписи ISLAND 

PARADISE теперь изменился на 32-й кегль.

4 Выбрав инструмент Horizontal Type (Горизонтальный текст), щелкните 

мышью между словами ISLAND и PARADISE и введите предлог OF.

Когда вы редактируете текст, стили слоя применяются к измененному 

варианту.

5 Нам не понадобится слово OF, поэтому удалите его.

6 Выберите инструмент Move (Перемещение, ) и перетащите текст 

ISLAND PARADISE, расположив его по центру под словом HAWAII.

Примечание. Убеди-

тесь, что щелкнули 

мышью по имени слоя, 

а не его миниатюре, 

чтобы увидеть соот-

ветствующее контекст-

ное меню.

Совет. Слои можно ис-

кать на панели Layers

(Слои) по типу, имени, 

эффекту, режиму, 

атрибуту и цвету. Вы 

также можете отобра-

зить только выделен-

ные слои. Для этого 

выберите команду 

меню Select ⇒ Isolate 

Layers (Выделение ⇒
Изолировать слои) 

или пункт Selected

(Выбрано) в раскры-

вающемся списке Kind

(Вид) на панели Layers 

(Слои), чтобы перейти 

в режим изоляции.
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При добавлении текста эффект слоя 

применяется автоматически

Текст выровнен по центру под словом 

HAWAII

7 Выполните команду меню File ⇒ Save (Файл ⇒ Сохранить).

Добавление границ

Наша открытка с гавайских островов почти готова. Почти все элементы 

расположены в композиции правильно. В завершение поместим почтовый 

штамп и добавим белую рамку.

1 Выберите инструмент Move (Перемещение) и сбросьте флажок Auto-

Select (Автовыбор).

2 Выберите слой Postage и используйте инструмент Move (Перемещение, ), 

чтобы перетащить штамп в середину правой части изображения, как 

показано на иллюстрации.

3 На панели Layers (Слои) выделите слой ISLAND PARADISE. Затем 

нажмите кнопку Create A New Layer (Создать новый слой, ) в нижней 

части панели.

4 Выполните команду меню Select ⇒ All (Выделение ⇒ Все).

5 Выполните команду меню Select ⇒ Modify ⇒ Border (Выделение ⇒ 

Модификация ⇒ Граница). В диалоговом окне Border Selection (Выде-

ление границы) введите значение 10 в поле ввода Width (Ширина) 

и нажмите кнопку OK. 

Примечание. Нет не-

обходимости щелкать 

мышью по кнопке 

Commit (Подтвердить) 

после каждого ре-

дактирования текста, 

поскольку выбор 

инструмента Move

(Перемещение) дает 

тот же эффект.

Примечание. Опция 

Auto-Select (Автовы-

бор) может сэконо-

мить время на выде-

лении слоя —  просто 

щелкните по нему 

с помощью инстру-

мента Move (Пере-

мещение), вместо 

того чтобы выбирать 

его на панели Layers 

(Слои). Но если в до-

кументах, где много 

перекрывающихся 

слоев, по щелчку 

мыши выделяется 

неправильный слой, 

попробуйте отключить 

опцию Auto-Select 

(Автовыбор).
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Вокруг всего изображения появится граница шириной в 10 пикселей. 

Залейте ее белым цветом.

6 Выберите белый в качестве основного цвета, а затем выполните команду 

меню Edit ⇒ Fill (Редактирование ⇒ Выполнить заливку).

7 В диалоговом окне Contents (Содержание) в раскрывающемся списке выбе-

рите пункт Foreground Color (Основной цвет) и нажмите кнопку OK.

8 Выполните команду меню Select ⇒ Deselect (Выделение ⇒ Отменить 

выделение).

9 На панели Layers (Слои) дважды щелкните мышью по имени слоя Layer 1 

(Слой 1) и переименуйте его, присвоив ему имя Border.

Сведение слоев и сохранение файлов

 Закончив редактирование всех слоев изображения, вы можете выполнить 

объединение или сведение слоев, чтобы уменьшить размер файла. При этом 

все слои сольются в один фоновый. Однако после этого их нельзя редакти-

ровать, поэтому не следует объединять их, пока ваше дизайнерское решение 

полностью вас не устроит. Вместо того чтобы объединять слои оригинального 

файла формата.psd, гораздо лучше сделать это в копии, а оригинал сохранить 

со слоями, чтобы позже иметь возможность отредактировать любой из них.

Чтобы понять важность объединения слоев, обратите внимание на два числа 

в строке состояния в нижней части окна изображения . Первое —  размер 

Примечание. Если 

размеры не ото-

бражаются в строке 

состояния, выберите 

в раскрывающем-

ся списке команду 

Show ⇒ Document 

Sizes (Показать ⇒ 

Размер документа).
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файла, который получится после объединения слоев. Второе отражает раз-

мер файла, если не объединять их. Сведенный файл в нашем примере займет 

примерно 2–3 Мб, тогда как полный размер файла намного больше. Поэтому 

в данном случае объединение слоев окажется весьма полезным. 

1 Выберите любой инструмент, кроме текстовых ( ), чтобы убедиться, 

что вы не работаете в режиме редактирования текста. Затем выполните 

команду меню File ⇒ Save (Файл ⇒ Сохранить), чтобы ваши изменения 

были сохранены в файл.

2 Выполните команду меню Image ⇒ Duplicate (Изображение ⇒ Создать 

дубликат)  .

3 В диалоговом окне Duplicate (Создать дубликат) выберите файл 04Flat.psd 

и нажмите кнопку OK.

4 Оставьте файл 04Flat.psd открытым, но закройте 04Working.psd.

5 В меню панели Layers (Слои) выберите команду Flatten Image (Выпол-

нить сведение)  .

На панели Layers (Слои) останется только слой с именем Background (Фон).

6 Выполните команду меню File ⇒ Save (Файл ⇒ Сохранить). Хотя вы 

выбрали команду Save (Сохранить), а не Save As (Сохранить как), все 

равно откроется диалоговое окно Save As (Сохранить как). 

7 Убедитесь, что сохраняете файл в каталог Lessons\Lesson04. Затем 

нажмите кнопку Save (Сохранить), чтобы принять настройки по умолча-

нию и сохранить файл со сведенными слоями.

Совет. Команда 

Flatten Image (Вы-

полнить сведение) 

также находится 

в меню Layer (Слой). 

Кроме того, вы можете 

получить к ней доступ 

через контекстное 

меню, щелкнув правой 

кнопкой мыши (или 

удерживая клавишу 

Ctrl) по имени слоя.
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Вы сохранили две версии файла: копию с одним слоем, а также оригиналь-

ный файл, в котором все слои разделены.

Итак, вы создали яркую и привлекательную открытку. Но в этом уроке были 

представлены только первые из тех бесконечных возможностей, которые 

предоставляет программа Photoshop в работе со слоями. Вы приобретете 

дополнительный опыт и освоите различные методы использования слоев 

почти в каждом следующем уроке.

Совет. Если вы соби-

раетесь свести не все 

слои файла, а только 

некоторые, щелкните 

мышью по переключа-

телю видимости тех, 

которые не следует 

объединять, чтобы 

скрыть их, а затем вы-

берите в меню панели 

Layers (Слои) команду 

Merge Visible (Объ-

единить видимые)  . Использование композиций 
слоев для представления 
вариаций дизайна

Панель Layer Comps (Композиция слоев) (команда Window ⇒ Layer Comps 

(Окно ⇒ Композиции слоев)) позволяет одним щелчком мыши переключать-

ся между разными вариантами многослойного файла изображения. Это всего 

лишь сохраненные настройки панели Layers (Слои). Всякий раз, когда вы 

хотите сохранить определенную комбинацию свойств слоя, создайте новую 

композицию слоя. Затем, переключаясь с одной композиции на другую, вы 

сможете быстро просматривать оба варианта дизайна. Вся красота компози-

ций становится очевидной, когда вы хотите продемонстрировать, например, 

несколько возможных вариантов. Если вы создали несколько композиций, 

то можете просмотреть все варианты без утомительного отображения/скры-

тия слоев переключателем видимости или изменения настроек панели Layers 

(Слои).

Допустим, вы разрабатываете брошюру в двух версиях: на английском 

и французском языках. Французский текст может находиться на одном 

слое, а английский —  на другом, в одном и том же файле. Чтобы создать две 

разные композиции слоев, отобразите слой Французский и скройте Ан-

глийский, а затем нажмите кнопку Create New Layer Comp (Создать новую 

композицию слоев) на панели Layer Comps (Композиции слоев)  . После этого 

вы можете выполнить обратное действие: отобразить слой Английский 

и скрыть Французский, а затем щелкнуть по кнопке Create New Layer Comp 

(Создать новую композицию слоев ), чтобы создать англоязычную версию 

брошюры. Для просмотра различных композиций слоев выберите пункт 

Apply Layer Comp (Применить композицию слоев) из контекстного меню, 

щелкнув правой кнопкой мыши по имени нужной вам композиции на панели 

Layer Comps (Композиции слоев).

Композиции слоев особенно ценны, если дизайн постоянно меняется или вам 

нужно создать несколько версий одного файла. Если что-то должно оставать-

ся неизменным на панели Layer Comps (Композиции слоев), вы можете изме-

нить видимость, положение или внешний вид одного слоя на панели, а затем 

синхронизировать их, чтобы увидеть изменения, отображаемые на других ее 

слоях.
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Дополнительно

Представление вариаций дизайна с помощью Adobe Stock

Визуализировать различные идеи для дизайн-проекта проще, если вы може-

те поэкспериментировать с изображениями. Панель Libraries (Библиотеки) 

в программе Photoshop предоставляет доступ к миллионам изображений 

Adobe Stock. Мы добавим изображение с укулеле к композиции этого урока.

1 В папке Lesson04 найдите и откройте документ 04End.psd. Сохраните его 

под именем 04End_Working.

2 На панели Layers (Слои) выберите слой Beach.

3 Убедитесь, что на панели Libraries (Библиотеки) в поле поиска задано 

Search Adobe Stock (Поиск в Adobe Stock), введите слово ukulele и най-

дите вертикальное изображение укулеле на белом фоне без теней.

4 Перетащите изображение укулеле в документ. Перетащите угловой 

маркер, чтобы пропорционально масштабировать изображение до при-

мерно 25% от первоначального размера. Примените изменения, чтобы 

завершить импорт изображения.

5 Выберите пункт Current Library (Текущая библиотека) в меню поле 

поиска ( ). Изображение теперь находится в вашей библиотеке. Нажмите 

кнопку ( ), чтобы очистить поиск.

6 Теперь удалите фон. Выделив слой с укулеле, выберите инструмент 

Magic Wand (Волшебная палочка) на панели Tools (Инструменты) 

и щелкните мышью по любой позиции на белом фоне. Если выбранное 

изображение имеет идентификационный номер в углу, заключите числа 

в рамку, удерживая клавишу Shift, инструментом Rectangular Marquee 

(Прямоугольная область), чтобы выделить их. Нажав и удерживая клави-

шу Alt (Windows) или  (macOS), щелкните мышью по кнопке Add Layer 

Mask ( ) (Добавить слой-маску) в нижней части панели Layers (Слои).

7 С помощью инструмента Move (Перемещение) перетащите укулеле 

в верхний левый угол так, чтобы она частично перекрывала небольшую 

фотографию вида на пляж. Вы только что добавили фотографию Adobe 

Stock на свою открытку!

Результаты поиска в стоке 

Adobe Stock

Вставка стокового изобра-

жения в документ

Вы добавили новый элемент 

в свою открытку с помо-

щью Adobe Stock!
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Лицензирование изображения

Пока изображение с укулеле не лицензировано, 

оно представлено в низком разрешении и с во-

дяным знаком Adobe Stock. Вам не нужно лицен-

зировать изображение укулеле, используемое 

здесь, но следует лицензировать изображения, 

используемые в конечном проекте. Выбрав 

слой с укулеле, выберите команду License Asset 

(Лицензировать ресурс) на панели Properties 

и следуйте инструкциям. После лицензирования 

изображение автоматически заменяется верси-

ей с высоким разрешением и удаляется водяной 

знак. Если вы планируете лицензировать много 

изображений, рассмотрите 

ежемесячно оплачиваемые подписки Adobe Stock 

или пакеты кредитов.
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Контрольные вопросы

1 В чем состоит преимущество использования слоев?

2 Где именно на панели Layers (Слои) появляется новый слой, после того 

как вы его создали?

3 Каким образом изображение с одного слоя может появиться поверх 

изображения с другого слоя?

4 Как применить стиль слоя?

5 Как уменьшить размер файла и не ухудшить при этом качества при 

завершении работы над изображением?

Ответы

1 Слои позволяют вам перемещать и редактировать различные части 

изображения как отдельные объекты. Кроме того, работая с одними 

слоями, вы можете скрывать другие.

2 На панели Layers (Слои) новый слой всегда появляется непосред-

ственно над активным в данный момент.

3 Вы можете сделать так, чтобы изображение с одного слоя появилось 

поверх изображения с другого, перетаскивая его мышью вверх или 

вниз в группе слоев на панели Layers (Слои). С этой же целью можно 

выбрать любую команду меню Layer ⇒ Arrange (Слои ⇒ Упорядо-

чить): Bring To Front (На передний план), Bring Forward (Переложить 

вперед), Send To Back (На задний план) и Send Backward (Переложить 

назад). Однако нельзя изменить положение фонового слоя.

4 Чтобы применить стиль слоя, следует выбрать нужный слой, а затем 

на панели Layers (Слои) щелкнуть мышью по кнопке Add A Layer Style 

(Добавить стиль слоя) или выполнить команду меню Layer ⇒ Layer 

Style ⇒ [имя стиля] (Слои ⇒ Стиль слоя ⇒ [имя стиля]).

5 Чтобы уменьшить размер файла, следует объединить все слои изобра-

жения. При этом все имеющиеся слои превратятся в единый фоно-

вый. Рекомендуется перед объединением сделать копию изображения 

со слоями на случай, если позже понадобится внести изменения.
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Урок 5
БЫСТРАЯ КОРРЕКЦИЯ 
ФОТОГРАФИЙ

Обзор урока

В этом уроке вы научитесь:

• удалять эффект красных глаз;

• осветлять изображения;

• корректировать черты лица;

• объединять изображения для создания панорам;

• обрезать и выпрямлять изображения и заполнять все получен-

ные пустые области;

• размывать фон с помощью инструмента Iris Blur (Размытие 

диафрагмы);

• объединять два изображения для повышения резкости;

• корректировать дисторсии (оптические искажения) 

в изображениях;

• удалять объекты и плавно заполнять пустое пространство;

• настраивать перспективу изображения в соответствии с дру-

гим изображением.

На выполнение урока уйдет около часа. Перейдите в раздел «Где 

находятся файлы уроков?» в начале этой книги и следуйте приведен-

ным там инструкциям, чтобы скачать файлы уроков.

Во время работы оригинальные файлы могут быть перезаписаны. 

Если вам понадобится восстановить оригинальные файлы, вы можете 

скачать их заново.
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Иногда в программе Photoshop парой щелчков 

мыши можно сделать из плохого изображения 

отличное. Быстрая коррекция помогает добиться 

результатов без лишних телодвижений.

Проект: исправление эффекта красных глаз

Проект: 

коррекция 

дисторсий 

в изображении

Проект: создание панорамы из нескольких изображений
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Начало работы

Благодаря расширенным функциям программы Photoshop не каждое изобра-

жение требует сложных преобразований. Умеющий работать в программе 

человек часто может быстро улучшить картинку. Вся хитрость в том, чтобы 

знать, что это возможно, и выполнить то, что нужно.

В этом уроке вы внесете быстрые исправления в несколько изображений 

с использованием различных средств и методов. При работе с изображением, 

которое нуждается в небольшом вмешательстве, вы можете использовать их 

по отдельности или в комбинации.

1 Запустите программу Photoshop и сразу нажмите и удерживайте сочета-

ние клавиш Ctrl+Alt+Shift (Windows) или + +  (macOS), чтобы сбро-

сить установки (см. раздел «Восстановление установок по умолчанию» 

в начале книги).

2 В появившемся диалоговом окне нажмите Yes (Да), чтобы подтвердить, 

что хотите восстановить установки по умолчанию.

Улучшение снимков

Если вы пересылаете снимки родным и друзьям, возможно, вам не нужно, 

чтобы они выглядели профессионально. Но вы, вероятно, предпочтете, 

чтобы на них не было засвеченных (красных) глаз и чтобы изображение 

не было излишне темным (иначе важные детали могут остаться незамечен-

ными). Программа Photoshop предлагает инструменты, с помощью которых 

можно выполнить быструю коррекцию.

Удаление эффекта красных глаз

Эффект красных глаз  —  результат того, что сетчатка глаза фотографируе-

мого человека отражают вспышку аппарата. Он типичен для фотографий, 

сделанных в затемненном помещении, поскольку у человека, которого 

фотографируют, расширены зрачки. В программе Photoshop исправить этот 

недостаток очень просто. В данном упражнении вы удалите эффект красных 

глаз  на фотографии.

1 Выполните команду меню File ⇒ Browse in Bridge (Файл ⇒ Обзор 

в Bridge), чтобы открыть Adobe Bridge.

2 На панели Favorites (Избранное) в левой части окна программы Bridge 

выберите каталог Lessons. После этого дважды щелкните мышью по папке 

Lesson05 на панели Content (Содержимое), чтобы просмотреть содержи-

мое папки.

Примечание. Если 

программа Bridge 

не установлена 

на вашем компьютере, 

после выполнения 

команды Browse In 

Bridge (Обзор в Bridge) 

вам будет предложено 

установить ее.
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3 При необходимости переместите ползунковый регулятор масштаба, 

если хотите рассмотреть изображение. Изучите файлы RedEye_Start.jpg 

и RedEye_End.psd.

RedEye_Start.jpg            RedEye_End.psd

Красные глаза придают обычному человеку или животному странный вид 

и могут отвлекать от предмета изображения. В программе Photoshop этот 

дефект легко исправить. Также мы немного осветлим изображение.

4 Дважды щелкните мышью по файлу RedEye_Start.jpg, чтобы открыть его 

в программе Photoshop.

5 Выполните команду меню File ⇒ Save As (Файл ⇒ Сохранить как). Выбе-

рите пункт Photoshop в раскрывающемся списке Format (Тип файла), 

присвойте файлу имя RedEye_ Working.psd и нажмите кнопку Save 

(Сохранить).

6 Выберите инструмент Zoom (Масштаб, ), масштабируйте изображение, 

чтобы увидеть глаза девушки. Если флажок Scrubby Zoom (Масштаби-

рование перетаскиванием) снят, проведите указателем мыши возле глаз, 

чтобы увеличить масштаб.

7 Выберите инструмент Red Eye (Красные глаза,   ), скрытый под инстру-

ментом Spot Healing Brush (Точечная восстанавливающая кисть, ).

8 На панели Options (Параметры) присвойте параметру Pupil Size (Раз-

мер зрачка) значение 23%, а параметру Darken Amount (Величина 

затемнения) —  62%.

Значение параметра Darken Amount (Величина затемнения) определяет, 

насколько темным должен быть зрачок.

9 Щелкните мышью по красному участку левого глаза девушки. Красное 

отражение исчезнет.

10 Щелкните мышью по красному участку правого глаза девушки, чтобы 

удалить дефект.

Примечание. Если 

в программе Bridge 

появится запрос, 

хотите ли вы импор-

тировать настройки 

из предыдущей версии 

Bridge, выберите вари-

ант Don’t Show Again

(Не показывать снова) 

и нажмите кнопку 

No (Нет).
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Если красное отражение находится непосредственно на зрачке, щелчок мыши 

по данному участку удалит его. Но если оно немного не совпадает со зрачком, 

сначала щелкните мышью по затененной области глаза. Возможно, придется 

совершить несколько попыток, чтобы достичь нужного результата.

11 Выполните команду меню View ⇒ Fit On Screen (Просмотр ⇒ Показать 

во весь экран), чтобы увидеть изображение целиком.

12 Выполните команду меню File ⇒ Save (Файл ⇒ Сохранить).

Осветление изображения

Глаза девушки больше не подсвечены красным, но в целом изображение 

немного темное. Вы можете осветлить его несколькими различными спосо-

бами. Например, можно попробовать добавить корректирующие слои, такие 

как Brightness/Contrast (Яркость/Контрастность), Levels (Уровни), Curves 

(Кривые), в зависимости от степени изменений, которые вы хотите приме-

нить. Для быстрого исправления или для начала попробуйте нажать кнопку 

Auto (Авто) или использовать наборы, которые доступны как в настройках 
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слоев Levels (Уровни), так и Curves (Кривые). Давайте попробуем применить 

корректирующий слой Curves (Кривые) для этого изображения.

1 На панели Adjustments (Коррекция) нажмите кнопку Curves (Кривые).

2 Нажмите кнопку Авто (Auto), чтобы применить автоматическую коррек-

цию. Изображение станет ярче.

3 Выберите пункт Lighter (Осветление) в раскрывающемся списке Preset 

(Набор). Кривая немного изменится. Разница между двумя кривыми 

заключается в том, что набор применяет одну и ту же кривую к каждому 

изображению, а кнопка Auto (Авто) настраивает кривую после анализа 

отдельного изображения.
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4 Нажмите кнопку Reset to Adjustment Defaults (Восстановление значений 

коррекции по умолчанию) ( ) в нижней части панели Properties (Свой-

ства), чтобы вернуться к нескорректированному изображению.

5 Выберите инструмент ручной коррекции ( ) на панели Curves (Кривые), 

а затем, нажав и удерживая кнопку мыши в центре лба, перетащите мышь 

вверх. Так вы осветлите изображение и улучшите контрастность.

6 Выберите команду меню Layer ⇒ Flatten Image (Слои ⇒ Выполнить 

сведение).

7 Сохраните файл.

Коррекция черт лица 
с помощью фильтра Liquify

Фильтр Liquify (Пластика) полезен, когда вы хотите изменить только часть 

изображения. Он включает в себя инструменты Face-Aware Liquify (Пла-

стика с учетом лица), которые могут автоматически распознавать лица 

на изображениях, а затем позволяют легко настраивать вид черт лица, таких 

как глаза, нос и рот. Например, вы можете изменить размер глаз или рас-

стояние между ними. Возможность корректировать черты лица может быть 

полезна для фотографий, используемых в рекламе и глянцевых журналах, 

когда важны взгляд и выражение лица.

1 Не закрывая файл RedEye_Working.psd, выберите команду меню Filter ⇒ 

Liquify (Фильтр ⇒ Пластика).

2 На панели Properties (Свойства) раскройте группу элементов управления 

Face-Aware Liquify (Пластика с учетом лица).

Совет. Нажимать 

кнопку Auto (Авто) 

и использовать ин-

струменты установки 

точек белого или 

черного (значки в виде 

пипеток) в настройках 

слоев Curves (Кривые) 

и Levels (Уровни) 

следует перед кор-

рекцией вручную. Как 

и наборы, настройки 

с помощью этих ин-

струментов замещают 

коррекции, выполнен-

ные вручную.

Совет. Чтобы увидеть, 

насколько вы освет-

лили изображение, 

скройте слой Curves 

(Кривые), а затем ото-

бразите его снова.
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3 Разверните раздел Eyes (Инстр. «Глаз») и нажмите кнопку в виде цепи 

(сохранение пропорций) для размера глаз (Eye Size) и для их высоты 

(Eye Height). Затем введите значение 32 в поле Eye Size (Размер глаза) 

и значение 10 в поле Eye Height (Высота глаза). Если кнопка сохранения 

пропорций для параметров раздела Eyes (Глаза) не нажата, можно задать 

различные значения для левого и правого глаза.

4 Разверните раздел Mouth (Рот), а затем введите значение 5 в поле Smile 

(Улыбка) и значение 9 в поле Mouth Height (Высота рта).

5 Разверните раздел Face Shape (Форма лица), а затем введите значение 

40 в поле Jawline (Линия подбородка) и значение 50 в поле Face Width 

(Ширина лица).

6 Сбросьте/установите флажок Preview (Просмотр), чтобы сравнить изо-

бражение до и после внесения изменений.

Экспериментируйте с инструментами в разделе Face-Aware Liquify (Пла-

стика с учетом лица), чтобы побольше узнать о возможностях быстрой 

и легкой коррекции.

7 Нажмите кнопку OK, чтобы закрыть диалоговое окно фильтра Liquify 

(Пластика). Закройте документ и сохраните изменения.

Совет. Если на панели 

инструментов фильтра 

Liquify (Пластика) 

выбран инструмент 

Face (Лицо) ( ), 

то при наведении 

указателя на раз-

личные части лица 

появляются маркеры. 

Вы можете перетащить 

эти маркеры, чтобы 

вручную настроить 

различные части 

лица, а не перетаски-

вать ползунки среди 

элементов управления 

Face-Aware Liquify 

(Пластика с учетом 

лица).
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До применения настроек Face-Aware Liquify После применения настроек Face-Aware 

Liquify

Инструменты Face-Aware Liquify (Пластика с учетом лица) доступны только 

в том случае, если программа Photoshop распознала лицо на изображении. 

Программа может не распознать лицо, снятое в профиль, или если лицо 

частично закрыто волосами, солнцезащитными очками или находится в тени 

от головного убора.

Размытие фона

Интерактивные инструменты размытия из коллекции Blur Gallery (Галерея 

размытия) позволяют наглядно настраивать оформление изображения. Вы 

примените инструмент Iris Blur (Размытие диафрагмы), чтобы размыть фон 

изображения, сосредоточив внимание зрителя на белой цапле. Вы приме-

ните размытие в качестве смарт-фильтра, поэтому в любой момент сможете 

изменить настройки.

Начнем с просмотра начального и итогового файлов.

1 Выполните команду меню File ⇒ Browse in Bridge (Файл ⇒ Обзор 

в Bridge), чтобы открыть программу Adobe Bridge.

2 На панели Favorites (Избранное) в левой части окна программы Bridge 

выберите каталог Lessons. После этого дважды щелкните мышью по папке 

Lesson05 на панели Content (Содержимое), чтобы просмотреть содержи-

мое папки.

3 Сравните файлы Egret_Start.jpg и Egret_End.psd.

На итоговом изображении цапля выглядит более четкой, чем ее отражение, 

а изображение травы вокруг нее размыто. Инструмент Iris Blur (Размытие 

Совет. Инструменты 

в разделе Face-Aware 

Liquify (Пластика 

с учетом лица) имеют 

ограниченный диапа-

зон влияния, потому 

что предназначены 

для тонких, естествен-

ных корректировок. 

Если вы хотите пре-

вратить лица в карика-

туры или экстремаль-

но исказить их, вам 

следует использовать 

более продвинутые 

инструменты, доступ-

ные в левой части диа-

логового окна Liquify 

(Пластика).
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диафрагмы), входящий в коллекцию Blur Gallery (Галерея размытия), быстро 

выполняет поставленную задачу.

Egret_Start.jpg    Egret_End.psd

4 Выберите команду меню File ⇒ Return To Adobe Photoshop (Файл ⇒ 

Вернуться в Adobe Photoshop), а затем команду меню File ⇒ Open As 

Smart Object (Файл ⇒ Открыть как смарт-объект).

5 Выберите файл Egret_Start.jpg в папке Lesson05, а затем нажмите кнопку 

OK или Open (Открыть).

Программа Photoshop откроет изображение. На панели Layers (Слои) ото-

бразится один слой —  смарт-объект, обозначаемый специальным значком 

на миниатюре слоя.

6 Выполните команду меню File ⇒ Save As (Файл ⇒ Сохранить как). Выбе-

рите пункт Photoshop в раскрывающемся списке Format (Тип файла), 

присвойте файлу имя Egret_Working.psd и нажмите кнопку Save (Сохра-

нить). Нажмите кнопку OK, если появится диалоговое окно Photoshop 

Format Options (Параметры формата Photoshop).

7 Выполните команду меню Filter ⇒ Blur Gallery ⇒ Iris Blur (Фильтр ⇒ 

Галерея размытия ⇒ Размытие диафрагмы).

Центр размытия окажется в середине изображения. Вы можете настроить 

его местоположение, переместив центральную булавку, маркеры внутренней 

части размытия и маркеры эллипса размытия. В правом верхнем углу панели 

Blur Tools (Инструмент «Размытие») также отображаются раскрывающиеся 

разделы Field Blur (Размытие поля), Tilt-Shift Blur (Наклон-смещение), Path 

Blur (Размытие контура) и Spin Blur (Размытие вращения).

8 Перетащите центральную булавку, расположив ее в нижней части тела птицы.

Совет. Если ваша 

камера на iPhone 

создает карту глубины 

HEIF, например 

на смартфоне iPhone 

Plus или iPhone X, вы 

можете создать более 

реалистичный эффект 

размытия фона, за-

грузив карту глубины 

в фильтр Lens Blur 

(Размытие объекти-

ва) (Filter ⇒ Blur ⇒ 

Lens Blur (Фильтр ⇒ 

Размытие ⇒ Размытие 

объектива)).
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Галерея размытия

Панель Blur Gallery (Галерея размытия) содержит пять интерактивных эффектов: Field Blur (Размытие 

поля), Iris Blur (Размытие диафрагмы), Tilt-Shift (Наклон-смещение), Path Blur (Размытие контура) и Spin 

Blur (Размытие вращения). Каждый из них предлагает специальные инструменты размытия в движении, 

с одной начальной булавкой. Вы можете создавать дополнительные булавки, щелкая мышью по изобра-

жению. Допустимо применять одно, комбинацию размытий или добавить эффект мерцания для кругового 

или смещенного размытия.

Field Blur (Размытие поля). Применяется гради-

ентное размытие областей изображения, которые 

определяются с помощью булавок, созданных 

вами, и настроек, заданных для каждой из них. 

При первом использовании функции булавка 

помещается в центр изображения. Вы можете 

настроить размытия по отношению к этой точке, 

перетаскивая маркер или указав значения пара-

метров на панели Blur Tools (Инструмент «Размы-

тие»); или перетащить булавку в другую позицию.

Tilt-Shift (Наклон-смещение). Имитирует 

изображение, выполненное со сдвигом и накло-

ном объектива. Определяет области резкости, 

которые постепенно размываются к краям. Вы 

можете использовать этот эффект для имитации 

фотографий миниатюрных объектов.

Iris Blur (Размытие диафрагмы). Имитирует 

эффект малой глубины резкости, постепенно 

размывая изображение за пределами фокуса. 

Для настройки эффекта используйте маркеры 

эллипса, маркеры размытия и глубину размытия.

До

До

До

До

После

После

После

После

Spin Blur (Размытие вращения). Круговое размы-

тие, измеряемое в градусах. Вы можете изменить 

размер и форму эллипса, центр точки поворо-

та и, удерживая клавишу Alt (Windows) или  

(macOS), перетащить и изменить угол размытия. 

Также можно задать угол размытия на панели Blur 

Tools (Инструмент «Размытие»). Несколько размы-

тий вращения могут накладываться друг на друга.
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До До

До

После После

После

Path Blur (Размытие контура). Создает вдоль кон-

тура размытие в движении. Вы можете изменить 

фигуру и степень размытия.

При первоначальном использовании Path Blur 

(Размытие контура) используется контур по умол-

чанию. Перетащите конечную точку, чтобы 

переместить его. Перетащите центральную 

точку, чтобы изменить форму кривой. Щелкните 

мышью, чтобы добавить дополнительные точки 

кривой. Стрелка на контуре указывает направле-

ние размытия.

Вы также можете создать многоточечный контур 

или фигуру. Размытие контура создает эффект 

локального размытия, напоминающий дрожание 

камеры (см. врезку «Стабилизация изображе-

ния камеры» в конце главы). Ползунок Speed 

(Скорость) на панели Blur Tools (Инструмент 

«Размытие») определяет скорость размытия всех 

контуров. Флажок Centered Blur (Центрирован-

ное размытие) гарантирует, что фигура размытия 

для любого пикселя отцентрирована на этом пик-

селе, и в результате ощущение эффекта движе-

ния становится более сильным. Чтобы смягчить 

его, снимите этот флажок.

На панели Eff ects (Эффекты) вы можете настро-

ить эффекты боке, с помощью которых можно 

контролировать появление смазанных областей. 

Ползунок Light Bokeh (Светлый боке) осветляет 

размытые области; Bokeh Color (Цвет боке) добав-

ляет более яркие цвета в осветленные области, 

не пересвеченные до белого; ползунок Light 

Range (Светлый диапазон) определяет диапазон 

тонов, на которые влияют данные настройки.

Вы можете добавить эффект стробоскопа для раз-

мытий контура и вращения. Перейдите на вкладку 

Motion Eff ects (Эффекты движения). Ползунковый 

регулятор Strobe Strength (Интенсивность им-

пульсной вспышки) определяет, насколько размыта 

картинка (экспозиция) между вспышками (0% озна-

чает отсутствие эффекта, 100% дает полный эффект 

с небольшим размытием между экспозициямими). 

Ползунковый регулятор Strobe Flashes (Импульсные 

вспышки) определяет количество экспозиций.

Размытие сглаживает видимый шум цифрового 

изображения или зернистость пленки снимка, и это 

несоответствие между исходными и размытыми об-

ластями может привести к тому, что эффект размытия 

будет выглядеть неестественно. Вы можете использо-

вать вкладку Noise (Шум) для восстановления шума 

или зернистости, чтобы размытые области совпадали 

с неразмытыми. Начните с ползункового регулятора 

Amount (Количество), а затем используйте другие 

параметры на вкладке Noise (Шум), чтобы характер 

зернистости совпадал с исходным снимком. Увеличь-

те значение Color (Цвет), если оригинал имеет види-

мый цветовой шум, и уменьшите значение Highlights 

(Свет), если вам нужно сбалансировать уровень шума 

в свете по сравнению с тенями.
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9 Щелкните мышью по эллипсу и перетащите его границы, чтобы сжать 

поле размытия вокруг птицы.

A Б ГВ

А. Центральная булавка Б. Эллипс           В. Маркер размытия Г. Фокус

10 Нажав и удерживая клавишу Alt (Windows) или  (macOS), перета-

щите с помощью мыши маркер в центральной части размытия так, как 

показано на рисунке ниже. Удерживание клавиши Alt (Windows) или  

(macOS) позволяет перетаскивать каждый маркер независимо от других.

11 Нажав и удерживая кнопку мыши, перетащите фокус, чтобы уменьшить 

радиус размытия до 5 пикселей и создать выраженное, но мягкое размы-

тие. Радиус вы можете изменить и другим способом: переместите ползун-

ковый регулятор Blur (Размытие) в группе элементов управления Iris Blur 

(Размытие диафрагмы) на панели Blur Tools (Инструмент «Размытие»).

12 Нажмите кнопку OK на панели Options (Параметры), чтобы принять 

изменения.

Размытие может казаться почти незаметным. Вы скорректируете его, 

немного усилив.

13 Дважды щелкните мышью по надписи Blur Gallery (Галерея размытия) 

слоя Egret панели Layers (Слои), чтобы вновь открыть панель Blur 

Gallery (Галерея размытия). Присвойте параметру Blur (Размытие) зна-

чение 6 пикселей и нажмите кнопку OK на панели Options (Параметры), 

чтобы применить изменения.

Изображение цапли акцентировано с помощью размытия. Поскольку вы 

применили фильтр к смарт-объекту, вы можете скрыть или изменить его 

в любой момент, и это не повлияет на оригинальное изображение.

14 Сохраните файл, но не закрывайте его.
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Создание панорамы

Иногда в кадр не помещается все, что вы бы хотели запечатлеть. Программа 

Photoshop позволяет легко объединить несколько изображений в панораму, 

чтобы зрители увидели полную картину.

Для начала просмотрите конечный файл, чтобы проанализировать результат.

1 Выполните команду меню File ⇒ Browse in Bridge (Файл ⇒ Обзор 

в Bridge).

2 Откройте папку Lesson05 и щелкните мышью по файлу Skyline_End.psd.

Skyline_End.psd

Вы объедините четыре снимка Сиэтла в одно широкоформатное панорам-

ное изображение так, чтобы зрители увидели всю картину. Для создания 

панорамы из нескольких снимков требуется всего несколько щелчков мыши. 

Программа сделает все остальное.

3 Вернитесь к программе Photoshop.

4 Не открывая в программе никаких файлов, выберите команду меню 

File ⇒ Automate ⇒ Photomerge (Файл ⇒ Автоматизация ⇒ Photomerge).

5 В группе элементов управления Source Files (Исходные файлы) нажмите 

кнопку Browse (Обзор) и перейдите в папку Lesson05/Files For Panorama.

6 Удерживая клавишу Shift, выделите все изображения в папке и нажмите 

кнопку OK или Open (Открыть).

7 В диалоговом окне Photomerge установите переключатель Layout (Макет) 

в положение Perspective (Перспектива).

Режим Perspective (Перспектива) —  не всегда лучший вариант для слияния 

фотографий; это зависит от того, как были сделаны оригиналы. Если вы 

не совсем довольны результатом слияния, то всегда можете попробовать 

выполнить операцию в другом режиме Layout (Макет). Если вы не уверены, 

какой из них использовать, можете просто установить переключатель в поло-

жение Auto (Авто).

Совет. В программе 

Bridge вы можете 

просмотреть выбран-

ное изображение 

в полноэкранном ре-

жиме, нажав клавишу 

Пробел. Это полезно 

при предварительном 

просмотре фотогра-

фий, содержащих 

множество деталей, 

или больших изо-

бражений, таких как 

панорама. Нажмите 

клавишу Пробел еще 

раз, чтобы закрыть 

режим предваритель-

ного просмотра.

Совет. Вы также 

можете открыть вы-

бранные изображения 

из Bridge непосред-

ственно в Photomerge, 

выбрав команду 

Tools ⇒ Photoshop ⇒ 

Photomerge (Инстру-

менты ⇒ Photoshop ⇒ 

Photomerge).
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8 В нижней части диалогового окна Photomerge установите флажки Blend 

Images Together (Наложение изображений), Vignette Removal (Удаление 

виньетирования), Geometric Distortion Correction (Коррекция геометри-

ческого искажения) и Content Aware Fill Transparent Areas (Заливать 

пустые области с учетом содержимого). Затем нажмите кнопку OK.

Флажок Blend Images Together (Наложение изображений) объединяет изо-

бражения на основе оптимальных границ между ними, а не просто склеивая. 

Флажок Vignette Removal (Удаление виньетирования) выполняет коррек-

цию экспозиции на снимках с затемненными краями. Флажок Geometric 

Distortion Correction (Коррекция геометрического искажения) компенси-

рует бочкообразные и подушкообразные искривления, а также искажения 

в стиле «рыбий глаз». Флажок Content Aware Fill Transparent Areas (Зали-

вать пустые области с учетом содержимого) автоматически заполняет пустые 

области между краями объединенных изображений и сторонами холста.

Программа Photoshop создаст панорамное изображение. Это сложный про-

цесс, придется подождать несколько минут. По окончании вы увидите изо-

бражение, похожее на приведенное в книге и содержащее на панели Layers 

(Слои) пять слоев. Нижние четыре слоя —  это исходные четыре изображе-

ния, которые вы выбрали.

Программа Photoshop определяет те фрагменты, которые должны быть нало-

жены друг на друга, сопоставляет цвета и исправляет угловые расхождения. 

Примечание. Для 

создания панорамы 

потребуется больше 

времени, если вы 

объединяете больше 

изображений или 

изображения с вы-

соким разрешением. 

Создание панорамы 

будет выполняться бы-

стрее на компьютерах 

с более новыми мо-

делями процессоров 

и с большим объемом 

оперативной памяти.



ADOBE PHOTOSHOP CC. ОФИЦИАЛЬНЫЙ УЧЕБНЫЙ КУРС 141

Верхний слой, содержащий слово merged в имени слоя, представляет собой 

одно панорамное изображение, созданное из всех выбранных изображений, 

в сочетании с ранее пустыми областями, заполненными с помощью свойства 

Content Aware Fill Transparent Areas (Заливать пустые области с учетом 

содержимого). Эти области выделены «бегущими муравьями».

9 Выберите команду меню Select ⇒ Deselect (Выделение ⇒ Отменить 

выделение).

10 Выберите команду меню Layer ⇒ Flatten Image (Слои ⇒ Выполнить 

сведение).

11 Выполните команду меню File ⇒ Save as (Файл ⇒ Сохранить как). Выбе-

рите пункт Photoshop в раскрывающемся списке Format (Тип файла). 

Присвойте файлу имя Skyline_Working.psd и сохраните его в папке 

Lesson05. Нажмите кнопку Save (Сохранить).

12 Панорама выглядит великолепно, но немного темновата. Добавим кор-

ректирующий слой Levels (Уровни), чтобы немного осветлить ее.

13 Нажмите кнопку Levels (Уровни) на панели Adjustments, чтобы добавить 

корректирующий слой Levels (Уровни).

14 Выберите пипетку White Point (Точка белого) на панели Properties 

(Свойства), а затем щелкните мышью по белой области облаков.

Совет. Если вы хотите 

увидеть, как выгля-

дит панорама без 

областей, созданных 

с помощью параметра 

Content Aware Fill 

Transparent Areas (За-

ливать пустые области 

с учетом содержимо-

го), скройте верхний 

слой.
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Получение лучших результатов 
с помощью функции Photomerge

Если вы планируете создать из снимков панораму, соблюдайте следующие 

правила, чтобы получить наилучший результат.

• Накладывайте кадры на 15–40%. Такое наложение помогает 

Photomerge органично сглаживать края. Наложения свыше 50% не так 

эффективны и создают слишком много изображений.

• Не меняйте фокусное расстояние. Если вы используете зум-объектив, 

соблюдайте одно фокусное расстояние для всех снимков в панораме.

• Используйте по возможности штатив. Вы получите лучшие результа-

ты, если камера во время съемки всех кадров будущей панорамы будет 

находиться на одном уровне. Штатив с вращающейся головкой —  опти-

мальный вариант.

• Делайте фотографии из одного положения. Если вы не используете 

штатив с вращающейся головкой, во время съемки старайтесь находиться 

в одном положении, чтобы снимки были сделаны с одного ракурса.

• Избегайте анаморфных (дающих искаженную картинку) объективов. 

Полученные искажения могут мешать работе функции Photomerge. (Од-

нако режим Auto (Авто) обрабатывает изображения, сделанные с помо-

щью объектива типа «рыбий глаз».)

• Используйте одну экспозицию. Изображения будут сочетаться лучше, 

если во время съемки применялись одни и те же параметры экспозиции. 

Например, вспышку следует либо использовать для всех изображений, 

либо не применять вовсе.

• Пробуйте разные варианты компоновки. Если вам не нравится итого-

вая панорама, попробуйте еще раз, используя другой макет. Часто вари-

ант Auto (Авто) подходит лучше всего, но иногда, используя другое поло-

жение переключателя, вы получите более качественное изображение.
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Небо стало более голубым, а все изображение —  ярче.

15 Сохраните документ. Нажмите кнопку OK в диалоговом окне Photoshop 

Format Options (Параметры формата Photoshop).

Как видите, создать панораму просто!

Заполнение пустых областей 
при кадрировании

Панорамное изображение выглядит великолепно, за исключением двух 

моментов: горизонт слегка завален, а нижний поручень неполный (справа, 

где камни уходят в воду). Если повернуть изображение, то в углах могут 

появиться пустые области, требующие кадрирования и потери части 

Примечание. В этом 

случае диалоговое 

окно Photoshop 

Format Options

(Параметры формата 

Photoshop) может 

появиться из-за 

добавления слоя. 

Диалоговое окно 

Photoshop Format 

Options (Параметры 

формата Photoshop) 

обычно не отобража-

ется для документов 

Photoshop, содержа-

щих только фоновый 

слой.
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изображения. К счастью, уже знакомая нам технология заливки с учетом 

содержимого, которая заполняет пустые области в результате слияния 

панорамы, поможет также заполнять пустые области от выпрямления 

и кадрирования.

1 Откройте документ Skyline_Working.psd, а на панели Layers (Слои) выбе-

рите слой Background (Фоновый слой).

2 Выберите команду меню Layer ⇒ Flatten Image (Слои ⇒ Выполнить 

сведение).

3 На панели Tools (Инструменты) выберите инструмент Crop (Кадриро-

вание). По периметру изображения появятся ограничительная рамка 

и маркеры кадрирования.

4 На панели Options (Параметры) нажмите кнопку Straighten (Выпрямить) 

( ) и установите флажок Content Aware (С учетом содержимого).

5 Расположите указатель Straighten (Выпрямление) на горизонте у левого 

края изображения и, нажав и удерживая кнопку мыши, перетащите мышь 

вправо, чтобы создать прямую линию, выравнивающую горизонт; отпу-

стите кнопку мыши, когда достигнете конца линии горизонта справа.

Обратите внимание, что теперь в углах есть белое пространство, которое 

необходимо заполнить.
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6 Не сбрасывая ограничительную рамку кадрирования, перетащите изо-

бражение вниз, пока неполная часть нижнего ограждения не окажется 

за пределами ограничительной рамки.

7 Нажмите кнопку Commit Crop (Выполнить кадрирование) на панели 

Options (Параметры) ( ), чтобы применить текущие настройки кадриро-

вания. Опция Content Aware (С учетом содержимого) заполнит пустые 

области в верхней и боковых частях изображения.

8 Сохраните изменения и закройте документ.
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Коррекция искаженных изображений

Фильтр Lens Correction (Коррекция дисторсии)   исправляет распростра-

ненные недостатки объективов фотоаппаратов, например бочкообразные 

и подушкообразные дисторсии (искажения), хроматическую аберрацию 

и виньетирование. Бочкообразная дисторсия —  дефект, при котором прямые 

линии выгибаются в направлении края изображения. Подушкообразная дис-

торсия —  противоположный эффект, при котором прямые линии вогнуты 

внутрь. Хроматическая аберрация проявляется в виде цветной каймы вдоль 

контуров объектов на изображении. При виньетировании края изображе-

ния, особенно углы, получаются темнее центра.

Эти эффекты возникают при использовании объективов некоторых моде-

лей и зависят от значений фокусного расстояния и диафрагмы. Фильтр 

Lens Correction (Коррекция дисторсии) позволяет считывать настройки, 

которые использовались при съемке: фокусное расстояние, характеристики 

диафрагмы и т. д. Он также позволяет вращать изображение или исправлять 

искажения перспективы, вызванные горизонтальным или вертикальным 

наклоном фотоаппарата при съемке. Сетка изображения для настройки 

параметров фильтра позволяет откорректировать фото проще и точнее, чем 

с помощью инструментов трансформирования. 

1 Выполните команду меню File ⇒ Browse in Bridge (Файл ⇒ Обзор в Bridge).

2 Откройте папку Lesson05. Просмотрите файлы Columns_Start.psd 

и Columns_End.psd.

Columns_Start.psd                                         Columns_End.psd

Оригинальное изображение греческого храма искажено —  колонна 

будто изогнута. Фотография была сделана со слишком близкого расстоя-

ния на широкоугольный объектив. Сейчас вы исправите бочкообразную 

дисторсию.
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3 Дважды щелкните мышью по файлу Columns_Start.psd, чтобы открыть его 

в программе Photoshop.

4 Выполните команду меню File ⇒ Save as (Файл ⇒ Сохранить как). В диа-

логовом окне Save as (Сохранить как) присвойте файлу имя Columns_

Working.psd и сохраните его в папку Lesson05. Если появится диалого-

вое окно Photoshop Format Options (Параметры формата Photoshop), 

нажмите кнопку OK.

5 Выполните команду меню Filter ⇒ Lens Correction (Фильтр ⇒ Коррек-

ция дисторсии). Откроется диалоговое окно Lens Correction (Коррекция 

дисторсии).

6 Установите флажок Show Grid (Показать сетку) в нижней части диалого-

вого окна, если он сброшен.

На изображение будет наложена сетка. Справа отображены элементы 

управления для автоматической коррекции на основе профиля объектива. 

На вкладке Custom (Заказная) находятся элементы управления для коррек-

ции дисторсии, хроматической аберрации и исправления перспективы.

Совет. Если ограничи-

тельная рамка кадри-

рования из предыду-

щего упражнения все 

еще видна и отвлекает 

вас, переключитесь 

на инструмент Hand 

(Рука).
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Диалоговое окно Lens Correction (Коррекция дисторсии) позволяет испра-

вить оптические дефекты автоматически. Мы выполним одну настройку 

на вкладке Auto Corrections (Автоматическая коррекция), а затем произве-

дем остальные изменения.

7 В группе элементов управления Correction (Коррекция) вкладки Auto 

Corrections (Автоматическая коррекция) установите флажок Auto Scale 

Image (Автоматическое масштабирование изображения), а в раскрываю-

щемся списке Edge (Край) выбран пункт Transparency (Прозрачность).

8 Перейдите на вкладку Custom (Заказная).

9 На вкладке Custom (Заказная) присвойте параметру Remove Distortion 

(Удалить искажение) значение +52,00, чтобы удалить бочкообразное 

искажение. В качестве альтернативы можете выбрать инструмент Remove 

Distortion (Удаление искажения, ) и работать им в области предвари-

тельного просмотра, пока колонны не будут выглядеть прямыми.

Такая настройка позволяет выгнуть края изображения внутрь. Однако, 

поскольку вы установили флажок Auto Scale Image (Автоматическое мас-

штабирование изображения), фильтр Lens Correction (Коррекция дисторсии) 

автоматически отмасштабирует изображение и скорректирует его границы.

10 Нажмите кнопку OK, чтобы применить изменения и закрыть диалоговое 

окно Lens Correction (Коррекция дисторсии).

Искажение, вызванное широкоугольным объективом и малым углом съемки, 

удалено.

11 (Необязательно) Чтобы сравнить изображение до и после последнего 

изменения, используйте сочетание клавиш Ctrl+Z (Windows) или 

+Z (macOS), чтобы отменить фильтр, а затем нажмите Ctrl+Shift+Z 

(Windows) или + +Z (macOS), чтобы снова применить фильтр.

Совет. По мере 

внесения изменений 

следите за наложен-

ной сеткой, чтобы уви-

деть, когда колонны 

выпрямятся и станут 

вертикальными.



ADOBE PHOTOSHOP CC. ОФИЦИАЛЬНЫЙ УЧЕБНЫЙ КУРС 149

12 Выполните команду меню File ⇒ Save (Файл ⇒ Сохранить). Если 

появится диалоговое окно Photoshop Format Options (Параметры фор-

мата Photoshop), нажмите кнопку OK. После этого закройте файл.

Теперь наш храм выглядит куда устойчивее!

Увеличение глубины резкости

Фотографируя, вы часто вынуждены выбирать, что именно должно быть 

в фокусе: объект съемки или задний план. Если вы хотите, чтобы в фокусе 

оказалось все изображение, сделайте две фотографии: одну с фокусом 

на переднем плане, вторую —  на заднем, а затем объедините их в программе 

Photoshop.

Поскольку вам придется накладывать изображения с большой точностью, 

полезно применить при съемке штатив. Тем не менее вы можете получить 

хорошие результаты и с портативной камерой, если постараетесь с кадри-

рованием и выравниванием. В этом упражнении мы применим этот метод 

усиления резкости, работая с изображением бокала вина на фоне пляжа.

1 Выполните команду меню File ⇒ Browse in Bridge (Файл ⇒ Обзор 

в Bridge).

2 Откройте папку Lesson05. Просмотрите файлы Glass_Start.psd и Glass_End.psd.

Первое изображение содержит два слоя. В зависимости от того, 

какой из них отображается, в фокусе либо бокал на переднем плане, 

либо пляж на заднем. Сейчас вы добавите глубину резкости, чтобы 

сделать их оба резкими.
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Glass_Start.psd                                                Glass_End.psd

3 Дважды щелкните мышью по файлу Glass_Start.psd, чтобы открыть его 

в программе Photoshop.

4 Выполните команду меню File ⇒ Save as (Файл ⇒ Сохранить как), при-

свойте файлу имя Glass_Working.psd и сохраните его в папку Lesson05. 

Если появится диалоговое окно Photoshop Format Options (Параметры 

формата Photoshop), нажмите кнопку OK.
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5 На панели Layers (Слои) скройте слой Beach, чтобы был виден только слой 

Glass. Бокал в фокусе, а пляж на заднем плане размыт. Затем снова сделайте 

видимым слой Beach. Обратная ситуация: пляж в фокусе, а бокал размыт.

Теперь объединим слои, использовав только ту часть каждого из них, кото-

рая находится в фокусе. Для этого сначала нужно выровнять слои.

6 Щелкните мышью по обоим слоям, удерживая клавишу Shift, чтобы 

выбрать их.

7 Выполните команду меню Edit ⇒ Auto-Align Layers (Редактирование ⇒ 

Автоматически выравнивать слои). 

Поскольку обе фотографии снимались с одного ракурса, автоматическое 

выравнивание будет выполнено безупречно.

8 Установите переключатель в положение Auto (Авто). Сбросьте флажки 

Vignette Removal (Удаление виньетирования) и Geometric Distortion 

(Геометрическое искажение). Затем нажмите кнопку OK, чтобы выров-

нять слои.

Теперь можно сводить слои.

Совет. При вырав-

нивании слоев, 

не используемых 

в панораме, часто 

наиболее эффективен 

режим Reposition 

(Перемещение). В этом 

упражнении режим 

перемещения был 

выбран автоматически 

после установки пере-

ключателя в положе-

ние Auto (Авто).
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9 На панели Layers (Слои) выделите оба слоя. Затем выполните команду 

меню Edit ⇒ Auto-Blend Layers (Редактирование ⇒ Автоналожение 

слоев).

10 Установите переключатель в положение Stack Images (Стековые изо-

бражения) и установите флажок Seamless Tones And Colors (Плавные 

переходы цвета и тона). Сбросьте флажок Content Aware Fill Transparent 

Areas (Заливать пустые области с учетом содержимого), а затем нажмите 

кнопку OK.

Теперь в фокусе и бокал вина, и пляж на заднем плане.

11 Сохраните результат своей работы и закройте файл.

Удаление объектов путем заливки 
с учетом содержимого

Вы использовали инструменты, учитывающие содержимое, в предыдущих 

уроках и добились впечатляющих результатов, а также залили изображением 

неба огрехи панорамы. Теперь вы примените инструмент Content-Aware 

Fill (Заливка с учетом содержимого) для удаления нежелательного объекта 

и заполнения содержимым опустевшей области.

1 Выполните команду меню File ⇒ Browse in Bridge (Файл ⇒ Обзор 

в Bridge).

2 Откройте папку Lesson05. Изучите файлы JapaneseGarden_Start.jpg 

и JapaneseGarden_End.jpg.

С помощью инструмента Content-Aware Fill (Заливка с учетом содержи-

мого) вы удалите камень и его отражение.

Совет. Техника 

в этом упражнении, 

называемая фокус-

стекингом, полезна 

для макросъемки, 

где глубина резкости 

обычно очень мала. 

Несколько изображе-

ний с малой глубиной 

резкости снимаются 

с разным фокусным 

расстоянием, а затем 

объединяются.
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JapaneseGarden_Start.jpg                   Japanese Garden_End.jpg

3 Дважды щелкните мышью по файлу JapaneseGarden_Start.jpg, чтобы 

открыть его в программе Photoshop.

4 Выполните команду меню File ⇒ Save as (Файл ⇒ Сохранить как) 

и присвойте файлу имя JapaneseGarden_Working.psd. Выберите пункт 

Photoshop в раскрывающемся списке Format (Тип файла). Нажмите 

кнопку Save (Сохранить). Нажмите кнопку OK, если появится диалоговое 

окно Format Options.

5 Выберите инструмент Lasso (Лассо) и на панели Options (Параметры) 

присвойте параметру Feather (Растушевка) значение 25 пикселей.

6 Обведите скалу слева и ее отражение. Выделение может быть 

приблизительным.
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7 Выберите команду меню Edit ⇒ Content-Aware Fill (Редактирование ⇒ 

Заливка с учетом содержимого).

A Б

Г

Д

В

А. Инструмент Brush

Б. Область выборки

В. Настройки заливки с учетом содержимого

Г. Ползунковый регулятор масштаба

Д. Кнопка сброса

В левой части окна программы находится изображение и выделенный фраг-

мент на нем. Цветом (по умолчанию зеленым) залита область, из которой 

будет использоваться содержимое для заливки выделенной области.

В правой части окна программы отображается панель Preview (Кон-

трольный просмотр) с результатами заливки выделенной области в соче-

тании с настройками на панели Content-Aware Fill (Заливка с учетом 

содержимого).

С текущими настройками и областью выборки скала успешно удалена, 

но некоторые листья из области выборки могут попасть в воду, а это 

нежелательно.

8 Нажмите клавишу], чтобы увеличить инструмент Brush (Кисть), пока 

на панели Options (Параметры) не появится сообщение о том, что размер 

кисти составляет около 700 пикселей. Инструмент Brush (Кисть) выбира-

ется по умолчанию при выборе команды меню Edit ⇒ Content-Aware Fill 

(Редактирование ⇒ Заливка с учетом содержимого).

Совет. Несколько слов 

о панели Preview (Кон-

трольный просмотр). 

Вы можете перетащить 

разделитель между 

изображением и пане-

лью Preview (Кон-

трольный просмотр). 

Вы можете перета-

щить вкладку панели 

Preview (Контрольный 

просмотр), чтобы 

открепить ее и сделать 

«плавающей». Панель 

Preview (Контрольный 

просмотр) доступна 

только при исполь-

зовании функции 

Content-Aware Fill 

(Заливка с учетом 

содержимого).
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Обратите внимание, что на указателе инструмента Brush (Кисть) отобража-

ется знак минус (–). Это связано с тем, что для инструмента выбран режим 

Subtract (Вычитание) на панели Options (Параметры).

9 Закрасьте листву, чтобы исключить ее из области выборки. Области, кото-

рые вы исключаете, больше не являются зелеными. При этом результат 

заливки пересчитывается, и вы можете увидеть обновленные результаты 

на панели Preview (Контрольный просмотр).

10 Как только область будет залита только водой, вы можете прекратить 

закрашивание.

Возможно, вам придется сделать несколько проб и ошибок, прежде чем вы 

получите необходимый результат. Вы можете улучшить его, следуя этим 

рекомендациям:

• Используйте инструмент Brush (Кисть) в режиме Subtract (Вычитание), 

чтобы исключить лишние области и избежать внесения неправильного 

Совет. Чтобы быстро 

переключить инстру-

мент Lasso (Лассо) 

между режимами 

Add (Добавление) 

и Subtract (Вычи-

тание), нажимайте 

клавишу E.
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содержимого в заливку. Например, это может помочь исключить фонарь 

и все остальные области, не являющиеся водой.

• Используйте инструмент Lasso (Лассо), чтобы изменить исходную 

выделенную область. Например, попробуйте использовать инструмент 

Lasso (Лассо) в режиме Subtract (Вычитание), чтобы изменить выделение 

и отсечь нежелательную листву, при этом включив в выделение камень.

• Отрегулируйте параметры в группе элементов управления Fill Settings 

(Настройки пробы). Для этого упражнения раскрывающийся список 

Color Adaptation (Цветовая адаптация) будет наиболее полезным. Раз-

личные варианты в этом раскрывающемся списке полезны для разных 

ситуаций. Настройка Rotation Adaptation (Адаптация поворота) полезна 

для повторного создания отсутствующих областей содержимого, которые 

расположены по кругу (например, цветок) или вдоль дуги. Флажок Scale 

(Масштаб) помогает адаптировать заливку к шаблонному содержимому. 

Флажок Mirror (Зеркало) может быть полезен для создания симметрич-

ных элементов.

11 Когда результат вас устроит, нажмите кнопку OK, а затем выберите 

команду меню Select ⇒ Deselect (Выделение ⇒ Отменить выделение).

Обратите внимание, что на панели Layers (Слои) будет создан новый слой 

с именем Background Copy (Фон копия). Если вы скроете новый слой, 

то сможете увидеть исходное изображение в слое Background (Фон).

12 Сохраните документ в формате Photoshop, а затем закройте его.

Совет. Если вы не хо-

тите, чтобы функция 

Content-Aware Fill 

(Заливка с учетом со-

держимого) создавала 

новый слой с результа-

том заливки, на панели 

Content-Aware Fill 

(Заливка с учетом со-

держимого) выберите 

подходящий вариант 

в раскрывающемся 

списке Output To 

(Вывод в).



ADOBE PHOTOSHOP CC. ОФИЦИАЛЬНЫЙ УЧЕБНЫЙ КУРС 157

Использование инструмента 
Content-Aware Move

Инструмент Content-Aware Move (Перемещение с учетом содержимого) 

очень впечатляет при работе с одними изображениями и разочаровывает 

при работе с другими. Для достижения наилучших результатов используйте 

данный инструмент, когда фон достаточно однообразен, чтобы программа 

Photoshop могла распознать и повторить такой шаблон, как трава, однотон-

ные стены, небо, текстура древесины или вода.

Режим Extend (Расширить) инструмента Content-Aware Move (Перемещение 

с учетом содержимого) может быть полезен для архитектурных объектов, 

особенно когда они снимаются на плоскости, параллельной камере; он менее 

эффективен для объектов, снятых под углом.

Если вы работаете с изображением, которое состоит из нескольких слоев, 

установка флажка Sample All Layers (Все слои) на панели Options (Параме-

тры) позволит работать со всеми слоями одновременно.

Параметры Structure (Структура) и Color (Цвет) определяют условия 

адаптации цвета и структуры исходного изображения. Значение параме-

тра Structure (Структура) 1 не учитывает структуру, а 7 —  наиболее точно 

передает ее. Значения параметра Color (Цвет) меняются в диапазоне от 0 

(цвет не адаптируется) до 10 (максимально точная цветопередача). Выде-

лите объект и поэкспериментируйте с параметрами, чтобы увидеть, какие 

из них позволят добиться лучших результатов для конкретного изображения. 

Возможно, вы захотите скрыть края выделенной области (для этого выберите 

команду меню View ⇒ Show ⇒ Selection Edges (Просмотр ⇒ Показать ⇒ 

Границы выделенных областей) или View ⇒ Extras (Просмотр ⇒ Вспомога-

тельные элементы)), чтобы увидеть, как объект смотрится в новой позиции.

Коррекция перспективы изображения

Инструмент Perspective Warp (Деформация перспективы) позволяет настро-

ить положение объектов с других слоев на изображении. Вы можете испра-

вить искажения, изменить ракурс съемки объекта или сместить перспективу 

так, чтобы плавно слить его с новым фоном.

Использование функции Perspective Warp (Деформация перспективы) про-

водится в два этапа: определение плоскостей и их коррекция. Вы начинаете 

в режиме Layout (Макет), рисуя четырехугольники, чтобы определить две 

или более плоскостей. Рекомендуется выровнять края четырехугольников, 

чтобы они были параллельны линиям исходного объекта. Позже вы переклю-

читесь в режим Warp (Деформация) и будете манипулировать плоскостями, 

которые определили.
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Вы примените инструмент Perspective Warp (Деформация перспективы) для 

объединения изображений с различными перспективами.

1 Выполните команду меню File ⇒ Browse in Bridge (Файл ⇒ Обзор в Bridge).

2 Откройте папку Lesson05. Изучите файлы Bridge_Start.psd и Bridge_End.psd.

Bridge_Start.psd                     Bridge_End.psd

В файле Bridge_Start.psd изображение поезда было объединено с фотографией 

моста, но их перспективы не совпадают. Если вы создаете иллюстрацию к фан-

тастической истории о летающем поезде, который совершает посадку на мост, 

то картинка подойдет идеально. Но если вы хотите получить реалистичное изо-

бражение, то следует скорректировать перспективу, поставив его на рельсы. Для 

этого вы примените инструмент Perspective Warp (Деформация перспективы).

3 Дважды щелкните мышью по файлу Bridge_Start.psd, чтобы открыть его 

в программе Photoshop.

4 Выполните команду меню File ⇒ Save as (Файл ⇒ Сохранить как), при-

свойте файлу имя Bridge_Working.psd. Если появится диалоговое окно 

Photoshop Format Options (Параметры формата Photoshop), нажмите 

кнопку OK.

5 Выделите слой Train.

Изображение рельсов находится на слое Background. Изображение поезда —  

на слое Train. Поскольку слой Train —  это смарт-объект, вы можете при-

менить инструмент Perspective Warp (Деформация перспективы) и, если 

результат вам не понравится, изменить его.

Примечание. Инстру-

мент Perspective Warp 

(Деформация перспек-

тивы) будет работать 

быстрее на компьюте-

ре с поддерживаемой 

видеокартой. Чтобы 

узнать, соответству-

ет ли ваш компьютер 

требованиям, см. си-

стемные требования 

программы Photoshop 

в начале этой книги.
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Дополнительно
Трансформирование с помощью инструмента Content-Aware Move

С помощью инструмента Content-Aware Move (Перемещение с учетом содержимого) вам понадобится 

сделать несколько простых шагов для вставки копии цветка чертополоха так, чтобы он хорошо сочетался 

с фоном, а также отличался от оригинала.

1 Откройте документ Thistle.psd, находящийся в папке Lesson05/Extra Credit.

2 Выберите инструмент Content-Aware Move (Перемещение с учетом содержимого) ( ) (он находится 

в одной группе с инструментами Healing Brush (Восстанавливающая кисть) и Red Eye (Красные глаза)).

3 На панели Options (Параметры) выберите пункт Extend (Расширить) в раскрывающемся списке Mode 

(Режим). Выбор этого пункта дублирует чертополох; если вы хотите просто переместить чертополох, 

выберите пункт Move (Перемещение).

4 С помощью инструмента Content-Aware Move (Перемещение с учетом содержимого) создайте вокруг 

чертополоха достаточно большую область выделения, чтобы она включала немного травы вокруг него.

5 Перетащите область выделения влево и поместите ее на пустую область травы.

6 Щелкните правой кнопкой мыши (Windows) или мышью, нажав клавишу  (macOS), по копии чертопо-

лоха и выберите в контекстном меню команду Flip Horizontal (Отразить по горизонтали).

7 Перетащите верхний левый маркер области выделения, чтобы уменьшить чертополох. Если вы считаете, 

что копия чертополоха должна быть расположена дальше от оригинала, установите указатель мыши внутри 

области выделения и, нажав и удерживая кнопку мыши, перетащите копию чертополоха немного влево.

8 Нажмите клавишу Enter (Windows) или  (macOS), чтобы применить преобразование. Не сбрасывайте 

выделение. Настройте параметры Structure (Структура) и Color (Цвет), чтобы улучшить совмещение 

нового чертополоха с фоном.

9 Выберите команду меню Select ⇒ Deselect (Выделение ⇒ Отменить выделение) и сохраните 

изменения.
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6 Выберите команду меню Edit ⇒ Perspective Warp (Редактирование ⇒ 

Деформация перспективы).

Вы увидите анимированное руководство, объясняющее, как рисовать четы-

рехугольники для определения плоскостей изображения.

7 Просмотрите руководство и закройте его.

Теперь мы создадим четырехугольники для определения плоскостей изобра-

жения поезда.

На первом этапе необходимо поместить объект внутри прямоугольников, 

которые представляют текущие плоскости объекта.

8 Нарисуйте четырехугольник для боковой стороны поезда: щелкните 

мышью выше верхней части дымовой трубы, перетащите указатель мыши 

вниз на шпалу ниже переднего колеса, а затем —  к концу вагона. Пло-

скость сейчас прямоугольная.

9 Создайте второй четырехугольник для передней части поезда, перетаски-

вая указатель мыши от нижней части предохранительной решетки локо-

мотива к дереву, расположенному над поездом. Перетаскивайте указатель 

мыши вправо, пока этот прямоугольник не соединится с левым краем 

первого четырехугольника.

10 Перетащите углы плоскостей в соответствии с углами сторон поезда. 

Нижняя линия боковой плоскости должна располагаться параллельно 

колесам; верхний край —  соответствовать верхней части вагона. Перед-

няя плоскость должна содержать предохранительную решетку и прожек-

тор в верхней части поезда.

Сейчас, когда все плоскости указаны, вы готовы ко второму 

шагу —  деформации.

11 Нажмите кнопку Warp (Деформация) на панели Options (Параме-

тры). Закройте окно с подсказкой, показывающее, как деформировать 

плоскости.

12 Нажмите кнопку Automatically Straighten Near Vertical Lines (Автомати-

чески выпрямлять вблизи вертикальных линий), расположенную рядом 

с кнопкой Warp (Деформация) на панели Options (Параметры).
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Это приведет к корректному отображению поезда по вертикали и упростит 

точную настройку его перспективы.

13 Перетащите маркеры управления плоскостями, перемещая задний край 

поезда вниз и устанавливая плоскости в одной перспективе с рельсами. 

Увеличьте перспективу со стороны последнего вагона для усиления 

эффекта.

14 При необходимости деформируйте другие части поезда. Возможно, 

потребуется изменить переднюю часть. Обратите внимание на колеса, 

убедитесь, что вы не искажаете их.

Хотя есть точные способы коррекции перспективы, во многих случаях вам 

придется положиться на свой глазомер. Помните: вы всегда можете вер-

нуться к начальному изображению, чтобы настроить его иначе, поскольку 

использовали инструмент Perspective Warp (Деформация перспективы) 

в режиме смарт-фильтра.

15 Закончив настройку перспективы, нажмите кнопку Commit Perspective 

Warp (Подтвердить деформацию перспективы) ( ) на панели Options 

(Параметры).

16 Чтобы сравнить результат работы с оригинальным изображением, 

скройте фильтр Perspective Warp (Деформация перспективы) на панели 

Layers (Слои). Затем отобразите фильтр снова.

Если вы хотите внести дополнительные изменения, дважды щелкните 

мышью по фильтру Perspective Warp (Деформация перспективы) на панели 

Layers (Слои). Вы можете продолжить настройку существующих плоско-

стей или щелкнуть мышью по кнопке Layout (Макет) на панели Options 

(Параметры), чтобы изменить их. Не забудьте нажать кнопку Commit 

Perspective Warp (Подтвердить деформацию перспективы), чтобы приме-

нить изменения.

17 Сохраните документ и закройте файл.
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Изменение перспективы зданий

В предыдущем упражнении вы применили инструмент Perspective Warp 

(Деформация перспективы) для одного слоя, чтобы изменить его наложение 

на другой. Но вы также можете использовать его, чтобы изменить перспекти-

ву определенного объекта по отношению к другим на том же слое. Например, 

ракурс съемки строения.

В этом случае инструмент Perspective Warp (Деформация перспективы) 

используется аналогично: в режиме Layout (Макет) создаются плоскости объ-

екта, которые затем нужно корректировать. В режиме Warp (Деформация) 

происходит управление плоскостями. Разумеется, поскольку смещение углов 

происходит на одном слое, другие его области будут также двигаться. Нужно 

следить за искажениями.

На этом изображении перспектива здания изменена, как и перспектива окружаю-

щих его деревьев.
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Стабилизация изображения камеры

Даже если вы во время съемки почти не двигаетесь, при использовании больших выдержек или 

длинных фокусных расстояний возможно случайное движение камеры. Устранить дефект сним-

ка, возникающий при дрожании фотоаппарата, можно с помощью фильтра Shake Reduction 

(Стабилизация изображения), который позволяет получить более четкое изображение.

До применения фильтра Shake Reduction

Вы можете добиться лучших результатов, если примените фильтр к определенной части, а не ко 

всему изображению. Он особенно полезен в случаях, когда текст на изображении становится 

нечитаемым из-за дрожания камеры.

Чтобы использовать фильтр Shake Reduction (Стабилизация изображения), откройте фото-

графию и выполните команду меню Filter ⇒ Sharpen ⇒ Shake Reduction (Фильтр ⇒ Усиление 

резкости ⇒ Стабилизация изображения). Фильтр автоматически проанализирует изображение, 

выделит области вычисления размытия и выполнит коррекцию. В области просмотра Detail (Де-

тализация) вы увидите результат. Возможно, вам не потребуется вносить изменения в настрой-

ки. Тогда нажмите клавишу OK, чтобы закрыть диалоговое окно Shake Reduction (Стабилизация 

изображения) и применить фильтр.

После применения фильтра Shake Reduction
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Вы можете настроить в Photoshop параметры отслеживания размытия, 

влияющие на то, как программа обрабатывает разные дефекты из-за дрожа-

щей камеры. Вы можете изменить границы отслеживания размытия, форму 

и размер, а также настроить значения параметров Smoothing (Сглажива-

ние), Artifact Suppression (Подавление помех) и другие. Более подробная 

информация о фильтре Shake Reduction (Стабилизация изображения) есть 

в справочных материалах к программе Photoshop.
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Контрольные вопросы

1 Что такое эффект красных глаз и как его исправить в программе Photoshop?

2 Как, используя несколько изображений, создать панораму?

3 Как исправить в программе Photoshop оптические искажения? Почему возни-

кают такие дефекты?

4 При соблюдении каких условий можно добиться наилучших результатов 

в использовании инструмента Content-Aware Move (Перемещение с учетом 

содержимого)?

Ответы

1 Эффект красных глаз возникает, когда свет от вспышки фотоаппарата отра-

жается от сетчатки глаз. Чтобы устранить его, в программе Adobe Photoshop 

увеличьте масштаб отображения глаз объекта, выберите инструмент Red 

Eye (Красные глаза), а затем щелкните им по красным точкам в области глаз 

на изображении.

2 Чтобы совместить несколько изображений в панораму, выберите команду меню 

File ⇒ Automate ⇒ Photomerge (Файл ⇒ Автоматизация ⇒ Photomerge), 

загрузите файлы, которые хотите объединить, и нажмите кнопку OK.

3 Фильтр Lens Correction (Коррекция дисторсии) исправляет распространенные 

оптические дефекты, например подушкообразные и бочкообразные дистор-

сии, при которых прямые линии выгибаются в сторону краев изображения 

(бочкообразное искажение) или внутрь (подушкообразное искажение), а также 

хроматическую аберрацию, когда по краям объектов появляется цветовая 

кайма, и виньетирование, когда края изображения кажутся темнее центра. Эти 

недостатки могут быть обусловлены неправильно выбранным фокусным рас-

стоянием, особенностями объектива или наклоном фотоаппарата.

4 Лучше всего инструмент Content-Aware Move (Перемещение с учетом содер-

жимого) работает с изображениями, фон на которых однообразный. При этом 

программа Photoshop может легко повторить структуру и цвет узора.
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Урок 6 МАСКИ И КАНАЛЫ

Обзор урока

В этом уроке вы научитесь:

• создавать маски для удаления объектов с фона;

• уточнять края сложной маски;

• создавать быструю маску для редактирования выделенной 

области;

• редактировать маски при помощи элементов управления 

на панели Properties (Свойства);

• применять инструментарий Puppet Warp (Марионеточная 

деформация);

• сохранять выделенную область в альфа-канал;

• просматривать маски с помощью панели Channels (Каналы);

• загружать выделенную область, сохраненную в канал.

На выполнение урока уйдет около часа. Перейдите в раздел «Где 

находятся файлы уроков?» в начале книги и следуйте приведенным 

там инструкциям, чтобы скачать файлы уроков.

Во время работы оригинальные файлы могут быть перезаписаны. 

Если вам понадобится восстановить оригинальные файлы, вы можете 

скачать их заново.
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Проект: изображение обложки журнала
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Используйте маски, чтобы изолировать отдельные 

части изображения и управлять ими. Выделенная 

область, сохраненная в маске, может быть отредакти-

рована. Но часть изображения вне этой области будет 

защищена от изменений. Можно создавать временную 

маску для однократного использования или сохранять 

ее и применять повторно.
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Работа с масками и каналами

Маски в программе Photoshop изолируют и защищают части изображения, 

как малярный скотч бережет оконные стекла при покраске рам. Когда вы 

создаете маску на основе выделения, область, которую вы не выделили, 

защищена от редактирования. В качестве масок можно сохранять выделен-

ные области, на создание которых требуется много времени, чтобы потом 

использовать их снова. Также допустимо использовать маски при решении 

сложных задач по редактированию, например применяя к изображению 

изменение цветов или эффекты фильтра.

В программе Photoshop вы можете создавать временные маски, называемые 

быстрыми, или постоянные, а затем сохранять в виде редактируемых масок 

в градациях серого —  альфа-каналов . Программа также хранит в каналах 

информацию о цветах изображения. В отличие от слоев, каналы не выво-

дятся на печать. Для просмотра альфа-каналов и работы с ними используется 

панель Channels (Каналы)  .

В основе работы с масками лежит следующее положение, известное среди 

фотографов: «черное скрывает, а белое открывает». Однако, как и в жизни, 

редко все ограничивается только черным и белым. Оттенки серого частично 

скрывают фрагменты изображения.

Начало работы

Для начала изучите конечный проект, чтобы увидеть, что именно вам пред-

стоит создать с помощью масок и каналов.

1 Запустите программу Photoshop и сразу нажмите и удерживайте сочета-

ние клавиш Ctrl+Alt+Shift (Windows) или + +  (macOS), чтобы сбро-

сить установки (см. раздел «Восстановление установок по умолчанию»).

2 В появившемся диалоговом окне нажмите кнопку Yes (Да), чтобы под-

твердить, что хотите восстановить установки по умолчанию.

3 Выполните команду меню File ⇒ Browse In Bridge (Файл ⇒ Обзор 

в Bridge), чтобы открыть программу Adobe Bridge.

4 На панели Favorites (Избранное) в левой части окна программы Bridge 

выберите каталог Lessons. После этого дважды щелкните мышью по папке 

Lesson06 на панели Content (Содержимое), чтобы просмотреть содержи-

мое папки.

5 Изучите файл 06End.psd. Переместите ползунок полосы прокрутки в ниж-

ней части окна программы Bridge вправо и увеличьте миниатюру, чтобы 

увидеть все детали.

Совет. Маски необ-

ходимы для удаления 

фона из изображений 

и объединения не-

скольких изображений 

в одно.

Примечание. Если 

программа Bridge 

не установлена 

на вашем компьютере, 

после выполнения 

команды Browse In 

Bridge (Обзор в Bridge) 

вам будет предложено 

установить ее.
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О масках и маскировании

Альфа-каналы, маски каналов, обтравочные маски, слои-маски, векторные 

маски —  в чем разница? Иногда они взаимозаменяемы: маска канала может 

быть преобразована в слой-маску, а слой-маска —  в векторную, и наоборот.

У масок есть одно общее свойство: все они хранят выделенные области 

и позволяют обратимо редактировать изображение —  вы в любой момент 

можете вернуться к оригиналу. Ниже предоставлено краткое описание, кото-

рое поможет вам различать все эти виды масок.

• Альфа-канал  —  это дополнительный канал, добавляемый к изображе-

нию; он сохраняет выделение в виде изображения в оттенках серого. 

Вы можете использовать альфа-каналы для хранения масок независимо 

от любого слоя, а также конвертировать альфа-каналы обратно в выде-

ленные области.

• Слой-маска  —  это альфа-канал, привязанный к определенному слою. 

Определяет, какая часть связанного слоя будет открыта, а какая скрыта. 

Слой-маска отображается на панели Layers (Слои) в виде пустой миниа-

тюры напротив миниатюры слоя, к которому привязана маска. Миниатю-

ра слоя-маски пуста до тех пор, пока вы не добавите на него что-нибудь. 

Черный контур вокруг миниатюры указывает на то, что маска в настоя-

щий момент выделена.

• Векторная маска — это слой-маска, состоящая из независимых от раз-

решения векторных (не писельных) объектов. Векторные маски имеют 

четкие края и создаются с помощью инструментов Pen (Перо) или Shape 

(Фигура). Миниатюра векторной маски выглядит так же, как миниатюра 

слоя-маски.

• Обтравочная маска  формируется, когда один слой маскирует другой. 

Вы можете использовать обтравочную маску, чтобы ограничить эффект 

определенным слоем, а не всем, что находится ниже слоя в стеке слоев. 

При использовании обтравочных масок слои прикрепляются к нижнему 

базовому слою. Маска влияет только на свой базовый слой. Обтравочная 

маска обозначается отступом и специальной стрелкой, указывающей 

вниз. Имя базового слоя при этом подчеркивается.

• Маска канала  ограничивает редактирование отдельным каналом 

(например, Cyan в изображении CMYK). Полезна при создании сложных 

выделенных областей с рваными краями. Можно сделать маску канала 

на основе доминирующего в изображении цвета или отчетливой кон-

трастности между субъектом и фоном в изолированном канале.

На этом уроке вы создадите обложку журнала. Модель для нее была сфо-

тографирована на неподходящем разноцветном фоне, а это может стать 

проблемой при создании маски. Вам нужно нажать кнопку Select and Mask 

(Выделение и маска), чтобы с помощью открытых элементов управления 

расположить модель на более удачном фоне.
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6 Дважды щелкните мышью по миниатюре файла 06Start.psd. Файл откро-

ется в программе Photoshop. Если появится диалоговое окно с предупре-

ждением о несовпадении встроенного профиля, нажмите кнопку OK.

7 Выберите команду меню File ⇒ Save As (Файл ⇒ Сохранить как), при-

свойте файлу имя 06Working.psd и нажмите кнопку Save (Сохранить). 

Нажмите кнопку OK, если появится диалоговое окно Photoshop Format 

Options (Параметры формата Photoshop).

Сохранение промежуточной версии файла позволяет вам вернуться к ориги-

налу, если это необходимо.

Использование команд Select 
and Mask и Select Subject

Программа Photoshop предоставляет набор инструментов, ориентированных 

на создание и отладку масок, собранных в пространстве задач под названием 

Select and Mask (Выделение и маска). В пространстве Select and Mask (Выде-

ление и маска) вы будете использовать инструмент Select Subject (Выделить 

предмет), чтобы быстро создать маску, которая отделит модель от фона. Затем 

вы настроите маску с помощью других инструментов пространства Select and 

Mask (Выделение и маска), таких как Quick Selection (Быстрое выделение).

1 На панели Layers (Слои) сделайте видимыми оба слоя и выберите слой Model.

2 Выберите команду меню Select ⇒ Select and Mask (Выделение ⇒ Выделе-

ние и маска).

Совет. Если какой-

либо инструмент 

выделения активен, 

кнопка Select and 

Mask (Выделение 

и маска) отображается 

на панели Options (Па-

раметры). Если кнопка 

Select and Mask 

(Выделение и маска) 

не видна, вы можете 

использовать команду 

Select ⇒ Select and 

Mask (Выделение ⇒ 

Выделение и маска).

Совет. При первом 

использовании коман-

ды Select and Mask 

(Выделение ⇒ Выде-

ление и маска) может 

появиться диалого-

вое окно с советами 

по работе. Вы можете 

просмотреть их перед 

продолжением урока 

или нажать кнопку 

Later (Позже) или 

Close (Закрыть).
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Изображение откроется в рабочем пространстве Select and Mask (Выделе-

ние ⇒ Выделение и маска). Вы увидите полупрозрачные замаскированные 

области, которые представлены клетчатым узором. На данный момент этот 

узор охватывает все изображение, потому что вы еще не определили области, 

которые не должны быть маскированы.

3 На панели Options (Параметры) нажмите кнопку Select Subject (Выделить 

предмет) (или выберите команду меню Select ⇒ Subject (Выделение ⇒ 

Предмет)).

Используя передовые технологии машинного обучения, функция Select 

Subject (Выделить предмет) обучается определять типичные объекты 

на фотографии, включая людей, животных и предметы, а затем создавать 

для них выделение. Выделение может быть неидеальным, но оно часто 

достаточно близко к точному, чтобы вы могли легко и быстро подогнать его 

с помощью других инструментов, таких как Quick Selection (Быстрое выде-

ление). Для начала получим представление о точности выделения, используя 

другой способ оформления выделенных областей.

4 Откройте раскрывающийся список View (Вид) в разделе View Mode 

(Режим просмотра) и выберите пункт Overlay (Перекрытие). Замаскиро-

ванная область теперь показана полупрозрачным красным цветом.

Различные режимы просмотра в раскрывающемся списке View (Вид) позво-

ляют выбрать наилучший вариант просмотра маски на том или ином фоне. 

В нашем случае красное перекрытие облегчает просмотр пропущенных обла-

стей и краев, где распущенные волосы не маскируются должным образом.

Обратите внимание, что есть несколько областей над грудью, которые были 

пропущены инструментом Select Subject (Выделить предмет).

Вы можете легко добавить их в выборку с помощью инструмента Quick 

Selection (Быстрое выделение).

Совет. Дополнитель-

ные сведения о со-

здании выделенных 

областей см. в уроке 3.

Совет. Чтобы ис-

пользовать команду 

Select ⇒ Subject (Вы-

деление ⇒ Предмет), 

необязательно нахо-

диться в пространстве 

Select and Mask

(Выделение и маска). 

Эта команда доступ-

на даже тогда, когда 

не выбран инструмент 

выделения. Кроме 

того, при выборе ин-

струмента выделения 

на панели Options (Па-

раметры) появляется 

кнопка Select Subject

(Выделить предмет).

Совет. Когда инстру-

мент выделения акти-

вен, вы можете ввести 

в поле поиска запрос 

Select and Mask 

(Выделение и маска) 

и выбрать пункт Select 

and Mask (Выделе-

ние и маска), вместо 

того чтобы искать эту 

команду в меню.
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5 Выберите инструмент Quick Selection (Быстрое выделение) ( ). 

На панели Options (Параметры) установите размер кисти, равный 

15 пикселям.

6 Перетащите инструмент Quick Selection (Быстрое выделение) на пропу-

щенных областях (не задевая фон), чтобы добавить пропущенные обла-

сти к выделенной. Обратите внимание, что инструмент Quick Selection 

(Быстрое выделение) заполняет выделение при обнаружении краев 

объекта, поэтому предельная точность не нужна. Ничего страшного, если 

вы в процессе отпустите кнопку мыши и перетащите этот инструмент 

несколько раз.

Позиции, куда вы перетаскиваете инструмент Quick Selection (Быстрое 

выделение), обучает его тому, какие области должны быть открыты (демаски-

рованы). Не перетаскивайте инструмент Quick Selection (Быстрое выделение) 

за края фигуры модели на фон, потому что так инструмент Quick Selection 

Совет. Быстро пе-

реключаться между 

режимами просмотра 

в раскрывающемся 

списке View (Вид) 

можно с помощью 

клавиши F. Выбор 

различных режимов 

помогает выявить 

ошибки выделения, 

которые могут быть 

не очевидны в других 

режимах.

Совет. При создании 

выделенной области 

увеличьте ее. Это 

поможет увидеть про-

пущенные фрагменты.
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(Быстрое выделение) откроет часть фона, а вам это не нужно. Если вы слу-

чайно добавили в маску ненужные области, выберите команду меню Edit ⇒ 

Undo (Редактирование ⇒ Отмена) или измените область, закрасив ее с помо-

щью инструмента Quick Selection (Быстрое выделение) в режиме Subtract 

(Вычитание). Чтобы задействовать режим Subtract (Вычитание) для инстру-

мента Quick Selection (Быстрое выделение), щелкните мышью по значку 

Subtract From Selection (Вычитание из выделенной области) ( ) на панели 

Options (Параметры).

При перетаскивании инструмента Quick Selection (Быстрое выделение) 

на модель наложение исчезает из этих областей. Не пытайтесь добиться 

совершенного результата на этом этапе.

7 Снова откройте раскрывающийся список View (Вид) в разделе View 

Mode (Режим просмотра) и выберите пункт On Layers (На слоях). Так 

вы увидите все слои изображения в режиме Select and Mask (Выделение 

и маска). В нашем примере вы увидите, как наладывается слой с моделью 

поверх фонового слоя журнала.

Осмотрите края вокруг фигуры модели при большом увеличении, например 

400%. Часть исходного светлого фона может по-прежнему отображаться 

между краем фигуры модели и фоном журнала, но в целом инструменты 

Select Subject (Выделить предмет) и Quick Selection (Быстрое выделение) 

должны были создать четкие края вдоль рубашки и лица. Не беспокойтесь 

о промежутках на краях или некачественно выделенных волосах, потому что 

мы займемся этим далее.

Совет. Вы можете 

настроить уровень не-

прозрачности маски, 

перетащив ползунок 

Transparency (Про-

зрачность), располо-

женный ниже группы 

элементов управления 

View Mode (Режим 

просмотра).
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Как улучшить и ускорить работу 
инструмента Select and Mask

При использовании рабочего пространства Select and Mask (Выделение 

и маска) важно применять различные инструменты для областей изображе-

ния, которые должны быть полностью открыты или замаскированы, а также 

для частично маскируемых краев (как, например, у шерсти лохматой собаки). 

Попробуйте следовать следующим рекомендациям:

• С помощью кнопки Select Subject (Выделить предмет) можно быстро 

выполнить начальное выделение.

• Инструмент Quick Selection (Быстрое выделение) полезен для быстрой 

корректировки выделения или создания начальной выделенной области. 

При перетаскивании этот инструмент использует алгоритмы обнаруже-

ния краев для автоматического поиска краев маски. Не перетаскивайте 

его на края маски или поверх нее; держите инструмент полностью внутри 

открытой области (в режиме Add (Сложение)) или снаружи (в режиме 

Subtract (Вычитание)).

• Чтобы создать сплошные края маски вручную (без использования алго-

ритмов автоматического обнаружения краев), используйте инструменты 

Brush (Кисть), Lasso (Лассо) или Polygonal Lasso (Прямолинейное лассо). 

У них также есть режим Add (Сложение) для выделения открываемых 

областей и режим Subtract (Вычитание) для выделения маскируемых 

областей.

• Вместо того чтобы переключаться между режимами Add (Сложение) 

и Subtract (Вычитание) с помощью кнопок на панели, вы можете исполь-

зовать инструмент в режиме Add (Сложение), а когда захотите временно 

перейти в режим Subtract (Вычитание), нажмите и удерживайте клавишу 

Alt (Windows) или  (macOS).

• Чтобы улучшить маску по краям, содержащим сложные переходы, такие 

как распущенные волосы, пройдитесь кистью Refi ne Edge (Уточнить края) 

вдоль этих краев. Не перетаскивайте этот инструмент на области, кото-

рые должны быть полностью открыты или полностью замаскированы.

• Необязательно выделять все заново в пространстве Select and Mask 

(Выделение и маска). К примеру, если вы уже создали выделенную об-

ласть с помощью другого инструмента, такого как Color Range (Цветовой 

диапазон), оставьте это выделение активным и выберите команду меню 

Select ⇒ Select and Mask (Выделение ⇒ Выделение и маска), чтобы 

очистить маску.

Совет. В простран-

стве Select and Mask 

(Выделение и маска) 

инструмент Polygonal 

Lasso (Прямолиней-

ное лассо) находит-

ся в одной группе 

с инструментом Lasso 

(Лассо).
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Уточнение масок

Маска получилась хорошая, но инструмент Quick 

Selection (Быстрое выделение) не смог полностью 

выделить все волосы модели: например, были пропу-

щены пряди, выбивающиеся из пучка на ее затылке. 

В пространстве Select and Mask (Выделение и маска) 

инструмент Refi ne Edge (Уточнить края) предназначен 

для маскировки краев со сложными деталями.

1 Увеличив изображение на 300% или больше, просмо-

трите края волос на затылке модели.

2 Выберите инструмент Refi ne Edge 

(Уточнить края) ( ). На панели 

Options (Параметры) установите 

размер кисти, равный 20 пикселям, 

а жесткость —  100%.

3 Выберите пункт Overlay (Перекрытие) 

в раскрывающемся списке View (Вид) 

в разделе View Mode (Режим просмотра), 

чтобы были видны пропущенные волосы.

4 Установите курсор инструмента Refi ne 

Edge (Уточнить края) между пучком 

и кончиками волос, где необходимо 

улучшить выделение. Когда вы, нажав 

и удерживая кнопку мыши, будете вести 

инструмент Refi ne Edge (Уточнить края) по краю волос, то увидите, что 

пряди, выпадающие из пучка, теперь включены в видимые области.
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Джулианна Кост, официальный эксперт программы Photoshop

Советы эксперта 
программы Photoshop

Управление инструментом Zoom

Часто при редактировании снимка приходится увеличивать его части, чтобы 

рассмотреть детали, а затем вновь уменьшать, чтобы увидеть изменения 

в рамках всей фотографии. Ниже указаны некоторые сочетания клавиш для 

управления масштабом изображения .

• Независимо от выбранного инструмента, нажмите клавишу Ctrl (Windows) 

или  (macOS) в сочетании с клавишей + (плюс) для увеличения или кла-

вишей – (минус)  для уменьшения масштаба.

• Дважды щелкните мышью по инструменту Zoom (Масштаб) на панели 

Tools (Инструменты), чтобы фото отобразилось в масштабе 100%.

• Если на панели Options (Параметры) установлен флажок Scrubby Zoom 

(Масштабирование перетаскиванием), то для увеличения масштаба пере-

тащите указатель мыши вправо, а для уменьшения —  влево.

• Нажмите и удерживайте клавишу Alt (Windows) или  (macOS), чтобы 

вместо режима Zoom In (Увеличение) выбрать режим Zoom Out (Умень-

шение), и щелкните мышью по изображению. При каждом щелчке мас-

штаб изображения будет уменьшаться.

5 Прокрутите изображение вниз до пряди волос, которая падает на заднюю 

часть рубашки.

Исходный фон изображения виден внутри пряди. Этот фон должен быть 

заменен фоном журнала, поэтому примените инструмент Refi ne Edge (Уточ-

нить края), чтобы добавить эту прядь в маску.

6 На панели Options (Параметры) установите размер кисти Refi ne Edge 

(Уточнить края) в 15 пикселей, а параметру Hardness (Жесткость) при-

свойте значение 100%.  

7 Перетащите инструмент Refi ne Edge (Уточнить края) на любой затемнен-

ный участок волос, чтобы демаскировать их. Вы должны увидеть следую-

щее: промежутки в маске внутри пряди волос должны быть замаскиро-

ваны, в то время как отдельные волоски должны добавиться к видимым 

областям.
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8 В раскрывающемся списке View (Вид) выберите пункт Black & White 

(Черно-белый). Это еще один хороший способ проверить свою маску. 

Проверьте маску при различных увеличениях и, когда закончите, выберите 

команду меню View ⇒ Fit On Screen (Просмотр ⇒ Показать во весь экран).
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Если вы видите, что волосы или другие детали замаскированы, но они 

должны быть видны, пройдитесь по ним кистью Refi ne Edge (Уточнить 

края). Чем мельче детали, которые вы хотите замаскировать, тем меньше вы 

должны установить размер кисти Refi ne Edge (Уточнить края). Если размер 

кисти будет чуть больше, чем детали, которые вы хотите замаскировать, вам 

будет проще работать с этим инструментом.

Если вы видите ошибки инструмента Refi ne Edge (Уточнить края), которые 

необходимо исправить, например, внутренние области, ошибочно добавлен-

ные в маску, пройдитесь по ним инструментом Refi ne Edge (Уточнить края), 

удерживая клавишу Alt (Windows) или  (macOS).

Глобальная коррекция маски

Сейчас маска хорошая, но ее нужно немного подтянуть. Вы можете настро-

ить общий внешний вид края маски с помощью группы элементов управле-

ния Global Refi nements (Глобальное уточнение).

1 В раскрывающемся списке View (Вид) в разделе View Mode (Режим 

просмотра) выберите пункт On Layers (На слоях). Этот режим позволяет 

просматривать настройки на слое Magazine Background, который нахо-

дится за слоем Model.
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2 В разделе Global Refi nements (Глобальное уточнение) переместите пол-

зунковые регуляторы так, чтобы создать плавный, гладкий край вдоль 

лица. Оптимальные настройки зависят от выделенной области, которую 

вы создали, но они, вероятно, будут похожи на выбранные нами. Я при-

своил параметру Smooth (Сглаживание) значение 5, чтобы создать более 

плавный контур, параметру Contrast (Контрастность) —  значение 20%, 

чтобы сделать переходы вдоль краев выделения более резкими, а параме-

тру Shift Edge (Сместить край) —  значение –15%, чтобы переместить гра-

ницу выделения внутрь и удалить ненужные цвета фона из краев выделе-

ния (присвоение параметру Shift Edge (Сместить край) положительного 

значения переместит границы наружу).

3 Взгляните еще раз на превью текущей маски поверх слоя Magazine 

Background и внесите исправления по мере необходимости.

Финальные штрихи маски

Если вы довольны внешним видом маски, вы можете превратить ее в выде-

ленную область, слой со слоем-маской, слой-маску или новый документ. Для 

этого проекта мы будем использовать слой-маску на слое Model, который 

был выбран в начале работы в пространстве Select and Mask (Выделение 

и маска).

1 Если группа элементов управления Output Settings (Настройки экспорта) 

свернута, щелкните мышью по значку ( ), чтобы открыть ее.

2 Увеличьте масштаб до 200% или более, чтобы лучше было видно световую 

окантовку по краю лица, которая появилась, потому что исходный цвет 

фона слоя Model просачивается за маску.

3 Установите флажок Decontaminate Colors (Очистить цвета), чтобы пода-

вить эти цветовые полосы. Если параметр Decontaminate Colors (Очи-

стить цвета) создает нежелательные искажения, уменьшите их количество 

с помощью параметра Amount (Количество) до тех пор, пока эффект 

не будет выглядеть так, как вы хотите. Мы присвоили параметру Amount 

значение 25%.
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4 Выберите пункт New Layer With Layer Mask (Новый слой со слоем-ма-

ской) в раскрывающемся списке Output To (Вывод в). Затем нажмите 

кнопку OK.

Нажмите кнопку OK для выхода из режима Select and Mask (Выделение 

и маска). На панели Layers (Слои) у слоя Model Copy (Model копия) теперь 

есть слой-маска (пиксельная маска), которая была создана в пространстве 

Select and Mask (Выделение и маска).

Слой был скопирован, так как при использовании параметра Decontaminate 

Colors (Очистить цвета) необходимо создать новые пиксели. Исходный слой 

Model сохраняется и автоматически скрывается; если вы хотите начать все 

сначала, то можете удалить слой Model Copy (Model копия) и начать заново 

с исходного слоя Model.

Примечание. 

Вместо команды 

Decontaminate Colors 

(Очистить цвета) 

можно использовать 

вариант вывода Layer 

Mask (Слой-маска), ко-

торый добавляет слой-

маску к слою Model 

без его дублирования.
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Если маска не устраивает вас, вы можете продолжить редактировать ее 

в любое время. Если на панели Layers (Слои) выбран эскиз слой-маски, можно 

нажать кнопку Select and Mask (Выделение и маска) на панели Properties 

(Свойства), на панели Options (Параметры) (если активен инструмент выделе-

ния) или выбрать команду Select ⇒ Select and Mask (Выделение ⇒ Выделение 

и маска).

5 Сохраните документ.

Создание быстрых масок

Создадим быструю маску, чтобы изменить цвет 

оправы очков. Для начала нужно очистить панель 

Layers (Слои).

1 Скройте слой Magazine Background, чтобы можно 

было сосредоточиться на модели. Выберите слой 

Model Copy (Model копия).
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2 Нажмите кнопку Edit In Quick Mask Mode (Редактирование в режиме 

«Быстрая маска») на панели Tools (Инструменты). По умолчанию вы 

работали в стандартном режиме.

В режиме Quick Mask (Быстрая маска)   появляется красное наложение вокруг 

выделенной вами области, похожее по цвету на рубилит, или красный ацетат, 

который традиционно использовался в типографиях для маскирования изо-

бражений. Это похоже на режим просмотра Overlay (Перекрытие), который 

вы видели в режиме Select and Mask (Выделение и маска). Только видимые 

и выбранные области можно изменить. Обратите внимание, что на панели 

Layers (Слои) выбранный слой красный. Это означает, что вы сейчас рабо-

таете в режиме Quick Mask (Быстрая маска).

3 На панели Tools (Инструменты) выберите инструмент Brush (Кисть, ).

4 На панели Options (Параметры) выберите режим Normal (Нормальный). 

На панели настроек кисти выберите маленькую кисть диаметром 13 пик-

селей, а параметру Hardness (Жесткость) присвойте значение 100%. 

Щелкните мышью в любом месте вне панели настроек кисти, чтобы 

закрыть ее.

5 Проведите кистью по дужкам очков. Область, которую вы закрасите, ста-

нет красной, что означает создание маски.

6 Продолжайте рисовать инструментом Brush (Кисть) по дужкам очков 

и по оправе. Уменьшите диаметр кисти, когда начнете раскраши-

вать оправу. Вы можете остановиться там, где дужка оказывается под 

волосами.
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В режиме Quick Mask (Быстрая маска) программа Photoshop работает 

в режиме серой маски, где оттенки серого соответствуют степени прозрачно-

сти маски. Когда вы будете работать инструментами рисования или редакти-

рования в режиме быстрой маски, помните следующее:

• рисование черным цветом стирает выделенную область и добавляет 

маску (красное наложение);

• рисование белым увеличивает выделенную область и удаляет маску 

(красное наложение);

• рисование серым добавляет полупрозрачные области к маске, где 

более темные оттенки —  более прозрачные (более замаскированные).

7 Нажмите кнопку Edit In Quick Mask Mode (Редактирование в режиме 

«Быстрая маска»), чтобы выйти из режима быстрой маски.

Сейчас выделена немаскированная область изображения. Выход из режима 

Quick Mask (Быстрая маска) преобразует быструю маску в выделение.

8 Выберите команду меню Select ⇒ Inverse (Выделение ⇒ Инверсия), 

чтобы выделить область, которую вы первоначально маскировали.

9 Выберите команду меню Image ⇒ Adjustments ⇒ Hue/Saturation (Изо-

бражение ⇒ Коррекция ⇒ Цветовой тон/Насыщенность). Выделение пре-

образуется в слой-маску, которая ограничивает настройку Hue/Saturation 

(Цветовой тон/Насыщенность) в области без маски.

10 В диалоговом окне Hue/Saturation (Цветовой тон/Насыщенность) 

присвойте параметру Hue (Оттенок) значение +70. Новый зеленый цвет 

заполнит оправу очков. Нажмите кнопку OK.

11 Выберите команду меню Select ⇒ Deselect (Выделение ⇒ Отменить 

выделение).

Совет. Если вы хотите 

сохранить выделение 

для дальнейшего ис-

пользования, сохрани-

те его как альфа-канал 

(используйте команду 

меню Select ⇒ Save 

Selection (Выделе-

ние ⇒ Сохранить 

выделение); в против-

ном случае оно будет 

потеряно, как только 

сбросится выделение.
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Марионеточная деформация 
с помощью инструмента Puppet Warp

 Функция Puppet Warp (Марионеточная деформация) предоставляет неогра-

ниченные возможности работы с изображением. Вы можете менять положе-

ние, например, рук или волос так, будто тянете марионетку за нитку. Нужно 

установить булавки коррекции там, где вы собираетесь вносить изменения. 

Сейчас вам предстоит применить команду Puppet Warp (Марионеточная 

деформация)   и наклонить голову модели, чтобы казалось, будто человек 

что-то ищет.

1 Уменьшите масштаб изображения, чтобы видеть его целиком.

2 На панели Layers (Слои) выберите слой Model Copy (Model копия). 

Выполните команду меню Edit ⇒ Puppet Warp (Редактирование ⇒ 

Марионеточная деформация).

На видимых областях слоя появится сетка —  в данном случае поверх 

модели. Воспользуйтесь ею, чтобы установить булавки коррекции в тех 

местах, где вы будете менять положение (или для уверенности, что ничего 

не переместится).

3 Щелкайте мышью вдоль контура рубашки, чтобы добавить булавки кор-

рекции вокруг тела и основания головы. Каждый раз, когда вы щелкаете 

мышью, функция Puppet Warp (Марионеточная деформация) добавляет 

булавку. Вам понадобится примерно десять-двенадцать булавок.

Булавки коррекции, которые вы установили вдоль рубашки, зафиксируют эту 

часть изображения на то время, когда вы будете наклонять голову модели.
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4 Выделите булавку коррекции на шее. В ее центре появится синяя точка.

5 Нажмите и удерживайте 

клавишу Alt (Windows) или 

 (macOS). Вокруг булавки 

образуется большой круг и изо-

гнутая двусторонняя стрелка. 

Удерживайте клавишу Alt 

(Windows) или  (macOS), пока 

перетаскиваете указатель мыши 

в виде стрелки, чтобы запро-

кинуть голову человека назад. 

На панели Options (Параметры) 

при этом отображается угол 

поворота. Вы также можете 

ввести значение 170 в поле 

на панели Options (Параметры), 

чтобы выполнить поворот.

6 Когда вас полностью устроит результат поворота сетки, на панели 

Options (Параметры) нажмите кнопку Commit Puppet Warp (Подтвер-

дить марионеточную деформацию, ) либо нажмите клавишу Enter 

(Windows) или  (macOS).

Примечание. 

Будьте внимательны. 

Не щелкните мышью 

при нажатой клавише 

Alt (Windows) или 

 (macOS) по самой 

булавке, иначе вы 

удалите ее.
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7 Сохраните проект.

Создание теней с помощью альфа-канала

Самая разная информация об изображении есть как в слоях, так и в каналах. 

В альфа-каналах хранятся выделенные области в градациях серого. Цветовые 

каналы содержат информацию о каждом цвете в изображении. Например, 

при открытии рисунка в модели RGB автоматически создаются красный, 

зеленый, синий и совмещенный каналы.

Как отличать слои от каналов? В каналах хранится информация о цветах 

изображения и выделенных областях, а в слоях —  сам рисунок, фигуры, текст 

и другое содержимое.

Воспользуемся альфа-каналом, чтобы создать выделение, которое затем 

будет заполнено черным. Таким образом будет создана тень.

Вы уже создали маску модели. Чтобы получить тень, нужно сделать дубликат 

маски, а затем немного переместить ее. Для этого можно воспользоваться 

альфа-каналом.

1 На панели Layers (Слои) щелкните мышью при нажатой клавише Ctrl 

(Windows) или  (macOS) по миниатюре слоя Model Copy (Model копия). 

Скрытая под маской область будет выделена.

2 Выполните команду меню Select ⇒ Save Selection (Выделение ⇒ Сохра-

нить выделенную область). В диалоговом окне Save Selection (Сохра-

нить выделенную область) в раскрывающемся списке Channel (Канал) 
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выберите пункт New (Новый). Присвойте каналу имя Model Outline, 

нажмите кнопку OK.

Ничего не изменится ни на панели Layers (Слои), ни в окне изображения. 

А вот на панели Channels (Каналы) появится новый канал —  Model Outline.

Об альфа-каналах

Если вы профессионально работаете в программе Photoshop, вы обязательно 

столкнетесь с альфа-каналами. Поэтому неплохо бы знать о них некоторые 

подробности.

• Изображение может содержать до 56 каналов, включая все цветовые 

и альфа-каналы.

• Все каналы —  8-битовые полутоновые изображения, способные показы-

вать 256 уровней серого.

• Для каждого канала можно указать имя, цвет, параметры маски и значе-

ние непрозрачности. Непрозрачность влияет на превью канала, а не на 

само изображение.

• Все новые каналы имеют то же разрешение и количество пикселей, что 

и оригинальное изображение.

• Маску в альфа-канале можно изменять, используя инструменты рисова-

ния, редактирования, а также фильтры.

• Альфа-каналы можно превращать в каналы комбинированных цветов.

3 Нажмите кнопку Create A New Layer (Создать новый слой, ) в нижней 

части панели Layers (Слои). Перетащите новый слой под слой Model, 

чтобы изображение тени располагалось под изображением модели. 

Затем дважды щелкните мышью по имени нового слоя и введите новое 

имя —  Shadow.
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4 При все еще выделенном слое Shadow выполните команду меню Select ⇒ 

Select and Mask (Выделение ⇒ Выделение и маска).

5 В раскрывающемся списке View (Вид) в разделе View Mode (Режим про-

смотра) выберите пункт On Black (На черном).

6 В разделе Global Refi nements (Глобальное уточнение) присвойте параме-

тру Shift Edge (Сместить край) значение +36%.

7 В разделе Output Settings (Настройки экспорта) в раскрывающемся 

списке Output To (Вывод в) выберите пункт Selection (Выделение), 

а затем нажмите кнопку OK.

8 Выполните команду меню Edit ⇒ Fill (Редактирование ⇒ Выполнить 

заливку). В диалоговом окне Fill (Заливка) выберите пункт Black (Чер-

ный), нажмите кнопку OK.

В слое Shadow очертания модели заполнятся черным. Однако тени обычно 

не такие темные. Нужно изменить непрозрачность слоя.

9 На панели Layers (Слои) скорректируйте непрозрачность слоя до 30%.
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Тень находится точно за фигурой модели, поэтому 

не может быть видна. Мы переместим ее.

10 Выполните команду меню Select ⇒ Deselect 

(Выделение ⇒ Отменить выделение), чтобы снять 

выделение.

11 Выполните команду меню Edit ⇒ Transform ⇒ 

Rotate (Редактирование ⇒ Трансформирова-

ние ⇒ Поворот). Поверните тень вручную или 

введите значение –15° в поле Rotate (Поворот) 

на панели Options (Параметры). Затем перета-

щите тень влево или введите значение 545 в поле X на панели Options 

(Параметры). Нажмите кнопку Commit Transform (Подтвердить пре-

образование, ) на панели Options (Параметры), либо клавишу Enter 

(Windows) или  (macOS), чтобы изменения были приняты.

12 Щелкните мышью по значку глаза 

для слоя Magazine Background, 

чтобы сделать его видимым, 

и удалите слой Model (тот, кото-

рый без маски).

13 Выполните команду меню File ⇒ 

Save (Файл ⇒ Сохранить), чтобы 

сохранить проект.

Обложка журнала готова!
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Контрольные вопросы

1 В чем преимущество использования быстрой маски?

2 Если у вас есть выделение, созданное быстрой маской, что произойдет, когда вы 

отмените выделение?

3 Когда вы сохраняете выделение в качестве альфа-канала, где хранится 

альфа-канал?

4 Как редактировать маску в канале после сохранения?

5 Чем каналы отличаются от слоев?

Ответы

1 Быстрые маски позволяют легко создавать временную выделенную область. 

Кроме того, использование быстрой маски —  простой способ редактирования 

выделенной области с помощью инструментов рисования.

2 Как и при любом другом выделении, выделение быстрой маской исчезает, когда 

вы снимаете его.

3 Альфа-каналы хранятся на панели Channels (Каналы), наряду с видимыми цвето-

выми каналами.

4 Вы можете рисовать в альфа-канале, используя черный и белый цвета и оттенки 

серого.

5 Альфа-каналы —  это области хранения сохраненных выделенных областей. 

Все видимые слои будут видны при экспорте или выводе на печать. Но только 

цветовые каналы видны в печатном или экспортированном выводе, а альфа-ка-

налы —  нет. В слоях есть информация о содержимом изображения, в то время 

как альфа-каналы содержат информацию о выделенных областях и масках.
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Урок 7 ОФОРМЛЕНИЕ ТЕКСТА

Обзор урока

В этом уроке вы научитесь:

• использовать направляющие для помещения текста 

в композицию;

• создавать из текста обтравочную маску;

• объединять текст с другими слоями;

• просматривать шрифты;

• форматировать текст;

• размещать текст по контуру;

• управлять шрифтом и расположением текста, используя про-

фессиональные приемы типографики.

На выполнение урока уйдет около часа. Перейдите в раздел «Где 

находятся файлы уроков?» в начале этой книги и следуйте приведен-

ным там инструкциям, чтобы скачать файлы уроков.

Во время работы оригинальные файлы могут быть перезаписаны. 

Если вам понадобится восстановить оригинальные файлы, вы можете 

скачать их заново.
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Проект: макет обложки журнала
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Программа Photoshop обладает гибкими и мощ-

ными инструментами для работы с текстом, 

поэтому вы можете добавлять его к вашим 

изображениям, полностью управляя им и реализуя 

любые творческие задумки.
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О тексте

Текст в программе Photoshop состоит из математически определенных 

контуров, описывающих буквы, цифры и другие символы гарнитуры. Многие 

гарнитуры доступны более чем в одном формате. Наиболее распространены 

форматы TrueType и OpenType (см. врезку «Шрифты OpenType в программе 

Photoshop» далее в этом уроке). Type 1 и PostScript —  это старые форматы 

шрифтов, но они все еще используются.

Когда вы добавляете текст к изображению в программе Photoshop, символы 

состоят из пикселей и имеют то же разрешение, что и файл изображения: при 

увеличении у них обнаруживаются зазубренные контуры. Однако в про-

грамме Photoshop предусмотрены и векторные контуры шрифта, которые 

используются, когда вы масштабируете текст или меняете его размер, 

сохраняете в файле PDF или EPS либо печатаете изображение на PostScript-

принтере. В результате можно получить текст с четкими контурами, не зави-

сящими от разрешения, применять к тексту стили и эффекты и менять его 

форму и размер.

Начало работы

В этом уроке вы будете работать с макетом обложки журнала о технологиях. 

Вы начнете с рисунка, созданного во время урока 6: на обложку помещены 

модель, ее тень и оранжевый фон. Теперь вы добавите на обложку стилизо-

ванный текст и оформите его.

Начните урок с просмотра изображения итоговой композиции.

1 Запустите программу Photoshop и сразу нажмите и удерживайте сочета-

ние клавиш Ctrl+Alt+Shift (Windows) или + +  (macOS), чтобы сбро-

сить установки (см. раздел «Восстановление установок по умолчанию»).

2 В появившемся диалоговом окне нажмите Yes (Да), чтобы подтвердить, 

что хотите восстановить установки по умолчанию.

3 Выполните команду меню File ⇒ Browse In Bridge (Файл ⇒ Обзор 

в Bridge), чтобы открыть программу Adobe Bridge.

4 На панели Favorites (Избранное) в левой части окна программы Bridge 

выберите каталог Lessons. После этого дважды щелкните мышью по папке 

Lesson07 на панели Content (Содержимое), чтобы просмотреть содержи-

мое папки.

5 Выберите файл 07End.psd. Увеличьте размер эскиза, чтобы четко видеть 

изображение. Для этого перетащите вправо ползунковый регулятор мас-

штаба, находящийся в правом нижнем углу окна.

Примечание. Если 

программа Bridge 

не установлена 

на вашем компьютере, 

после выполнения 

команды Browse In 

Bridge (Обзор в Bridge) 

вам будет предложено 

установить ее.

Примечание. Хотя 

этот урок начинается 

с момента окончания 

урока 6, используй-

те файл 07Start.psd. 

Мы включили в него 

контур и комментарий, 

которые отсутствуют 

в файле 06Working.psd.
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Вы оформите текст в программе Photoshop, чтобы закончить обложку 

журнала. Все инструменты управления текстом, которые вам понадобятся, 

доступны в Photoshop, так что вам не придется переключаться в другую про-

грамму, чтобы завершить проект.

6 Дважды щелкните мышью по файлу 07Start.psd, чтобы открыть его в про-

грамме Photoshop.

7 Выполните команду меню File ⇒ Save As (Файл ⇒ Сохранить как), при-

свойте файлу имя 07Working.psd и нажмите кнопку Save (Сохранить).

8 Нажмите кнопку OK в появившемся диалоговом окне Photoshop Format 

Options (Параметры формата Photoshop).

9 Выберите рабочую среду Graphic and Web в раскрывающемся списке, 

расположенном в правом верхнем углу окна программы.

Рабочая область Graphic and Web содержит панели Character (Символ) 

и Paragraph (Абзац), которые вы будете использовать в этом уроке, а также 

панели Layers (Слои) и Glyphs (Глифы).
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Создание обтравочной маски из текста

Обтравочная маска  —  объект или группа объектов, чьи контуры маски-

руют остальной рисунок так, что видны только области, лежащие в пределах 

маски. На деле вы обтравляете рисунок, чтобы подогнать его под контуры 

объекта (или маски). В программе Photoshop вы можете создавать обтра-

вочную маску из контуров букв. В этом упражнении вы будете использовать 

буквы как обтравочную маску, чтобы увидеть сквозь них изображение, лежа-

щее в другом слое.

Добавление направляющих для размещения текста

Файл 07Working.psd содержит фоновый слой, который станет основой для 

оформления вашего текста. Сначала вы увеличите масштаб рабочей области 

и используете направляющие, которые помогут правильно расположить 

текст.

1 Выполните команду меню 

View ⇒ Fit On Screen 

(Просмотр ⇒ Показать 

во весь экран), чтобы 

увидеть всю обложку 

целиком.

2 Выполните команду меню 

View ⇒ Rulers (Про-

смотр ⇒ Линейки), чтобы 

отобразить линейки 

по верхнему и левому 

краям окна изображения.

3 Перетащите вертикальную направляющую от левой линейки в центр 

обложки (4,25 дюйма) и отпустите кнопку мыши.

Добавление точки начала набора

Теперь вы готовы добавить в композицию текст. Программа Photoshop 

позволяет создавать горизонтально и вертикально направленный текст 

в любом месте изображения. Вы можете ввести его в начале набора  (отдель-

ную букву, слово или строку) или в типе абзаца . В этом уроке вам предстоит 

сделать и то и другое. Сейчас введем текст в начале набора.

1 На панели Layers (Слои) выберите слой Background.

2 Выберите инструмент Horizontal Type (Горизонтальный текст, ) 

и на панели Options (Параметры) инструмента выполните следующие 

действия:

Совет. Если вам 

трудно позициони-

ровать вертикальную 

направляющую линей-

ки точно в позиции 

4,25 дюйма, удержи-

вайте клавишу Shift, 

чтобы привязать на-

правляющую к отметке 

4,25 на линейке.
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• выберите шрифт без засечек, например Minion Pro Regular, в рас-

крывающемся списке Font Family (Гарнитура);

• в поле Size (Кегль) укажите значение 144 пункта и нажмите клавишу 

Enter (Windows) или  (macOS);

• нажмите кнопку Center Text (Выключка текста по центру).

3 На панели Character (Символ) установите значение Tracking (Трекинг) 

равным 100.

Параметр Tracking (Трекинг) определяет расстояние между буквами, 

от которого зависит общая длина строк текста.

4 Щелкните мышью по центральной направляющей, которую вы доба-

вили, чтобы установить точку ввода текста, и наберите слово DIGITAL 

заглавными буквами. Затем нажмите кнопку Commit (Подтвердить, )

на панели Options (Параметры) инструмента.

Примечание. В не-

которых версиях 

Photoshop CC2019 

новый текстовый слой 

может быть создан 

с выравниванием 

по левому краю, даже 

если вы указали другое 

выравнивание перед 

щелчком инструментом 

Horizontal Type (Го-

ризонтальный текст). 

Это можно исправить, 

применив выравнива-

ние по центру после 

создания текстового 

слоя.

Примечание. После 

того как вы введете 

текст, вы должны 

будете подтвердить со-

здание слоя нажатием 

кнопки Commit (Под-

твердить) или выбором 

другого инструмента 

либо слоя. В данном 

случае нажатие клави-

ши Enter (Windows) или 

 (macOS) приведет 

к созданию новой стро-

ки текста, но не к под-

тверждению операции.
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Слово DIGITAL было добавлено на обложку и появилось на панели Layers 

(Слои) как новый текстовый слой DIGITAL. Текстовый слой  можно редак-

тировать и управлять им, как любым другим: добавлять и исправлять текст, 

менять его положение, применять сглаживание, стили и преобразования 

слоя, создавать маски. Можно перемещать, упорядочивать, копировать 

текстовый слой или редактировать его параметры так же, как и при работе 

с любым другим слоем.

Размер шрифта большой, но сам шрифт недостаточно современный для жур-

нала. Сейчас вы примените другой шрифт.

5 Дважды щелкните мышью по слову DIGITAL.

6 Откройте раскрывающийся список Font Family (Гарнитура) на панели 

Options (Параметры). Устанавливайте указатель мыши над различными 

шрифтами, либо прокручивайте список клавишами  и  .

Когда указатель мыши находится поверх названия шрифта, программа 

Photoshop применяет указанный шрифт к выделенному тексту, позволяя 

увидеть, как будет выглядеть текст после выбора шрифта.

7 Выберите шрифт 

Myriad Pro Semibold, 

а затем нажмите кнопку 

Commit (Подтвердить, 

) на панели Options 

(Параметры).

Теперь шрифт подходит 

лучше.

8 Выберите инструмент 

Move (Перемещение) 

и перетащите слово 

DIGITAL в верхнюю часть 

обложки, если еще этого 

не сделали.

9 Выполните команду меню File ⇒ Save (Файл ⇒ Сохранить), чтобы сохра-

нить проект.

Создание обтравочных масок 
и применение эффекта тени

Вы добавили буквы черного цвета, выбранного для текста по умолча-

нию. Однако если вы хотите, чтобы они выглядели словно вырезанными 

из микросхемы, нужно использовать текст как обтравочную маску , через 

которую будет виден другой слой с изображением.
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1 Откройте файл circuit_board.tif, находящийся в каталоге Lesson07, выпол-

нив команду меню File ⇒ Open (Файл ⇒ Открыть).

2 Выполните команду меню Window ⇒ Arrange ⇒ 2 Up Vertical (Окно ⇒ 

Упорядочить ⇒ 2 вверх, по вертикали). Файлы circuit_board.tif 

и 07Working.psd появятся рядом. Щелкните мышью по файлу circuit_

board.tif, чтобы убедиться, что его окно активно.

3 Выберите инструмент Move (Перемещение). Удерживайте клавишу Shift, 

перетаскивая слой Background (Фон) из панели Layers (Слои) файла 

circuit_board.tif в центр изображения 07Working.psd.

Удерживая клавишу Shift при перетаскивании, вы расположите изображение 

circuit_board.tif в центре композиции.

На панели Layers (Слои) файла 07Working.psd появится новый слой —  

Layer 1 (Слой 1). Он содержит изображение микросхемы, которая должна 

быть видна сквозь текст. Однако, прежде чем сделать обтравочную маску, 

следует изменить размер изображения платы: для композиции оно слишком 

велико.

4 Закройте файл circuit_board.tif, не сохраняя в нем никаких изменений.

5 В файле 07Working.psd выберите слой Layer 1 (Слой 1), а затем выпол-

ните команду меню Edit ⇒ Transform ⇒ Scale (Редактирование ⇒ Транс-

формирование ⇒ Масштабирование).

6 Удерживая клавишу Alt (Windows) или  (macOS), перетащите угловой 

маркер на ограничивающую рамку микросхемы и измените ее размер 

примерно до той же ширины, что и текстовое поле.

Удерживание клавиши Shift позволит сохранить пропорции.

7 Измените расположение микросхемы так, чтобы она покрывала весь 

текст, и зафиксируйте преобразование, щелкнув по слою микросхемы.
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8 Дважды щелкните мышью по слою Layer 1 (Слой 1) и измените его 

имя на Circuit Board. Затем нажмите клавишу Enter (Windows) или  

(macOS) либо щелкните за пределами поля ввода имени на панели Layers 

(Слои), чтобы применить внесенные изменения.

9 Выберите слой Circuit Board, если он еще не выбран, и выполните 

команду Create Clipping Mask (Создать обтравочную маску) из меню ( ) 

панели Layers (Слои).

Теперь сквозь буквы DIGITAL видна микросхема. Маленькая стрелка в слое 

Circuit Board и подчеркнутое имя текстового слоя указывают, что применена 

Совет. Вы также 

можете создать 

обтравочную маску, 

удерживая клавишу 

Alt (Windows) или 

(macOS) и щелкнув 

между слоем Circuit 

Board и текстовым 

слоем DIGITAL.
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обтравочная маска. Теперь вы должны добавить внутреннюю тень, чтобы 

придать буквам глубину.

10 Выберите слой DIGITAL, чтобы сделать его активным, нажмите кнопку 

Add A Layer Style (Добавить стиль слоя, ) в нижней части панели Layers 

(Слои) и в раскрывающемся списке выберите пункт Inner Shadow (Вну-

тренняя тень).

11 В диалоговом окне Layer Style (Стиль слоя) в раскрывающемся списке 

Blending Mode (Режим наложения) выберите пункт Multiply (Умноже-

ние), установите значение параметра Opacity (Непрозрачность) равным 

48%, Distance (Смещение) —  18, Choke (Размах) —  0, а Size (Размер) —  

16. Нажмите кнопку OK.

12 Выполните команду меню File ⇒ 

Save (Файл ⇒ Сохранить), чтобы 

сохранить проект.
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Стили абзацев и символов

Если вы часто работаете с текстом в программе Photoshop или вам необхо-

димо иметь набор последовательно отформатированных шрифтов в изобра-

жении, стили абзацев и символов могут повысить скорость вашей работы. 

Стиль абзаца —  набор атрибутов, которые можно применить к целому абзацу 

одним щелчком мыши. Стиль символов —  набор атрибутов, которые можно 

применять к отдельным символам. Вы можете работать с этими стилями, 

открыв соответствующие панели: выберите команды меню Window ⇒ 

Paragraph Styles (Окно ⇒ Стили абзацев) и Window ⇒ Character Styles 

(Окно ⇒ Стили символов).

Концепция стилей шрифта в программе Photoshop реализована так же, как 

в приложениях предпечатной подготовки, таких как Adobe InDesign, и тексто-

вых редакторах, например Microsoft Word. Но в программе Photoshop стили 

ведут себя несколько иначе. Для достижения наилучших результатов при 

работе со стилями в этой программе нужно помнить следующее:

• По умолчанию ко всему тексту, создаваемому в программе Photoshop, 

применен стиль Basic paragraph (Базовый абзац). Однако вы можете 

изменить его атрибуты.

• Прежде чем создать новый стиль, снимите выделение со всех слоев.

• Если атрибуты выделенного текста заданного стиля (как правило, Basic 

paragraph (Базовый абзац)) были изменены, корректировки сохранятся 

даже после применения нового стиля. Чтобы убедиться, что все атрибуты 

стиля абзаца применены к тексту, следует наложить стиль, а затем нажать 

кнопку Clear Overrides (Отменить игнорирование) на панели Paragraph 

Styles (Стили абзацев).

• Вы можете использовать одни и те же стили абзацев и символов во мно-

жестве файлов. Чтобы сохранить текущие стили как значения по умолча-

нию для всех новых документов, выберите команду меню Type ⇒ Save 

Default Type Styles (Текст ⇒ Сохранить стили шрифта по умолчанию). 

Если вы хотите использовать свои стили по умолчанию в существующем 

документе, выберите команду меню Type ⇒ Load Default Type Styles 

(Текст ⇒ Загрузить стили шрифта по умолчанию).

Создание текста по контуру

В программе Photoshop вы можете размещать текст по контуру , который 

создается инструментом Pen (Перо) или одним из инструментов фигур. 

Направление текста определяется в зависимости от того, где к контуру были 

добавлены узловые точки. Когда вы используете инструмент Horizontal Type 

(Горизонтальный текст), чтобы добавить текст к контуру, буквы располага-

ются перпендикулярно базовой линии контура. Если вы измените располо-

жение фигуры или контура, текст тоже переместится.
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Сейчас вы создадите текст на контуре, чтобы он выглядел как вопроситель-

ные реплики, вылетающие изо рта модели. Контур мы уже создали.

1 На панели Layers (Слои) выберите слой Background.

2 Выберите команду меню Window ⇒ Paths (Окно ⇒ Контуры), чтобы ото-

бразить панель Paths (Контуры).

3 На панели Paths (Контуры) выберите контур с именем Speech Path.

Этот контур словно выходит изо рта модели.

4 Выберите инструмент Horizontal Type (Горизонтальный текст).

5 Нажмите кнопку Right Align Text (Выключка текста вправо) на панели 

Options (Параметры).

Джулианна Кост, официальный эксперт программы Photoshop

Советы эксперта 
программы Photoshop

Секреты инструмента Horizontal Type

• Если вы хотите создать текстовый блок вплотную к уже существующему, 

который программа Photoshop пытается автоматически выбрать, —  удер-

живайте клавишу Shift, щелкая мышью при выбранном инструменте 

Horizontal Type (Горизонтальный текст), чтобы создать новый текстовый 

слой.

• Дважды щелкните мышью по миниатюре любого текстового слоя на пане-

ли Layers (Слои), чтобы выделить весь текст.

• Когда выбран текст, щелкните по нему правой кнопкой мыши (Windows) 

или мышью, удерживая клавишу  (macOS), чтобы получить доступ к кон-

текстному меню. Выполните команду меню Check Spelling (Проверка 

орфографии), чтобы запустить проверку орфографии.
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6 На панели Character (Символ) укажите следующие параметры:

• Font Family (Гарнитура): Myriad Pro Regular;

• Font Style (Начертание): Regular;

• Font Size (Кегль, ): 14 пунктов;

• Tracking (Трекинг, ): –10;

• Color (Цвет): белый;

• All Caps (Все прописные, ).

7 Переместите инструмент Horizontal Type (Горизонтальный текст) 

к контуру. Когда I-образный текстовый указатель перечеркнет малень-

кая изогнутая линия, щелкните мышью в начале контура и введите текст 

WHAT'S NEW WITH GAMES?.

8 Выделите слово GAMES и измените начертание шрифта на Bold. 

Нажмите кнопку Commit (Подтвердить, )) на панели Options 

(Параметры).

Примечание. 

В некоторых версиях 

Photoshop CC2019 

новый текстовый слой 

может быть создан 

с выравниванием 

по левому краю, даже 

если вы указали 

другое выравнивание 

перед щелчком ин-

струментом Horizontal 

Type (Горизонтальный 

текст). Это можно 

исправить, применив 

выравнивание по цен-

тру после создания 

текстового слоя.
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9 На панели Layers (Слои) выберите слой WHAT’S NEW WITH GAMES, 

после чего выполните команду Duplicate Layer (Создать дубликат слоя) 

в меню панели Layers (Слои), кнопка вызова которого находится в пра-

вом верхнем углу панели. Присвойте слою имя What’s new with music? 

и нажмите клавишу OK.

Пока еще вы не можете увидеть дубликат текстового слоя, потому что он 

находится поверх исходного текстового слоя.

10 Выделите слово GAMES с помощью инструмента Horizontal Type (Гори-

зонтальный текст) и замените его на MUSIC. Нажмите кнопку Commit 

(Подтвердить)   на панели Options (Параметры).

11 Выполните команду меню Edit ⇒ Free Transform (Редактирование ⇒ 

Свободное трансформирование). Поверните левый край контура примерно 

на 15°, потом переместите контур наверх и немного правее, чтобы он распо-

лагался над первым контуром. Нажмите кнопку Commit Transform (Под-

твердить преобразование) на панели Options (Параметры) инструмента.

12 Повторите шаги 9–11, заменив слово GAMES словом PHONES. Повер-

ните левый край контура примерно на –15 градусов вниз и расположите 

контур под исходным.
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13 Выполните команду меню File ⇒ Save (Файл ⇒ Сохранить), чтобы сохра-

нить проект.

Деформация текста

Текст на контуре смотрится интересней, чем на прямой линии, но, чтобы 

он выглядел еще более игриво, можно исказить его. Деформация позво-

ляет изменить форму шрифта, чтобы он напоминал, например, арку или 

волну. Выбранный стиль деформации становится атрибутом шрифта в слое: 

вы можете изменить стиль деформации в любой момент, чтобы изменить 

общую форму изгиба текста. Параметры дают возможность четко контроли-

ровать перспективу и расположение эффекта деформации.

1 При необходимости прокрутите или увеличьте изображение так, чтобы 

предложения слева от модели находились в центре экрана.

2 Щелкните правой кнопкой мыши (Windows) или мышью, удерживая 

клавишу  (macOS), по слою WHAT’S NEW WITH GAMES? на панели 

Layers (Слои) и выберите команду меню Warp Text (Деформировать 

текст) из контекстного меню.

3 В диалоговом окне Warp Text (Деформировать текст) выберите в рас-

крывающемся списке Style (Стиль) вариант Wave (Волна) и установите 

переключатель в положение Horizontal (Горизонтальный). Укажите сле-

дующие значения: Bend (Изгиб): +33%; Horizontal Distortion (Искажение 

по горизонтали): –23%; Vertical Distortion (Искажение по вертикали): 

+5%. Затем нажмите кнопку OK.

Ползунковый регулятор Bend (Изгиб) определяет степень деформа-

ции текста, а параметры Horizontal Distortion (Искажение по горизон-

тали) и Vertical Distortion (Искажение по вертикали) —  перспективу 

деформации.
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Фраза WHAT’S NEW WITH GAMES? теперь словно качается на волнах 

на обложке.

4 Повторите шаги 2 и 3, чтобы деформировать два других слоя с текстом, 

расположенным по контуру.

5 Сохраните документ.

Оформление абзацев текста

Весь текст, который вы до настоящего момента размещали на обложке, 

состоял либо из нескольких отдельных слов, либо из одной строки. Однако 

зачастую в проектах требуется разместить большие абзацы . Вы можете 

добавить их прямо в программе Photoshop; вам не потребуется переходить 

в специальную программу предпечатной подготовки для работы с ними.

Использование направляющих для размещения текста

Далее вы поместите несколько текстовых абзацев на обложку, но сначала 

добавите в рабочую область несколько направляющих, которые помогут 

разместить абзац.
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1 При необходимости увеличьте 

масштаб или прокрутите изобра-

жение так, чтобы увидеть всю 

верхнюю половину документа.

2 Перетащите вертикальную 

направляющую от левой линейки, 

поместив ее примерно на рас-

стоянии 1/4 дюйма от правой 

стороны обложки.

3 Перетащите горизонтальную 

направляющую от верхней 

линейки, поместив ее примерно на расстоянии 2 дюймов от верхней сто-

роны обложки.

Добавление абзацев текста из комментариев

Вы готовы добавлять текст. В реальной дизайнерской работе его можно 

скопировать из документа текстового редактора или из электронного сооб-

щения. Но не исключено, что придется ввести его самостоятельно. Другой 

несложный выход для дизайнера в такой ситуации —  прикрепить текст 

к файлу изображения в качестве комментария , как мы сделали это в нашем 

примере.

1 Выберите инструмент Move (Перемещение) и дважды щелкните мышью 

по желтому значку заметки в правом нижнем углу изображения, чтобы 

открыть панель Notes (Комментарии). Расширьте панель , если это необ-

ходимо, чтобы видеть текст целиком.

2 Выделите весь текст комментария, а затем нажмите сочетание клавиш 

Ctrl+C (Windows) или +C (macOS), чтобы скопировать его в буфер 

обмена. Закройте панель Notes (Комментарии).

3 Выберите слой Model на панели Layers (Слои), а затем инстру-

мент Horizontal Type (Горизонтальный текст, ) на панели Tools 

(Инструменты).

Совет. Начав созда-

вать текстовый блок, 

нажмите и удержи-

вайте клавишу Shift, 

чтобы программа 

Photoshop создала 

новый текстовый 

слой, а не выделила 

существующий.
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4 Удерживая клавишу Shift, создайте текстовый блок в правой части 

обложки журнала, нажав и удерживая при перетаскивании указателя 

левую кнопку мыши. Текстовый блок необходимо разместить примерно 

в 1/4 дюйма от правого угла обложки и в 2 дюймах от верхнего края. 

Размер текстового блока должен быть около 4×8 дюймов. Выровняйте 

верхний и правый края, используя направляющие, которые вы недавно 

создали.

5 Нажмите сочетание клавиш Ctrl+V (Windows) или +V (macOS), 

чтобы вставить текст из буфера обмена в рамку. Новый текстовый слой 

появится в верхней части списка панели Layers (Слои), и текст располо-

жится поверх модели.

6 Выделите словосочетание Th e Trend Issue и примените к нему следующие 

параметры на панели Character (Символ):

• Font Family (Гарнитура): Myriad Pro (или другой шрифт без засечек);

• Font Style (Начертание): Regular;

• Font Size (Кегль, ): 70 пунктов;

• Leading (Интерлиньяж, ): 55 пунктов;

• Tracking (Трекинг, ): 50;

• Color (Цвет): белый.

На панели Paragraph (Абзац) настройте следующий параметр:

• Alignment (Выравнивание): по правому краю.

7 Выделите только слово «Trend» и измените начертание шрифта на Bold.

Вы отформатировали заголовок.

8 Выделите оставшуюся часть вставленного текста и примените к нему сле-

дующие параметры на панели Character (Символ):

• Font Family (Гарнитура): Myriad Pro;

• Font Style (Начертание): Regular;

• Font Size (Кегль, ): 22 пункта;

• Leading (Интерлиньяж, ): 28 пунктов;

Примечание. Если 

текст не отображается, 

убедитесь, что новый 

текстовый слой нахо-

дится над слоем Model 

на панели Layers 

(Слои).

Совет. Если вы 

вставляете текст, 

который содержит 

нежелательное 

форматирование, мо-

жете воспользоваться 

командой Edit ⇒ 

Paste Special ⇒ Paste 

Without Formatting 

(Редактирова-

ние ⇒ Специальная 

вставка ⇒ Вставить 

без форматирова-

ния) в программе 

Photoshop, чтобы 

удалить все формати-

рование из вставлен-

ного текста.

Примечание. Пара-

метр Leading (Интер-

линьяж) определяет 

расстояние между 

строками.
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• Tracking (Трекинг, ): 0;

• нажмите кнопку All Caps (Все прописные, ).

Текст выглядит хорошо, но нужны еще некоторые изменения. Далее вы 

дополнительно выделите заголовки.

9 Выделите словосочетание What’s Hot! 

и примените к нему следующие пара-

метры на панели Character (Символ):

• Font Style (Начертание): Bold;

• Font Size (Кегль): 28 пункта.

10 Повторите шаг 9 для словосочетания 

What’s Not.

11 Выделите слово TREND. Затем 

измените цвет шрифта на панели 

Character (Символ) на зеленый.

12 Нажмите кнопку Commit (Под-

твердить) на панели Options 

(Параметры).

13 Сохраните все изменения.

Шрифты OpenType 
в программе Photoshop

OpenType  —  межплатформенный формат файлов шрифтов, разработанный 

совместно корпорациями Adobe и Microsoft. Он представлен в виде файлов 

шрифта и для macOS, и для Windows, так что вы можете перемещать файлы 

с одной платформы на другую без замены шрифтов или перекомпоновки тек-

ста. OpenType предлагает существенно расширенные наборы символов и воз-

можности компоновки, например поддержку каллиграфического начертания 

и дополнительные лигатуры, которые недоступны в традиционных шрифтах 

PostScript и TrueType. Это означает более богатую языковую поддержку и боль-

ший контроль печати. Перечислим некоторые преимущества OpenType.

• Меню OpenType. Панель меню Character (Символ) включает подменю 

OpenType, которое отображает все доступные возможности для выбран-

ной гарнитуры, включая лигатуры, альтернативные лигатуры и дроби. 

Команды меню, показанные серым цветом, недоступны для данных 

шрифтов; напротив возможностей, которые были применены, появляют-

ся флажки.
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• Расширенные лигатуры*. Чтобы добавить расширенную лигату-

ру к двум буквам OpenType, например th в гарнитуре Bickham Script 

Standard, выделите эти буквы и выполните команду меню OpenType ⇒ 

Discretionary Ligatures (OpenType ⇒ Расширенные лигатуры) из меню 

панели Character (Символ).

• Орнаменты. Добавление орнаментов или стилистических вариан-

тов начертания символов работает так же: выберите букву, например 

заглавную «B» в словосочетании Bickham Script, и выберите команду меню 

OpenType ⇒ Swash (OpenType ⇒ Орнаменты) из меню панели Character 

(Символ) для изменения обычной заглавной буквы на красиво украшенную.

• Создание правильных дробей. Вводите дроби как обычно, напри-

мер 1/2, а затем в меню панели Character (Символ) выберите пункт 

OpenType ⇒ Fractions (OpenType ⇒ Дроби). Программа Photoshop 

заменит дроби на правильные (½  ).

• Цветные шрифты. Хотя в программе 

Photoshop вы можете применять к шрифту 

различные цвета, формат под названием 

OpenType-SVG позволяет некоторым цветам 

и градиентам быть частью самого дизайна 

шрифта. Например, при использовании 

цветного шрифта буква «А» может быть 

окрашена сплошным синим, а также сплош-

ным красным и градиентом, переходящим 

из синего в зеленый.

• Эмодзи. Еще один пример шрифтов 

OpenType-SVG —  это эмодзи, так 

как шрифты OpenType-SVG поддер-

живают векторную графику, чтобы 

использоваться в качестве символов 

шрифта. В списке шрифтов в програм-

ме Photoshop эмодзи отображаются 

со значком OpenType SVG (  ).

• Переменные шрифты. Если требу-

ется определенная толщина шрифта, 

но стандартный слишком тонкий, 

а полужирный слишком толстый, можно 

использовать переменный шрифт, который позволяет настраивать такие 

атрибуты, как вес, ширина и наклон на панели Properties (Свойства). 

В списке шрифтов в программе Photoshop переменные шрифты отобра-

жаются со значком OpenType VAR (  ).

Обратите внимание, что некоторые шрифты OpenType имеют больше воз-

можностей, чем другие.

* Лигатура — знак, использующийся для обозначения двух и более букв на 

письме. — Прим. ред.

Совет. Хотите знать, 

есть ли у символа 

OpenType альтернати-

ва? Просто выбе-

рите его. Если под 

выбранным символом 

появляется жирное 

подчеркивание, то при 

наведении указателя 

на этот символ ото-

бражаются альтерна-

тивные глифы (знаки), 

доступные для этого 

символа в применен-

ном к нему шрифте. Вы 

можете выбрать один 

из этих глифов так же, 

как на панели Glyphs

(Глифы), или щелкните 

мышью по треугольни-

ку, чтобы открыть па-

нель Glyphs (Глифы).
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Добавление прямоугольников 
со скругленными краями

Вы почти закончили работу над обложкой журнала. Осталось добавить номер 

выпуска в правом верхнем углу. Но для начала вы создадите прямоугольник 

со скругленными краями, чтобы зарезервировать место для номера.

1 Выберите инструмент Rounded Rectangle (Прямоугольник со скруглен-

ными краями, ) на панели Tools (Инструменты).

2 Создайте прямоугольник над буквой «L» в правом верхнем углу обложки, 

расположив его справа от направляющей.

3 На панели Properties (Свойства) задайте ширину прямоугольника, равную 

67 пикселям.

4 Щелкните мышью по индикатору цвета заливки на панели Properties 

(Свойства) и выберите Pastel Yellow Orange (Пастельный желто-оранже-

вый) во втором ряду. Выберите значение No Color (Нет цвета) в качестве 

цвета обводки.

По умолчанию все углы прямоугольника имеют одинаковый радиус закруг-

ления. В программе Photoshop CC вы можете настроить его для каждого угла 

независимо от остальных. При желании даже можно вернуться к редактиро-

ванию углов позже. Сейчас изменим прямоугольник так, чтобы только левый 

нижний угол был скруглен.

5 На панели Properties (Свойства) сбросьте флажок Link Together Corner 

Radius Values (Связать значения радиусов) ( ). Затем установите радиус 

скругления левого нижнего угла равный 16 пикселям, а остальных 

углов —  0 пикселям.
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6 С помощью инструмента Move (Перемещение) перетащите прямоуголь-

ник в верхнюю часть изображения так, чтобы казалось, будто он свисает, 

как лента.

7 Установите флажок Show Transform Controls (Показать управляющие 

элементы) на панели Options (Параметры). Перетащите нижнюю часть 

прямоугольника вниз так, чтобы она находилась рядом с буквой «L». Если 

вы не уверены в том, как это лучше сделать, обратитесь к файлу 07End.psd. 

Прямоугольник должен быть достаточно длинным, чтобы в него поме-

стился текст. Нажмите кнопку Commit Transform (Подтвердить преоб-

разование, ).

Добавление вертикального текста

Теперь вы готовы добавить номер выпуска журнала.

1 Выполните команду меню Select ⇒ Deselect Layers (Выделение ⇒ Отме-

нить выделение слоев). Затем выберите инструмент Vertical Type  (Вер-

тикальный текст, ), который скрыт под инструментом Horizontal Type 

(Горизонтальный текст).

2 Нажав и удерживая клавишу Shift, начните создавать текстовый блок 

с помощью инструмента Vertical Type (Вертикальный текст) в верх-

нем правом углу обложки, возле буквы «L». Отпустите клавишу Shift 

и создайте прямоугольный вертикальный текстовый блок.

Удерживание клавиши Shift во время применения инструмента позволит вам 

создать новый текстовый блок, вместо того чтобы выбрать существующий 

текст.

3 Введите текст VOL 9 в новый блок.

Буквы слишком велики. Необходимо изменить их размер.

4 Выполните команду меню Select ⇒ All (Выделение ⇒ Все), после чего 

установите следующие параметры на панели Character (Символ):

• Font Family (Гарнитура): Myriad Pro (или другой шрифт без засечек);

• Font Style (Начертание): светлый или узкий стиль (например, Light 

Condensed);

• Font Size (Кегль): 15 пунктов;

• Tracking (Трекинг): 10;

• Color (Цвет): черный.
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Сохранение файла 
в формате Photoshop PDF

Текст, введенный вами, состоит из векторных контуров, которые остаются 

четкими при увеличении масштаба или изменении их размера. Однако если 

вы сохраните файл в формате JPEG или TIFF, программа Photoshop растриру-

ет шрифт, вследствие чего тот утратит свою гибкость. При сохранении файла 

в формате Photoshop PDF шрифт записывается в виде векторного объекта.

Кроме того, файл Photoshop PDF позволяет сохранить другие возможности 

редактирования. Например, вы можете сохранить слои, информацию о цвете 

и даже заметки.

Чтобы убедиться, что в дальнейшем вы сможете редактировать сохраненный 

файл, установите флажок Preserve Photoshop Editing Capabilities (Сохра-

нить возможность редактирования в Photoshop) в диалоговом окне Save 

Adobe PDF (Сохранить Adobe PDF).

При сохранении файла в формате PDF, чтобы оставить любые примечания 

в файле и преобразовать их в комментарии Acrobat, установите флажок 

Notes (Примечания) в группе элементов управления Save (Параметры сохра-

нения) в диалоговом окне Save As (Сохранить как).

Вы можете открыть файл Photoshop PDF в программе Acrobat или Photoshop, 

поместить его в другое приложение или распечатать. Более подробную 

информацию о сохранении файла в формате Photoshop PDF см. в справочных 

материалах программы Photoshop.

5 Нажмите кнопку Commit (Подтвердить, ) на панели Options (Параме-

тры). Вертикальный текст теперь стал слоем VOL 9. Используйте инстру-

мент Move (Перемещение, ), чтобы перетащить его вправо, если это 

необходимо.
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Теперь следует навести порядок.

6 Щелкните правой кнопкой 

(Windows) либо мышью при 

удерживаемой клавише  

(macOS) по значку заметки 

в правом нижнем углу изо-

бражения и выберите пункт 

Delete Note (Удалить ком-

ментарий) из контекстного 

меню. Нажмите кнопку Yes 

(Да), чтобы подтвердить 

удаление комментария.

7 Скройте направляющие: выберите инструмент Hand (Рука, ), а затем 

нажмите сочетание клавиш Ctrl+; (Windows) или +; (macOS). Затем 

уменьшите масштаб, чтобы просмотреть документ.

8 Выполните команду меню File ⇒ Save (Файл ⇒ Сохранить), чтобы сохра-

нить проект.

Поздравляем! Вы добавили весь необходимый текст на обложку журнала 

Digital и стилизовали его. Теперь, когда все готово, вам нужно выполнить 

сведение слоев и подготовить документ к печати.

9 Выполните команду меню File ⇒ Save as (Файл ⇒ Сохранить как), при-

свойте файлу имя 07Working_fl attened и нажмите кнопку Save (Сохра-

нить). Нажмите кнопку OK, если на экране появится диалоговое окно 

Photoshop Format Options (Параметры формата Photoshop).

Совет. Хотите, чтобы 

дизайн выглядел 

привычно, но при этом 

не хотите исполь-

зовать банальный 

шрифт? Попробуйте 

опцию Font Similarity

(Похожие шрифты). 

Выберите шрифт 

в раскрывающемся 

списке Font Family

(Гарнитура) на панели 

Options (Параметры), 

на панели Type (Текст) 

или панели Character

(Символ). Вы увиди-

те дополнительные 

элементы управления 

в верхней части списка 

шрифтов; нажмите 

кнопку Show Similar 

Fonts (Показать похо-

жие шрифты).

В списке шрифтов 

теперь будут отобра-

жаться несколько 

наиболее похожих 

шрифтов, доступных 

либо в вашей системе, 

либо в Typekit.

Совет. Используйте 

панель Glyphs (Глифы) 

(Window ⇒ Glyphs 

(Окно ⇒ Глифы)), 

чтобы получить доступ 

к полному спектру аль-

тернативных символов 

в шрифтах OpenType. 

При редактирова-

нии текста дважды 

щелкните мышью 

по символу на панели 

Glyphs (Глифы), чтобы 

добавить его в текст.

Панель Glyphs

На панели Glyphs (Глифы) перечислены все символы, доступные для шрифта, 

включая специальные символы и декоративные элементы, такие как завитки. 

В верхней части панели находится строка недавно использованных глифов. 

Она пуста, если вы их еще не использовали. Раскрывающийся список под 

названием шрифта позволяет выбрать систему письменности, например, 

арабский язык, или категорию символов, таких как знаки препинания или 

символы валюты. Черная точка в правом нижнем углу поля символа указы-

вает, что для этого символа доступны альтернативные варианты; нажмите 

и удерживайте кнопку мыши на символе, чтобы просмотреть его альтерна-

тивные глифы или выбрать один для ввода в текстовый слой.
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Сохранение версии со слоями позволит вам вернуться к файлу 07Working.psd 

в будущем, если понадобится его редактировать.

10 Выполните команду меню Layer ⇒ Flatten Image (Слои ⇒ Выполнить 

сведение).

11 Выполните команду меню File ⇒ Save (Файл ⇒ Сохранить), после чего 

закройте окно изображения.

Совет. Если файл 

Photoshop содержит 

векторные контуры 

и текстовые слои, 

то при подготовке 

к выводу с высо-

ким разрешением 

проконсультируйтесь 

со специалистом пред-

печатной подготовки. 

Он подскажет лучший 

формат и посоветует, 

стоит ли сводить слои 

файла.
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Дополнительно
Использование функции Match Fonts для обеспечения 
согласованности ваших проектов

Мы хотим определить шрифт, который использовался ранее для текста Premiere Issue (см. файл MatchFont.

PSD в папке Lesson07). Мы хотели бы использовать этот шрифт для другого текста на обложке журнала. 

Но в единственном доступном файле слои сведены, поэтому исходный текстовый слой утерян. Поскольку 

текстовый слой недоступен, невозможно выделить текст, чтобы узнать, какой шрифт был использован. 

К счастью, вам не придется гадать, потому что в программе Photoshop CC есть функция Match Font 

(Подбор шрифта). Благодаря магии интеллектуального анализа изображений и машинного обучения 

на основе лишь растрового изображения латинского шрифта программа Photoshop CC может определить 

шрифт. Функция Match Font (Подбор шрифта) отображает список похожих шрифтов. Она также полезна 

для идентификации шрифтов на фотографиях, например в тексте вывески на улице.

1 Откройте файл MatchFont.psd, находящийся в папке Lesson07.

2 Выделите область, содержащую неизвестный шрифт. Оставьте 

выделение поверх текста.

3 Выберите команду меню Type ⇒ Match Font (Текст ⇒ Подбор 

шрифта). Программа Photoshop отобразит список системных 

и Typekit-шрифтов, похожих на выделенный на изображении.

4 Чтобы вывести список шрифтов только на вашем компьютере, 

сбросьте флажок Show Fonts Available To Sync From Typekit 

(Показать шрифты, доступные для синхронизации из Typekit).

5 Из списка, созданного функцией Match Font (Подбор шрифта), выберите шрифт, наиболее похожий 

на текст на изображении. Список, который создаст функция Match Font (Подбор шрифта) в вашем 

случае, может отличаться от нашего.

6 Нажмите кнопку OK. Программа Photoshop установит выбранный вами шрифт, и вы сможете создать 

с помощью него новый текст.



218 ОФОРМЛЕНИЕ ТЕКСТА

Контрольные вопросы

1 Как программа Photoshop обрабатывает текст?

2 Отличается ли —  и если да, то чем —  текстовый слой от других слоев в про-

грамме Photoshop?

3 Что такое обтравочная маска и как сделать ее из текста?

Ответы

1 Текст в программе Photoshop состоит из векторных контуров, описывающих 

буквы, числа и другие символы гарнитуры. При добавлении текста к изобра-

жению в программе Photoshop его символы отображаются на текстовом слое 

и имеют то же разрешение, что и файл изображения. Пока существует тексто-

вый слой, программа Photoshop сохраняет контуры, чтобы текст оставался 

четким при масштабировании или изменении размера, сохранении файла 

в формате PDF или EPS, либо печати на принтере с высоким разрешением.

2 Текст, добавляемый к изображению, появляется на панели Layers (Слои) как 

текстовый слой, который можно редактировать и которым можно управлять, 

как и любым другим слоем. Можно добавлять и редактировать текст, менять 

ориентацию и применять к нему сглаживание, а также двигать, переупорядочи-

вать, копировать слой и задавать другие параметры.

3 Обтравочная маска —  объект или группа объектов, чьи контуры маскируют 

рисунок так, чтобы отображались только области в пределах контуров. Чтобы 

использовать текстовый слой как обтравочную маску, нужно одновременно 

выбрать текстовый слой и слой, который должен быть виден сквозь текст, 

а затем выполнить команду Create Clipping Mask (Создать обтравочную маску) 

в меню панели Layers (Слои).
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Урок 8
ТЕХНИКИ РАБОТЫ 
С ВЕКТОРНЫМИ ОБЪЕКТАМИ

Обзор урока

В этом уроке вы научитесь:

• различать растровую и векторную графику;

• создавать прямые и искривленные контуры с использованием 

инструмента Pen (Перо);

• сохранять контуры;

• создавать и редактировать слои-фигуры;

• создавать произвольные фигуры;

• импортировать смарт-объекты из программы Adobe Illustrator 

и редактировать их.

• использовать быстрые направляющие.

На выполнение урока уйдет около часа. Перейдите в раздел «Где 

находятся файлы уроков?» в начале этой книги и следуйте приведен-

ным там инструкциям, чтобы скачать файлы уроков.

Во время работы оригинальные файлы могут быть перезаписаны. 

Если вам понадобится восстановить оригинальные файлы, вы можете 

скачать их заново.



221

Проект: дизайн эмблемы кофейни

В отличие от растровых, векторные изображе-

ния сохраняют четкие края при любом увеличе-

нии. Вы можете создавать векторные фигуры 

и контуры в программе Photoshop и добавлять 

векторные маски, чтобы управлять элементами 

изображения.
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О растровых изображениях 
и векторной графике

Прежде чем начать работать с векторными фигурами и контурами, важно 

понять основную разницу между двумя главными разновидностями ком-

пьютерной графики: растровыми изображениями и векторной графикой . 

В программе Photoshop можно работать с обоими типами графики. Вы 

также можете комбинировать растровые и векторные данные в одном файле 

программы.

Растровые изображения основаны на сетке цветных пикселей. Каждый 

пиксель расположен в конкретной позиции и имеет определенное цветовое 

значение. Работая с растровыми изображениями, вы редактируете группы 

пикселей, а не объекты или их контуры. Поскольку в растровой графике 

может быть представлена тонкая градация теней и цветов, такая техника 

хорошо подходит для полутоновых изображений, например фотографий 

или рисунков, созданных в графических редакторах. Недостаток растровых 

изображений в том, что они содержат фиксированное количество пикселей, 

поэтому могут терять детали или казаться искаженными при масштабирова-

нии на экране с большим увеличением или при печати с разрешением ниже 

того, для которого они создавались.

Векторная графика состоит из линий и кривых, определяемых математиче-

скими объектами, которые называются векторами. Такие рисунки сохра-

няют четкость при перемещении, изменении размера или цвета. Векторная 

графика подходит для иллюстраций, текста и таких рисунков, как логотипы, 

которые могут иметь различный масштаб.

Векторный логотип

Растрированный логотип
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О контурах и инструменте Pen

В программе Photoshop границей векторной 

фигуры является контур.   Это искривленный 

или прямой фрагмент линии, который можно 

создать инструментом Pen (Перо), Freeform 

Pen (Свободное перо), Curvature Pen (Перо 

кривизны) или инструментами фигур. Наибо-

лее точен инструмент Pen (Перо). Инструмен-

тами фигур можно создавать прямоугольники, 

эллипсы и другие контурные формы. Инстру-

мент Freeform Pen (Свободное перо) позволяет создавать фигуры так, как 

вы рисовали бы карандашом на бумаге. Инструмент Curvature Pen (Перо 

кривизны) позволяет рисовать кривые и прямые отрезки.

Джулианна Кост, официальный эксперт программы Photoshop

Советы эксперта 
программы Photoshop
Быстрый доступ к инструментам

Каждый инструмент на панели Tools (Инструменты) можно вызвать нажатием 

одной клавиши. Нажмите клавишу —  и вы активируете его. Нажмите Shift 

вместе с клавишей, чтобы пролистать все инструменты в группе. Например, 

нажимая клавишу P, вы активируете инструмент Pen (Перо). А нажимая соче-

тание клавиш Shift+P, вы будете переключаться между инструментами Pen 

(Перо), Freeform Pen (Свободное перо), Curvature Pen (Перо кривизны).

Контуры могут быть открытыми или закрытыми. Открытые контуры  (напри-

мер, волнистая линия) имеют два конца. Закрытые  (например, окружность) 

непрерывны. Тип создаваемого контура влияет на то, как его в дальнейшем 

можно будет выбирать и настраивать.

Контуры, к которым не применена заливка или обводка, не выводятся 

на печать вместе с иллюстрацией: это векторные объекты, не содержащие 

пикселей, в отличие от растровых фигур, нарисованных инструментом Pencil 

(Карандаш) и ему подобными. Если вы хотите, чтобы у контура был цвет или 

заливка, создайте его как фигуру. Фигура —  это слой, основанный на вектор-

ных объектах вместо пикселей. В отличие от контура, вы можете применять 

цвета и эффекты к слою-фигуре.
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Начало работы

В этом уроке вы создадите контуры вокруг кружки и внутри ручки. Вы выре-

жете один контур из другого (при помощи панели Paths (Контуры)), после 

чего на контуре кружки появится фигура молнии. Наконец, вы импортируете 

текст с названием из программы Illustrator в качестве смарт-объекта и при-

мените к нему цвет и эффект рельефа.

Прежде чем приступить к работе, взгляните на изображение, которое вы 

будете создавать: эмблему вымышленной кофейни.

1 Запустите программу Photoshop и сразу нажмите и удерживайте сочета-

ние клавиш Ctrl+Alt+Shift (Windows) или + +  (macOS), чтобы сбро-

сить установки (см. раздел «Восстановление установок по умолчанию»).

2 В появившемся диалоговом окне нажмите кнопку Yes (Да), чтобы под-

твердить, что хотите восстановить установки по умолчанию.

3 Выполните команду меню File ⇒ Browse In Bridge (Файл ⇒ Обзор 

в Bridge), чтобы открыть программу Adobe Bridge.

4 На панели Favorites (Избранное) в левой части окна программы Bridge 

выберите каталог Lessons. После этого дважды щелкните мышью по папке 

Lesson08 на панели Content (Содержимое), чтобы просмотреть содержи-

мое папки.

5 Выделите файл 08End.psd и нажмите Пробел, чтобы просмотреть его 

в полноэкранном режиме.

Чтобы создать эту эмблему, вы выделите контуры кружки в изображении 

и, используя выделение, преобразуете их в векторный логотип. После этого 

вы измените размер логотипа и объедините его с иллюстрацией, создан-

ной в Illustrator и вставленной в качестве смарт-объекта. Но для начала вы 

попрактикуетесь в создании контуров и выделений, используя инструмент 

Pen (Перо).

6 Закончив просмотр файла 08End.psd, нажмите клавишу Пробел еще раз. 

Затем дважды щелкните мышью по файлу 08Practice_Start.psd, чтобы 

открыть его в программе Photoshop.

7 Выполните команду меню File ⇒ Save as (Файл ⇒ Сохранить как), 

присвойте файлу имя 08Practice_Working.psd и нажмите кнопку Save 

(Сохранить).



ADOBE PHOTOSHOP CC. ОФИЦИАЛЬНЫЙ УЧЕБНЫЙ КУРС 225

Создание контуров инструментом Pen

Вы можете использовать инструмент Pen (Перо), чтобы создавать прямые или искривленные, открытые или 

замкнутые контуры. Если инструмент вам незнаком, то первый раз он может вас запутать. Понимание того, 

что такое контуры и как делать их с помощью инструмента Pen (Перо), сильно упрощает их создание.

Чтобы создать прямой контур, щелкните мышью. Там, где вы щелкнули 

в первый раз, будет начало контура. После каждого следующего щелчка, 

ставящего новую точку, между предыдущей и последней точками созда-

ется прямая линия. Чтобы рисовать сложные контуры с прямолинейными 

сегментами с использованием инструмента Pen (Перо), щелкайте каждый 

раз, когда хотите добавить новый элемент.

Чтобы создать кривой контур, щелкните мышью и удерживайте кнопку, 

после того как поставите узловую точку , а затем перетащите указатель 

мыши, чтобы создать управляющую линию  для этой точки, после чего 

щелкните мышью еще раз, чтобы создать следующую узловую точку. 

Каждая управляющая линия имеет две конечные управляющие точки. 

Положение управляющих точек и линии определяет размер и контуры 

изогнутого сегмента. Перемещение управляющих линий и точек изменяет 

форму и кривизну контуров.

Гладкие кривые соединяются узловыми точками, называемыми точками сгла-

живания. Контуры с резкими кривыми соединяются точками преломления. 

Когда вы перемещаете управляющую линию на точке сглаживания, сегменты 

кривой по обе стороны точки настраиваются одновременно, но, когда вы 

перемещаете управляющую линию на точке преломления, настраивается 

только сегмент кривой с той стороны точки, где расположена линия.

Сегменты контура и узловые точки можно перемещать, уже создав их, от-

дельно или группами. Если контур содержит более одного сегмента, можно 

перетащить отдельные узловые точки, чтобы скорректировать некоторые 

фрагменты контура, или выделить все узловые точки, чтобы изменить 

контур целиком. Используйте инструмент Direct Selection (Стрелка), чтобы 

выбирать и редактировать узловые точки, сегмент контура или весь контур.

Создание замкнутых и открытых контуров отличается тем, как вы их завер-

шаете. Чтобы завершить открытый контур, щелкните мышью по инструмен-

ту Pen (Перо) на панели Tools (Инструменты). Чтобы завершить замкнутый 

контур, щелкните мышью при выбранном инструменте Pen (Перо) по на-

чальной точке. Замыкание контура автоматически его завершит. После 

этого указатель инструмента Pen (Перо) станет похож на маленький крестик. 

Это означает, что следующий щелчок начнет новый контур.

Когда вы создаете контуры, появляется область временного хранения с именем Work Path (Рабочий 

контур), отображаемая на панели Paths (Контуры). Полезно сохранять рабочие контуры, и это особенно 

важно, когда вы создаете много отдельных контуров в одном и том же файле изображения. Если вы отме-

няете выделение имеющегося рабочего контура на панели Paths (Контуры), а затем начинаете создавать 

новый, следующий рабочий контур заменит старый, который будет безвозвратно потерян. Чтобы сохра-

нить рабочий контур, дважды щелкните мышью по нему на панели Paths (Контуры), введите имя в диало-

говом окне Save Path (Сохранить контур). Контур останется выделенным на панели Paths (Контуры).

Создание прямой линии

Создание замкнутого контура

E

A B

D

C

1

2

1

2

21

A. Изогнутый сегмент линии

Б. Точка направления

В. Линия направления

Г. Выделенная точка привязки

Д. Не выделенная точка привязки
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Использование инструмента Pen

Вы будете использовать инструмент Pen (Перо), чтобы выделить кружку. Ее 

края длинные, гладкие и изогнутые. Их было бы трудно выделить другими 

способами.

Работа инструмента Pen (Перо) немного отличается от работы большинства 

других инструментов в программе Photoshop. Мы создали учебный файл, 

который можно использовать для ознакомления с инструментом, прежде 

чем перейти к созданию логотипа кофейни Kailua Koff ee.

Контуры содержат узловые точки (гладкие и преломления) и сегменты (пря-

мые и изогнутые). Прежде чем перейти к выделению кружки, необходимо 

попрактиковаться с инструментом Pen (Перо) в создании прямых контуров, 

простых, а затем и изогнутых кривых.

Сначала вы настроите инструмент Pen (Перо) и рабочую область.

1 На панели Tools (Инструменты) выберите инструмент Pen (Перо, ).

2 На панели Options (Параметры) инструмента выполните следующие 

настройки:

• выберите пункт Shape (Фигура) в раскрывающемся списке Tool 

Mode (Режим инструмента выбора) на панели Options (Параметры) 

инструмента;

• в раскрывающемся списке Path Options (Параметры контура) 

сбросьте флажок Rubber Band (Просмотр);

• установите флажок Auto Add/Delete (Оптимизация);

• выберите пункт No Color (Нет цвета) в раскрывающемся списке Fill 

(Заливка);

• выберите зеленый цвет в раскрывающемся списке Stroke (Обводка);

• укажите значение 4 в качестве ширины обводки;

Совет. Инструмент 

Curvature Pen (Перо 

кривизны) предла-

гает потенциально 

более простой способ 

рисования точного 

векторного контура; 

рассмотрите возмож-

ность его изучения, 

если обнаружите, что 

инструмент Pen (Перо) 

сложен в использова-

нии. Я расскажу здесь 

об инструменте Pen

(Перо) потому, что это 

традиционный способ 

точно нарисовать 

векторные контуры 

и фигуры, которые ис-

пользуются во многих 

приложениях.
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• выберите пункт Center (По центру), второй вариант, в раскрываю-

щемся списке Align (Выровнять) пункта меню Stroke Options (Задать 

тип штриха фигуры).

A ВБ

Создание прямых линий

Вы начнете с создания прямой линии. Края контура сегмента отмечаются 

узловыми точками. Прямая линия, которую вы создадите, состоит из контура 

сегмента с двумя узловыми точками.

1 Щелкните мышью по вкладке Paths (Контуры), чтобы открыть одноимен-

ную панель.

Панель Paths (Контуры) отображает миниатюры контуров, которые вы 

создали. Сейчас она пуста, поскольку вы еще не создали ни одного контура.

2 Если необходимо, увеличьте рисунок, чтобы ясно видеть обозначенные 

буквами точки и синие точки на шаблоне фигуры. Убедитесь, что видите 

в окне изображения весь шаблон и повторно выбрали инструмент Pen 

(Перо) после увеличения.

3 Щелкните мышью по точке А первого контура. Вы установили первую 

узловую точку.

4 Щелкните мышью по точке B. Вы создали прямую линию с двумя узло-

выми точками.

Создание узловой точки  Создание прямой линии    Завершение контура

A. Раскрывающийся список Tool Mode   Б. Раскрывающийся список Stroke Options    В. Раскрывающийся список Path Options

Примечание. Если 

появится информаци-

онное всплывающее 

окно к инструменту 

Curvature Pen (Перо 

кривизны), вам необя-

зательно его сейчас 

читать. Оно либо за-

кроется само, либо вы 

сможете его закрыть.
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5 Нажмите клавишу Enter (Windows) или  (macOS), чтобы завершить 

контур.

Контур, который вы создали, появится на панели Paths (Контуры). Кроме 

того, на панели Layers (Слои) возникнет новый слой.

Создание кривых

На криволинейных участках при выделении узловой точки отображаются 

две управляющих линии (точки сглаживания) или одна (точка преломления). 

Управляющие линии заканчиваются на точках направления. Положение 

управляющих линий и точек направления определяют размер и форму кри-

визны сегмента. С помощью гладких точек вы создадите кривые линии.

1 Щелкните мышью по точке А на полукруге, чтобы создать первую узловую 

точку.

2 Нажав и удерживая кнопку мыши в точке B, перетащите указатель мыши 

на синюю точку справа от точки В, чтобы создать криволинейный сегмент 

и узловую точку сглаживания. Отпустите кнопку мыши.

Создание узловой точки Нажмите и удерживайте 

кнопку мыши

Перетащите указатель 

мыши, чтобы создать криво-

линейный сегмент

Точки сглаживания имеют две управляющих линии. При перемещении одной 

из них кривая сегмента с обеих сторон контура изменяется соответственно.

3 Нажав и удерживая кнопку мыши в точке C, перетащите указатель мыши 

к синей точке внизу. Отпустите кнопку мыши. Вы создали второй криво-

линейный сегмент.

Совет. Иногда очень 

удобно видеть панели 

Paths (Контуры) 

и Layers (Слои) одно-

временно, поэтому, 

если они находятся 

в одной группе, их 

можно перетащить 

в разные позиции ра-

бочего пространства.
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4 Щелкните мышью по точке D, чтобы создать конечную узловую точку. 

Нажмите клавишу Enter (Windows) или  (macOS), чтобы закончить 

контур.

Щелкните мышью по точке С, 

чтобы создать узловую точку

Перетащите указатель 

мыши, чтобы создать криво-

линейный сегмент

Щелкните мышью по точке D, 

чтобы закончить полукруг

При рисовании контура произвольной формы с помощью инструмента Pen 

(Перо) используйте столько узловых точек, сколько нужно для создания 

необходимой вам фигуры. Чем больше узловых точек вы используете, тем 

более плавной будет кривая.

Используя эту же технику рисования, создадим S-образную кривую.

5 Щелкните мышью по точке А, а затем по точке В, и перетащите указатель 

мыши на первую синюю точку.

6 Продолжайте работу с точками C, D, E и F, каждый раз щелкая мышью 

по точке и перетаскивая указатель мыши в соответствующую синюю 

точку.

7 Щелкните мышью по точке G, чтобы создать конечную узловую точку, 

а затем нажмите клавишу Enter (Windows) или  (macOS), чтобы закон-

чить контур.

Этот контур находится на отдельном слое на панели Layers (Слои). 

На панели Paths (Контуры) представлен только один контур, поскольку кон-

тур второй фигуры создан поверх контура первой.

Обратите внимание, что кривые, которые вы нарисовали с помощью инстру-

мента Pen (Перо), гораздо более гладкие и легко поддаются точному управ-

лению, чем если бы вы рисовали их от руки.
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Создание более сложных фигур

Теперь, когда у вас есть небольшой опыт, вы можете создать более сложный 

объект: контур кружки.

1 Щелкните мышью по точке А на фигуре с правой стороны, чтобы создать 

первую узловую точку.

2 Удерживая клавишу Shift, щелкните мышью по точке В. Не отпуская кла-

вишу Shift, создайте идеально ровную линию.

3 Удерживая клавишу Shift, щелкните мышью по точкам C, D и E, чтобы 

создать прямолинейные сегменты.

4 Нажав и удерживая кнопку мыши в точке F, перетащите указатель мыши 

к синей точке, чтобы создать кривую, после чего отпустите кнопку мыши.

5 Нажав и удерживая кнопку мыши в точке G, перетащите указатель мыши 

к синей точке, чтобы создать кривую, после чего отпустите кнопку мыши.

6 Щелкните мышью по точке H. Затем, удерживая клавишу Alt (Windows) 

или  (macOS), щелкните мышью по точке H снова, чтобы создать узло-

вую точку.

Когда вы перемещаете управляющую линию на точке преломления, настраи-

вается сегмент кривой только с той стороны точки, где расположена линия, 

благодаря чему между двумя сегментами можно создать резкий переход.

7 Щелкните мышью по точке А, чтобы закончить сегмент и завершить кон-

тур. При завершении контура рисование прекращается автоматически. 

Нажимать клавишу Enter (Windows) или  (macOS) не нужно.

Начало прямого сегмента Перетащите указатель 

мыши, чтобы создать 

кривую

Завершите контур

8 Закройте файл, не сохраняя изменения.

Совет. Почему полез-

но создавать контуры 

с помощью точек, 

а не рисовать напря-

мую, как реальной 

ручкой или каранда-

шом? Потому что боль-

шинству людей трудно 

рисовать кривые 

и прямые ровно. Точки 

позволяют рисовать 

абсолютно идеальные 

кривые и прямые 

линии. Если вы пред-

почитаете рисовать их 

вручную, используйте 

инструмент Freeform 

Pen (Свободное перо).
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Обведение фигуры на фотографии

Теперь вы готовы создать контур вокруг изображения кружки. Вы исполь-

зуете метод, которому только что научились, чтобы создать один контур 

вокруг кружки и второй —  внутри ручки.

1 Откройте файл 08Start.psd в программе Photoshop.

Изображение содержит три слоя: фоновый и два слоя с шаблонами, на кото-

рых показана последовательность действий.

2 Выполните команду меню File ⇒ Save As (Файл ⇒ Сохранить как), 

присвойте файлу имя 08B_Working.psd и нажмите кнопку Save (Сохра-

нить). Нажмите кнопку OK в диалоговом окне Photoshop Format Options 

(Параметры формата Photoshop).

3 Выбрав инструмент Pen (Перо), щелкните мышью по точке A. Программа 

Photoshop создает новый слой для фигуры.

4 Нажав и удерживая кнопку мыши в точке В, перетащите указатель мыши 

на красную точку, расположенную справа, чтобы создать первую кривую.

5 Нажав и удерживая кнопку мыши в точке С, перетащите указатель мыши 

на красную точку справа от нее.

6 Продолжайте обводить кружку, щелкая мышью по каждой из точек 

и перетаскивая указатель мыши в соответствующие красные точки, когда 

необходимо создать кривую.

Совет. Для удобства 

отрегулируйте мас-

штаб в окне докумен-

та, чтобы вы могли 

четко видеть контур, 

который обводите.

Совет. Если вы хотите 

обвести изображение 

кружки без помощи 

шаблонных точек, 

скройте слой Outside 

Cup на панели Layers

(Слои).
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7 Щелкните мышью по точке А, чтобы завершить контур.

8 Оцените созданный вами контур. При желании измените сегменты, 

используя инструмент Direct Selection (Стрелка) для выделения точек 

и перемещая управляющие линии.

9 Нажмите клавишу Enter (Windows) или  (macOS), чтобы отменить 

выделение контура. Сохраните результаты работы.

Добавление второй фигуры к контуру

Вы создали контур, который повторяет форму кружки, но вам нужно, чтобы 

пространство внутри ручки было прозрачным. Для этого необходимо создать 

фигуру, которая обвела бы внутреннюю часть ручки.

1 Скройте слой Outside Cup и отобразите слой Inside Handle.

2 На панели Layers (Слои) выберите слой Shape 1 (Фигура 1), а на панели 

Paths (Контуры) выберите контур Shape 1 Shape Path (Контур фигуры 

Фигура 1).

3 Выберите инструмент Pen (Перо), а затем выберите пункт Subtract Front 

Shape (Вычесть переднюю фигуру) в раскрывающемся списке Path 

Operations (Операции с контуром) на панели Options (Параметры).

Команды в раскрывающемся списке Path Operations (Операции контура) 

определяют, как контуры разных фигур взаимодействуют друг с другом. 

После того как вы нарисуете контур кружки, вы уберете из него внутреннюю 

часть ручки.

4 Щелкните мышью по точке А, чтобы начать создание контура. Затем, 

нажав и удерживая кнопку мыши в точке В, перетащите указатель мыши 

на красную точку и отпустите кнопку мыши.

Совет. Если трудно 

увидеть, как вы рисуе-

те контур, откройте 

раскрывающийся 

список Path Options 

(Параметры контура) 

(значок в виде шестер-

ни) на панели Options 

(Параметры) и на-

стройте параметры 

Thickness (Толщина) 

и Color (Цвет). Эти 

параметры влияют 

только на вид контура 

во время рисования; 

они не влияют на пара-

метры Fill (Заливка) 

и Stroke (Обводка), 

определяющие способ 

отображения фигуры 

при печати или 

экспорте.
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5 Продолжайте созда-

ние контура, щелкая 

мышью по точкам C 

и D и перетаскивая 

указатель мыши, как 

показано в шаблоне.

6 Нажав и удерживая 

кнопку мыши в точке Е, 

медленно перетащите 

указатель мыши вниз 

к красной точке и отпустите кнопку мыши. Затем, удерживая клавишу Alt 

(Windows) или  (macOS), щелкните мышью по точке Е, чтобы преобра-

зовать ее в точку преломления.

Преобразование точки Е в точку преломления позволяет вам создать пря-

молинейный сегмент между ней и точкой А. Если точка Е останется точкой 

сглаживания, контур между точками А и Е будет слегка искривлен.

7 Щелкните мышью по точке А, чтобы завершить контур.

Создайте криволинейный 

контур

Преобразуйте точку Е 

в точку преломления

Создайте прямолинейный 

сегмент

Далее вы сохраните контур для дальнейшего использования.

8 Дважды щелкните мышью по контуру Shape 1 Shape Path (Контур фигуры 

Фигура 1) на панели Контуры (Paths), переименуйте его в Cup Outline 

в диалоговом окне Save Path (Сохранить контур) и нажмите кнопку OK. 

Затем щелкните мышью по пустой области на панели Paths (Контуры), 

чтобы отменить выделение всех контуров.

Вам больше не понадобятся слои Shape 1 (Фигура 1), Outside Cup и Inside 

Handle, поэтому удалите их.

Примечание. Если 

контур зеленой круж-

ки и панель Layers

(Слои) не отобража-

ются точно так же, как 

на рисунке слева, вы-

берите команду меню 

Edit ⇒ Step Backward

(Редактирование ⇒
Шаг назад), чтобы слой 

Shape 2 (Фигура 2) был 

удален с панели Layers

(Слои), нажмите кла-

вишу Enter (Windows) 

или (macOS), чтобы 

отменить выделение 

контура, и начните 

снова с шага 2.

Совет. Если вы хотите 

удалить диапазон 

смежных слоев, щелк-

ните мышью по перво-

му и последнему слою 

в диапазоне, нажав 

и удерживая клавишу 

Shift, чтобы выделить 

их, а затем нажмите 

кнопку Delete Layer 

(Удалить слой) на па-

нели Layers (Слои).
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9 На панели Layers (Слои) выберите слой Shape 1 (Фигура 1), а затем 

нажмите кнопку Delete Layer (Удалить слой) ( ) в нижней части панели 

Layers (Слои). Нажмите кнопку Yes (Да), если появится запрос на под-

тверждение удаления. Это также приведет к удалению контура Shape 1 

Shape Path (Контур фигуры Фигура 1) с панели Paths (Контуры). 

Таким же образом удалите слои Outside Cup и Inside Handle.

10 Выполните команду меню File ⇒ Save (Файл ⇒ Сохранить).

Работа с произвольными фигурами

Программа Photoshop содержит несколько готовых фигур на палитре 

Custom Shape Picker (Произвольные фигуры), но вы также можете рисовать 

свои.

Преобразование контура в фигуру

Вы определите контур кружки как пользовательскую фигуру, которую позже 

используете при создании логотипа. Фигура будет доступна в палитре 

Custom Shape Picker (Произвольные фигуры).

1 Выделите контур Cup Outline на панели Paths (Контуры).

2 Выберите команду меню Edit ⇒ Defi ne Custom Shape (Редактирование ⇒ 

Определить произвольную фигуру).

3 Присвойте фигуре имя Coff ee Cup и нажмите клавишу OK.

4 На панели Tools (Инструменты) выберите инструмент Custom Shape 

(Произвольная фигура, ), который скрыт за инструментом Polygon 

(Многоугольник, ).

5 Щелкните мышью по раскрывающемуся списку Shape (Фигура) на панели 

Options (Параметры), чтобы открыть палитру Custom Shape Picker 
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(Произвольная фигура), и прокрутите ее содержимое до конца. Добав-

ленная фигура должна быть указана последней. Щелкните мышью по ней, 

чтобы выбрать фигуру Coff ee Cup.

6 Расположите инструмент Custom Shape (Произвольная фигура) в левом 

верхнем углу документа. Нажав и удерживая клавишу Shift, чтобы 

сохранить исходные пропорции, начните перетаскивать инструмент вниз 

и вправо. Если высота логотипа составляет около 2 дюймов, отпустите 

кнопку мыши, а затем клавишу Shift.

7 Дважды щелкните мышью по имени слоя Shape 1 (Фигура 1) на панели 

Layers (Слои) и введите словосочетание Coff ee Cup.

Изменение цвета заливки слоев-фигур

Вы создали фигуру из контура и использовали инструмент Custom Shape 

(Произвольная фигура), чтобы нарисовать фигуру на изображении. Но полу-

чился всего лишь контур. Необходимо добавить заливку.

1 На панели Layers (Слои) выделите слой Coff ee Cup.

2 Выберите инструмент Pen (Перо) на панели Tools (Инструменты).

3 На панели Options (Параметры) откройте раскрывающийся список Fill 

(Заливка) и выберите черный цвет. Выберите пункт No Color (Нет цвета) 

в раскрывающемся списке Stroke (Обводка).

Цвет заливки кружки изменится на черный.

4 Нажмите клавишу Enter (Windows) или  (macOS), чтобы сбросить выде-

ление контура кружки.

Примечание. 

Пользовательская 

фигура будет созда-

ваться в пропорциях, 

только если клавиша 

Shift была нажата 

и удержана перед 

перетаскиванием.
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Вычитание фигур из слоев-фигур

Создав слой-фигуру, вы можете установить параметры для вычитания 

из него новых фигур . Вы привлечете внимание к фигуре кружки, выре-

зав фигуру молнии из нее так, что сквозь молнию будет видно фоновое 

изображение.

1 Выберите инструмент Custom Shape (Произвольная фигура) панели Tools 

(Инструменты).

2 Выделите контур Coff ee Cup на панели Paths (Контуры).

3 На панели Options (Параметры) выберите пункт Subtract Front Shape 

(Вычесть переднюю фигуру) в раскрывающемся списке Path Operations 

(Операции с контуром). Теперь указатель мыши отображается в виде 

крестика с небольшим знаком минус ( ).

4 Выберите фигуру молнии из палитры Custom Shape Picker (Произволь-

ные фигуры) (во втором ряду). Поместите указатель мыши в левом верх-

нем углу кружки.

5 Нажав и удерживая кнопку мыши, двигайтесь из верхнего левого угла 

черной кружки в нижний правый угол.

Импорт смарт-объектов

Смарт-объекты  —  слои, которые поддаются обратимому редактирова-

нию в Photoshop (все внесенные изменения можно будет отредактировать, 

не влияя на пиксели изображения, которые защищены). Независимо от того, 

как часто вы масштабируете, вращаете, наклоняете или иначе преобразуете 

смарт-объект, он сохраняет точные и четкие контуры.

Вы можете импортировать векторные объекты из программы Adobe 

Illustrator в виде смарт-объектов. Если вы исправите оригинальный объект 

в Illustrator, изменения отразятся и в смарт-объекте, помещенном в документ 

Photoshop.
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При помещении смарт-объекта в документ вы можете связать его или встро-

ить. В первом случае Photoshop запоминает путь к папке с размещенным фай-

лом, поэтому вы можете легко изменить его, редактируя при необходимости 

исходный файл, а программа обновит растровое изображение смарт-объекта 

в документе Photoshop. В случае встраивания Photoshop помещает в файл 

весь объект, но не сохраняет ссылку на него. Однако вы можете преобразо-

вать встроенный смарт-объект в связанный, и встроенный объект экспорти-

руется в виде связанного файла, хранящегося в выбранной папке.

Сейчас вы потренируетесь в работе со смарт-объектами, поместив логотип 

кофейни Kailua Koff ee, созданный в программе Illustrator.

1 На панели Tools (Инструменты) выберите инструмент Move (Перемеще-

ние, ).

2 Выделите слой Coff ee Cup и выберите команду меню File ⇒ Place Linked 

(Файл ⇒ Поместить связанные). Перейдите к каталогу Lesson08, выберите 

файл Logotype.eps и нажмите кнопку Place (Поместить).

Логотип кофейни Kailua Koff ee будет добавлен в центр композиции в огра-

ничивающей рамке, границами которой можно управлять. Новый слой, 

Logotype, отобразится на панели Layers (Слои).

3 Перетащите объект логотипа в левый верхний угол надписи, правее лого-

типа кофейной кружки, а затем перетащите угол надписи, чтобы увели-

чить текстовый объект и заполнить им верхнюю часть изображения, как 

показано на рисунке. Когда вы закончите, подтвердите преобразование, 

используя любой из методов, которые вы изучили, например, щелкнув 

вне слоя.

Когда вы подтвердите выполненное преобразование, миниатюра слоя изме-

нится на значок ссылки, указывающий, что слой логотипа является связан-

ным смарт-объектом.

Как и в случае любого другого контурного слоя или смарт-объекта, вы 

можете продолжать редактировать его размер и контуры. Выделите слой 

Совет. Вы можете 

поместить файл 

в качестве связан-

ного смарт-объекта, 

удерживая нажатой 

клавишу Alt (Windows) 

или  (macOS) при 

перетаскивании файла 

в окно документа 

Photoshop.

Примечание. 

Помещенный файл 

всегда импортируется 

с активной ограни-

чительной рамкой 

трансформации, так 

что вы можете умень-

шать, увеличивать 

и двигать его. Следует 

применить трансфор-

мацию, даже если вы 

не планируете вносить 

никаких изменений.

Совет. При выборе 

связанного смарт-объ-

екта на панели Layers 

(Слои) можно просмо-

треть и настроить его 

параметры на панели 

Properties (Свойства), 

включая путь к связан-

ному файлу.
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и выполните команду меню Edit ⇒ Free Transform (Редактирование ⇒ Сво-

бодное трансформирование), чтобы получить доступ к маркерам управления 

и передвигать их для коррекции изображения. Вы также можете выбрать 

инструмент Move (Перемещение, ) и, проверив, установлен ли флажок 

Show Transform Controls (Показать управляющие элементы) на панели 

Options (Параметры), откорректировать изображение при помощи маркеров.

Окрашивание и придание объема 
фигуре с помощью стилей слоев

Вы создали фигуру с черной заливкой. Теперь вы сделаете ее более при-

влекательной, изменив цвет заливки и добавив эффект Bevel & Emboss 

(Тиснение).

1 Выделив слой с логотипом, выберите пункт Color Overlay (Наложение 

цвета) в раскрывающемся списке Add A Layer Style (Добавить стиль 

слоя) в нижней части панели Layers (Слои).

2 Выберите темно-красный или винный цвет в открывшемся диалоговом 

окне Layer Style (Стиль слоя).

3 Установите флажок Bevel & Emboss (Тиснение) в левой части диалого-

вого окна Layer Style (Стиль слоя), чтобы добавить еще один стиль слоя. 

Примените значения стиля Bevel & Emboss (Тиснение) по умолчанию 

и нажмите кнопку OK.

Стили слоя Color Overlay (Наложение цвета) и Bevel & Emboss (Тиснение) 

изменят слой Logotype. Сейчас вы скопируете их на слой Coff ee Cup.

Примечание. Убе-

дитесь, что, помимо 

установки флажка, вы 

перешли на вклад-

ку Bevel & Emboss 

(Тиснение). Если вы 

просто установите 

флажок, программа 

Photoshop назначит 

стиль с параметрами 

по умолчанию, но вы 

не увидите самих 

элементов управления 

этими параметрами.
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4 Перетащите слои-эффекты, обозначенные символом ( ), удерживая кла-

вишу Alt (Windows) или  (macOS), со слоя Logotype на слой Coff ee Cup.

5 Очистите панель Paths (Контуры), удалив контур Cup Outline.

6 Выполните команду меню File ⇒ Save (Файл ⇒ Сохранить), чтобы сохра-

нить документ. Дизайн эмблемы кофейни готов.

7 Закройте файл.
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Дополнительно

Использование Creative Cloud Libraries 
со связанными смарт-объектами

При организации и совместном использовании элементов дизайна с помо-

щью библиотек Creative Cloud, вы и ваша команда можете использовать эти 

элементы в других приложениях компании Adobe для компьютеров и мо-

бильных устройств. Давайте посмотрим:

1 Откройте файл 08End.psd. Если панель Libraries (Библиотеки) не открыта, 

выберите команду меню Window ⇒ Libraries (Окно ⇒ Библиотеки).

2 В меню панели Libraries (Библиотеки) выберите команду меню Create 

New Library (Создать библиотеку) и присвойте ей имя Kailua Koff ee.

3 На панели Layers (Слои) выберите слой 

Background (Фон). В меню панели Layers (Слои) 

выберите команду меню Convert to Smart Object

(Преобразовать в смарт-объект). Этот слой теперь 

называется Layer 0 (Слой 0).

4 Выберите инструмент Move (Перемещение). 

Перетащите слой из окна документа (не из панели 

Layers (Слои)) в библиотеку Kailua Koff ee.

5 Повторите шаги 3 и 4 для слоя Logotype и Coff ee Cup.

Теперь все три элемента станут доступны в других при-

ложениях Creative Cloud. Поскольку каждый элемент 

является связанным смарт-объектом, вы можете отредактировать логотип 

в библиотеке Kailu Koff ee, и он будет изменен во всех документах, которые 

его содержат. Чтобы отредактировать элемент, находящийся в библиотеке, 

дважды щелкните по нему мышью на панели Libraries (Библиотеки) (обрати-

те внимание, что Logotype —  это файл формата EPS, который в программе 

Photoshop нельзя редактировать).

Добавление цветов

1 Выберите инструмент Eyedropper (Пипетка) 

и щелкните мышью по красной кружке в окне до-

кумента. Затем выберите команду меню Select ⇒
Deselect Layers (Выделение ⇒ Отменить выделе-

ние слоев).

2 В нижней части панели Libraries (Библиотеки) нажмите кнопку Add 

Content (Добавить содержимое) ( ). Убедитесь, что выбран образец 

цвета Foreground Color (Основной цвет), и нажмите кнопку Add (Доба-

вить). Так вы добавите цвет, который выбрали в текущей библиотеке. Ис-

пользуйте тот же метод для захвата светло-голубого цвета с неба на фоне 

и добавьте этот цвет в библиотеку.
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Совместная работа

Когда вы предоставляете общий доступ к библиотеке Creative Cloud, 

ваши сотрудники всегда будут иметь в распоряжении самые новые вер-

сии ресурсов проекта. В меню панели Libraries (Библиотеки) выберите 

пункт Collaborate (Разрешить совместную работу) и заполните окно Invite 

Collaborators (Пригласить сотрудников), которое появится в веб-браузере. 

Сотрудники увидят библиотеку, которой вы поделились в своих приложениях 

Creative Cloud (чтобы использовать эту функцию, необходимо авторизоваться 

с учетной записью Creative Cloud).

Добавление ресурсов в библиотеки с помощью 
мобильных приложений Adobe 

Используйте мобильные приложения 

Adobe, такие как Adobe Capture CC, 

для записи цветовых тем, фигур и ки-

стей из реальной жизни и добавления 

их в библиотеку Creative Cloud. Ресур-

сы, добавляемые в библиотеку с по-

мощью мобильных приложений, авто-

матически синхронизируются с вашей 

учетной записью Creative Cloud, по-

этому при возвращении за компьютер 

вы увидите новые ресурсы на панели 

Libraries (Библиотеки).
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Дополнительно
Быстрые направляющие

Улучшим наше изображение. Можно разместить несколько копий кружки в нижней части изображения. 

Быстрые направляющие помогут расположить изображения на одинаковом расстоянии друг от друга 

и на одном уровне.

1 Открыв документ 08Working.psd, выберите команду меню View ⇒ Show (Просмотр ⇒ Показать) 

и убедитесь, что в открывшемся подменю возле пункта Smart Guides (Быстрые направляющие) 

установлен флажок. Если нет —  установите его.

2 Выделите слой Coff ee Cup. Выберите инструмент Move 

(Перемещение) и, удерживая клавишу Alt (Windows) или 

 (macOS), перетащите логотип кружки в левый нижний 

угол изображения. Клавиша-модификатор Alt (Windows) 

и   (macOS) позволяет создать копию объекта; появляю-

щиеся пурпурные линии —  это быстрые направляющие, 

которые выравнивают копию по центру или краям ориги-

нала, пока объект привязан к направляющим. Без быстрых 

направляющих вам также придется нажать и удерживать 

клавишу Shift, чтобы выровнять копию.

3 Выберите команду меню Edit ⇒ Free Transform (Редактирование ⇒ Свободное трансформирова-

ние). Затем, удерживая клавишу Shift, чтобы сохранить пропорции при масштабировании кружки, 

сделайте фигуру в 4 раза меньше оригинала. Нажмите клавишу Enter (Windows) или (macOS), 

чтобы подтвердить трансформацию.

4 Выберите инструмент Move (Перемещение) и выделите слой Coff ee Cup copy (Coff ee Cup копия). 

Нажав и удерживая клавишу Alt (Windows) или  (macOS), перетащите копию кофейной кружки 

вправо, пока изображения не окажутся на расстоянии 4,5 дюйма друг от друга (см. на значения 

быстрых направляющих). Опять же, при перетаскивании держите копию привязанной к быстрым 

направляющим и следите за значением, чтобы увидеть, как далеко вы перетащили изображение.

5 Выберите второе изображение в нижней части и повторите шаг 4. На этот раз, когда вы сместите объ-

ект на 4,5 дюйма, программа Photoshop отобразит расстояние между каждым набором изображений.

6 Повторите шаг 5, пока не добавите 4 аналогичных логотипа.
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Контрольные вопросы

1 В чем различие между растровым и векторным изображением?

2 Как создать произвольную фигуру?

3 Какие инструменты можно использовать, чтобы перемещать контуры и фигуры, 

изменять их размеры?

4 Что такое векторные смарт-объекты и в чем заключаются преимущества их 

использования?

Ответы

1 Битовые, или растровые, изображения основаны на сетке пикселей и подходят 

для полутоновой графики, такой как фотографии или рисунки, созданные в гра-

фических редакторах. Векторные изображения состоят из контуров, основанных 

на математических выражениях, и подходят для иллюстраций, текста и чертежей, 

требующих четких линий.

2 Чтобы создать произвольную фигуру, выделите контур, а затем выберите команду 

меню Edit ⇒ Defi ne Custom Shape (Редактирование ⇒ Определить произволь-

ную фигуру). Присвойте имя новой фигуре. После этого произвольная фигура 

появится в палитре Custom Shape Picker (Произвольные фигуры).

3 Используйте инструменты Path Selection (Выделение контура) и Direct Selection 

(Стрелка), чтобы перемещать, редактировать и менять размер фигур. Вы также 

можете менять или масштабировать фигуру, выбрав команду меню Edit ⇒ Free 

Transform Path (Редактирование ⇒ Свободное трансформирование контура).

4 Векторные смарт-объекты —  векторные объекты, которые можно размещать 

и редактировать в программе Photoshop без потери качества. Независимо 

от того, насколько часто вы масштабируете, вращаете, искривляете или иначе 

трансформируете подобный объект, он сохраняет четкие контуры. Большое 

преимущество использования векторных смарт-объектов в том, что вы можете 

редактировать объект в приложениях вроде Illustrator, а сделанные изменения 

будут автоматически отражаться в соответствующем файле Photoshop.
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Урок 9

ПРОФЕССИОНАЛЬНЫЕ 
ПРИЕМЫ СОЗДАНИЯ 
КОМПОЗИЦИЙ

Обзор урока

В этом уроке вы научитесь:

• применять и редактировать смарт-фильтры;

• использовать фильтр Liquify (Пластика), чтобы искажать 

изображения;

• применять цветовые эффекты к выделенным областям 

изображения;

• применять фильтры для создания различных эффектов;

• использовать панель History (История) для возврата к преды-

дущему состоянию изображения;

• подготавливать изображения с низким разрешением к печати 

с высоким разрешением.

На выполнение урока уйдет около часа. Перейдите в раздел «Где 

находятся файлы уроков?» в начале этой книги и следуйте приведен-

ным там инструкциям, чтобы скачать файлы уроков.

Во время работы оригинальные файлы могут быть перезаписаны. 

Если вам понадобится восстановить оригинальные файлы, вы можете 

скачать их заново.
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Проект: постер фильма ужасов
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Фильтры позволяют преобразовывать обычные 

изображения в потрясающие цифровые произве-

дения искусства. Смарт-фильтры дают возмож-

ность редактировать преобразования неограни-

ченное число раз. Программа Photoshop содержит 

множество функций, которые помогают сделать 

с изображением то, что вы хотите.
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Начало работы

На данном уроке во время знакомства с фильтрами в программе Photoshop 

мы создадим рекламные материалы о фильме ужасов. Просмотрите финаль-

ный проект, чтобы увидеть, над чем именно вы будете работать.

1 Запустите программу Photoshop и сразу нажмите и удерживайте сочета-

ние клавиш Ctrl+Alt+Shift (Windows) или + +  (macOS), чтобы сбро-

сить установки (см. раздел «Восстановление установок по умолчанию» 

в начале книги).

2 В появившемся диалоговом окне нажмите кнопку Yes (Да), чтобы под-

твердить, что вы хотите восстановить установки по умолчанию.

3 Выполните команду меню File ⇒ Browse 

In Bridge (Файл ⇒ Обзор в Bridge), чтобы 

открыть программу Adobe Bridge.

4 На панели Favorites (Избранное) в левой 

части окна программы Bridge выберите 

каталог Lessons. После этого дважды щелк-

ните мышью по папке Lesson09 на панели 

Content (Содержимое), чтобы просмотреть 

содержимое папки.

5 Просмотрите миниатюру файла 09A_End.

psd. Переместите ползунковый регулятор, 

расположенный в нижней части окна про-

граммы Bridge, если необходимо масшта-

бировать изображение, чтобы рассмотреть 

его лучше.

Этот файл —  постер фильма, содержащий фон, изображение монстра 

и несколько небольших рисунков. К каждому изображению применены один 

или несколько фильтров или эффектов.

Монстр представляет собой фотографию обычного парня (хотя и в угрожаю-

щей позе), к которой применены несколько отталкивающих эффектов. Этот 

рисунок любезно предоставлен Расселом Брауном и иллюстратором Джоном 

Коннеллом.

6 В программе Bridge перейдите в папку Lesson09/Monster-Makeup.

Примечание. Если 

программа Bridge 

не установлена 

на вашем компьютере, 

после выполнения 

команды Browse In 

Bridge (Обзор в Bridge) 

вам будет предложено 

установить ее.
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7 Удерживая клавишу Shift, выделите первый и последний файлы в папке 

Monster-Makeup, а затем выполните команду меню Tools ⇒ Photoshop ⇒ 

Load Files Into Photoshop Layers (Инструменты ⇒ Photoshop ⇒ Загрузка 

файлов в слои Photoshop).

Программа Photoshop импортирует все выделенные файлы в виде отдельных 

слоев нового файла. Для слоев, определяющих вид монстра, дизайнер окра-

сил индикаторы видимости в красный цвет.
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8 В программе Photoshop выполните команду меню File ⇒ Save as (Файл ⇒ 

Сохранить как). В раскрывающемся списке Format (Тип файла) выбе-

рите пункт Photoshop и сохраните кадрированное изображение с име-

нем 09Working.psd в папку Lesson09, щелкнув мышью по кнопке Save 

(Сохранить). Если появится диалоговое окно Photoshop Format Options 

(Параметры формата Photoshop), нажмите кнопку OK.

Организация слоев 

Файл изображения содержит восемь слоев, импортированных в алфавит-

ном порядке. Но пока из них не сделан достаточно убедительный монстр. 

Вы измените порядок слоев и размер их содержимого, прежде чем начнете 

создавать монстра.

1 Уменьшите масштаб изображения или прокрутите его так, чтобы видеть 

все слои на монтажной области.

2 На панели Layers (Слои) перетащите слой Monster_Hair так, чтобы он 

находился поверх остальных.

3 Перетащите слой Franken так, чтобы он находился под остальными.

4 Выберите инструмент Move (Перемещение) и переместите слой Franken 

(персонаж) в нижнюю часть страницы.

5 На панели Layers (Слои), удерживая нажатой клавишу Shift, выделите все 

слои, кроме Franken, и выполните команду меню Edit ⇒ Free Transform 

(Редактирование ⇒ Свободное трансформирование).
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6 Нажав и удерживая кнопку мыши, перетащите указатель мыши из угла 

выделенной области, чтобы уменьшить размер всех выделенных слоев 

до 50% от первоначального (наблюдайте за значениями ширины и высоты 

на панели Options (Параметры)).

7 Не сбрасывая рамки выделения инструмента Free Transform (Свобод-

ное трансформирование), расположите слои поверх головы на слое 

Franken. Нажмите Enter (Windows) или  (macOS), чтобы подтвердить 

преобразование.

8 Увеличьте масштаб изображения, чтобы лучше рассмотреть область 

головы.

9 Скройте все слои, кроме Green_Skin_Texture и Franken.

10 Выделите только слой Green_Skin_Texture и с помощью инструмента 

Move (Перемещение) перенесите его в центр лица.
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11 Выполните команду меню Edit ⇒ Free Transform (Редактирование ⇒ 

Свободное трансформирование) еще раз, чтобы подогнать текстуру 

к лицу. Используя глаза и рот в качестве направляющих, нажимайте 

клавиши со стрелками, чтобы переместить весь слой в нужную позицию. 

Перетащите боковые маркеры на ограничивающую рамку, чтобы настро-

ить ширину и высоту. Когда вы закончите подгонять текстуру кожи, 

нажмите клавишу Enter (Windows) или  (macOS), чтобы подтвердить 

преобразование.

12 Сохраните файл.

Совет. Если отобража-

ются пурпурные бы-

стрые направляющие, 

которые затрудняют 

перемещение слоя 

Green_Skin_Texture, 

удерживайте клавишу 

Ctrl, чтобы временно 

отключить привязку 

к быстрым направляю-

щим при перетаскива-

нии. Также вы можете 

вовсе отключить их, 

сбросив флажок View 

⇒ Show ⇒ Smart 

Guides (Просмотр ⇒
Показать ⇒ Быстрые 

направляющие).

Совет. Чтобы текстура 

на лице легла как 

можно более есте-

ственно, выберите 

команду меню Edit ⇒
Transform ⇒ Warp

(Редактирование ⇒
Трансформирование 

⇒ Деформация), 

перетащите сетку 

преобразования или 

маркеры, а затем 

нажмите клавишу 

Enter (Windows) или 

(macOS), чтобы зафик-

сировать изменения.
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Использование смарт-фильтров 

В отличие от обычных фильтров, которые необратимо меняют изображение, 

смарт-фильтры не разрушают исходник: их действие может быть настроено, 

отключено или включено и отменено. Но их можно применять только 

к смарт-объектам.

Применение фильтра Liquify 

Вы примените фильтр Liquify (Пластика), чтобы подтянуть глаза и изменить 

форму лица монстра. Поскольку вы хотите иметь доступ к настройкам филь-

тра позже, используйте его в качестве смарт-фильтра. Для начала необхо-

димо преобразовать слой Green_Skin_Texture в смарт-объект.

1 Убедитесь, что слой Green_Skin_Texture 

на панели Layers (Слои) выделен, и выбе-

рите команду меню Filter ⇒ Convert 

for Smart Filters (Фильтр ⇒ Преобразо-

вать для смарт-фильтров). Будет создан 

смарт-объект. Нажмите кнопку OK, если 

появится запрос на подтверждение преобразования в смарт-объект.

2 Выполните команду меню Filter ⇒ Liquify (Фильтр ⇒ Пластика).

3 Программа Photoshop отобразит слой в окне Liquify (Пластика).

4 В окне Liquify (Пластика) щелкните мышью по треугольнику напротив 

пункта Face-Aware Liquify (Пластика с учетом лица), чтобы свернуть эту 

группу параметров.

Вы уже знакомы с функцией Face-Aware Liquify (Пластика с учетом лица) 

из урока 5. Функция Face-Aware Liquify (Пластика с учетом лица) —  это 

быстрый и действенный способ изменить черты лица, однако диапазон 

опций редактирования лица ограничен. В этом уроке вы попробуете некото-

рые из наименее автоматизированных методов Liquify (Пластика), которые 

подойдут, если лицо нужно сделать более выразительным. Скрыв параметры 

Face-Aware Liquify (Пластика с учетом лица), вам будет проще сосредото-

читься на других настройках в окне Liquify (Пластика).

5 Установите флажок Show Backdrop (Дополнительные параметры) и выбе-

рите пункт Behind (На заднем плане) в раскрывающемся списке Mode 

(Режим). Присвойте параметру Opacity (Непрозрачность) значение 75.

Выберите инструмент Zoom (Масштаб,  ) на панели Tools (Инструменты), 

расположенной в левой части окна, и увеличьте масштаб изображения, чтобы 

лучше видеть область глаз.

Выберите инструмент Forward Warp (Деформация, ).
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Инструмент смещает перетаскиваемые вами пиксели вперед.

1. Присвойте параметрам Brush Size (Размер кисти) и Brush Pressure 

(Нажим кисти), расположенным в группе элементов управления 

Brush Tool Options (Параметры инструмента кисти), значения 150 

и 75 соответственно.

2. Используя инструмент Forward Warp (Деформация), вытяните пра-

вую бровь вниз, чтобы закрыть глаз. Затем потяните вверх область, 

расположенную под глазом.
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3. Повторите шаг 8 для левой брови и области под левым глазом. Вы 

можете использовать инструмент Forward Warp (Деформация) для 

каждого глаза по-разному, чтобы создать еще более жуткое лицо.

4. Закончив работу с областями вокруг глаз, нажмите клавишу OK.

Поскольку вы применили фильтр Liquify (Пластика) к смарт-объекту, позже 

вы можете удалить или редактировать изменения Liquify (Пластика) без 

потери качества изображения, дважды щелкнув по смарт-объекту на панели 

Layers (Слои).

Позиционирование остальных слоев

Теперь, когда текстура кожи на месте, вы переместите остальные слои в нуж-

ное положение, подвинув их вверх на панели Layers (Слои).

1 Сделайте слой Green_Nose_Stitches видимым и выделите его на панели 

Layers (Слои).

2 Выполните команду меню Edit ⇒ Free Transform (Редактирование ⇒ 

Свободное трансформирование) и поместите слой поверх слоя носа, 

при необходимости изменив размер. Нажмите Enter (Windows) или  

(macOS), чтобы подтвердить изменения.

Сейчас вы повторите эти действия для подгонки оставшихся слоев.

Совет. Если вы хо-

тите просто переме-

стить слой, можете 

воспользоваться 

инструментом Move

(Перемещение). 

Однако, выполняя 

описанные шаги, вы 

сможете не толь-

ко переместить, 

но и изменить размер 

слоя с помощью 

команды Edit ⇒ Free 

Transform (Редакти-

рование ⇒ Свободное 

трансформирование).
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3 Сделайте видимым слой Green_Neck_Stitches и выделите его. Затем 

поместите его поверх слоя шеи. Если вам нужно его подправить, выбе-

рите команду меню Edit ⇒ Free Transform (Редактирование ⇒ Сво-

бодное трансформирование), измените размер изображения и нажмите 

клавишу Enter (Windows) или  (macOS).

4 Сделайте видимым слой Green_Ear_Staples и выделите его. Затем поме-

стите скобы поверх слоя правого уха. Выберите команду меню Edit ⇒ Free 

Transform (Редактирование ⇒ Свободное трансформирование), измените 

размер изображения и нажмите Enter (Windows) или  (macOS).

5 Сделайте видимым слой Enhanced_Green_Forehead и выделите его. 

Затем поместите его поверх слоя лба. Вероятно, это изображение велико-

вато. Выберите команду меню Edit ⇒ Free Transform (Редактирование ⇒ 

Свободное трансформирование), измените размер и нажмите Enter 

(Windows) или  (macOS).

Совет. Помните, что 

вы можете переме-

стить и изменить 

размер выбранного 

слоя, используя любые 

комбинации инстру-

мента Move (Пере-

мещение), команды 

Edit ⇒ Free Transform 

(Редактирование ⇒ 

Свободное трансфор-

мирование) и пере-

мещения с помощью 

клавиш со стрелками. 

Используйте любые 

удобные инструменты, 

чтобы все получилось!
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6 Сделайте видимым слой Bolts и выделите его. Затем поместите его так, 

чтобы болты, изображенные на нем, находились с разных сторон шеи. 

Выберите команду меню Edit ⇒ Free Transform (Редактирование ⇒ Сво-

бодное трансформирование), измените размер изображения так, чтобы 

болты касались шеи. Разместив их в нужном положении, нажмите Enter 

(Windows) или  (macOS), чтобы подтвердить преобразование.

7 Сделайте видимым слой Monster_Hair и выделите его. Затем поместите 

его поверх слоя лба. Выберите команду меню Edit ⇒ Free Transform 

(Редактирование ⇒ Свободное трансформирование), измените размер 

изображения так, чтобы волосы находились вокруг лба. Нажмите Enter 

(Windows) или  (macOS), чтобы подтвердить изменения.

8 Сохраните результат работы.
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Редактирование смарт-фильтров 

Поместив все слои на свои места, продолжите работу с глазами и поэкспери-

ментируйте с выпуклостями на лбу. Вернемся к фильтру Liquify (Пластика), 

чтобы сделать эти изменения.

1 На панели Layers (Слои) дважды щелкните мышью по строке Liquify 

(Пластика), расположенной под слоем Green_Skin_Texture.

Программа Photoshop откроет окно Liquify (Пластика). Сейчас все слои 

видимы, поэтому при установке флажка Show Backdrop (Дополнительные 

параметры) вам будут показаны они все. Иногда проще выполнить измене-

ния без отображения подложки, а иногда обработку лучше производить, видя 

другие детали (слои) рисунка.

2 Увеличьте масштаб изображения, 

чтобы лучше рассмотреть область 

глаз.

3 Выберите инструмент Pucker 

(Сморщивание, ) на панели Tools 

(Инструменты) и щелкните мышью 

по внешнему краю глаза.

Инструмент смещает пиксели в сторону 

центра кисти при щелчке, удерживании 

кнопки мыши или перетаскивании.

4 Выберите инструмент Bloat (Вздутие, 

) и щелкните мышью по внешнему 

краю брови, чтобы развернуть ее. 

Выполните то же действие для дру-

гой брови.

Инструмент при щелчке или перетаски-

вании смещает пиксели от центра кисти.

5 Поэкспериментируйте с инструмен-

тами Pucker (Сморщивание), Bloat 

(Вздутие) и другими инструментами фильтра Liquify (Пластика), чтобы 

отредактировать лицо монстра. Помните, что можно изменять размер 

кисти и другие параметры. Вы можете использовать команду Edit ⇒ 

Undo (Редактирование ⇒ Отменить) для отмены отдельных шагов, 

но, если захотите начать сначала, проще нажать кнопку Cancel (Отмена) 

и вернуться к окну Liquify (Пластика) еще раз.

6 Когда результат работы вас устроит, нажмите кнопку OK и сохраните 

документ.

Совет. Инструменты 

в левой части панели 

Liquify (Пластика), 

такие как, например, 

Pucker (Сморщива-

ние) и Bloat (Взду-

тие), обеспечивают 

больший контроль над 

коррекцией пластики, 

чем опции Face-Aware 

Liquify (Пластика 

с учетом лица); также 

они работают с любой 

частью изображе-

ния. Но функцию 

Face-Aware Liquify 

(Пластика с учетом 

лица) лучше и проще 

использовать для 

быстрой и тонкой 

корректировки черт 

лица.
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Рисование на слоях

В программе Photoshop есть много способов рисования на слоях. Один 

из самых простых —  применять режим наложения Color (Цветность) 

и инструмент Brush (Кисть). Воспользуемся этим способом, чтобы сделать 

кожу монстра зеленой.

1 Выделите слой Franken на панели Layers (Слои).

2 Нажмите кнопку Create A New Layer (Создать новый 

слой) в нижней части панели Layers (Слои).

Программа Photoshop создаст новый слой Layer 1 (Слой 1).

3 При выделенном слое Layer 1 (Слой 1) выберите пункт 

Color (Цветность) в раскрывающемся списке Blending 

Modes (Режим наложения), расположенном в верхней 

части панели Layers (Слои).

Режим наложения Color (Цветность) сочетает в себе 

яркость базового цвета (который в настоящий момент нахо-

дится на слое) с тоном и насыщенностью цвета, который вы 

применяете. Этот режим наложения хорошо использовать 

в случаях, когда приходится окрашивать монохромные или 

тонированные изображения.

4 Выберите инструмент Brush (Кисть, ) на панели Tools 

(Инструменты). На панели Options (Параметры) выбе-

рите кисть диаметром 60 пикселей и жесткостью 0.

5 Нажмите и удерживайте клавишу Alt (Windows) или 

 (macOS), чтобы временно переключиться к инструменту Eyedropper 

(Пипетка). Захватите зеленый цвет со лба. Отпустите клавишу Alt 

(Windows) или  (macOS), чтобы вернуться к инструменту Brush (Кисть).

6 Нажмите клавишу Ctrl (Windows) или  (macOS) и щелкните мышью 

по миниатюре слоя Franken, чтобы выделить его содержимое.

Совет. Чтобы узнать 

больше о режимах 

наложения, включая 

описание каждого 

из них, обратитесь 

к справочной системе 

программы Photoshop.
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Как правило, вы выбираете слой целиком на панели Layers (Слои). При этом 

он становится активным, но на самом деле его содержимое не выделяется. 

Если щелкнуть мышью по миниатюре слоя, удерживая клавишу Ctrl (Windows) 

или  (macOS), программа Photoshop выделит его содержимое. Это быстрый 

способ выделить все содержимое, но только для конкретного слоя.

7 Убедитесь, что слой Layer 1 (Слой 1) на панели Layers (Слои) все еще 

выделен, и используйте инструмент Brush (Кисть), чтобы раскрасить 

руки и ладони монстра. Можно не осторожничать, разукрашивая кожу 

рядом с областью выделения, поскольку рисование за ее пределами 

не даст никакого эффекта. Но помните, что рубашка входит в выделенную 

область, поэтому будьте внимательны: не рисуйте за пределами кожи 

в тех местах, где начинается рубашка.

8 Закрасьте все области лица и шеи 

в тех местах, где естественный 

цвет кожи виден сквозь слой 

Green_Skin_Texture.

9 Когда вы будете довольны резуль-

татом, выполните команду меню 

Select ⇒ Deselect (Выделение ⇒ Отме-

нить выделение). Сохраните работу.

Совет. Чтобы изме-

нить размер кисти 

во время рисования, 

воспользуйтесь клави-

шами [ и ]. Клавиша ([) 

уменьшает размер 

кисти, а (]) увеличива-

ет его.
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Добавление фона

У вас получился неплохой монстр. Пора поместить его в жутковатую обста-

новку. Чтобы легко расположить фон позади монстра, сначала объедините 

слои.

1 Убедитесь, что все слои выделены, и выберите пункт Merge Visible (Объ-

единить видимые) в меню панели Layers (Слои).

Программа Photoshop объединит все слои в один с именем Layer 1 (Слой 1).

2 Переименуйте слой Layer 1 (Слой 1) в Monster.

3 Выполните команду меню File ⇒ Open (Файл ⇒ Открыть). Перейдите 

в папку Lesson09 и откройте файл Backdrop.psd.
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4 Выполните команду меню Window ⇒ Arrange ⇒ 2-Up Vertical (Окно ⇒ 

Упорядочить ⇒ 2 вверх, по вертикали), чтобы отобразить слои с мон-

стром и подложкой.

5 Щелкните мышью по файлу 09Working.psd, чтобы сделать его активным.

6 Выберите инструмент Move (Перемещение, ) и перетащите слой 

Monster в файл Backdrop.psd. Поместите монстра так, чтобы его руки 

были возле названия фильма.

7 Закройте файл 09Working.psd, сохранив изменения.

Сейчас вы поработаете над файлом постера.

8 Выполните команду меню File ⇒ Save as (Файл ⇒ Сохранить как) и сохра-

ните файл под именем Movie-Poster.psd. Если появится диалоговое окно 

Photoshop Format Options (Параметры формата Photoshop), нажмите 

кнопку OK.

Использование панели History 
для отмены задач

Вы использовали команду меню Edit ⇒ Undo (Редактирование ⇒ Отме-

нить), чтобы отказаться от последнего примененного изменения. Вы также 

можете выбрать команду меню Edit ⇒ Redo (Редактирование ⇒ Повторить), 
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чтобы снова применить изменения, которые только что отменили. Применяя 

любую из этих команд несколько раз подряд, вы перемещаетесь на несколько 

шагов назад или вперед.

Вы можете выбрать команду меню Edit ⇒ Toggle Last State (Редактирова-

ние ⇒ Переключить последнее состояние), чтобы отменить или повторить 

только самое последнее изменение. Для быстрого сравнения вида до/после 

последнего редактирования нажмите сочетание клавиш вместо команды 

Toggle Last State (Переключить последнее состояние): Ctrl+Alt+Z (Windows) 

или + +Z (macOS).

Более наглядным способом перехода назад и вперед по вашим изменениям 

является использование панели History (История); выберите команду меню 

Window ⇒ History (Окно ⇒ История), чтобы увидеть ее. На панели History 

(История) отображается список внесенных изменений. Чтобы вернуться 

к определенному этапу редактирования (например, четыре шага назад), про-

сто выберите его на панели History (История) и продолжайте работу с этого 

момента.

Применение фильтров и эффектов

Вы добавите надгробие на постер, а затем поэкспериментируете с фильтрами 

и эффектами, чтобы увидеть, как они работают, при необходимости исполь-

зуя панель History (История) для возврата к первоначальному состоянию.

1 Выполните команду меню File ⇒ Open (Файл ⇒ Открыть).

2 Перейдите в папку Lesson09 и дважды щелкните мышью по файлу T1.psd, 

чтобы открыть его.

Надгробие выглядит простым, поэтому вы добавите текстуру и цвет.

3 На панели Tools (Инструменты) щелкните мышью по значку Default 

Foreground And Background Colors (Цвет переднего и заднего плана 

по умолчанию, ), чтобы вновь установить черный цвет в качестве 

основного.

Вы начнете с добавления «атмосферности» к изображению надгробия.

4 Выполните команду меню Filter ⇒ Render ⇒ Diff erence Clouds 

(Фильтр ⇒ Рендеринг ⇒ Облака с наложением).

Вы заострите внимание на верхней части надгробия, а остальное размоете 

с помощью фильтра Iris Blur (Размытие диафрагмы). Настройки по умолча-

нию подойдут идеально.

Совет. Быстрый 

способ выполнить 

шаг 3 —  нажать 

клавишу D; эта кла-

виша устанавливает 

черный цвет как цвет 

переднего плана 

по умолчанию, а цвет 

фона по умолчанию —  

белый.
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Оригинальное изображение 

неинтересное

Облака добавляют 

драматизма

5 Выполните команду меню Filter ⇒ Blur ⇒ Iris Blur (Фильтр ⇒ Размы-

тие ⇒ Размытие диафрагмы).

6 В окне изображения перетащите эллипс инструмента Iris Blur (Размытие 

диафрагмы) вверх, чтобы верхняя часть надгробия находилась в фокусе, 

а нижняя —  нет. Затем нажмите клавишу OK.

По умолчанию фокус в центре 

изображения

Фокус смещен вверх

Теперь используем корректирующий слой, чтобы сделать изображение тем-

нее и изменить его цвет.

7 Нажмите кнопку Brightness/Contrast (Яркость/Контрастность) на панели 

Adjustments (Коррекция). Затем переместите ползунковый регулятор 

Contrast (Контрастность), расположенный на панели Properties (Свой-

ства), в положение 70.
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8 Нажмите кнопку Channel Mixer (Микширование каналов) на панели 

Adjustments (Коррекция).

9 Выберите пункт Green (Зеленый) в раскрывающемся списке Output 

Channel (Целевой канал) на панели Properties (Свойства), а затем 

присвойте параметру Green (Зеленый) значение +37, а параметру Blue 

(Синий) —  +108.

Надгробие приобретет зеленый оттенок. Вы можете использовать панель 

Channel Mixer (Микширование каналов) для создания интересных оттен-

ков серого, сепии или других тонов. Панель Channel Mixer (Микширова-

ние каналов) также популярна в качестве альтернативы коррекции Black & 

White (Черно-белый) для преобразования цветных изображений в черно-бе-

лые и для тонирования эффектов. Она также полезна для некоторых продви-

нутых методов коррекции цвета.
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10 Щелкните мышью по значку Exposure (Экспозиция) на панели 

Adjustments (Коррекция). Переместите ползунковый регулятор Exposure 

(Экспозиция) на панели Properties (Свойства) в положение +0,90, чтобы 

засветлить яркие области изображения.

Отмена нескольких действий

Надгробие уже выглядит иначе, чем раньше, но не совсем соответствует тем, 

которые уже есть на постере. Используйте панель History (История), чтобы 

отменить уже выполненные шаги.

1 Выполните команду меню Window ⇒ History (Окно ⇒ История), чтобы 

открыть одноименную панель. Затем потяните ее за угол, чтобы изменить 

ее размер и отобразить бóльшее число шагов.

На панели History (История) записываются все действия с изображением. 

Выделенный пункт соответствует текущему состоянию проекта.

2 Щелкните мышью по записи Blur Gallery (Галерея размытия) на панели 

History (История).

Совет. Настройка 

экспозиции в первую 

очередь предназна-

чена для коррекции 

HDR-изображений, 

но в этом уроке этот 

прием используется 

как художественный 

эффект.



ADOBE PHOTOSHOP CC. ОФИЦИАЛЬНЫЙ УЧЕБНЫЙ КУРС 265

Изображение изменилось, а действия, расположенные ниже выделенного, 

недоступны. Цвет другой, как и настройки Brightness/Contrast (Яркость/

Контрастность). В настоящий момент фильтр Diff erence Clouds (Облака 

с наложением) и эффект размытия применены к изображению. Все остальное 

было удалено. На панели Layers (Слои) больше нет корректирующих слоев.

3 Щелкните мышью по записи Modify Channel Mixer Layer (Настройка 

слоя «Микширование каналов») на панели History (История).

Многие действия, а также цвета и настройки яркости и контрастности, 

восстановлены. На панели Layers (Слои) два корректирующих слоя. Однако 

действие, расположенное под выделенным, осталось неактивно и корректи-

рующий слой Exposure (Экспозиция) отсутствует на панели Layers (Слои).

Сейчас вы вернетесь практически к началу, чтобы применить другие 

эффекты к надгробию.

4 Выберите пункт Diff erence Clouds (Облака с наложением) на панели 

History (История).

Все действия, выполненные после выбранного, отменены.

5 Выполните команду меню Filter ⇒ Noise ⇒ Add Noise (Файл ⇒ Шум ⇒ 

Добавить шум).

Добавление шума придаст изображению надгробия зернистость.

6 В открывшемся диалоговом окне Add Noise (Добавить шум) присвойте 

параметру Amount (Эффект) значение 3%, установите переключатель 

в положение Gaussian (По Гауссу) и установите флажок Monochromatic 

(Монохромный). Нажмите кнопку OK.

На панели History (История) больше нет неактивных действий. На ней, сразу 

после действия Diff erence Clouds (Облака с наложением), появилось новое: 

Add Noise (Добавить шум). Вы можете легко вернуться к любому действию, 

но после выполнения нового действия программа Photoshop удалит все, 

которые отмечены серым.
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7 Выполните команду меню Filter ⇒ Render ⇒ Lighting Eff ects (Файл ⇒ 

Рендеринг ⇒ Эффекты освещения).

8 На панели Options (Параметры) выберите пункт Flashlight (Фонарик) 

в раскрывающемся списке Presets (Наборы).

9 На панели Properties (Свойства) откройте палитру цветов и выберите 

голубой. Нажмите кнопку OK.

10 В окне изображения перетащите источник света выше верхней трети над-

гробия так, чтобы его центр находился над буквами RIP.

11 На панели Properties (Свойства) присвойте параметру Ambience (Среда) 

значение 46.

12 Нажмите кнопку OK на панели Options (Параметры), чтобы применить 

параметры фильтра Lighting Eff ects (Эффекты освещения).

Примечание. Фильтр 

Lighting Eff ects 

(Эффекты освеще-

ния) недоступен, 

если в диалоговом 

окне Preferences 

(Установки) на вклад-

ке Performance 

(Производитель-

ность) не установлен 

флажок Use graphics 

Processor (Исполь-

зовать графический 

процессор). Если 

видеокарта ва-

шего компьютера 

не поддерживает эту 

функцию, пропустите 

шаги 7–12.
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13 Теперь надгробие можно добавить 

к остальным элементам на постере.

14 Сохраните файл, а затем выбе-

рите команду меню Window ⇒ 

Arrange ⇒ Tile All Vertically 

(Окно ⇒ Упорядочить ⇒ Располо-

жить все вертикально).

15 Выбрав инструмент Move (Переме-

щение), перетащите изображение 

надгробия, только что созданное 

вами, на файл Movie-Poster.psd. 

Нажмите кнопку OK, если появится 

предупреждение.

16 Поместите изображение надгробия 

в левом нижнем углу, чтобы была 

видна верхняя треть.

17 Выполните команду меню File ⇒ Save (Файл ⇒ Сохранить), чтобы сохра-

нить файл Movie-Poster.psd. Закройте файл T1.psd, не сохраняя.

Вы опробовали некоторые новые фильтры и эффекты и научились использо-

вать панель History (История) для отмены действий. По умолчанию панель 

сохраняет последние 50 действий. Вы можете изменить этот параметр, 

выбрав команду меню Edit ⇒ Preferences ⇒ Performance (Редактирова-

ние ⇒ Настройки ⇒ Производительность) в Windows или Photoshop СС ⇒ 

Preferences ⇒ Performance (Photoshop CC ⇒ Установки ⇒ Производи-

тельность) в macOS и указав иное значение в поле History States (История 

действий).

Масштабирование изображения 
с низким разрешением

Изображения с низким разрешением прекрасно подходят (и даже жела-

тельны) для веб-страниц и социальных сетей. При увеличении масштаба 

заметно, что они не содержат данных для высококачественной печати. 

Чтобы увеличить разрешение изображения в программе Photoshop, необ-

ходимо выполнить ресамплинг: создать новые пиксели в тех позициях, 

в которых их нет, вычисляя приблизительные значения. Алгоритм Preserve 

Details (Enlargement) (Сохранить детали (с увеличением)) в программе 

Photoshop CC существенно улучшает этот процесс, так что вы сможете путем 

масштабирования получить высококачественные изображения из изображе-

ний низкого разрешения с гораздо лучшим результатом.
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В вашем постере вы хотите использовать изображение с низким разреше-

нием, которое было размещено в социальной сети. Необходимо изменить его 

размер без потери качества для печатного постера.

1 Выполните команду меню File ⇒ Open (Файл ⇒ Открыть). Перейдите 

в папку Lesson09 и откройте файл Faces.jpg.

2 Увеличьте масштаб изображения до 300%, чтобы видеть отдельные 

пиксели.

3 Выполните команду меню Image ⇒ Image Size (Изображение ⇒ Размер 

изображения).

4 Установите флажок Resample (Ресамплинг).

5 Выберите в качестве единиц измерения ширины и высоты проценты 

и измените их значения на 400%.

По умолчанию ширина и высота связаны друг с другом, поэтому размеры 

изображения изменяются пропорционально. Если необходимо изменить 

высоту и ширину независимо друг от друга, щелкните мышью по значку цепи, 

чтобы разорвать связь между ними.

6 В области предварительного просмотра вы увидите очки.

7 В раскрывающемся списке Resample (Ресамплинг) выберите пункт 

Bicubic Smoother (Enlargement) (Бикубическая (с увеличением)). Изобра-

жение станет менее шероховатым, чем раньше.

Раскрывающийся список Resample (Ресамплинг) содержит параметры, 

управляющие настройками изображения для его увеличения или умень-

шения. Automatic (Автоматически) —  значение по умолчанию, и в данном 

случае выбирается метод, основанный на том, увеличиваете ли вы или умень-

шаете изображение, но, возможно, вы обнаружите, что другой вариант для 

вашего изображения окажется лучше.

8 Не сбрасывая флажок Resample (Ресамплинг), выберите в этом рас-

крывающемся списке пункт Preserve Details (Enlargement) (Сохранить 

детали (с увеличением)).

Вариант Preserve Details (Сохранить детали) приводит к более резкому уве-

личению, чем Bicubic Smoother (Бикубическая), но он подчеркивает суще-

ствующий шум в изображении.

9 Переместите ползунковый регулятор Reduce Noise (Уменьшить шум) 

в положение 50%, чтобы смягчить изображение.

10 Нажав и удерживая кнопку мыши на изображении в области предва-

рительного просмотра, сравните исходное изображение с результатом 

ресамплинга. Вы также можете сравнить текущие настройки с пара-

метром Bicubic Smoother (Бикубическая), переключаясь между ними 

Примечание. В вашей 

версии программы 

Photoshop CC2019 

в раскрывающемся 

списке Resample 

(Ресамплинг) может 

быть доступен вариант 

Preserve Details 2.0 

(Сохранение деталей 

2.0). Это обновленная 

версия алгоритма 

Preserve Details 

(Сохранить детали), 

предоставленная для 

демонстрации преиму-

ществ по сравнению 

со старым вариантом 

этого алгоритма. 

Используйте тот 

алгоритм, который 

лучше подходит для 

редактирования ваше-

го изображения.
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в раскрывающемся списке Resample (Ресамплинг). При увеличении или 

уменьшении масштаба выберите тот алгоритм ресамплинга, который даст 

наилучший баланс между сохранением деталей и сглаживанием неровно-

стей пикселей, а затем используйте ползунковый регулятор Reduce Noise 

(Уменьшить шум) для удаления оставшегося шума. Если при этом уда-

ляется слишком много деталей, уменьшите значение параметра Reduce 

Noise (Уменьшить шум).

11 Нажмите кнопку OK.

Теперь поместите изображение на передний план постера.

12 Выберите команду меню Select ⇒ All (Выделение ⇒ Все), а затем —  

Edit ⇒ Copy (Редактирование ⇒ Копировать).

13 Выберите вкладку Movie-Poster.psd, чтобы вывести ее на передний план, 

а затем выберите инструмент Elliptical Marquee (Овальная область) ( ), 

скрытый под инструментом Rectangular Marquee (Прямоугольная 

область) ( ).

14 На панели Options (Параметры) присвойте значение 50 пикселей 

параметру Feather (Растушевка), чтобы смягчить края вставляемого 

изображения.

15 Создайте овал в правом верхнем углу постера, сразу над головой монстра. 

Он должен перекрывать окно и пожарную лестницу.

16 Выберите слой Layer 1 (Слой 1), а затем выполните команду меню Edit ⇒ 

Paste Special ⇒ Paste Into (Редактирование ⇒ Специальная вставка ⇒ 

Вставить в). Нажмите кнопку OK, если увидите сообщение о несоответ-

ствии профиля.

17 Выберите инструмент Move (Перемещение, ) и переместите центр встав-

ленного изображения в растушеванную область.

18 На панели Layers (Слои) выберите пункт Luminosity (Яркость) в рас-

крывающемся списке Blending Modes (Режим наложения) и присвойте 

параметру Opacity (Непрозрачность) значение 50%.
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19 Выберите команду меню File ⇒ Save (Файл ⇒ Сохранить). Закройте файл 

Faces.jpg, не сохраняя его.
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Контрольные вопросы

1 В чем разница между использованием обычного фильтра и смарт-фильтра 

при применении эффектов к изображению?

2 Для чего предназначены инструменты Bloat (Вздутие) и Pucker (Сморщи-

вание) фильтра Liquify (Пластика)?

3 Для чего нужна панель History (История)?

Ответы

1 Смарт-фильтры не разрушают изображение. Их можно настраивать, 

включать, выключать и удалять в любое время, без изменения пикселей 

слоя. Обычные фильтры необратимо меняют слой изображения, после 

применения их нельзя удалить. Смарт-фильтры можно применять только 

к слою, являющемуся смарт-объектом.

2 Инструмент Bloat (Вздутие) смещает пиксели от центра кисти, а инстру-

мент Pucker (Сморщивание) —  к ее центру.

3 На панели History (История) записываются последние действия, выпол-

ненные в программе Photoshop. Вы можете вернуться к более ранним 

шагам, выбрав их на панели History (История).
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Урок 10
РИСОВАНИЕ С ПОМОЩЬЮ 
МИКС-КИСТИ

Обзор урока

В этом уроке вы научитесь:

•  менять настройки кистей;

• очищать кисти;

• смешивать цвета;

• создавать собственные кисти;

• использовать влажные и сухие кисти для смешения цветов.

На выполнение урока уйдет около часа. Перейдите в раздел «Где 

находятся файлы уроков?» в начале этой книги и следуйте приведен-

ным там инструкциям, чтобы скачать файлы уроков.

Во время работы оригинальные файлы могут быть перезаписаны. 

Если вам понадобится восстановить оригинальные файлы, вы можете 

скачать их заново.
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Проект: цифровая живопись

Благодаря возможности смешивания цветов, 

изменения гибкости кисти и характеристик мазка 

инструмент Mixer Brush (Микс-кисть) позволя-

ет вам создавать рисунки, подобные картинам 

на холсте.

П ф
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Об инструменте Mixer Brush

В предыдущих уроках вы использовали различные кисти Photoshop для 

выполнения множества задач и упражнений. Mixer Brush (Микс-кисть) отли-

чается от всех ранее примененных инструментов тем, что позволяет смеши-

вать «краску» кисти с уже имеющимся в рисунке цветом. Менять влажность 

или смешивать цвета можно непосредственно на холсте.

В программе Photoshop CC некоторые кисти имеют реалистичную «щетину». 

Добавляя эффекты и текстуры, вы получите вполне художественные изобра-

жения. Но инструмент Mixer Brush (Микс-кисть)   позволяет создавать еще 

более качественные рисунки. Вы можете использовать кисти с размывае-

мыми кончиками, с помощью которых добьетесь эффекта рисунка угольным 

карандашом и пастелью. Комбинируя параметры щетины и мазков кисти 

с различной влажностью, количеством краски на кончике и разным смеше-

нием нескольких красок, вы получите именно такое изображение, о каком 

мечтали .

Начало работы

В этом уроке вы познакомитесь с инструментом Mixer Brush (Микс-кисть), 

а также настройками кисти и возможностями имитации настоящей кисти 

со щетиной , доступными в программе Photoshop CC. Но сначала просмо-

трите финальный проект, чтобы увидеть, что именно вы будете создавать.

1 Запустите программу Photoshop и сразу нажмите и удерживайте сочета-

ние клавиш Ctrl+Alt+Shift (Windows) или + +  (macOS), чтобы сбро-

сить установки (см. раздел «Восстановление установок по умолчанию»).

2 В появившемся диалоговом окне нажмите кнопку Yes (Да), чтобы под-

твердить, что вы хотите восстановить установки по умолчанию.

3 Выполните команду меню File ⇒ Browse In Bridge (Файл ⇒ Обзор 

в Bridge), чтобы открыть программу Adobe Bridge.

4 На панели Favorites (Избранное) в левой части окна программы Bridge 

выберите каталог Lessons. После этого дважды щелкните мышью по папке 

Lesson10 на панели Content (Содержимое), чтобы просмотреть содержи-

мое папки.

5 Просмотрите финальные рисунки данного урока (со словом End в имени 

файла).

Вы будете использовать изображение палитры, чтобы освоить различные 

параметры «щетины» и научиться смешивать цвета. Затем вы примените эти 

знания для превращения пейзажной фотографии в рисунок.

Примечание. Если 

программа Bridge 

не установлена 

на вашем компьютере, 

после выполнения 

команды Browse In 

Bridge (Обзор в Bridge) 

вам будет предложено 

установить ее.
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6 Дважды щелкните мышью по файлу 

10Palette_Start.psd. Файл откроется 

в программе Photoshop.

7 Выполните команду меню File ⇒ Save 

as (Файл ⇒ Сохранить как), присвойте 

файлу имя 10Palette_Working.psd. 

Затем в появившемся диалоговом окне 

Photoshop Format Options (Пара-

метры формата Photoshop) нажмите 

кнопку OK.

8 Откройте раскрывающийся список Choose 

a Workspace (Выбрать рабочую среду) 

в правом верхнем углу окна приложе-

ния и выберите рабочую среду Painting 

(Рисование).

Выбор параметров кисти

Изображение  включает палитру и четыре тюбика краски, которые вы можете 

использовать во время работы в качестве образцов цвета. Вам предстоит 

применить различные варианты цветов, отпечатков щетины и параметров 

влажности.

1 Выберите инструмент Zoom (Масштаб, ), чтобы увеличить масштаб 

отображения и рассмотреть тюбики краски.

2 Выберите инструмент Eyedropper (Пипетка, ), чтобы захватить образец 

красного цвета из соответствующего тюбика.

Основной цвет изменится и станет красным.

3 Выберите инструмент Mixer Brush (Микс-кисть, ) на панели Tools 

(Инструменты). Если выбрана другая рабочая среда, вы найдете инструмент 

Mixer Brush (Микс-кисть) скрытым под инструментом Brush (Кисть).

Примечание. Если 

вы собираетесь много 

рисовать в программе 

Photoshop, исполь-

зуйте графический 

планшет вместо мыши, 

например Wacom 

Intuos. В зависимости 

от того, как вы держи-

те и используете перо, 

будут меняться и на-

стройки кисти в про-

грамме Photoshop, 

например ее ширина, 

угол наклона или сила 

нажатия.

Примечание. Когда 

вы удерживаете ин-

струмент Eyedropper 

(Пипетка) на изобра-

жении, Photoshop 

отображает цветовое 

колесо, которое по-

казывает выбранный 

вами цвет. Цветовое 

колесо отображается, 

если на вашем ком-

пьютере используется 

видеокарта, поддер-

живаемая програм-

мой Photoshop (см. 

раздел Performance 

(Производительность) 

в настройках програм-

мы Photoshop).
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4 Выполните команду меню 

Window ⇒ Brush Settings 

(Окно ⇒ Настройки кисти), 

чтобы открыть одноименную 

панель. Выберите первую 

кисть.

Панель Brush Settings 

(Настройки кисти)   содержит 

готовые кисти и элементы управ-

ления для их настройки.

Настройка параметров влажности кисти

Эффект, создаваемый кистью, определяется тремя настройками на панели 

Options (Параметры): Wet (Влажность), Load (Заполнение) и Mix (Смеше-

ние)  . Параметр Wet (Влажность) управляет количеством краски, которое 

кисть собирает с холста. Load (Заполнение) определяет, как много краски 

будет на кисти во время рисования (как и в реальном мире, краска высыхает 

и заканчивается по мере рисования). Mix (Смешение) управляет коэффици-

ентом смешивания краски на холсте и кисти.

Эти параметры можно настраивать по отдельности. Однако быстрее и удоб-

нее выбрать стандартное сочетание из раскрывающегося списка.

1 На панели Options (Параметры) выберите пункт Dry (Сухая) из раскры-

вающегося списка стандартных пресетов смешивания.

Когда вы выберете сочетание смешивания Dry (Сухая), параметру Wet 

(Влажность) будет присвоено 0%, параметру Load (Заполнение) —  значе-

ние 50%, а параметр Mix (Смешение) не будет применяться вовсе. Пресет 

Dry (Сухая) позволит вам рисовать непрозрачной краской, но при этом вы 

не сможете смешивать краски на сухом холсте.

2 Порисуйте в области выше красного тюбика. Появится чистый красный 

цвет. Если вы продолжите рисовать, не отпуская кнопки мыши, краска 

на кончике кисти вскоре высохнет и закончится.

3 Выберите инструмент Eyedropper (Пипетка) и захватите образец синего 

цвета из тюбика с синей краской.

4 Выберите инструмент Mixer Brush (Микс-кисть). Для синей краски 

на панели Brush Settings (Настройки кисти) мы выбрали кисть Round 

Совет. Ищете на-

звание конкретной 

кисти на панели Brush 

Settings (Настройки 

кисти)? Наведите 

указатель мыши на ми-

ниатюру кисти —  ее 

название появится 

во всплывающей 

подсказке.
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Sketch Ballpoint Pen (Эскиз шариковой ручкой) (первая кисть во вто-

ром столбце). Выберите пункт Wet (Влажная) в раскрывающемся списке 

на панели Options (Параметры).

Если выбранная кисть не соответствует показанной здесь, измените вид 

панели Brush Settings (Настройки кисти) так, чтобы миниатюры кистей 

выстроились в шесть столбцов.

5 Нарисуйте что-нибудь над синим тюбиком. Краска смешается с белым 

фоном.

6 На панели Options (Параметры) выберите пункт Dry (Сухая) из раскры-

вающегося списка пресетов смешивания. Снова нарисуйте что-нибудь 

выше тюбика с синей краской. Появится более темный непрозрачный 

синий цвет, который не смешивается с белым цветом фона.

7 Захватите желтый цвет из тюбика желтой краски, а затем выберите 

инструмент Mixer Brush (Микс-кисть). Для желтой краски на панели 

Brush Settings (Настройки кисти) мы выбрали кисть Pencil KTW 1 

(Карандаш KTW 1) (четвертая кисть во втором ряду). Выберите пункт 

Dry (Сухая) в раскрывающемся списке на панели Options (Параметры), 

а затем порисуйте в области над тюбиком с желтой краской.

Примечание. Вы 

также можете взять 

пробу краски, нажав 

и удерживая клавишу 

Alt (Windows) или 

(macOS) в процессе 

работы с инстру-

ментом Mixer Brush

(Микс-кисть). Так вы 

сможете снять пробу 

в пределах размера 

кисти, если только вы 

не выбрали пункт Load 

Solid Colors Only (За-

гружать только чистые 

цвета) в раскрываю-

щемся списке Current 

Brush Load (Текущая 

заполненность кисти) 

на панели Options

(Параметры).

Совет. Если у вас 

получаются одина-

ковые результаты 

применения разных 

кистей, убедитесь, 

что на панели Layers

(Слои) выбран слой 

Background (Фон) .
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8 Выберите пункт Very Wet (Очень мокрая) из раскрывающегося списка 

пресетов смешивания на панели Options (Параметры), а затем нарисуйте 

что-нибудь. Желтая краска смешается с белым цветом фона.

9 Захватите зеленый цвет из тюбика зеленой краски, а затем выберите 

инструмент Mixer Brush (Микс-кисть). Для зеленой краски на панели 

Brush Settings (Настройки кисти) мы выбрали кисть Hard Round 30 

(Жесткая круглая) (шестая кисть в пятом ряду). Выберите пункт Dry 

(Сухая) в раскрывающемся списке на панели Options (Параметры).

Нарисуйте зигзагообразную линию над тюбиком зеленой краски.

Смешивание цветов

До сих пор вы использовали сухие и влажные кисти, меняли их настройки 

и смешивали краску с цветом фона. Сейчас же мы подробнее рассмотрим 

способы смешивания красок и добавления новых красок на вашу палитру 

художника.

1 Уменьшите масштаб, чтобы увидеть палитру с тюбиками краски целиком.

2 На панели Layers (Слои) выберите слой Paint mix, чтобы, смешивая 

краски в этом слое, не затрагивать коричневую палитру фонового слоя.

Инструмент Mixer Brush (Микс-кисть) смешивает краски только на актив-

ном слое, если на панели Options (Параметры) вы не установили флажок 

Sample All Layers (Все слои).

3 Захватите образец цвета из красного тюбика, затем выберите инстру-

мент Mixer Brush (Микс-кисть). Выберите кисть Soft Round 30 (Мягкая 

круглая 30) на панели Brush Settings (Настройки кисти) (первая в пятом 

ряду). Затем выберите пункт Wet (Влажная) в раскрывающемся списке 

на панели Options (Параметры) и проведите кистью в верхнем кругу 

на палитре.

Примечание. Если 

кисти на панели Brush 

Settings (Настройки 

кисти) не совпадают 

с представленными 

в этой главе, открой-

те панель Brushes 

(Кисти), затем, нажав 

и удерживая клавишу 

Shift, выберите в спис-

ке все кисти и папки 

кистей, и нажмите 

кнопку Delete Brush 

(Удалить кисть) ( ). 

Далее нажмите кнопку 

OK для подтвержде-

ния изменений и вы-

берите в меню панели 

Brushes пункт Restore 

Default Brushes 

(Восстановить кисти 

по умолчанию).

Примечание. Работа 

над сложным проек-

том требует терпения. 

Смешивание цветов 

может потребовать 

больших вычисли-

тельных ресурсов 

компьютера.
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4 Нажмите кнопку Clean Brush After Every Stroke (Чистить кисть после 

каждого штриха) ( ) на панели Options (Параметры), чтобы отключить 

эту настройку .

5 Возьмите на кончик кисти краску из синего тюбика, а затем, используя 

инструмент Mixer Brush (Микс-кисть), проведите в том же кругу на пали-

тре, смешав синюю и красную краски, и получите фиолетовый цвет.

Используйте инструмент Eyedropper (Пипетка) для захвата образца цвета, когда 

слой, содержащий его (в данном случае это Background (Фон)), не выделен.

6 Используйте инструмент Eyedropper 

(Пипетка), чтобы выбрать фиолетовый цвет 

только что нарисованного круга, а затем 

с помощью его нарисовать другой круг.

7 На панели Options (Параметры) в рас-

крывающемся списке Current Brush Load 

(Текущая заполненность кисти) выберите 

пункт Clean Brush (Очистить кисть)  . В поле 

раскрывающегося списка не останется 

ни одного цвета. Это значит, на кисти нет никакой краски.

Совет. Если тюбики 

с краской перекрыва-

ются панелью Brush 

Settings (Настройки 

кисти), измените 

рабочее пространство, 

чтобы освободить 

место. Например, 

можно свернуть или 

закрыть панели, кото-

рые вы уже не исполь-

зуете. Но не закры-

вайте панель Layers 

(Слои).

Совет. Исполь-

зуйте инструмент 

Eyedropper (Пипетка) 

для захвата образца 

цвета, находящегося 

на другом слое.
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Для удаления краски с кисти вы можете использовать команду Clean Brush 

(Очистить кисть) на панели Options (Параметры). Чтобы сменить цвет, вам 

нужно захватить образец другой краски.

Если вы хотите, чтобы программа Photoshop очищала кисть после каждого 

мазка, щелкните мышью по значку Clean Brush After Every Stroke (Чистить 

кисть после каждого мазка) ( ) на панели Options (Параметры). Чтобы про-

грамма заполняла кисть цветом после каждого мазка, нажмите кнопку Load 

Th e Brush After Each Stroke (Заполнять кисть после каждого мазка) ( ) 

на панели Options (Параметры). По умолчанию оба эти параметра активны.

8 Выберите инструмент Eyedropper (Пипетка) и захватите цвет из синего 

тюбика, а затем закрасьте синим половину следующего круга.

9 Захватите образец краски из желтого тюбика и проведите влажной кистью 

поверх синей краски, чтобы смешать два цвета.

10 Закрасьте последний круг желтой и красной краской, смешав их с помо-

щью влажной кисти и получив оранжевый цвет.

11 На панели Layers (Слои) скройте слой Circles, чтобы убрать круги. Вы 

смешали краски на цифровой палитре!
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12 Выполните команду меню File ⇒ Save (Файл ⇒ Сохранить), а затем 

закройте документ.

Джулианна Кост, официальный эксперт программы Photoshop

Советы эксперта 
программы Photoshop

Сочетания клавиш инструмента Mixer Brush

Для инструмента Mixer Brush (Микс-кисть) не предусмотрено сочетаний 

клавиш, но вы можете создать собственные. Для этого выполните следующие 

действия.

1 Выберите команду меню Edit ⇒ Keyboard Shortcuts (Редактирование ⇒ 

Клавиатурные сокращения).

2 Выберите пункт Tools (Инструменты) в раскрывающемся списке Shortcuts 

For (Клавиатурные сокращения для).

3 Прокрутите список в самый низ.

4 Выберите команду и введите сочетание клавиш. Вы можете создать соче-

тания клавиш для следующих команд:

• Load Mixer Brush (Заполнить микс-кисть);

• Clean Mixer Brush (Очистить микс-кисть);

• Toggle Mixer Brush Auto-Load (Переключить автозаполнение 

микс-кисти);

• Toggle Mixer Brush Auto-Clean (Переключить автоочистку 

микс-кисти);

• Toggle Mixer Brush Sample All Layers (Переключить образец 

со всех слоев);

• Sharpen Erodible Tips (Увеличить четкость размываемых кончиков).
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Смешивание красок с фотографией

Когда вы настроите отличную кисть, то, вероятно, захотите сохранить все ее 

настройки, чтобы была возможность снова использовать ее позднее. В про-

грамме Photoshop есть панель Tool Preset (Набор инструмента), которая 

позволяет сохранять настройки инструмента, но у кистей больше возможно-

стей, чем у большинства других инструментов. По этой причине в программе 

Photoshop доступна возможность сохранить настройки той или иной кисти.

Ранее вы смешивали краски с белым фоном или друг с другом. Теперь мы 

используем фотографию в качестве холста и, добавляя краску, смешаем ее 

с изображением. В результате фотография пейзажа превратится в рисунок.

1 Выполните команду меню File ⇒ 

Open (Файл ⇒ Открыть). Два-

жды щелкните мышью по файлу 

10Landscape_Start.jpg в папке 

Lesson10, чтобы открыть его.

2 Выполните команду меню 

File ⇒ Save as (Файл ⇒ Сохра-

нить как), присвойте файлу 

имя 10Landscape_Working.jpg 

и нажмите кнопку Save (Сохра-

нить). В появившемся диалоговом 

окне JPEG Options (Параметры JPEG) 

нажмите кнопку OK.

В программе Photoshop доступно множество очень удобных кистей. Но если 

вам нужна уникальная кисть, попробуйте создать свою собственную или 

загрузите кисть, созданную другим пользователем, из Интернета. В следую-

щих упражнениях вы загрузите, отредактируете и сохраните пользователь-

ские кисти.

Загрузка пользовательских кистей

На панели Brushes (Кисти) показаны образцы штрихов различных кистей. 

Если вы уже знаете название необходимой вам кисти, то сможете без труда 

найти ее для следующего упражнения.

1 Откройте панель Brushes (Кисти), а затем разверните одну из групп 

кистей, чтобы посмотреть, как в ней организованы кисти.

Теперь загрузите кисти, которые будете использовать для этого упражне-

ния. В процессе загрузки на панель добавляются кисти, созданные вами или 

другим пользователем.

Совет. Если вы ис-

пользовали более ран-

ние версии Photoshop, 

то обнаружите, что 

пресеты (наборы) 

кистей в программе 

Photoshop CC2018 

и более поздней вер-

сии проще в использо-

вании и у них больше 

возможностей, чем 

ранее.

Совет. Если у вас 

достаточно свобод-

ного места на экране, 

вы можете увидеть 

больше кистей одно-

временно, изменив 

размер панели 

Brushes (Кисти).
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2 В меню панели Brushes (Кисти) выбе-

рите команду Import Brushes (Импорт 

кистей).

3 Перейдите в папку Lesson10, выберите 

файл CIB Landscape Brushes.abr, а затем 

нажмите кнопку Open (Открыть) или 

Load (Загрузить). Группа CIB Landscape 

Brushes отобразится в конце списка 

на панели Brushes (Кисти).

4 Щелкните мышью по группе CIB 

Landscape Brushes, чтобы увидеть содер-

жащиеся в ней кисти.

Некоторые из кистей содержат не только образец штриха и название, 

но и образец цвета, потому что цвет может быть частью настроек кисти.

Создание пользовательских кистей

В следующем упражнении вы создадите и сохраните свой вариант кисти 

из импортированной группы CIB Landscape Brushes.

1 Выберите инструмент Mixer Brush (Микс-кисть), а затем в группе CIB 

Landscape Brushes на панели Brushes (Кисти) выберите кисть Round Fan 

(Круглая веерная). Вы будете использовать ее для создания собственной 

кисти.

Совет. Если вы хотите 

поделиться своими 

кистями с другими 

пользователями либо 

создать резервную 

копию, выберите кисти 

или группы кистей, 

а затем воспользуй-

тесь командой Export 

Selected Brushes

(Экспорт выделенных 

кистей) в меню панели 

Brushes (Кисти).
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2 Установите следующие параме-

тры на панели Brush Settings 

(Настройки кисти):

• Size (Кегль): 36 пикселей;

• Shape (Форма растровой 

точки): Round Fan (Круглая 

веерная);

• Bristles (Щетина): 35%;

• Length (Длина): 32%;

• Th ickness (Толщина): 2%;

• Stiff ness (Твердость): 75%;

• Angle (Угол): 0°;

• Spacing (Интервалы): 2%.

3 Щелкните мышью по образцу 

цвета Foreground (Передний 

план) на панели Tools (Иструменты). 

Выберите голубой цвет (мы выбрали оттенок R=86, G=201, B=252).

4 На панели Options (Параметры) выберите тип кисти Dry (Сухая).

Теперь пришло время сохранить настройки в качестве новой кисти.

5 В меню панели Brush Settings (Настройки кисти) выберите пункт New 

Brush Preset (Новый набор параметров кисти).

6 Присвойте кисти название Sky Brush, установите все флажки в диалого-

вом окне New Brush (Новая кисть) и нажмите кнопку OK.

Совет. Параметры 

в диалоговом окне 

New Brush (Новая 

кисть) позволяют со-

хранить размер кисти 

и ее цвет в пресет 

(набор) кисти.
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Новая кисть появится в группе CIB Landscape Brushes, поскольку она была 

создана на основе кисти из этой группы. Организуйте свои кисти так, как 

вам нравится, перетаскивая их в соответствующие группы на панели Brushes 

(Кисти). Вы можете создать группу кистей, нажав кнопку Create a New 

Group (Создать новую группу) (  ) в нижней части панели Brushes (Кисти). 

Вы также можете изменить порядок отображения списка кистей на панели 

Brushes (Кисти) и организовать группы кистей в подгруппы.

Рисование и смешивание цветов кистями

Сначала нарисуем небо, используя только что созданную кисть.

1 Выберите кисть Sky Brush на панели Brushes (Кисти). Созданные кисти 

сохраняются на вашем компьютере и поэтому доступны при работе 

с любым изображением.

2 Окрасьте небо, перемещая кисть в непосредственной близости 

от деревьев. Поскольку вы используете сухую кисть, синяя краска не сме-

шивается с цветом под ней.

3 Выберите кисть Clouds Brush.

4 Используйте эту кисть для создания размытых диагональных мазков 

в верхнем правом углу неба, смешивая два цвета с цветом фона.
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Когда закончите с небом, переходите к траве и деревьям.

5 Выберите кисть Green Grass Highlight. Затем нарисуйте короткие вер-

тикальные штрихи над более темными участками травы, чтобы кончики 

травы стали ярко-зелеными.

6 Выберите кисть Foreground Tree, а затем нарисуйте более темные 

области дерева. Затем выберите кисть Background Trees и нарисуйте 

два небольших дерева в правой части картины. Выберите кисть Tree 

Highlights и нарисуйте более светлые участки деревьев. Это влажные 

кисти, так что вы можете смешивать цвета.

Совет. Если вы хотите 

создать менее резкие 

штрихи с помощью 

кисти Mixer Brush

(Микс-кисть), на-

пример по контуру 

деревьев, попробуйте 

увеличить значе-

ние параметра Set 

Smoothing for Stroke

(Задать сглаживание 

обводки) на панели 

Options (Параметры).
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Пока все идет по плану. Осталось только закрасить коричневую часть травы.

7 Выберите кисть Brown Grass. Рисуйте штрихи вверх-вниз вдоль коричне-

вой травы. Используйте ту же кисть, чтобы нарисовать ствол дерева.

8 Выберите кисть Foreground Grass. Затем рисуйте штрихи по диагонали, 

чтобы смешать цвета травы.

9 Выберите команду меню File ⇒ Save (Файл ⇒ Сохранить) и закройте 

документ.

Вуаля! Вы создали шедевр, используя собственные краски и кисти. И не надо 

ничего отмывать или очищать!

Совет. Для создания 

различных эффектов 

рисуйте штрихи в раз-

личных направлениях 

или настройте размер 

кисти или другие па-

раметры. С помощью 

инструмента Mixer 

Brush (Микс-кисть) вы 

сможете воплотить все 

свои идеи.
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Кисти Кайла Т. Вебстера

В 2017 году удостоенный наград дизайнер кистей Кайл 

Т. Вебстер стал сотрудничать с компанией Adobe. В то же 

время компания Adobe приобрела коллекции популяр-

ных кистей на сайте KyleBrush.com. Кайл рисовал для 

таких изданий, как The New Yorker, TIME, The New York 

Times, The Wall Street Journal, The Atlantic, Entertainment 

Weekly, а также компаний Scholastic, Nike, IDEO и мно-

гих других известных брендов. Его иллюстрации были 

признаны такими организациями, как Society of Illustrators, Communications 

Arts и American Illustration. Кайл теперь сотрудничает с компанией Adobe 

и работает над созданием новых кистей для Adobe Creative Cloud.

Чтобы добавить кисти Кайла Т. Вебстера в программе Photoshop, откройте 

панель Brushes (Кисти) (команда меню Window ⇒ Brushes (Окно ⇒ Кисти)) 

и выберите в меню панели Brushes (Кисти) пункт Get More Brushes (Больше 

кистей). После загрузки пакета кистей и запуска программы Photoshop два-

жды щелкните мышью по загруженному файлу ABR, чтобы добавить группу 

с кистями Кайла на панель Brushes (Кисти).

Симметричное рисование

Если вам необходимо рисовать симметрично, воспользуйтесь опцией Paint 

Symmetry (Симметрия рисования). Если выбрана кисть, поддерживающая 

функцию Paint Symmetry (Симметрия рисования), раскрывающийся список 

со значком в виде бабочки (  ) на панели Options (Параметры) станет 

активным. Откройте этот раскрывающийся список и выберите нужный тип 

оси симметрии; в документе вы увидите направляющую. При необходимости 

переместите, масштабируйте или поверните направляющую, а затем нажмите 

клавишу Enter (Windows) или  (macOS) для ее подтверждения. Когда вы ис-

пользуете опцию Paint Symmetry (Симметрия рисования), каждый из ваших 

мазков симметрично создается по настроенным вами осям симметрии.
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Вы можете использовать одну направляющую для простой зеркальной 

симметрии, или даже несколько направляющих, расположенных по-разному. 

Например, можно использовать горизонтальные и вертикальные направ-

ляющие для проектирования плиток или радиальные направляющие для 

рисования мандал.

Вы можете редактировать направляющие на панели Paths (Контуры). Вы даже 

можете создать свою собственную направляющую. Нарисуйте ее с помощью 

инструмента Pen (Перо), Curvature Pen (Перо кривизны) или Custom Shape 

(Произвольная фигура) в режиме Paths (Контуры) (но не Shape (Фигура)). Вы-

брав контур на панели Paths (Контуры), выберите пункт Make Symmetry Path 

(Сделать контур симметричным) в меню панели Paths (Контуры).
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Картинная галерея

Инструменты рисования и разнообразие кистей в программе Photoshop CC позволяют создавать всевоз-

можные эффекты живописи.

На следующих страницах приведены примеры изображений, созданных с помощью кистей и инструмен-

тов в программе Photoshop CC.

Изображение © Меган Ли www.megan-lee.com
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Изображение © Виктория Павлова pavlovphotography.com             Изображение © Шолби, www.sholby.net

Изображение © Шолби, www.sholby.net                                                                                                                                                                Изображение © Шолби, www.sholby.net
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Картинная галерея

Изображение © Эндрю Фолкнер, www.andrew-faulkner.com

Изображение © Линет Кент, www.LynetteKent.com
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Контрольные вопросы

1 В чем отличие инструмента Mixer Brush (Микс-кисть) от других кистей?

2 Как заполнить инструмент Mixer Brush (Микс-кисть) краской?

3 Как очистить кисть?

4 Как называется панель, которая используется для управления кистями?

Ответы

1 Инструмент Mixer Brush (Микс-кисть) отличается от всех других тем, что 

позволяет смешивать цвет краски на кисти с цветами на холсте.

2 Вы можете заполнить инструмент Mixer Brush (Микс-кисть), захватив 

образец цвета с помощью инструмента Eyedropper (Пипетка) или сочета-

ния клавиш (щелкнув мышью по тюбику с краской при нажатой клавише 

Alt (Windows) или  (macOS). Также вы можете выбрать пункт Load 

Brush (Заполнить кисть) в раскрывающемся списке Current Brush Load 

(Текущая заполненность кисти) на панели Options (Параметры). В этом 

случае на кончик кисти будет загружен основной цвет.

3 Чтобы очистить кисть, выберите в раскрывающемся списке на панели 

Options (Параметры) команду Clean Brush (Очистить кисть).

4 Вы можете управлять кистями с помощью панели Brushes (Кисти).
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Урок 11 ОБРАБОТКА ВИДЕОРОЛИКОВ

Обзор урока

В этом уроке вы научитесь:

• создавать шкалу времени в программе Photoshop;

• добавлять файлы на панель Timeline (Шкала времени);

• добавлять эффект движения к статичным изображениям;

• анимировать текст и добавлять эффекты, используя ключевые 

кадры;

• создавать переходы между видеороликами;

• добавлять звуковое сопровождение в видеоролики;

• просчитывать видеоролики.

На выполнение урока уйдет около часа. Перейдите в раздел «Где 

находятся файлы уроков?» в начале этой книги и следуйте приведен-

ным там инструкциям, чтобы скачать файлы уроков.

Во время работы оригинальные файлы могут быть перезаписаны. 

Если вам понадобится восстановить оригинальные файлы, вы можете 

скачать их заново.
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Проект: семейное видео, снятое на смартфон

Вы можете редактировать видеоматериалы 

в программе Photoshop, применяя большинство 

тех же эффектов, что и для коррекции фотогра-

фий. Можно создать фильм на основе видеофай-

лов, статичных изображений, смарт-объектов, 

аудиофайлов и текстовых слоев, наложив пере-

ходы и различные эффекты движения и используя 

ключевые кадры.
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Начало работы
В этом уроке вы будете редактировать видеоматериалы, отснятые с помощью 

камеры мобильного телефона. Вы создадите шкалу времени, импортируете 

файлы, добавите переходы и другие эффекты и просчитаете итоговый видео-

проект. Начните с просмотра конечного результата, чтобы было понятно, 

к чему следует стремиться.

1 Запустите программу Photoshop и сразу нажмите и удерживайте сочета-

ние клавиш Ctrl+Alt+Shift (Windows) или + +  (macOS), чтобы сбро-

сить установки (см. раздел «Восстановление установок по умолчанию»).

2 В появившемся диалоговом окне нажмите кнопку Yes (Да), чтобы под-

твердить, что вы хотите восстановить установки по умолчанию.

3 Выполните команду меню File ⇒ Browse In Bridge (Файл ⇒ Обзор 

в Bridge), чтобы открыть программу Adobe Bridge.

4 На панели Favorites (Избранное) в левой части окна программы Bridge 

выберите каталог Lessons. После этого дважды щелкните мышью по папке 

Lesson11 на панели Content (Содержимое), чтобы просмотреть содержи-

мое папки.

5 Дважды щелкните мышью по файлу 11End.mp4, чтобы открыть его 

в видеопроигрывателе по умолчанию, таком как QuickTime (macOS) или 

Windows Media (Windows).

6 Нажмите кнопку Play (Воспроизвести), чтобы просмотреть итоговый фильм.

Эта короткая запись —  компиляция из видеороликов, снятых в течение 

одного дня на пляже. Фильм включает переходы, эффекты слоя, анимирован-

ный текст и музыку.

Примечание. Если 

программа Bridge 

не установлена 

на вашем компьютере, 

после выполнения 

команды Browse 

In Bridge (Обзор 

в Bridge) вам будет 

предложено устано-

вить ее. Подробнее 

об этом говорилось 

в начале книги.
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7 Закройте видопроигрыватель и вернитесь в программу Bridge.

8 Дважды щелкните мышью по файлу 11End.psd, чтобы открыть его в про-

грамме Photoshop.

О панели Timeline

Если вы работали с такими видеоредакторами, как Adobe Premiere Pro или 

Adobe After Eff ects, то панель Timeline (Шкала времени) вам, вероятно, 

знакома. С ее помощью вы собираете и упорядочиваете файлы видеороли-

ков, изображений и звукового сопровождения в единый видеофайл. Можно 

редактировать длительность каждого ролика, применять фильтры и накла-

дывать эффекты, анимировать свойства слоя, такие как положение и непро-

зрачность, заглушать звук, добавлять переходы и выполнять другие стан-

дартные задачи видеомонтажа, не выходя из программы Photoshop.

1 Выполните команду меню Window ⇒ Timeline (Окно ⇒ Шкала времени), 

чтобы открыть панель Timeline (Шкала времени).

Каждое видео или изображение в проекте отобразится в виде прямоуголь-

ника на панели Timeline (Шкала времени) и в виде слоя на панели Layers 

(Слои). Видеоролики показаны на синем фоне, изображения —  на фиолето-

вом. В нижней части панели отображается звуковая дорожка.

A Б

Е Ж З И

В

Г

Д

А. Кнопка воспроизведения. Б. Указатель воспроизведения. В. Файл изображения. Г. Видео-

ролик. Д. Звуковая дорожка. Е. Кнопка просчета видеоролика. Ж. Текущее время указателя 

воспроизведения. З. Частота кадров. И. Ползунковый регулятор масштаба панели.

Содержимое шкалы времени зависит от добавленных на панель Timeline 

(Шкала времени) файлов и должно выглядеть примерно так, как показано 

на рисунке выше. Если имена и превью добавленных файлов не видны, 

перетащите ползунковый регулятор Control Timeline Magnifi cation (Управ-

ление масштабом просмотра шкалы времени) вправо, чтобы увидеть больше 

деталей.
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2 Нажмите кнопку Play (Воспроизвести) на панели Timeline (Шкала вре-

мени), чтобы просмотреть видео.

Указатель воспроизведения будет двигаться по шкале времени, отображая 

каждый кадр видеоролика.

3 Нажмите клавишу Пробел, чтобы остановить воспроизведение.

4 Перетащите указатель в другую позицию шкалы времени.

От положения указателя воспроизведения зависит содержимое окна 

документа.

Когда вы работаете с видео, в программе Photoshop отображаются направ-

ляющие линии, пересекающие все пространство рабочего окна программы. 

Чтобы свести к минимуму вероятность того, что ваше видео будет обрезано 

по краям на некоторых экранах, сконцентрируйте самую важную информа-

цию в центральной области, отмеченной направляющими.

5 Закройте итоговый файл, как только закончите знакомство с ним, 

но не выходите из программы Photoshop. Не сохраняйте никаких 

изменений.

Создание видеопроектов

Работа с видеоматериалами в программе Photoshop несколько отличается 

от редактирования статичных изображений.   Прежде всего следует создать 

проект, в который можно будет импортировать выбранные вами ресурсы. 

Мы начнем с выбора пресета для проекта, а затем добавим в фильм девять 

видеороликов и неподвижных изображений.

Создание файла

Программа Photoshop предлагает на выбор несколько пресетов видеопроек-

тов. Сейчас вы создадите новый файл и выберете пресет.

1 На вкладке Home (Главная) программы Photoshop нажмите кнопку Create 

New (Создать) или выберите команду меню File ⇒ New (Файл ⇒ Создать).

2 Присвойте файлу имя 11Working.psd.

3 Перейдите на вкладку Film & Video (Фильмы и видео) в верхней части 

диалогового окна.

4 В области Blank Document Presets (Шаблоны новых документов) выбе-

рите пресет HDV/HDTV 720p.

5 Примите настройки по умолчанию для других параметров и нажмите 

кнопку Create (Создать).
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6 Выполните команду меню File ⇒ Save as (Файл ⇒ Сохранить как). Сохра-

ните созданный файл в папку Lesson11.

Импорт файлов

В программе Photoshop вы найдете инструменты, непосредственно пред-

назначенные для работы с видео, в числе которых панель Timeline (Шкала 

времени). Возможно, она  уже отображается на вашем экране, поскольку 

чуть ранее вы просматривали итоговый файл. Чтобы удостовериться, что 

у вас есть доступ к необходимым ресурсам, выберите рабочую среду Motion 

(Движение) и настройте панели программы. Затем приступайте к импорту 

видеороликов, изображений и аудиофайлов, необходимых для создания 

фильма.

1 Выполните команду меню Window ⇒ Workspace ⇒ Motion (Окно ⇒ 

Рабочая среда ⇒ Движение).

2 Нажав и удерживая кнопку мыши, перетащите верхний край панели 

Timeline (Шкала времени) вверх, чтобы она заняла половину рабочего 

пространства.

3 Выберите инструмент Zoom (Масштаб, ). Затем нажмите кнопку Fit 

Screen (Полный экран) на панели Options (Параметры), чтобы остав-

шуюся половину рабочего окна занимал документ.

4 Нажмите кнопку Create Video Timeline (Создать шкалу времени для 

видео) на панели Timeline (Шкала времени). Программа Photoshop 

создаст новую шкалу времени для видеопроекта, на которой по умол-

чанию отображаются две дорожки —  Layer 0 (Слой 0) и Audio Track 

(Аудиозапись).

Примечание. 

Видеоматериалы, 

которые используются 

в данном уроке, были 

сняты с помощью 

камеры смартфона 

Apple iPhone, поэтому 

необходимо вы-

брать пресет HDV. 

Пресет HDV/HDTV 

720p обеспечивает 

отличное качество 

без дополнительного 

увеличения размера 

файла. Это значит, что 

фильм можно будет 

опубликовать в Интер-

нете для комфортного 

просмотра онлайн.
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5 Нажмите кнопку Video (Видео) справа от имени дорожки Layer 0 (Слой 0) 

и выберите команду меню Add Media (Добавить объекты).
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6 Перейдите в папку Lesson11.

7 Нажмите и удерживайте клавишу Shift, щелкайте мышью по файлам 

с номерами от 1 до 6, чтобы выделить их. Затем нажмите кнопку Open 

(Открыть).

Программа Photoshop импортирует все шесть выбранных вами файлов 

и добавит их на панель Timeline (Шкала времени), на дорожку Video Group 1 

(Группа видео 1). Статичные изображения будут выделены фиолетовым 

фоном, а видеофайлы —  синим. На панели Layers (Слои) каждому импорти-

рованному файлу соответствует отдельный слой. А вся группа слоев получит 

название Video Group 1 (Группа видео 1). Слой Layer 0 (Слой 0) вам не пона-

добится, поэтому удалите его.

8 На панели Layers (Слои) выделите Layer 0 (Слой 0) и нажмите кнопку 

Delete Layer (Удалить слой) в нижней части панели. Нажмите Yes (Да), 

если появится диалоговое окно с запросом на подтверждение удаления.

Изменение продолжительности и размера 
роликов на шкале времени

Импортированные ролики имеют разную продол-

жительность. Однако нам нужно, чтобы в созда-

ваемом фильме длительность  каждого фраг-

мента была одинаковой, а именно —  3 секунды. 

Продолжительность ролика измеряется 

в секундах и кадрах: 03:00 означает 3 секунды; 

02:25 — 2 секунды и 25 кадров.

1 Перетащите вправо ползунок Control Timeline 

Magnifi cation (Управление масштабом про-

смотра шкалы времени), расположенный 

Примечание. Если 

файлы разместились 

в обратном порядке, 

выберите команду 

меню Edit ⇒ Undo

(Редактирование ⇒
Отмена). Далее вновь 

выполните команду 

меню Add Media

(Добавить объек-

ты), выделите файл 

1_Family.jpg, а затем, 

нажав и удерживая 

клавишу Shift, выде-

лите файл 6_Sunset.

jpg. Кроме того, проще 

выделить файлы, если 

они отсортированы 

по имени.
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в нижней части панели Timeline (Шкала времени), чтобы увеличить мас-

штаб. Необходимо четко видеть каждый ролик и его временны́е параме-

тры, чтобы иметь возможность точно изменить его продолжительность.

2 Перетащите правый край первого ролика (1_Family) до позиции 03:00 

на шкале времени. Программа Photoshop будет отображать конечную 

точку и продолжительность во всплывающей подсказке до тех пор, пока 

вы не завершите перетаскивание.

3 Перетащите правый край второго ролика (2_BoatRide), также сократив 

его продолжительность до 3 секунд.

Сокращение продолжительности ролика не приводит к изменению скорости 

его воспроизведения. Происходит удаление части кадров и звукового сопро-

вождения из итогового фильма. В данном случае нам нужны только пер-

вые 3 секунды каждого ролика. Если вы хотите использовать разные части 

роликов, то нужно сокращать их продолжительность с обоих концов (то есть 

перетаскивать точку входа и/или выхода). По мере того как вы перетаски-

ваете границу видеоролика, программа Photoshop станет показывать изо-

бражение в области предварительного просмотра. Так вы сможете увидеть, 

какие части ролика обрезаны.

4 Повторите шаг 3 для каждого следующего ролика. Продолжительность 

всех роликов должна быть равна 3 секундам.

Теперь все ролики имеют нужную продолжительность, но у некоторых разрешение 

не соответствует размерам холста. Прежде чем продолжить работу, мы поменяем размеры 

изображения первого ролика.

5 На панели Layers (Слои) выберите слой 1_Family. На панели Timeline 

(Шкала времени) он также будет выделен.

6 Щелкните мышью по треугольной стрелке в верхнем правом углу ролика 

1_Family на панели Timeline (Шкала времени), чтобы открыть всплываю-

щую панель Motion (Движение).

7 В раскрывающемся списке выберите пункт Pan & Zoom (Панорамирова-

ние и масштаб). Убедитесь, что установлен флажок Resize To Fill Canvas 

(Изменить размер для заполнения холста). Затем щелкните мышью 

по пустому пространству панели Timeline (Шкала времени), чтобы 

закрыть панель Motion (Движение).

Размеры изображения изменятся. Оно займет весь холст. Но на самом деле 

эффект панорамирования и масштаба сейчас не нужен, поэтому удалите его.

Примечание. Сейчас 

вы сокращаете 

продолжительность 

каждого ролика, чтобы 

они были одинаковы-

ми по длине, однако 

в других проектах 

ролики могут быть 

разными по хрономе-

тражу в зависимости 

от того, что подойдет 

для проекта.

Совет. Чтобы быстро 

сократить продол-

жительность видео-

ролика, щелкните 

мышью по стрелке 

в правом верхнем 

углу, а затем введите 

требуемое значение. 

Этот параметр недо-

ступен для статичных 

изображений.

Совет. Стрелка 

в левой части миниа-

тюры ролика означает, 

что можно анимиро-

вать его с помощью 

ключевых кадров. 

Стрелка в правой 

части миниатюры 

ролика позволяет от-

крыть панель Motion 

(Движение).
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8 Снова откройте панель Motion (Движение) для первого ролика 1_Family. 

В раскрывающемся списке выберите пункт No Motion (Без движения). 

Щелкните мышью по пустому пространству панели Timeline (Шкала вре-

мени), чтобы закрыть панель Motion (Движение).

9 Выполните команду меню File ⇒ Save (Файл ⇒ Сохранить). Нажмите 

кнопку OK, если откроется диалоговое окно Photoshop Format Options 

(Параметры формата Photoshop).

Анимация текста с помощью 
ключевых кадров

Ключевые кадры позволяют управлять анимацией, эффектами и другими 

изменениями, происходящими с течением времени. С их помощью можно 

отметить момент,  где вы определите ряд значений, например положение, 

стиль или размер. Чтобы задать изменение, которое будет происходить 

в течение какого-то промежутка времени, необходимо указать минимум два 

ключевых кадра. Первый определяет момент начала действия, второй —  его 

окончания. Программа Photoshop применит заданные изменения точно 

в указанное время. Сейчас вы создадите с помощью ключевых кадров эффект 

движения названия фильма (Beach Day) слева направо поверх изображения.

1 Щелкните мышью по раскрывающемуся списку Video (Видео) в строке 

Video Group 1 (Группа видео 1) и выберите команду меню New Video Group 

(Создать группу видео). Программа Photoshop добавит на панель Timeline 

(Шкала времени) новую дорожку с именем Video Group 2 (Группа видео 2).
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2 Выберите инструмент Horizontal Type (Горизонтальный текст, ), а затем 

щелкните мышью по левой границе изображения, отступив примерно 

на половину с самого верха.

Программа Photoshop создаст новый текстовый слой, присвоит ему имя 

Layer 1 (Слой 1) и добавит на дорожку Video Group 2 (Группа видео 2). Изна-

чально слой будет содержать текст «Lorem Ipsum».

3 На панели Options (Параметры) выберите шрифт с засечками, например 

Myriad Pro, установите размер 600 pt и белый в качестве цвета текста.

4 Введите текст BEACH DAY, заменив выделенный текст. Щелкните 

мышью по кнопке  на панели Options (Параметры), чтобы зафиксиро-

вать текст на слое.

Текст настолько велик, что не помещается на холсте. Это нормально, вы сей-

час анимируете его, чтобы надпись двигалась вдоль изображения.

5 На панели Layers (Слои) скорректируйте непрозрачность слоя BEACH 

DAY до 25%.

6 На панели Timeline (Шкала времени) перетащите границу текстового 

слоя в позицию 03:00. Теперь продолжительность показа этого слоя 

равна длительности воспроизведения первого ролика, 1_Family.

7 Щелкните мышью по стрелке, расположенной слева от имени дорожки 

Video Group 2 (Группа видео 2), чтобы открыть ее настройки.

8 Установите указатель воспроизведения в начало шкалы времени.

9 Нажмите кнопку с изображением секундомера ( ) слева от пункта 

Transform (Перспектива), чтобы установить начальный кадр для слоя.

Ключевой кадр появится на шкале времени в виде желтого ромба.
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10 Выберите инструмент Move (Перемещение, ) и перетащите тексто-

вый слой на холст, расположив его так, чтобы верхняя часть букв была 

немного обрезана. Перетащите слой вправо, чтобы на холсте был виден 

левый край буквы «B» в слове BEACH. В такой позиции текст будет нахо-

диться в начале фильма.

11 Установите указатель воспроизведения на последний кадр первого ролика 

(в позицию 02:29).

12 Нажав и удерживая клавишу Shift, перетащите текстовый слой влево, 

чтобы был виден правый край буквы «Y» в слове DAY. Удерживание кла-

виши Shift обеспечивает сохранение положения текста.

Программа Photoshop создаст новый ключевой кадр, поскольку вы изменили 

положение слоя.

13 Перетащите на шкале времени указатель воспроизведения через три пер-

вые секунды фильма, чтобы просмотреть анимацию. Текст будет переме-

щаться на фоне изображения.

14 Щелкните мышью по стрелке слева от заголовка BEACH DAY, чтобы 

закрыть его настройки, и выполните команду меню File ⇒ Save (Файл ⇒ 

Сохранить), чтобы сохранить проект.

Совет. В программе 

Photoshop значение 

времени, соответ-

ствующее положению 

указателя воспроизве-

дения, отображается 

в нижнем левом углу 

панели Timeline 

(Шкала времени).
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Создание эффектов

Одно из преимуществ работы с видеофайлами в программе Photoshop в том, 

что вы можете создавать  различные эффекты с помощью корректирующих 

слоев, стилей и простого трансформирования.

Добавление корректирующих слоев в видеоролики

Ранее в этой книге вы уже  использовали корректирующие слои при редак-

тировании статичных изображений. При работе с видеороликами они также 

применимы. Когда вы добавите такой слой в группу видео, программа 

Photoshop применит его только к следующему за ним слою.

1 На панели Layers (Слои) выберите слой 3_DogAtBeach.

2 На панели Timeline (Шкала времени) переместите указатель воспроиз-

ведения в начало слоя 3_DogAtBeach, чтобы увидеть добавленный вами 

эффект.

3 На панели Adjustments (Коррекция) нажмите кнопку Black & White 

(Черно-белое).

4 На панели Properties (Свойства) оставьте все настройки по умолчанию 

и установите флажок Tint (Оттенок). По умолчанию будет создан эффект 

сепии. Это то, что нужно. Вы можете поэкспериментировать с ползун-

ковыми регуляторами и оттенком, чтобы изменить эффект по своему 

усмотрению.

5 Перетащите указатель воспроизведения через ролик 3_DogAtBeach, 

чтобы просмотреть созданный эффект.

Анимация масштабирования

Даже простые переходы станут интересным эффектом, если вы анимируете 

их. Мы применим эффект  изменения масштаба к слою 4_Dogs.

Примечание. Если 

вы импортировали 

видеофайл с помо-

щью команды Place 

(Поместить), так что 

он оказался не в груп-

пе видео, то, чтобы 

ограничить корректи-

рующий слой одним 

слоем видео, вам 

придется настроить 

корректирующий 

слой как обтравочную 

маску, так же, как 

на странице 118.
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1 На панели Timeline (Шкала времени) установите указатель воспроизведе-

ния в начало ролика 4_Dogs (09:00).

2 Щелкните мышью по стрелке в правой части миниатюры ролика 4_Dogs, 

чтобы открыть панель Motion (Движение).

3 В раскрывающемся списке 

панели Motion (Движе-

ние) выберите пункт Zoom 

(Масштаб), а затем в рас-

крывающемся списке Zoom 

(Масштаб) —  строку Zoom In 

(Увеличение). На сетке Zoom 

From (Масштаб от) выберите 

верхний левый угол, чтобы масштабирование начиналось из этой пози-

ции изображения. Установите флажок Resize To Fill Canvas (Изменить 

размер для заполнения холста). После этого щелкните мышью по пустому 

пространству панели Timeline (Шкала времени), чтобы закрыть панель 

Motion (Движение).

4 Переместите указатель воспроизведения по шкале времени, чтобы про-

смотреть что изменилось.

Изображение увеличится к точке, в которой был установлен последний клю-

чевой кадр. Это придаст фильму больше выразительности.

5 Щелкните мышью по стрелке в левой части миниатюры ролика 4_Dogs, 

чтобы открыть настройки.

Ролик содержит два ключевых кадра, которые отображаются в виде желтых 

ромбов на шкале времени, один из которых находится в начале и создает 

эффект Zoom In (Увеличение), а второй —  в конце.

6 Щелкните мышью по направленной вправо стрелке в строке Transform 

(Перспектива) под группой Video Group 1 слева на панели Timeline 

(Шкала времени), чтобы выделить последний ключевой кадр. Выполните 

команду меню Edit ⇒ Free Transform (Редактирование ⇒ Свободное 

трансформирование). Затем на панели Options (Параметры) введите 

в поля Width (Ширина) и Height (Высота) значение 120%. Нажмите 

кнопку Commit Transform (Подтвердить преобразование) ( ), чтобы 

подтвердить изменения.

7 Перемещая указатель воспроизведения по шкале времени, просмотрите 

ролик 4_Dogs.

8 Выполните команду меню File ⇒ Save (Файл ⇒ Сохранить).

Совет. К следующему 

ключевому кадру вы 

можете переместить-

ся, щелкнув мышью 

по направленной 

вправо стрелке на па-

нели Timeline (Шкала 

времени). Щелкнув 

мышью по стрелке, 

направленной влево, 

вы переместитесь 

к предыдущему ключе-

вому кадру.
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Анимация эффекта движения

Теперь вы анимируете другой переход, чтобы создать видимость движения. 

Вам нужно, чтобы изображение появилось в той части, где показаны ноги 

ныряльщика, а закончился его просмотр там, где будут видны руки.

1 Установите указатель воспроизведения в конец ролика 5_jumping (пози-

ция 14:29). Это финальное положение ныряльщика. Удерживайте нажа-

той клавишу Shift во время перемещения изображения вниз, чтобы руки 

в кадре находились над холстом, и поместите фото ныряльщика в конеч-

ное положение.

2 Щелкните мышью по стрелке слева от названия ролика, чтобы отобразить 

его параметры, а затем щелкните мышью по значку секундомера в строке 

параметра Position (Перспектива), чтобы добавить ключевой кадр (значок 

желтого ромба).
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3 Установите указатель воспроизведения в начало ролика (12:00). Удержи-

вая нажатой клавишу Shift, перемещайте изображение наверх так, чтобы 

ноги оказались ближе к нижней части холста.

Программа Photoshop добавит второй ключевой кадр под клип, чтобы завер-

шить анимацию.

4 Перемещая указатель воспроизведения по шкале времени, просмотрите 

созданную анимацию.

5 Закройте свойства ролика. Выполните команду меню File ⇒ Save (Файл ⇒ 

Сохранить), чтобы сохранить проект.

Добавление эффектов панорамирования 
и масштабирования

Вы легко можете  создавать эффекты панорамирования и масштабирования, 

часто использующиеся в документальном кино. Мы добавим такой эффект 

в файлы с закатами, чтобы усилить выразительность фильма.

1 Установите указатель воспроизведения в начало ролика 6_Sunset.

2 Щелкните мышью по стрелке 

в правом верхнем углу ролика, 

чтобы открыть панель Motion 

(Движение) для этого ролика. 

В раскрывающемся списке выбе-

рите пункт Pan & Zoom (Пано-

рамирование и масштаб). Затем 

в раскрывающемся списке Zoom (Масштаб) выберите пункт Zoom Out 

(Уменьшение). Установите флажок Resize To Fill Canvas (Изменить 

размер для заполнения холста). Щелкните мышью по пустому простран-

ству панели Timeline (Шкала времени), чтобы закрыть панель Motion 

(Движение).

3 Перемещая указатель воспроизведения по шкале времени, просмотрите 

последний ролик и полученные эффекты.

Добавление переходов

Просто перетаскивайте переходы, чтобы добавить их. Например, вы можете 

добавить переход одного клипа в другой.

1 Нажмите кнопку Go To First Frame (Перейти к первому кадру, ) в верх-

нем левом углу панели Timeline (Шкала времени), чтобы установить 

указатель в начало шкалы.
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2 Нажмите кнопку Transitions (Переходы, ) в верхнем левом углу панели 

Timeline (Шкала времени). В раскрывшемся списке выберите пункт Cross 

Fade (Перекрестное выведение изображений) и установите ползунок 

Duration (Продолжительность) в положение 0,25 (четверть секунды).

3 Перетащите переход Cross Fade (Перекрестное выведение изображений) 

на склейку между роликами 1_Family и 2_BoatRide.

Программа Photoshop настроит окончание одного ролика, применив выбран-

ный вами переход. При этом в нижнем углу второго ролика появится белый 

прямоугольник —  индикатор перехода.

4 Перетащите переход Cross Fade (Перекрестное выведение изображений) 

на склейки между остальными роликами.

5 Перетащите переход Fade With Black (Выведение изображения в черный) 

в конец последнего ролика в фильме.

Примечание. При 

небольшом разме-

ре Timeline (Шкала 

времени) значки 

перехода могут быть 

сжаты в небольшие 

прямоугольники. Для 

улучшения видимости 

и управления пере-

ходами используйте 

ползунковый регуля-

тор, чтобы увеличить 

размер Timeline 

(Шкала времени).
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6 Чтобы сделать переход Fade With Black (Выведение изображения в чер-

ный) более плавным, увеличьте промежуток, в течение которого он будет 

воспроизводиться. Растяните его примерно до трети общей продолжи-

тельности последнего ролика.

7 Выполните команду меню File ⇒ Save (Файл ⇒ Сохранить).

Добавление звука

В программе Photoshop  можно добавить в фильм звуковое сопровождение 

в качестве отдельной дорожки. На панели Timeline (Шкала времени) аудио-

дорожка присутствует по умолчанию. Сейчас мы добавим файл в формате 

MP3, который станет саундтреком нашего короткого фильма.

1 В раскрывающемся списке строки Audio Track (Аудиозапись) в нижней 

части панели Timeline (Шкала времени) выберите пункт Add Audio 

(Добавить аудиофайл).

2 В папке Lesson11 выберите файл Beachsong.mp3 и нажмите кнопку Open 

(Открыть).

На шкале времени появится аудиозапись, но она слишком длинная. Чтобы 

сократить ее, воспользуйтесь командой Split At Playhead (Разделить в точке 

указателя воспроизведения).

3 Установите указатель воспроизведения в конец ролика 6_Sunset. Затем, 

не снимая выделение с аудиофайла, нажмите кнопку Split At Playhead 

(Разделить в точке указателя воспроизведения) на панели Timeline 

(Шкала времени).

Совет. Также вы може-

те добавить аудио-

файл, щелкнув мышью 

по кнопке с символом 

+, которая находится 

в дальнем правом 

конце дорожки на па-

нели Timeline (Шкала 

времени).
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Аудиозапись будет разделена на две части, первая из которых заканчивается 

в позиции, где находится указатель воспроизведения.

4 Выделите второй фрагмент аудиозаписи, начало которого находится 

после окончания ролика 6_Sunset. Нажмите клавишу Delete, чтобы уда-

лить его.

Теперь продолжительность аудиозаписи совпадает с продолжительностью 

фильма. Можно добавить эффект затухания, чтобы в конце фильма звук 

постепенно становился тише.

5 Щелкните мышью по небольшой стрелке справа от границы аудиозаписи, 

чтобы открыть панель Audio (Аудио). В поле ввода Fade In (Сильнее) 

введите значение 3 секунды, а в поле ввода Fade Out (Слабее) —  5 секунд.

6 Щелкните мышью по пустой области на панели Timeline (Шкала вре-

мени), чтобы закрыть панель Audio (Аудио), и сохраните проект.

Приглушение нежелательного шума

До сих пор вы просматривали фильм частями, перемещая указатель воспро-

изведения.   Теперь пора увидеть фильм целиком, воспользовавшись кноп-

кой Play (Выполнить) на панели Timeline (Шкала времени). После этого вы 

удалите нежелательные шумы в некоторых роликах.

1 Нажмите кнопку Play (Выполнить, ) в левом верхнем углу панели 

Timeline (Шкала времени), чтобы просмотреть фильм.

Все вроде бы неплохо, однако в некоторых роликах слышен нежелательный 

фоновый шум. Мы избавимся от этих звуков.
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2 Щелкните мышью по небольшому треугольнику в правой части миниа-

тюры ролика 2_BoatRide.

3 Перейдите на вкладку Audio (Аудио) и установите флажок Mute Audio 

(Приглушить аудиосигнал). Щелкните мышью по пустому пространству 

панели Timeline (Шкала времени), чтобы закрыть панель Audio/Video 

(Аудио/Видео).

4 Щелкните мышью по небольшому треугольнику в правой части ролика 

3_DogAtBeach.

5 Перейдите на вкладку Audio (Аудио), чтобы увидеть настройки звука, 

и установите флажок Mute Audio (Приглушить аудиосигнал). Щелкните 

мышью по пустому пространству панели Timeline (Шкала времени), 

чтобы закрыть панель.

6 Воспроизведите проект, чтобы проверить изменения звука, а затем сохра-

ните файл.

Просчет видеопроектов

Итак, пора приступать к просчету (рендерингу) проекта в видеофайл. В про-

грамме Photoshop есть несколько вариантов. Мы воспользуемся настрой-

ками, подходящими для дальнейшей загрузки ролика на сайт YouTube. 

Дополнительная информация о просчете видеопроектов  есть в справочных 

материалах программы Photoshop.

1 Выполните команду меню File ⇒ Export ⇒ Render Video (Файл ⇒ Экс-

портировать ⇒ Экспорт видео) или нажмите кнопку Render Video (Экс-

порт видео, ) в нижнем левом углу панели Timeline (Шкала времени).

2 Присвойте файлу имя 11Working.mp4.

3 Нажмите кнопку Select Folder (Выбрать папку) и перейдите в папку 

Lesson11, после чего нажмите кнопку OK или Choose (Выбрать).

4 В раскрывающемся списке Preset (Набор) выберите пресет YouTube 

HD720p 29.97.



314 ОБРАБОТКА ВИДЕОРОЛИКОВ

5 Нажмите кнопку Render (Рендеринг).

В программе Photoshop отобразится строка состояния с информацией о ходе 

процесса. Он может занять несколько минут (точное время зависит от харак-

теристик вашего компьютера).

6 Сохраните документ.

7 Перейдите в программе Bridge к файлу 11Working.mp4 в папке Lesson11. 

Дважды щелкните по нему мышью, чтобы просмотреть итоговый фильм, 

созданный с помощью программы Photoshop.

Примечание. Выбор 

пункта в раскрываю-

щемся списке Preset 

(Набор) зависит 

от выбора варианта 

в раскрывающемся 

списке Format (Фор-

мат). Чтобы пресеты 

YouTube были доступ-

ны в раскрывающемся 

списке Preset (Набор), 

в раскрывающем-

ся списке Format

(Формат) должен быть 

выбран вариант H.264.

Этот процесс 

может занять 

разное время, 

все зависит 

от конфигу-

рации вашего 

компьютера.

Совет. После выбора 

видеоролика в окне 

программы Bridge вы 

можете воспроизвести 

его, нажав клави-

шу Пробел. Так вы 

воспроизведете видео 

на панели Preview 

(Просмотр) програм-

мы Bridge. Дважды 

щелкнув по видео, вы 

откроете его в видео-

плеере по умолчанию.
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Контрольные вопросы

1 Что такое ключевые кадры и как их можно использовать для создания 

анимации?

2 Как добавить переход между роликами?

3 Как просчитать готовый проект?

Ответы

1 Ключевым кадром отмечается момент времени, в который вы сможете 

определить некое значение, задающее положение, размер или стиль 

изображения. Чтобы задать любое изменение, которое будет происходить 

в течение какого-то промежутка, необходимо установить минимум два 

ключевых кадра. Первый определяет момент начала действия, второй —  

его окончания. Чтобы создать ключевой кадр, нужно щелкнуть мышью 

по кнопке с изображением секундомера в строке того параметра, который 

вы хотите изменить. Программа Photoshop создает ключевой кадр в каж-

дый момент, когда вы станете менять настройку выбранного параметра.

2 Чтобы добавить переход, нажмите кнопку Transitions (Переходы) в верх-

нем левом углу панели Timeline (Шкала времени). Затем перетащите 

переход на склейку между роликами.

3 Чтобы просчитать готовый проект, следует выбрать команду меню File ⇒ 

Export ⇒ Render Video (Файл ⇒ Экспортировать ⇒ Экспорт видео) 

или нажать кнопку Render Video (Экспорт видео) в нижнем левом углу 

панели Timeline (Шкала времени). После этого необходимо выбрать 

настройки просчета видео, отвечающие вашим потребностям.
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Урок 12
РАБОТА 
С RAW-ИЗОБРАЖЕНИЯМИ

Обзор урока

В этом уроке вы научитесь:

• открывать RAW-изображения в программе Adobe Camera Raw;

• корректировать тон и цвет в RAW-изображениях;

• повышать резкость RAW-изображений в программе Adobe 

Camera Raw;

• синхронизировать настройки нескольких изображений;

• открывать RAW-изображение как смарт-объект в программе 

Photoshop;

• использовать Camera Raw в качестве фильтра в программе 

Photoshop.

На выполнение урока уйдет около часа. Перейдите в раздел «Где 

находятся файлы уроков?» в начале этой книги и следуйте приведен-

ным там инструкциям, чтобы скачать файлы уроков.

Во время работы оригинальные файлы могут быть перезаписаны. 

Если вам понадобится восстановить оригинальные файлы, вы можете 

скачать их заново.
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Проект: продвинутое ретуширование 

фотографий

RAW-изображения дают вам больше свободы, осо-

бенно в части коррекции цвета и тона. Программа 

Camera Raw открывает доступ к этим возможно-

стям. Это очень удобный инструмент, даже когда 

вы обрабатываете JPEG- или TIFF-изображения или 

применяете его в качестве фильтра в программе 

Photoshop.
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Начало работы

На этом уроке вам предстоит отредактировать несколько цифровых изо-

бражений с помощью программ Photoshop и Adobe Camera Raw (последняя 

устанавливается вместе с программой Photoshop). Далее вы воспользуетесь 

множеством методов редактирования и улучшения качества цифровых фото-

графий. Но начать рекомендуется с просмотра исходных и итоговых изобра-

жений в Adobe Bridge.

1 Запустите программу Photoshop и сразу нажмите и удерживайте сочета-

ние клавиш Ctrl+Alt+Shift (Windows) или + +  (macOS), чтобы сбро-

сить установки (см. раздел «Восстановление установок по умолчанию»).

2 В появившемся диалоговом окне нажмите Yes (Да), чтобы подтвердить, 

что хотите восстановить установки по умолчанию.

3 Выполните команду меню File ⇒ Browse In Bridge (Файл ⇒ Обзор 

в Bridge), чтобы открыть программу Adobe Bridge.

4 На панели Favorites (Избранное) в левой части окна программы Bridge выбе-

рите каталог Lessons. После этого дважды щелкните мышью по папке Lesson12 

на панели Content (Содержимое), чтобы просмотреть содержимое папки.

5 При необходимости с помощью ползунка масштабирования сделайте так, 

чтобы миниатюры файлов в области предварительного просмотра были 

хорошо видны. Затем просмотрите файлы 12A_Start.crw и 12A_End.psd.

12A_Start.crw                12A_End.psd

Примечание. 

Мы пользовались 

программой Adobe 

Camera Raw вер-

сии 11, которая была 

актуальной на момент 

выхода книги. Вскоре 

после этого Adobe 

выпустила обновление 

для программы; если 

у вас более новая 

версия программы, 

некоторые из шагов 

в данном уроке могут 

не совпадать с тем, что 

вы видите на экране.

Примечание. Если 

программа Bridge 

не установлена 

на вашем компьютере, 

после выполнения 

команды Browse In 

Bridge (Обзор в Bridge) 

вам будет предложено 

установить ее.
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Оригинальная фотография церкви в испанском стиле была снята на фотока-

меру и не имеет привычного расширения .psd или .jpg, с которыми вы до сих 

пор работали в нашем учебном курсе. Этот снимок сделан на цифровой фото-

аппарат Canon EOS350D, и фотография имеет оригинальное расширение 

Canon — .crw. Вы обработаете изображение и сделаете его ярче, четче и чище, 

а затем сохраните в формате JPEG для публикации в Сети, а также в формате 

PSD для дальнейшей работы в программе Photoshop.

6 Сравните миниатюры файлов 12B_Start.nef и 12B_End.psd.

12B_Start.nef                 12B_End.psd

На этот раз первый снимок сделан с помощью камеры Nikon и представлен 

RAW-файлом с расширением .nef. Мы выполним цветокоррекцию и осталь-

ную обработку изображения в программе Photoshop, чтобы добиться хоро-

шего результата.

О RAW-файлах

RAW-файл содержит необработанные данные с матрицы цифрового 

фотоаппарата. Необработанные данные с матрицы еще не преобразованы 

в стандартный файл цветного изображения RGB. Многие цифровые фото-

камеры позволяют сохранять изображения в этом формате. Преимущество 

RAW-файлов в том, что они позволяют фотографу, а не аппарату интерпре-

тировать полученные снимки, корректировать их и конвертировать. (Если 
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фотоаппарат сохраняет файлы в формате JPEG, то изображение автомати-

чески обрабатывается самой камерой.) А так как, снимая в формате RAW, 

фотоаппарат не обрабатывает изображения, вы можете использовать про-

грамму Adobe Camera Raw для установки баланса белого, диапазона оттен-

ков, контрастности, насыщенности цвета и резкости с большей свободой, чем 

после преобразования необработанного изображения в стандартное изобра-

жение RGB. Необработанные файлы похожи на непроявленную пленку: вы 

можете вернуться и повторно обработать файл в любое время, чтобы достичь 

желаемых результатов

Чтобы добиться нужного результата, вы всегда можете вернуться к исход-

нику и заново его обработать. Для сохранения снятых кадров в формате 

RAW следует определенным образом настроить цифровой фотоаппарат. 

При загрузке этих файлов на жесткий диск компьютера их расширение будет 

соответствовать оригинальному формату камеры, например .nef для Nikon 

или .crw для Canon. В программах Bridge или Photoshop вы можете обрабаты-

вать RAW-файлы множества поддерживаемых моделей цифровых фотоаппа-

ратов —  Canon, Fuji, Leica, Nikon и др. Можно даже работать с несколькими 

изображениями одновременно. Кроме того, RAW-файлы легко экспортиру-

ются в форматы Digital Negative (DNG), JPEG, TIFF и PSD.

В программе Camera Raw вы можете обрабатывать не только снимки, 

которые получены из RAW-файлов, поддерживаемых программой моделей 

фотоаппаратов, но и файлы TIFF и JPEG. Эта программа включает некото-

рые возможности редактирования, отсутствующие в программе Photoshop. 

Однако, работая с изображениями TIFF или JPEG в Camera Raw, вы не полу-

чите той же гибкости при установке баланса белого и других настроек. Хотя 

программа Camera Raw может открывать и редактировать файл изображе-

ния, она не может сохранить изображение этого формата обратно в соб-

ственный формат Camera Raw. Однако Adobe Camera Raw может сохранить 

в открытом формате Adobe DNG.

Обработка файлов 
в программе Camera Raw

Когда вы выполняете коррекцию изображений в Camera Raw, например 

выпрямляете или кадрируете их, программы Photoshop и Bridge сохра-

няют исходные файловые данные. Поэтому вы всегда сможете отредак-

тировать изображение по своему вкусу и экспортировать итоговый вари-

ант, а сохраненный оригинал отложить для дальнейшего использования 

и редактирования.

Примечание. RAW-

файлы, как правило, 

различны для каждой 

модели камеры. Если 

у вас есть CRW-фай-

лы из трех разных 

моделей камер Canon 

и NEF-файлы из трех 

моделей Nikon, скорее 

всего, они представ-

ляют собой шесть 

разных форматов. 

Если вы покупаете 

новую камеру, вам 

может понадобиться 

обновление Adobe 

Camera Raw, которое 

добавляет поддержку 

ее формата.
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Открытие изображений в Camera Raw

Программа Camera Raw запускается из приложения Bridge или Photoshop 

и позволяет применять исправление ко многим файлам одновременно. Это 

особенно полезно, если вы работаете со снимками, сделанными в одной 

и той же обстановке, которые требуют одинаковой коррекции освещенно-

сти и т. п.

Программа Camera Raw содержит широкий выбор настроек для коррекции 

баланса белого, экспозиции, контрастности, резкости, кривых и многого 

другого. В следующем упражнении вы отредактируете одно изображение, 

а потом примените его настройки к схожим с ним фотографиям.

1 В программе Bridge откройте папку Lessons\Lesson12\Mission, в которой 

содержатся три снимка испанской церкви, уже просмотренные вами 

ранее.

2 Удерживая клавишу Ctrl, щелкните мышью по файлам Mission01.crw, 

Mission02.crw и Mission03.crw, чтобы выделить их все. И выполните команду 

меню File ⇒ Open In Camera Raw (Файл ⇒ Открыть в Camera Raw).

A

Е

Ж

Б

Г

И

ДВ

МКЗ Л

A. Лента снимков

Б. Разделитель ленты 

снимков (перетащите, 

чтобы настроить)

В. Панель 

инструментов

Г. Значения RGB

Д. Вкладки инструмен-

тов коррекции

Е. Гистограмма

Ж. Меню настроек 

Camera Raw

З. Сохранение выбран-

ных фотографий

И. Уровень масштаба

К. Щелкните для ото-

бражения параметров 

исходного файла

Л. Навигация 

по нескольким 

изображениям

М. Инструменты 

коррекции
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Окно программы Camera Raw  содержит область предварительного просмотра 

первого изображения, а библиотека снимков слева показывает все открытые 

документы. Гистограмма в правом верхнем углу демонстрирует диапазон оттен-

ков выбранного изображения, а параметры исходного файла под окном предвари-

тельного просмотра —  цветá, глубину цвета, размер и разрешение. Инструменты 

в верхней части окна позволяют увеличивать, панорамировать, выпрямлять изо-

бражение и производить иные виды его коррекции. Вкладки в правой части окна 

программы Camera Raw содержат элементы управления для более тонкой правки. 

Вы можете корректировать баланс белого, оттенки, увеличивать резкость изо-

бражения, удалять шумы, выправлять цвета и вносить другие изменения, а также 

сохранять предустановленные настройки и применять их позже.

Элементы управления в правой части окна программы Camera Raw орга-

низованы для эффективной и удобной работы: вкладки панелей перечис-

лены слева направо, а коррекции в каждой панели вносятся сверху вниз. Вы 

можете вносить коррекции в любом порядке.

Мы опробуем эти возможности управления прямо сейчас, отредактировав 

первый файл изображения.

3 Щелкните мышью по каждой миниатюре в библиотеке снимков, чтобы про-

смотреть их перед началом работы. Можно также воспользоваться кнопкой 

в виде стрелки, находящейся справа под окном предварительного просмо-

тра. Пролистав все три изображения, вновь выберите файл Mission01.crw.
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Выбор профиля Adobe Raw

Профиль Adobe Raw —  это схема, которая определяет общую цветопередачу 

изображения. Внесенные изменения применяются поверх отображения (рен-

деринга) выбранного профиля. Вы можете изменить профиль в любое время.

1 Если панель Basic (Основные) еще не отображается в правой части диало-

гового окна, нажмите кнопку Basic (Основные) ( ), чтобы открыть ее.

2 В раскрывающемся списке Profi le (Профиль) выберите пункт Adobe 

Landscape.

Adobe Color (Цвет) —  профиль по умолчанию —  универсален. Adobe 

Landscape подчеркивает природные цвета, такие как цвета деревьев и неба, 

и хорошо подходит для этого изображения. Профиль Adobe Portrait харак-

теризует естественное отображение тонов кожи, а Adobe Vivid добавляет 

яркий цветовой контраст. Профиль Adobe Monochrome (Монохром-

ный) обеспечивает высококачественное преобразование в черно-белое 

изображение.

Настройка баланса белого

Баланс белого в изображении отражает условия освещения, в которых 

делался снимок. Цифровой фотоаппарат записывает баланс белого во время 

экспозиции. Это именно то значение, которое первоначально появляется 

в области предварительного просмотра окна программы Camera Raw. 

Совет. Вы можете 

использовать твор-

ческие профили для 

применения визуаль-

ного стиля к изо-

бражению. Нажмите 

кнопку Browse Profi les 

(Обзор профилей) 

справа от раскрываю-

щегося списка Profi le 

(Профиль), чтобы 

просмотреть список 

категорий профилей 

(например, Artistic 

(Имитация), B&W (Ч/б), 

Modern (Совре-

менный) и Vintage 

(Винтаж)). Выберите 

один из профилей 

и нажмите кнопку 

Done (Готово).

Примечание. Про-

фили в Adobe Camera 

Raw отличаются 

от цветовых профилей 

ICC, используемых 

вашим монитором или 

принтером.
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Баланс белого состоит из двух компонентов. Первый —  температура, изме-

ряемая в кельвинах. Данный параметр определяет уровень «холодности» или 

«теплоты» изображения, то есть присутствие прохладных сине-зеленых или 

теплых красно-желтых цветов. Второй компонент —  оттенок, преобладаю-

щий в изображении.

В зависимости от настроек вашего фотоаппарата и места, где снимали 

(например, при искусственном или смешанном освещении), вы можете скор-

ректировать баланс белого. Сделайте это в первую очередь, поскольку это 

повлияет на все последующие изменения.

По умолчанию в раскрывающемся списке White Balance (Баланс белого) 

выбран вариант As Shot (Как снято). Программа Camera Raw применяет 

те настройки, что были установлены в вашем фотоаппарате на момент 

съемки. Кроме того, он включает ряд предустановленных параметров для 

баланса белого, которые можно использовать в качестве отправных точек 

для просмотра различных эффектов освещения.

1 Выберите пункт Cloudy (Облачно) в раскрывающемся списке White 

Balance (Баланс белого).

Температура и оттенок изображения изменятся соответственно выбранному 

параметру. Иногда этого достаточно. Однако в данном случае на фотографии 

все еще присутствует синий оттенок. Поэтому придется настраивать баланс 

белого вручную.

2 В окне программы Camera Raw выберите инструмент White Balance 

(Баланс белого, ).

Чтобы установить точный баланс белого, выделите объект, который должен 

быть белым или серым. Позиция, где вы щелкнете мышью, станет ссылкой 

на нейтральный баланс белого; Camera Raw поменяет цвета изображения 

в соответствии с ним.

Совет. Raw-изобра-

жения вы можете 

корректировать 

свободно, например 

настраивать баланс 

белого. После преоб-

разования raw-изобра-

жения в стандартный 

формат (например, 

JPEG), возможности 

настройки изображе-

ния без утери качества 

будут существенно 

ограничены.

Совет. Настраивать 

баланс белого проще, 

если при съемке 

использовался только 

один источник света. 

Если объект осве-

щался несколькими 

источниками различ-

ных оттенков, вам 

может потребоваться 

вручную настроить 

баланс белого, а также 

выполнить локальную 

цветокоррекцию.
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3 Щелкните мышью по белым облакам на изображении. Освещенность 

изменится.

4 Щелкните мышью по другой части облаков. Освещение изменится снова.

Вы можете использовать инструмент White Balance (Баланс белого), чтобы 

быстро и легко определять лучшее освещение для конкретной сцены. Когда 

вы щелкаете мышью по различным областям, освещение меняется, но при 

этом в файл не вносится никаких необратимых изменений, так что вы 

можете свободно экспериментировать.

5 Щелкните мышью по белой области маленького знака перед церковью. 

Так вы удалите бо́льшую часть цветовых оттенков.
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6 Чтобы сравнить внесенные изменения с оригиналом, нажимайте кнопку 

просмотра ( ) в нижней части окна и выберите вариант Before/After 

Left/Right (До/После Слева/Справа).

В окне программы Camera Raw слева отобразится изображение до измене-

ний, а справа —  после, и вы сможете сравнить их.

7 Чтобы вернуться к отображению только измененного изображения, 

нажмите кнопку просмотра и выберите вариант Single View (Одиночное 

изображение). При желании можно продолжать работать в режиме срав-

нения, чтобы видеть, как меняется изображение.

Совет. Чтобы развер-

нуть окно программы 

Camera Raw на весь 

экран, нажмите кнопку 

Toggle Full Screen 

Mode (Включить/От-

ключить полноэкран-

ный режим) в правой 

части панели Tools

(Инструменты) или 

нажмите клавишу F

на клавиатуре.
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Настройка оттенков в Camera Raw

Группа ползунковых регуляторов в середине панели Basic (Основные) влияет 

на оттенки изображения. Перемещение ползунка вправо способствует освет-

лению кадра. Если же переместить его влево, фотография потемнеет. Пара-

метр Exposure (Экспонир) влияет на общую яркость изображения. Ползунко-

вые регуляторы Highlights (Света) и Shadows (Тени) позволяют подчеркнуть 

детали на освещенных и затененных частях изображения соответственно. 

Параметр Whites (Белые) определяет точку белого —  самую светлую точку 

в изображении. И наоборот, ползунковый регулятор Blacks (Затемнение) 

устанавливает точку черного —  самый темный участок изображения.

Перемещение ползунка Contrast (Контрастность) вправо смещает более тем-

ные и светлые полутона дальше от среднего тона; если же вы перетащите его 

влево, то переместите эти тона в сторону среднего тона. Для более тонкой 

настройки вы также можете воспользоваться регулятором Clarity (Четкость), 

благодаря которому появится «глубина» изображения, особенно в полутонах.

Ползунковый регулятор Saturation (Насыщенность) в равной степени кор-

ректирует насыщенность всех цветов в изображении. А регулятор Vibrance 

(Красочность) сильнее воздействует на ненасыщенные участки —  с его 

помощью вы можете оживить фон, не перенасыщая, например, оттенка кожи. 

Причем можно использовать команду Auto (Авто), чтобы программа Camera 

Raw скорректировала оттенки изображения автоматически, или выполнить 

настройки самостоятельно.

1 Щелкните мышью по ссылке Auto (Авто) на панели Basic (Основные).

Программа Camera Raw изменит некоторые параметры на панели Basic 

(Основные), и изображение значительно улучшится. Функция Auto (Авто) 

часто вносит полезные корректировки, поскольку ее исправления основаны 

на передовой технологии машинного обучения Adobe Sensei. Благодаря 

Совет. Для получения 

лучшего эффекта уве-

личивайте значение 

Clarity (Четкость) 

до тех пор, пока 

не увидите сияние во-

круг контуров, а потом 

аккуратно ослабьте 

эту настройку.
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этому режим Auto (Авто) —  быстрый способ приступить к редактированию. 

Также, если вам понравятся результаты, вы сможете проанализировать изме-

нения, сделанные программой в режиме Auto (Авто), и взять их на воору-

жение. Однако в данном упражнении вам нужно вернуться к установкам 

по умолчанию и выполнить все настройки самостоятельно.

2 Щелкните мышью по ссылке Default (По умолчанию) на панели Basic 

(Основные).

3 Присвойте параметрам следующие значения:

• Exposure (Экспонир): +0,50;

• Contrast (Контрастность): +0;

• Highlights (Свет): –20;

• Shadows (Тени): +70;

• Whites (Белые): +20;

• Blacks (Затемнение): –10;
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• Clarity (Четкость): +20;

• Dehaze (Удалить дымку): +0;

• Vibrance (Красочность): +20;

• Saturation (Насыщенность): +0.

Такие настройки помогут «накачать» полутона изображения, чтобы оно 

выглядело полноцветнее и при этом не стало перенасыщенным.

Совет. Оповещения 

об отсечении теней 

или света не всегда 

свидетельствуют 

о том, что вы слишком 

сильно откорректи-

ровали изображение. 

К примеру, это могут 

быть зеркальные 

отражения (солнечный 

блик или отражение 

студийной подсветки 

от металлических по-

верхностей) на фото, 

а в этих областях нет 

деталей, которые 

можно потерять.

О гистограмме в программе 
Camera Raw

Гистограмма в правом верхнем углу окна программы Camera Raw  одновре-

менно показывает красный, зеленый и синий каналы выбранного изображе-

ния. Она интерактивно обновляется по мере применения любых настроек. 

Кроме того, если вы перемещаете по изображению какой-нибудь инструмент, 

под гистограммой появляются значения RGB для области, находящейся под 

указателем мыши. Выделение левого или правого верхнего квадрата пока-

жет, где на изображении происходит отсечение (потеря) деталей в тенях или 

свете, соответственно.

Усиление резкости

Программа Photoshop содержит несколько фильтров резкости, но, если ваше 

изображение в формате RAW, лучше использовать элементы управления 

резкостью в Camera Raw. Нужные инструменты доступны на панели Detail 

(Детализация). Чтобы увидеть эффект повышения резкости в области пред-

варительного просмотра, следует отобразить снимок в масштабе 100% или 

более.

1 Дважды щелкните мышью по инструменту Zoom (Масштаб, ) в левой 

части панели Tools (Инструменты), чтобы увеличить изображение 

до 100%. Затем выберите инструмент Hand (Рука, ) и прокрутите фото, 

пока не увидите крест на крыше церкви.

2 Перейдите на вкладку Detail (Детализация, ), чтобы открыть одноимен-

ную панель.
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Ползунковый регулятор Amount (Эффект) определяет, какую степень рез-

кости применит программа Camera Raw. Обычно сначала нужно в общем 

усилить резкость, а затем скорректировать эффект с помощью других пол-

зунковых регуляторов.

3 Присвойте параметру Amount (Эффект) значение 100.

Ползунковый регулятор Radius (Радиус) определяет площадь в пикселях, 

которую анализирует программа Camera Raw при усилении резкости изобра-

жения. Для большинства фотографий наилучшие результаты будут достиг-

нуты, если радиус окажется небольшим —  меньше 1 пикселя. А при большем 

радиусе не исключено, что изображение станет неестественным и больше 

похожим на рисунок акварелью.

4 Присвойте параметру Radius (Радиус) значение 0,9.

Ползунковый регулятор Detail (Детализация) определяет, как много деталей 

вы видите. Даже если он установлен на 0, программа Camera Raw немного 

усилит резкость. В большинстве случаев параметр Detail (Детализация) дол-

жен иметь относительно малое значение.

5 Присвойте параметру Detail (Детализация) значение 25.

Ползунковый регулятор Masking (Маскирование) определяет, резкость 

каких частей изображения усиливает программа Camera Raw. При высоком 

значении данного параметра будет усилена резкость только тех частей, кото-

рые имеют четкие края.

6 Присвойте параметру Masking (Маскирование) значение 61.

Настроив параметры Radius (Радиус), Detail (Детализация) и Masking 

(Маскирование), вы можете уменьшить значение параметра Amount 

(Эффект), чтобы завершить настройку резкости изображения.

7 Присвойте параметру Amount (Эффект) значение 70.

Совет. Нажмите клави-

шу Alt (Windows) или 

 (macOS), перемещая 

ползунок Masking 

(Маскирование),  и вы 

увидите белые обла-

сти, резкость которых 

будет усиливаться.
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При усилении резкости более явными становятся детали и края. Маскирова-

ние позволяет усиливать резкость определенных линий изображения, так что 

детали уже не будут казаться несфокусированными или сливаться с фоном.

Когда вы выполняете коррекцию в программе Camera Raw, файл с ориги-

нальными данными сохраняется отдельно. Корректирующие настройки 

сохраняются или в базе данных программы Camera Raw, или в отдельных 

XMP-файлах, которые сопровождают оригинальный файл в той же папке. 

XMP-файлы содержат все внесенные вами изменения, и даже если вы пере-

мещаете файл на другой носитель или компьютер, вы сможете там работать 

с исходным и откорректированным изображением.

Синхронизация настроек между изображениями

Все три снимка были сделаны в одно время при одном освещении. Теперь, 

когда вы исправили один из них, вы можете автоматически применить 

те же настройки к двум оставшимся при помощи команды Synchronize 

(Синхронизировать). 

1 В меню ленты снимков окна программы Camera Raw выберите команду 

Select All (Выбрать все), чтобы выделить все изображения в библиотеке 

снимков.

2 Затем в том же меню выберите пункт Synchronize (Синхронизировать) *.

Откроется диалоговое окно Synchronize (Синхронизировать). В нем 

перечислены настройки, которые вы можете применить к изображениям. 

По умолчанию установлены все флажки, кроме Crop (Рамка), Spot Removal 

(Удаление точек) и Local Adjustments (Локальные настройки). В данном 

проекте вы можете оставить значения по умолчанию.

3 В диалоговом окне Synchronize (Синхронизировать) нажмите кнопку OK.

* В новой версии программы достаточно нажать кнопку Select All (Выбрать все), а затем 

кнопку Synchronize (Синхронизировать), которые находятся в верхней части ленты 

снимков. — Прим. перев.

Совет. Если вам 

трудно разглядеть 

результат усиления 

резкости, измените 

масштаб по крайней 

мере до 100%.
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Когда вы синхронизируете настройки во всех выбранных изображениях, их 

миниатюры обновятся, отражая внесенные изменения. Чтобы предвари-

тельно просмотреть изображения, щелкните мышью по каждой миниатюре 

в библиотеке снимков.

Сохранение изменений в программе Camera Raw

Все изменения можно сохранять разными способами в зависимости от вашей 

цели. Сначала сохраним откорректированные изображения как JPEG-файлы 

с низким разрешением. Их можно публиковать в Интернете. Затем сохраним 

изображение Mission01 в формате Photoshop, чтобы можно было открыть его 

как смарт-объект в программе Photoshop и в любой момент вернуть в Camera 

Raw для дальнейшей коррекции.

1 Выделите все три фотографии на ленте снимков в окне программы 

Camera Raw.

2 Нажмите кнопку Save Images (Сохранить изображения) в левом нижнем 

углу диалогового окна.

Примечание. Поверх 

превью/миниатюр 

изображения может 

временно появиться 

желтый треугольник 

предупреждения, пока 

программа Camera 

Raw синхронизирует 

настройки с этим 

изображением. Когда 

треугольник исчезнет, 

превью/миниатюра 

обновится.
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3 В диалоговом окне Save Options (Параметры сохранения) выполните 

следующие действия:

• в раскрывающемся списке Destination (Папка назначения) выберите 

пункт Save In Same Location (Сохранить в том же месте);

• в группе элементов управления File Naming (Имена файлов) в пер-

вом поле ввода оставьте Document Name (Имя документа);

• в раскрывающемся списке Format (Формат) выберите пункт JPEG; 

а затем присвойте параметру Quality (Качество) значение High (8–9) 

(Высокая (8–9));

• в области Color Space (Цветовое пространство) выберите 

пункт sRGB IEC61966–2.1 в раскрывающемся списке Space 

(Пространство);

• в группе элементов управления Image Sizing (Размер изображения) 

установите флажок Resize To Fit (Изменить размер), а затем выбе-

рите пункт Long Side (Длинная сторона) в раскрывающемся списке 

справа;

• введите значение 800 пикселей. Так вы увеличите длинную сто-

рону изображения до 800 пикселей, будь то портрет (вертикальное 

изображение) или пейзаж (горизонтальное изображение). Когда вы 

выбираете длинную сторону, размер короткой стороны будет авто-

матически пропорционально изменен;

• в поле Resolution (Разрешение) введите значение 72 пикселя/дюйм.

С такими настройками откорректированные изображения будут сохранены 

в виде файлов в формате JPEG меньшего размера. Вы сможете использовать 

их для размещения в Сети. Их размер уменьшится, и большинству пользо-

вателей не придется применять полосу прокрутки, чтобы увидеть изобра-

жение целиком. Ваши файлы будут сохранены с названиями Mission01.jpg, 

Mission02.jpg и Mission03.jpg.

4 Нажмите кнопку Save (Сохранить).

В диалоговом окне Camera Raw есть индикатор в левом нижнем углу, кото-

рый показывает, сколько изображений уже обработано. Причем в окне 

программы Camera Raw по-прежнему будут отображаться миниатюры 

CRW-файлов. А вот в Bridge уже появятся и версии в формате JPEG вместе 

с CRW-файлами (вы в любое время можете вернуться к редактированию этих 

файлов).

Теперь сохраним копию изображения Mission01 в формате Photoshop.
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5 Выберите миниатюру изображения Mission01.crw в окне программы 

Camera Raw. Затем, нажав и удерживая клавишу Shift, нажмите кнопку 

Open Object (Открыть объект) в нижней части окна.

Примечание. Если вы 

увидите сообщение 

Skip loading optional 

and third-party 

plug-ins? (Пропустить 

загрузку дополни-

тельных и сторонних 

подключаемых моду-

лей?), нажмите кнопку 

No (Нет). Сообщение 

появляется, если при 

запуске Photoshop 

удерживать нажатой 

клавишу Shift.
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Кнопка Open Object (Открыть объект)   открывает изображение в виде 

смарт-объекта в программе Photoshop. При этом вы можете в любой момент 

вернуться в Camera Raw, чтобы продолжить редактирование, если дважды 

щелкнете мышью по миниатюре смарт-объекта на панели Layers (Слои).

Если же вы щелкнете мышью по кнопке Open Image (Открыть изображе-

ние) в окне программы Camera Raw, то фотография откроется в программе 

Photoshop как обычный растровый слой и вносить изменения в raw-формате 

будет невозможно.

Кнопка Open Image (Открыть изображение) меняется на кнопку Open 

Object (Открыть объект), когда в окне программы Camera Raw вы удержи-

ваете нажатой клавишу Shift.

6 В программе Photoshop выполните команду меню File ⇒ Save as (Файл ⇒ 

Сохранить как). В диалоговом окне Save as (Сохранить как) в раскрываю-

щемся списке Format (Тип файла) выберите пункт Photoshop. Присвойте 

файлу имя Mission_Final.psd, перейдите в папку Lesson12 и нажмите 

кнопку Save (Сохранить). Нажмите кнопку OK, если появится диалоговое 

окно Photoshop Format Options (Параметры формата Photoshop). Затем 

закройте файл.

Совет. Чтобы кнопка 

Open Object (Открыть 

объект) отображалась 

по умолчанию, щелк-

ните мышью по ссылке 

с параметрами исход-

ного файла (голубого 

цвета) в нижней части 

окна программы 

Camera Raw. Устано-

вите флажок Open in 

Photoshop As Smart 

Objects (Открыть 

в Photoshop как смарт-

объекты) и нажмите 

кнопку OK.
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О сохранении файлов 
в программе Adobe Camera Raw

Цифровые фотоаппараты разных производителей сохраняют необработан-

ные снимки в различных форматах, но Adobe Camera Raw способна распо-

знавать многие из них. Программа Camera Raw обрабатывает такие файлы 

с настройками по умолчанию, основываясь на встроенных профилях для под-

держиваемых фотоаппаратов и данных EXIF (Exchangeable Image File format), 

записанных цифровыми камерами. Данные EXIF могут включать информацию 

об экспозиции и объективе. 

Вы можете сохранять файлы в форматах DNG (формат Adobe Camera Raw), 

JPEG, TIFF и PSD. Все они поддерживают цветовые режимы RGB и CMYK. 

Причем все форматы, кроме DNG, также доступны в программе Photoshop 

в диалоговых окнах Save (Сохранить) и Save As (Сохранить как).

• Формат DNG (Adobe Digital Negative)   содержит необработанные 

данные, полученные от цифрового фотоаппарата, а также метаданные, 

которые поясняют их. Формат DNG проектировался как универсальный 

стандартный формат, помогающий фотографам управлять множеством 

специальных форматов необработанных снимков и служащий совмести-

мым архивным форматом. Изображение в нем можно сохранить только 

в диалоговом окне программы Camera Raw.

• Формат JPEG (Joint Photographic Experts Group) обычно используется 

для публикации в Интернете фотографий и других RGB-изображений. 

JPEG-файлы с высоким разрешением сжимаются, выборочно отсекая 

данные, начиная с деталей, которые незаметны невооруженным глазом. 

Чем сильнее сжатие, тем ниже качество изображения.

• Формат TIFF (Tagged Image File Format) —  гибкий формат, поддерживае-

мый практически всеми приложениями для рисования, редактирования изо-

бражений и верстки. Он также может сохранять слои Photoshop. Изображе-

ния TIFF также могут создаваться большинством приложений, используемых 

с оборудованием для захвата изображений, например сканерами.

• Формат PSD —  «родной» формат файлов программы Photoshop. Поскольку 

продукты Adobe тесно взаимосвязаны, другие программы этой корпорации, 

например Adobe Illustrator и Adobe InDesign, могут напрямую импортировать 

PSD-файлы и поддерживают многие характеристики файлов этого формата.

После открытия файла в программе Photoshop его можно сохранить или 

экспортировать во многие другие форматы, включая Large Document Format 

(PSB), Photoshop PDF, GIF и PNG. Существует также формат Photoshop Raw 

(RAW), который вы не должны путать с raw-файлами фотокамер; Photoshop 

Raw —  это специализированный технический файловый формат, который 

обычно не используется фотографами и дизайнерами.

Более подробная информация о форматах в программах Camera Raw 

и Photoshop доступна на веб-странице helpx.adobe.com/ru/photoshop/

using/fi le-formats.html.
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Профессиональная цветокоррекция

В этом упражнении вы примените функцию Levels (Уровни), инструмент 

Healing Brush (Восстанавливающая кисть) и другие средства Photoshop для 

коррекции фотографии модели.

Настройка баланса белого в программе Camera Raw

Оригинальное изображение выглядит блекло. Вы выполните цветокоррек-

цию в программе Camera Raw, настроите баланс белого и измените общий 

тон изображения.

1 В программе Bridge откройте папку Lesson12. Выделите файл 12B_Start.

nef и выполните команду меню File ⇒ Open In Camera Raw (Файл ⇒ 

Открыть в Camera Raw).

2 В окне программы Camera Raw выберите инструмент White Balance 

(Баланс белого, ) и щелкните мышью по белой области платья модели, 

чтобы настроить температуру цвета и удалить зеленый оттенок.
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3 Чтобы изображение стало ярче и выразительнее, выполните следующую 

настройку параметров на панели Basic (Основные):

• присвойте параметру Exposure (Экспонир) значение +0,30;

• присвойте параметру Contrast (Контрастность) значение +15;

• присвойте параметру Clarity (Четкость) значение +8.

4 Удерживая клавишу Shift, нажмите кнопку Open object (Открыть объект).

Изображение откроется как смарт-объект в программе Photoshop.

Коррекция уровней

Тональный диапазон изображения представлен значениями контрастности 

или деталей и распределением пикселей в снимке, от самых темных (черных) 

до самых светлых (белых). Мы воспользуемся корректирующим слоем Levels 

(Уровни) для точной настройки тонального диапазона этого изображения.

1 Выполните команду меню File ⇒ Save As (Файл ⇒ Сохранить как). При-

свойте файлу имя Model_fi nal.psd и нажмите кнопку Save (Сохранить). 

Совет. Будьте осто-

рожны при примене-

нии коррекции Clarity 

(Четкость) к портрету. 

Чрезмерное значе-

ние этого параметра 

подчеркнет текстуру 

и такие дефекты 

кожи, как веснушки 

и морщины.

Примечание. В вашем 

случае значения пара-

метров Temperature

(Температура) и Tint 

(Оттенок) могут незна-

чительно отличаться 

от показанных на ри-

сунке в шаге 3, потому 

что точные значения 

зависят от позиции 

фотографии, где вы 

щелкнули мышью.

Совет. Вы можете 

попробовать другие 

профили, чтобы 

увидеть, как они 

работают. С этим изо-

бражением профиль 

Adobe Color (Цвет) 

даст результат, схожий 

с Adobe Portrait, а вот 

применение других 

профилей может 

негативно сказаться 

на оттенках кожи.
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Если появится диалоговое окно Photoshop Format Options (Параметры 

формата Photoshop), нажмите кнопку OK.

2 Нажмите кнопку Levels (Уровни)   на панели Adjustments (Коррекция).

Photoshop добавит новый корректирующий слой на панель Layers (Слои). 

А на панели Adjustments (Коррекция) появятся элементы управления 

настройками уровней и гистограмма. Гистограмма  отображает диапазон 

значений темных и светлых пикселей на изображении. Левый (черный) тре-

угольник представляет тени, правый (белый) —  светá, а средний (серый) —  

области средних тонов или гамму. Без применения специальных эффектов 

на идеальной гистограмме черный маркер находится в начале графика, 

белый —  в его конце, а в средних тонах отсутствуют пики.

3 Нажмите кнопку Calculate A More Accurate Histogram (Расчет более точ-

ной гистограммы ) в левой части гистограммы. Гистограмма изменится.

В правой части гистограммы можно увидеть небольшую точку, представляю-

щую текущую точку белого, но основная часть данных заканчивается левее. 

Вы хотите установить точку белого так, чтобы она соответствовала оконча-

нию данных.

4 Перетащите правый (белый) маркер вправо, в точку, где гистограмма 

показывает начало самых светлых частей.
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Джей Грэхем, фотограф с более чем 25-летним стажем, начал свою карьеру 

с проектирования и строительства домов. Сегодня у него есть клиенты 

в рекламной, архитектурной, издательской и туристической отраслях.

Портфолио Джея Грэхема см. на сайте jaygraham.com.

Профессиональная работа 
с фотографиями

Все дело в хороших привычках

Разумно распланированная работа и полезные привычки позволят вам получать восхититель-

ные цифровые фотографии и уберегут вас от ночных кошмаров вроде того, будто вы потеряли 

сделанное и не можете его восстановить. Мы познакомим вас с организацией рабочего процес-

са профессионального фотографа с более чем 25-летним стажем. Чтобы помочь вам получить 

максимум отдачи от сделанных снимков, Джей Грэхем даст советы по настройке фотоаппарата, 

управлению процессом обработки цвета, выбору формата файлов, организации изображений 

и демонстрации результата.

Джей Грэхем использует программу Adobe Lightroom Classic CC для организации тысяч изображений
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«Больше всего жалоб касается того, что люди не могут найти свои снимки: «Где они?», «Как 

они выглядят?» —  говорит Грэхем. —  Вот почему важно правильно называть изображения».

Начнем с того, что у фотоаппарата должны быть правильные настройки. Если ваш фотоаппа-

рат снимает только в собственном RAW-формате, то файлы содержат всю необходимую информа-

цию. По словам Грэхема, имея только один снимок в формате RAW фотоаппарата, вы можете пе-

рейти от изображения, сделанного при дневном свете, к кадру в помещении, снятому под лампой 

накаливания, без потери качества.

Начинайте с кадров лучшего качества. Результаты съемки должны сохраняться в файлы с мини-

мальным сжатием и предельно высоким разрешением. Шанса повторно оказаться в подходящих 

условиях съемки может не представиться.

Организуйте свои файлы. Называйте ваши изображения и распределяйте их по каталогам как 

можно скорее после того, как перенесете их на компьютер. «Если фотоаппарат автоматически 

присваивает имена файлам, порядок может сброситься, и получится несколько файлов с одним 

и тем же именем», —  говорит Грэхем. Используйте программу Adobe Lightroom Classic CC , чтобы 

переименовывать, классифицировать сделанные фотографии и добавлять метаданные к тем 

из них, которые хотите сохранить.

Грэхем именует свои файлы по дате (и, по возможности, по теме). Например, серию фотографий, 

сделанных 18 октября 2017 года в Стинсон-Бич, он сохранил в папке c именем 171018_stinson. 

В пределах одной папки Грэхем называет изображения по порядку, например, первое изображе-

ние будет называться 171018_stinson_01. Так у каждого изображения будет собственное уникальное 

имя. Благодаря этому, по его словам, изображения упорядочиваются на жестком диске предельно 

просто. Следуйте рекомендациям разработчиков операционных систем —  максимум 32 символа, 

только числа, буквы, нижние подчеркивания и дефисы.

Конвертируйте RAW-файлы в Adobe Camera Raw. Сохраняйте снимки в формате DNG. Этот 

формат с открытым исходным кодом считывается любым устройством, в отличие от многих специ-

альных RAW-форматов файлов, используемых в фотоаппаратах. Спецификации для этого формата 

общедоступны, так что разработчикам программного обеспечения и производителям устройств 

легче поддерживать его.

Сохраняйте исходные изображения. Сохраняйте их в форматах PSD, TIFF или DNG, но не в JPEG. 

После каждой следующей правки и сохранения в формате JPEG происходит повторная компрессия, 

и качество изображения снижается.

Настраивайте цветовые профили и разрешение. Работая с изображениями, найдите лучший 

цветовой профиль для просмотра ваших снимков или вывода их на печать. Для публикации в Ин-

тернете или печати в фотолаборатории используйте профиль sRGB. Adobe 1998 или Colormatch —  

лучшие профили для RGB-изображений, предназначенных для традиционных печатных изданий, 

например буклетов. Для струйной печати годятся профили Adobe 1998 или ProPhoto RGB. Для 

публикации в Интернете используйте разрешение 72 dpi, а для печати —  180 dpi и выше.

Храните резервные копии изображений. Вы посвятили съемке и обработке фотографий много 

времени. Не потеряйте их. Чтобы защитить ваши фотографии от ряда потенциальных угроз, лучше 

всего создать резервные копии на нескольких носителях, таких как внешнее хранилище и облач-

ная служба резервного копирования, настроенная на автоматическое резервное копирование. 

«Вопрос не в том, не сломается ли внутренний жесткий диск? —  говорит Грэхем. —  Он звучит 

немного иначе: когда диск сломается?»
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Пока вы перемещаете маркер, значение в поле Input Levels (Входные 

уровни) под гистограммой будет меняться. Изменения произойдут и в самом 

изображении.

5 Переместите средний (серый) маркер немного влево, чтобы слегка затем-

нить средние тона. Мы установили значение 0,90.

Изменение насыщенности в программе Camera Raw

Коррекция уровней дала хороший результат, но наша невеста выглядит 

немного обгоревшей на солнце. Чтобы выровнять тон ее кожи, выполните 

настройку насыщенности в программе Camera Raw.

1 Дважды щелкните мышью по миниатюре слоя 12B_Start, чтобы открыть 

смарт-объект в окне программы Camera Raw.

2 Нажмите кнопку HSL (Настройки HSL, ), чтобы отобразить соответ-

ствующую панель.

3 Перейдите на вкладку Saturation (Насыщенность).

4 Измените следующие параметры, чтобы уменьшить красный оттенок 

кожи:

Совет. Когда вы пере-

таскиваете белый тре-

угольник Input Levels 

(Входные уровни) 

влево, внимательно 

следите, чтобы не по-

терять детали в светах. 

Никогда не обрезайте 

тона кожи! Если вам 

интересно, какие света 

изображения обреза-

ются белым треуголь-

ником, удерживайте 

клавишу Alt (Windows) 

или  (macOS) при 

перетаскивании. Это 

также применимо 

к черному треуголь-

нику Input Levels 

(Входные уровни).

Совет. Сейчас вы 

открываете Camera 

Raw из программы 

Photoshop, в то время 

как ранее вы открыва-

ли Camera Raw из про-

граммы Bridge. Можно 

даже открыть Camera 

Raw из программ 

Photoshop и Bridge од-

новременно, работая 

с разными изобра-

жениями в каждой 

программе.
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• присвойте параметру Reds (Красные) значение –2;

• присвойте параметру Oranges (Оранжевые) значение –10;

• присвойте параметру Magentas (Пурпурные) значение –3.

5 Нажмите кнопку OK, чтобы вернуться в программе Photoshop.

Удаление дефектов с помощью 
инструмента Healing Brush

Теперь займемся редактированием лица модели. Воспользуемся инстру-

ментами Healing Brush (Восстанавливающая кисть)   и Spot Healing Brush 

(Точечная восстанавливающая кисть)  , чтобы сгладить кожу, удалить красный 

сосуд из глаза, а также пятна, веснушки и «гвоздик» в носу девушки.

1 На панели Layers (Слои) выберите слой 12B_Start layer. В меню панели 

выберите команду меню Duplicate Layer (Создать дубликат слоя).
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2 Назовите слой Corrections и нажмите кнопку OK.

Работая с копией слоя, вы сохраняете оригинальные пиксели изображения, 

так что всегда сможете вернуться к их редактированию. С помощью инстру-

мента Healing Brush (Восстанавливающая кисть)   изменять смарт-объект 

нельзя, поэтому сначала растрируйте слой.

3 Выполните команду меню Layer ⇒ Smart Objects ⇒ Rasterize (Слои ⇒ 

Смарт-объект ⇒ Растрировать).

4 Увеличьте масштаб отображения лица модели, чтобы хорошо его видеть.

5 Выберите инструмент Spot Healing Brush (Точечная восстанавливающая 

кисть, )).

6 На панели Options (Параметры) выполните следующие настройки:

• выберите размер кисти, равный 35 пикселям;

• в раскрывающемся списке Mode (Режим) выберите пункт Normal 

(Нормальный);

• установите переключатель Type (Тип) в положение Content-Aware 

(С учетом содержимого).

7 Инструментом Spot Healing Brush (Точечная восстанавливающая кисть) 

закрасьте сережку в носу. Достаточно одного щелчка мышью.

Поскольку на панели Options (Параметры) вы выбрали режим Content-

Aware (С учетом содержимого), кисть заменит «гвоздик» изображением, 

похожим на участок кожи рядом.
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8 Поработайте кистью вокруг глаз и губ модели. Вы также можете зарисо-

вать красный сосуд в глазу девушки, веснушки и небольшие несовершен-

ства на ее лице. Экспериментируйте, щелкая мышью, нанося то очень 

короткие штрихи, то длинные мазки. Кроме того, вы можете пробовать 

разные настройки. Например, чтобы смягчить линии вокруг рта, мы 

установили переключатель в положение Proximity Match (Соотв. прибли-

жения) на панели Options (Параметры) и использовали режим наложения 

Lighten (Светлее). Удалите недостатки, но не стоит ретушировать все 

лицо —  оно станет неестественным. Оставьте характерные особенности.

Инструмент Healing Brush (Восстанавливающая кисть) рекомендуется для 

удаления больших пятен. Он дает больший контроль над изображениями 

в программе Photoshop.

9 Выберите инструмент Healing Brush (Восстанавливающая кисть, ), скры-

тый под инструментом Spot Healing Brush (Точечная восстанавливающая 

кисть, ). Возьмите кисть диаметром 45 пикселей и жесткостью 100%.

10 Нажав и удерживая клавишу Alt (Windows) или  (macOS), щелкните 

мышью по участку кожи чуть ниже темных кругов под глазами модели, 

чтобы захватить образец.

11 Рисуйте кистью под глазами, чтобы удалить темные следы макияжа. Цвет 

кожи изменится. Позже вы еще смягчите текстуру этой области.

12 Используйте инструмент Healing Brush (Восстанавливающая кисть), 

чтобы удалить любые оставшиеся крупные пятна.

13 Выполните команду меню File ⇒ Save (Файл ⇒ Сохранить), чтобы сохра-

нить проект.

Улучшение изображений с помощью 
инструментов Dodge и Sponge

Далее воспользуемся инструментами Dodge (Осветлитель) и  Sponge (Губка)   

для усиления насыщенности цвета глаз и губ девушки.

1 Выберите инструмент Sponge (Губка, ), скрытый под инструментом 

Dodge (Осветлитель). На панели Options (Параметры) установите фла-

жок Vibrance (Вибрация) и примените следующие настройки:
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• присвойте параметру Size (Диаметр) значение 35 пикселей;

• присвойте параметру Hardness (Жесткость) значение 0%;

• в раскрывающемся списке Mode (Режим) выберите пункт Saturate 

(Повысить насыщенность);

• в поле ввода Flow (Нажим) укажите значение 50%.

2 Проведите инструментом Sponge (Губка) по радужкам глаз, чтобы сделать 

их цвет насыщеннее.

3 Выберите размер кисти, равный 70 пикселям, а параметру Flow (Нажим) 

присвойте значение 10%. Проведите инструментом Sponge (Губка) 

по губам, чтобы сделать их цвет более насыщенным.

Инструмент Sponge (Губка) можно также использовать, чтобы уменьшить 

насыщенность цвета. С его помощью вы уберете красноту в углу глаза.

4 Выберите размер кисти, равный 45 пикселям, а в поле Flow (Нажим) вве-

дите значение 50%. Выберите пункт Desaturate (Понизить насыщенность) 

в раскрывающемся списке Mode (Режим) на панели Options (Параметры).

5 Нанесите мазки в углах глаз, чтобы убрать красноту.

6 Выберите инструмент Dodge (Осветлитель, ), скрытый под инструмен-

том Sponge (Губка).

7 На панели Options (Параметры) выберите размер кисти, равный 60 пиксе-

лям, а в поле Exposure (Экспонир) введите значение 10%. Выберите пункт 

Highlights (Подсветка) в раскрывающемся списке Range (Диапазон).

8 Проведите инструментом Dodge (Осветлитель) по глазам —  белкам 

и радужкам, чтобы сделать их ярче.
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9 Продолжаем работать с инструментом Dodge (Осветлитель). В раскры-

вающемся списке Range (Диапазон) на панели Options (Параметры) 

выберите пункт Shadows (Тени).

10 С помощью инструмента Dodge (Осветлитель) осветлите тени вокруг глаз 

и белки. Цвет глаз станет еще более насыщенным.

Коррекция тона кожи

В программе Photoshop вы можете выбрать диапазон оттенков кожи, что 

позволит вам легко редактировать ее, не затрагивая все изображение. Одно-

временно окажутся выделены и некоторые участки изображения, имеющие 

такие же оттенки. Однако это не так страшно, если вы воспользуетесь рядом 

тонких настроек.

1 Выполните команду меню Select ⇒ Color Range (Выделение ⇒ Цветовой 

диапазон).

2 В диалоговом окне Color Range (Цветовой диапазон) в раскрывающемся 

списке Select (Выбрать) выберите пункт Skin Tones (Телесные тона).

В области предварительного просмотра вы можете увидеть, что выделена 

бóльшая часть изображения.

3 Установите флажок Detect Faces (Определять лица).

В области предварительного просмотра произойдут изменения. Останутся 

выделенными только лицо, светлые участки волос и платья.

4 Присвойте параметру Fuzziness (Разброс) значение 10 для уточнения 

выделения. Затем нажмите кнопку OK.

Выделенная область будет похожа на колонну «марширующих муравьев». Вы 

примените корректирующий слой Curves (Кривые) к выделенной области, 

чтобы скорректировать красный оттенок тона кожи.
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5 Нажмите кнопку Curves (Кривые) на панели Adjustments (Коррекция).

Программа Photoshop добавит корректирующий слой Curves (Кривые), рас-

положив его над слоем Corrections.

6 Выберите пункт Red (Красный) в раскрывающемся списке панели 

Properties (Свойства). Щелкните мышью в средней части кривой и немного 

потяните ее вниз. В выделенных участках насыщенность красного оттенка 

будет снижена. Будьте осторожны —  не опускайте кривую слишком низко, 

чтобы фотография не приобрела зеленый оттенок. Вы можете просмотреть 

результат коррекции и сравнить с оригиналом, щелкая мышью по кнопке 

Toggle Layer Visibility (Включить/отключить видимость слоя) (значок 

глаза) на панели Properties (Свойства) или Layers (Слои).
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Поскольку до применения корректирующего слоя Curves (Кривые) вы выделили 

тона кожи, ее цвет изменился, а цвет фона —  нет. Коррекция также повлияла 

на часть изображения, которая не относится к коже, но результат неплох.

Применение фильтра Surface Blur

Вы почти закончили работу с фотографией модели. Финальным штрихом 

станет применение фильтра Surface Blur (Размытие по поверхности), позво-

ляющего смягчить изображение. 

1 Выберите слой Corrections и команду меню Layer ⇒ Duplicate Layer 

(Слои ⇒ Создать дубликат слоя). В диалоговом окне Duplicate Layer 

(Дубликат слоя) присвойте слою имя Surface Blur и нажмите кнопку OK.

2 Слой Surface Blur должен быть выделен. Выполните команду меню 

Filter ⇒ Blur ⇒ Surface Blur (Фильтр ⇒ Размытие ⇒ Размытие 

по поверхности).

3 В диалоговом окне Surface Blur 

(Размытие по поверхности) оставьте 

в поле ввода Radius (Радиус) значение 

5 пикселей, а параметру Th reshold 

(Изогелия) присвойте значение 10. 

Нажмите кнопку OK.

Фильтр Surface Blur (Размытие 

по поверхности) придает модели 

несколько «стеклянный» вид. Умень-

шите этот эффект за счет снижения 

уровня непрозрачности.
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4 Слой Surface Blur (Размытие по поверхности) должен быть выделен. 

На панели Layers (Слои) в поле Opacity (Непрозрачность) введите значе-

ние 40%.

Теперь модель выглядит более правдаподобно. Но можно достичь интерес-

ного эффекта, воспользовавшись инструментом Eraser (Ластик).

5 Выберите инструмент Eraser (Ластик, ). На панели Options (Параметры) 

выберите кисть с диаметром в пределах от 10 до 50 пикселей, с жестко-

стью 10% и непрозрачностью 90%.
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6 Наносите мазки на глаза, брови, контур носа и детали платья. Так вы 

удаляете часть размытого слоя, и нижележащие пиксели будут более 

четкими.

7 Измените масштаб так, чтобы видеть фотографию целиком.

8 Сохраните результат своей работы.

9 Выполните команду меню Layer ⇒ Flatten Image (Слои ⇒ Выполнить 

сведение), чтобы объединить слои и уменьшить размер изображения.

10 Сохраните изображение снова и закройте его.

Вы откорректировали фотографию невесты с помощью средств обеих про-

грамм —  Camera Raw и Photoshop. Как вы только что видели, для выполне-

ния различных задач можно переключаться между программами Photoshop 

и Camera Raw в процессе работы над изображением.
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Дополнительно

Рисунок светом: применение Camera Raw в качестве фильтра

Чтобы приступить к редактированию файлов, можно не только открыть их в программе Camera Raw, 

но и применить настройки Camera Raw в качестве фильтра к любому файлу в программе Photoshop. Вы 

будете использовать возможности Camera Raw в качестве фильтра к натюрморту, чтобы внести в него 

изменения. Сначала вы преобразуете изображение в смарт-объект, чтобы можно было применить 

Camera Raw в качестве смарт-фильтра и вносить корректировки, не меняя исходный файл.

1 В программе Photoshop выполните команду меню File ⇒ Open (Файл ⇒ Открыть). Найдите папку 

Lessons/Lesson12 и дважды щелкните мышью по файлу fruit.jpg, чтобы открыть его.

2 Выполните команду меню Filter ⇒ Convert for Smart Filters (Фильтр ⇒ Преобразовать для смарт-

фильтров). Нажмите кнопку OK в открывшемся диалоговом окне.

3 Выполните команду меню Filter ⇒ Camera Raw Filter (Фильтр ⇒ Фильтр Camera Raw). Изображе-

ние откроется в программе Camera Raw.

Вы преобразовали изображение в смарт-объект, чтобы можно было применить Camera Raw в качестве 

смарт-фильтра. Также можно использовать Camera Raw как обычный фильтр, но тогда вы не сможете 

отменить или скрыть внесенные изменения.

4 Выберите инструмент Adjustment Brush (Корректирующая кисть) на панели Tools (Инструменты).
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Инструмент Adjustment Brush (Корректирующая кисть) фильтра Camera Raw позволяет на-

строить такие параметры, как Exposure (Экспонир), Brightness (Яркость), Clarity (Четкость) и другие, 

для отдельных областей изображения, по которым вы будете рисовать этой кистью. Инструмент 

Graduated Filter (Градуированный фильтр) обладает аналогичным действием, с тем отличием, что он 

плавно применяет те же настройки к обозначенной вами области фотографии.

5 На панели Adjustment Brush (Корректирующая кисть) присвойте параметру Exposure (Экспонир) 

значение +1,50. Далее, в нижней части панели, присвойте параметру Size (Размер) значение 8, 

а параметру Feather (Растушевка) —  значение 85.

6 Рисуйте кистью по фруктам в областях, где вы хотите увеличить экспозицию. При этом будет про-

являться цвет. Продолжайте рисовать до тех пор, пока фрукты не станут слишком яркими.

7 Когда вы закрасили все фрукты, уменьшите значение параметра Exposure (Экспонир) на панели 

Adjustment Brush (Корректирующая кисть), чтобы изображение выглядело более натуральным.

8 Чтобы посмотреть, как изменения повлияли на изображение в фильтре Camera Raw, нажимайте 

кнопку Before/After Views (Вид До/После) в нижней части окна с изображением и выберите вари-

ант Before/After Left/Right (До/После Слева/Справа).

9 Когда вы будете довольны изменениями, нажмите кнопку OK.

Программа Photoshop покажет измененное изображение. На панели Layers (Слои) под названием 

слоя будет значиться фильтр Camera Raw. Щелкая по переключателю видимости фильтра, вы сможете 

посмотреть, как выглядело изображение до и после изменений. Чтобы изменить коррекции смарт-

фильтра Camera Raw, дважды щелкните мышью по пункту Camera Raw Filter (Фильтр Camera Raw) 

на панели Layers (Слои).

Обратите внимание, что в фильтре Camera Raw доступно меньше возможностей. Полный спектр функ-

ций Camera Raw доступен при обработке RAW-файлов.



354 РАБОТА С  RAWИЗОБРАЖЕНИЯМИ 

Контрольные вопросы

1 Что происходит с RAW-файлами, когда вы редактируете их в программе Camera 

Raw?

2 В чем заключаются особенности формата Adobe Digital Negative (DNG)?

3 Как применить одинаковые настройки к нескольким изображениям в программе 

Camera Raw?

4 Как применить Camera Raw в качестве фильтра?

Ответы

1 Файл в RAW-формате содержит необработанные данные изображения с матрицы 

фотоаппарата. RAW-файлы фотографы могут редактировать самостоятельно, 

не полагаясь на возможности камеры. При исправлении изображения в Camera 

Raw оригинальный RAW-файл также сохраняется. Можно как угодно редактиро-

вать изображение и экспортировать его, а при необходимости начать редактирова-

ние оригинального файла заново.

2 Формат Adobe Digital Negative (DNG) содержит необработанные данные изо-

бражения из цифрового фотоаппарата, а также сопроводительные метаданные. 

DNG —  универсальный стандартный формат, помогающий фотографам управлять 

множеством специальных RAW-форматов и служащий совместимым архивным 

форматом.

3 Чтобы применить одинаковые настройки к нескольким изображениям в Camera 

Raw, выделите изображения в ленте снимков и нажмите кнопку Synchronize 

(Синхронизировать). Затем выберите настройки, которые хотите применить, 

и нажмите кнопку OK.

4 Чтобы применить Camera Raw в качестве фильтра, в программе Photoshop 

выполните команду меню Filter ⇒ Camera Raw Filter (Фильтр ⇒ Преобразовать 

для смарт-фильтров). Внесите желаемые изменения в программе Camera Raw 

и нажмите кнопку OK. Если вы хотите иметь возможность отредактировать вне-

сенные изменения позже, примените Camera Raw в качестве смарт-фильтра.
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Урок 13
ПОДГОТОВКА ФАЙЛОВ ДЛЯ 
ПУБЛИКАЦИИ В ИНТЕРНЕТЕ

Обзор урока

В этом уроке вы научитесь:

• использовать инструмент Frame (Кадр), чтобы создать для 

макета местозаполнитель (плейсхолдер);

• создавать и оформлять кнопки для веб-сайта;

• использовать группы слоев и монтажные области;

• оптимизировать файлы для Интернета;

• записывать операции, позволяющие автоматизировать выпол-

нение определенных последовательностей действий;

• применять сохраненные операции к нескольким 

изображениям;

• сохранять целые макеты и отдельные элементы с помощью 

команды Export As (Экспортировать как);

• создавать дизайн для экранов с различным разрешением 

с помощью нескольких монтажных областей.

На выполнение урока уйдет около часа. Перейдите в раздел «Где 

находятся файлы уроков?» в начале этой книги и следуйте приведен-

ным там инструкциям, чтобы скачать файлы уроков.

Во время работы оригинальные файлы могут быть перезаписаны. 

Если вам понадобится восстановить оригинальные файлы, вы можете 

скачать их заново.
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Проект: сайт музеяП й

Часто нужно создать отдельные изображения 

или другие объекты для сайта. Команда Export As 

(Экспортировать как) позволяет легко сохранять 

слои, группы слоев и монтажные области в виде 

отдельных файлов.
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Начало работы
В ходе урока вы создадите кнопки для домашней страницы сайта испанского 

музея изобразительных искусств, а затем сгенерируете графический файл 

для каждой кнопки. Вы объедините кнопки в группу с применением группы 

слоев, а с помощью некоторых операций подготовите набор изображений 

к использованию в качестве второй группы кнопок. Сначала изучите финаль-

ную версию веб-страницы.

1 Запустите программу Photoshop и сразу нажмите и удерживайте сочета-

ние клавиш Ctrl+Alt+Shift (Windows) или + +  (macOS), чтобы сбро-

сить установки (см. раздел «Восстановление установок по умолчанию»).

2 В появившемся диалоговом окне нажмите Yes (Да), чтобы подтвердить, 

что вы хотите восстановить установки по умолчанию.

3 Выполните команду меню File ⇒ Browse In Bridge (Файл ⇒ Обзор 

в Bridge), чтобы открыть программу Adobe Bridge.

4 На панели Favorites (Избранное) в левой части окна программы Bridge 

выберите каталог Lessons. После этого дважды щелкните мышью по папке 

Lesson13 на панели Content (Содержимое), чтобы просмотреть содержи-

мое папки.

5 Ознакомьтесь с файлом 13End.psd в программе Adobe Bridge. В нижней 

части страницы вы увидите 8 кнопок, расположенных в 2 ряда. Вы пре-

образуете изображения в кнопки верхнего ряда и с помощью операции 

подготовите кнопки для второго ряда.

13Start.psd                 13End.psd

6 Дважды щелкните мышью по миниатюре 13Start.psd, чтобы открыть файл 

в программе Photoshop. Нажмите кнопку OK, если откроется диалоговое 

окно с предупреждением о несовпадении профилей.

Примечание. Если 

программа Bridge 

не установлена 

на вашем компьютере, 

после выполнения 

команды Browse In 

Bridge (Обзор в Bridge) 

вам будет предложено 

установить ее.
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7 Выполните команду меню File ⇒  Save As (Файл ⇒ Сохранить как) 

и присвойте файлу имя 13Working.psd; нажмите кнопку Save (Сохра-

нить). Нажмите кнопку OK в диалоговом окне Photoshop Format Options 

(Параметры формата Photoshop).

Создание кадров-местозаполнителей 
с помощью инструмента Frame
Когда вы размещаете объекты для проекта печати, публикации в Интернете 

или мобильного устройства, то обычно разрабатываете макет до создания 

окончательного варианта. Вы можете добавить временную графику, которую 

позже сможете заменить необходимой, но на это уходит много лишнего вре-

мени. Процесс создания дизайна можно упростить, введя на ранней стадии 

работы фигуры-местозаполнители, называемые кадрами (или фреймами). 

По мере совершенствования дизайна и создания финальной графики ее 

легко поставить в рамки плейсхолдера, в заранее установленный фрейм.

Кадры создаются с помощью инструмента Frame (Кадр). Кадр может содер-

жать импортированную графику, смарт-объект или растровый слой. Когда 

вы создаете кадр, он появляется на панели Layers (Слои), потому что похож 

на группу слоев с векторной маской.

Документ 13Working.psd содержит пустые серые прямоугольники. Они необ-

ходимы только для того, чтобы помочь вам расположить кадры, которые вы 

создадите в этом уроке. Создавая свои собственные проекты, вы сможете 

проектировать, используя инструмент Frame (Кадр).

1 В меню Edit (Редактирование) (Windows) или Photoshop CC (macOS) 

выберите команду Preferences ⇒ Units & Rulers (Настройки ⇒ Единицы 

измерения и линейки). В группе элементов управления Units (Единицы 

измерения) выберите пункт Pixels (Пиксели) в меню Rulers (Линейки) 

и нажмите кнопку OK.

Удобнее работать с пикселями в качестве единиц измерения, потому что этот 

документ предназначен для веб-страницы.

Совет. Быстрый 

способ изменить 

единицы измерения —  

щелкнуть по линейке 

правой кнопкой 

мыши (Windows) или 

удерживая клавишу  

(macOS).

Совет. Чтобы настро-

ить отображение 

значений цветов 

на панели Info (Инфо), 

щелкните любой 

значок в виде пипетки 

на панели Info (Инфо) 

и выберите нужный 

режим.
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2 Выберите команду меню Window ⇒ Info (Окно ⇒ Инфо), чтобы открыть 

панель Info (Инфо).

Панель Info (Инфо) показывает изменяющиеся в реальном времени данные 

при перемещении указателя или выделении элементов. Эта информация 

зависит от выбранного инструмента. Вы будете использовать эту панель для 

определения положения направляющей линейки (на основе координаты y) 

и размера выбранной области (на основе ширины и высоты). Она также 

удобна для просмотра значений цветов под указателем.

3 Если линейки не отображаются, выберите команду меню View ⇒ Rulers 

(Просмотр ⇒ Линейки).

Добавление кадра

Добавить кадр несложно: он создается так же, как и фигура, например, пря-

моугольник или круг.

1 На панели Tools (Инструменты) выберите инструмент Frame (Кадр) ( ).

2 Нажав и удерживая кнопку мыши, перетащите указатель мыши, чтобы 

создать прямоугольную рамку поверх большого серого прямоугольника 

в верхней части документа.

Кадр похож на прямоугольник с крестом внутри него. Этот крест указывает 

на то, что это не просто векторная фигура, а кадр-местозаполнитель. В него 

в любое время можно добавить графику.

Добавление графики в кадр

После завершения работы с изображениями и другими графическими эле-

ментами, входящими в документ, их можно добавить в созданные кадры.

1  На панели Layers (Слои) выберите слой Frame 1 (Кадр 1).

2 Выберите команду меню File ⇒ Place Linked (Файл ⇒ Поместить 

связанные).

Совет. Ипользуйте 

сочетание клавиш 

для отображения/со-

крытия линеек: Ctrl+R 

(Windows) или +R 

(macOS).

Совет. Вы можете со-

здать эллиптический 

или круглый кадр, 

нажав кнопку Elliptical 

Frame (Эллиптическая 

рамка) на панели 

Options (Параметры).

Совет. Чтобы создать 

кадр любой формы, 

например, в виде звез-

ды, сначала нарисуйте 

фигуру с помощью 

инструмента Pen

(Перо) или Shape (Фи-

гура). Затем, выбрав 

слой-фигуру на па-

нели Layers (Слои), 

выберите команду 

меню Layer ⇒ New ⇒
Convert to Frame

(Слои ⇒ Новый ⇒
Преобразовать 

в кадр).
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3 Перейдите в папку Lesson13/Art, выберите файл NorthShore.jpg и нажмите 

кнопку Place (Поместить).

Выбранное изображение 

в формате JPEG окажется 

внутри выделенного кадра 

и автоматически изме-

нится в соответствии с его 

размером.

Вы также можете перета-

щить изображение из окна 

программы Bridge или 

папки и поместить его 

в кадр в окне документа Photoshop; так вы встроите изображение в кадр. 

Чтобы связать изображение, при перетаскивании его в программу Photoshop 

удерживайте нажатой клавишу Alt (Windows) или  (macOS).

Изменение кадра с помощью панели Properties

После выбора слоя кадра на панели Layers (Слои) можно просматривать 

и редактировать его характеристики на панели Properties (Свойства). Вы можете 

воспользоваться этой панелью, чтобы изменить кадр после его создания.

1 С помощью инструмента Frame (Кадр) нарисуйте прямоугольный кадр 

между строкой из четырех серых квадратов в нижней части документа. 

Точный размер и положение кадра не важны, потому что вы настроите 

эти параметры позже.



362 ПОДГОТОВКА ФАЙЛОВ ДЛЯ ПУБЛИКАЦИИ В  ИНТЕРНЕТЕ

2 Выделите кадр, а затем установите на панели Properties (Свойства) сле-

дующие параметры:

• присвойте параметру Width (Ш) значение 180;

• присвойте параметру Height (В) значение 180;

• присвойте параметру Х значение 40;

• присвойте параметру Y значение 648.

После установки этих значений размер и положение кадра должны соответ-

ствовать первому серому квадрату.

Дублирование кадра

Остальные три квадрата в этом ряду одинакового размера, поэтому, вместо 

того чтобы рисовать все четыре кадра вручную, вы можете просто продуб-

лировать их. Дублирование кадра похоже на дублирование слоя, поскольку 

кадры отображаются на панели Layers (Слои).

1 На панели Layers (Слои) перетащите слой Frame 1 (Кадр 1) на кнопку 

Create a New Layer (Создать новый слой) ( ). Дубликат слоя под назва-

нием Frame 1 Copy (Кадр 1 копия) появится на панели Layers (Слои).

Совет. Как и на панели 

Options (Параметры), 

вы можете изменить 

единицы измерения 

на панели Properties 

(Свойства), щелкнув 

по соответствующему 

полю правой кнопкой 

мыши (Windows) или 

мышью, нажав и удер-

живая клавишу  

(macOS). Также можно 

изменить единицу 

измерения, введя ее 

после значения; на-

пример, 4 дюйма.
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2 Выбрав слой Frame 1 Copy (Кадр 1 копия) на панели Properties (Свой-

ства), присвойте параметру X значение 300: так вы выровняете дубликат 

со вторым серым квадратом.

3 Повторите Шаг 2, чтобы создать еще два кадра. На панели Properties 

(Свойства) присвойте параметру X третьего кадра значение 550, 

а четвертого —  800.

Вы создали строку из четырех кадров.

Добавление изображений в кадры

Когда графика готова к верстке, вы можете быстро добавить ее в соответ-

ствующие кадры. Это легко сделать с помощью панели Properties (Свойства).

1 Выделите первый квадратный кадр.

2 На панели Properties (Свойства) в раскрывающемся списке Inset Image 

(Вставить изображение) выберите пункт Place from Local Disk —  Linked 

(Разместить из папки на локальном диске —  связанные).

3 Перейдите в папку Lesson13/Art, выберите файл Beach.jpg и нажмите 

кнопку Place (Поместить). Файл Beach.jpg будет масштабирован в соот-

ветствии с кадром, имя кадра изменится на Beach Frame (Кадр Beach), 

а путь к папке с размещенным документом отобразится на панели 

Properties (Свойства).
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4 Повторите шаг 3 для остальных трех квадратных кадров, разместив в них 

файлы NorthShore.jpg, DeYoung.jpg и MaineOne.jpg. Помните, что вы также 

можете добавить связанное изображение в кадр, перетащив из окна 

папки, нажав и удерживая клавишу Alt (Windows) или  (macOS).

5 На панели Layers (Слои) щелкните мышью по миниатюре слоя кадра (пра-

вая миниатюра со значком ссылки) слоя MainOne Frame (Кадр MainOne). 

При этом будет выделено только содержимое кадра (щелкнув по левой 

миниатюре, вы выделите сам кадр).

6 Выберите команду меню Edit ⇒ Free Transform (Редактирование ⇒ Сво-

бодное трансформирование) и при необходимости перетащите изображе-

ние или его угловые маркеры, чтобы улучшить расположение изображе-

ния в кадре.

Совет. Если вы хотите 

выделить только кадр, 

щелкните мышью 

по краю кадра инстру-

ментом Move (Переме-

щение). Удобнее, если 

рядом не будет объ-

ектов или направляю-

щих, которые могут 

быть выделены вместо 

кадра.

Примечание. Если вы 

не можете выделить 

кадр или его содер-

жимое с помощью 

инструмента Move 

(Перемещение), убеди-

тесь, что в настройках 

этого инструмента 

на панели Options 

(Параметры) включен 

режим Auto-Select 

(Автовыбор). Если 

этот режим отключен, 

необходимо щелкнуть 

по миниатюре кадра 

или содержимого 

на панели Layers 

(Слои).
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После добавления графики всегда рекомендуется проверить все кадры, 

чтобы убедиться, что графика внутри них хорошо расположилась. Не бойтесь 

настраивать любые другие изображения в своих кадрах.

Использование групп слоев для создания кнопок

Группы слоев упрощают организацию и работу со слоями в сложных изо-

бражениях, особенно если есть взаимодействующие между собой слои. Вы 

будете использовать группы для работы со слоями, составляющими кнопки. 

Также группы слоев пригодятся позже при экспорте файлов.

Четыре кадра, которые вы создали, послужат основой для кнопок. Теперь 

нужно добавить к каждому из них подпись с названием галереи, а также тень 

и обводку.

1  Выберите команду меню Window ⇒ Info (Окно ⇒ Инфо), чтобы открыть 

панель Info (Инфо), если она еще не открыта.

2 Установите указатель мыши на горизонтальную линейку и, нажав и удер-

живая кнопку мыши, перетащите направляющую линейки вниз, пока ее 

значение не станет равным 795 пикселям.

Используйте этот алгоритм, чтобы нарисовать полосу в нижней части изо-

бражения для подписи.

3 Увеличьте масштаб первого ква-

дратного изображения с челове-

ком на пляже. Затем на панели 

Layers (Слои) выберите пункт 

Beach Frame (Кадр Beach).

Вы будете использовать это изобра-

жение для создания первой кнопки.

4 Нажмите кнопку New Layer 

(Новый слой) ( ) в нижней части 

панели Layers (Слои). Новый 

слой по умолчанию называется 

Совет. Если у вас 

возникли проблемы 

с точным расположе-

нием горизонтальной 

линейки, увеличьте 

масштаб.
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Layer 2 (Слой 2) и размещается непосредственно над слоем Beach Frame 

(Кадр Beach). Переименуйте новый слой в band.

5 Выберите инструмент Rectangular Marquee (Прямоугольная область) 

( ) на панели Tools (Инструменты). Затем заключите в выделение 

нижнюю часть изображения. Размер выделенной области —  180 пиксе-

лей в ширину и 33 пикселя в высоту. Убедитесь, что выделенная область 

выровнена по кадру по бокам и снизу.

6 Выберите команду меню Edit ⇒ Fill (Редактирование ⇒ Выполнить 

заливку). В диалоговом окне Fill (Заполнить) выберите пункт Color (Цвет) 

в меню Contents (Содержание), а затем в открывшемся диалоговом окне 

Color Picker (Палитра цветов) выберите темно-синий цвет (R=25, G=72, 

B=121). Нажмите кнопку OK, чтобы закрыть диалоговое окно Color 

Picker (Палитра цветов), а затем нажмите кнопку OK, чтобы закрыть диа-

логовое окно Fill (Заполнить) и применить новые настройки.

В нижней части изображения появится темно-синяя полоса. Теперь мы доба-

вим туда текст.

7 Выберите команду меню Select ⇒ Deselect (Выделение ⇒ Отменить 

выделение).

8 Выберите инструмент Horizontal Type (Горизонтальный текст) 

и настройте следующие параметры на панели Options (Параметры):

• в раскрывающемся списке Font Family (Гарнитура) выберите пункт 

Myriad Pro;

• в раскрывающемся списке Font Style (Начертание) выберите пункт 

Regular (Обычный);

• в раскрывающемся списке Font Size (Кегль) выберите пункт 18;

• в раскрывающемся списке Anti-aliasing (Сглаживание) выберите 

пункт Strong (Сильное);
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• в раскрывающемся списке Alignment (Выравнивание) выберите 

пункт Center (По центру);

• для параметра Color (Цвет) выберите белый цвет.

9 Щелкните мышью по центру синей полосы и введите текст GALLERY 

ONE. При необходимости используйте инструмент Move (Перемещение) 

для позиционирования текстового слоя.

10 На панели Layers (Слои) выберите слой GALLERY ONE и связанные 

с ним слои, а затем выполните команду меню Layer ⇒ Group Layers 

(Слои ⇒ Сгруппировать слои).

Программа Photoshop создаст группу с именем Group 1 (Группа 1).

11 Дважды щелкните мышью по группе слоев Group 1 (Группа 1) и переиме-

нуйте ее в Gallery 1. Затем разверните группу. Появившиеся слои сопро-

вождаются отступами, указывающими на то, что эти слои входят в состав 

данной группы.

Примечание. 

В некоторых вер-

сиях программы 

Photoshop CC2019 

новый текстовый слой 

создается с вырав-

ниванием по левому 

краю, даже если 

вы указали другой 

вариант выравнива-

ния перед использо-

ванием инструмента 

Horizontal Type (Гори-

зонтальный текст). Это 

можно исправить, при-

менив выравнивание 

по центру уже после 

создания текстового 

слоя.

Совет. Используйте 

сочетание клавиш 

для создания группы 

из выбранных слоев: 

Ctrl+G (Windows) или 

+G (macOS).
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12 Переместите группу слоев Gallery 1 вверх, чтобы она находилась над 

всеми слоями кадров.

13 Выберите команду меню File ⇒ Save (Файл ⇒ Сохранить).

Дублирование подписей

Вы разработали подпись для одной кнопки. Повторите все эти шаги, чтобы 

создать группу слоев и текст для других кнопок, но проще скопировать 

группу слоев, созданную для первой подписии текста, а затем отредактиро-

вать копии по мере необходимости.

1 Убедитесь, что на панели Layers (Слои) выбрана группа слоев Gallery 1.

2 Выберите инструмент Move (Перемещение), а на панели Options (Параме-

тры) сбросьте флажок Auto-Select (Автовыбор).

3 Инструментом Move (Перемещение), нажав и удерживая клавишу Alt 

(Windows) или  (macOS), перетащите кнопку Gallery One вправо, 

а затем отпустите ее, когда она выровняется со вторым квадратным 

кадром и ее направляющими.

Удерживая нажатой клавишу Alt (Windows) или  (macOS), можно 

создать копию выбранной группы слоев при перетаскивании ее с помощью 
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инструмента Move (Перемещение). Когда вы отпустите кнопку мыши, 

на панели Layers (Слои) должна быть выделена группа Gallery 1 copy (Gallery 

1 копия).

4 Повторите шаг 2, перетащив копию группы слоев на третий кадр, удер-

живая нажатой клавишу Alt (Windows) или  (macOS). Повторите это 

действие, чтобы дублировать третью группу поверх четвертого кадра, 

завершив строку.

Теперь отредактируйте текст в трех копиях.

5 С помощью инструмента Horizontal Type (Горизонтальный текст) выде-

лите слово ONE на второй кнопке и измените его на слово TWO (чтобы 

в итоге получилось GALLERY TWO).

6 Повторите шаг 5 для третьей и четвертой кнопок, чтобы на них было 

написано GALLERY THREE и GALLERY FOUR соответственно.

7 После завершения редактирования текста GALLERY FOUR подтвердите 

изменение текста, выбрав инструмент Move (Перемещение).

8 На панели Layers (Слои) переименуйте группы слоев в соответствии с их 

содержимым:

• Дважды щелкните мышью по названию группы слоев Gallery 1 copy 

(Gallery 1 копия) и измените его на Gallery 2.
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• Дважды щелкните мышью по названию группы слоев Gallery 1 

copy 2 (Gallery 1 копия 2) и измените его на Gallery 3.

• Дважды щелкните мышью по названию группы слоев Gallery 1 

copy 3 (Gallery 1 копия 3) и измените его на Gallery 4.

Теперь переместите каждое изображение кнопки в соответствующую группу 

слоев.

9 На панели Layers (Слои) выполните следующие действия:

• Перетащите слой Beach Frame (Кадр Beach) в группу слоев Gallery 1, 

расположенную ниже группы GALLERY ONE.

• Перетащите верхний слой рамки North Shore Frame (Кадр North 

Shore) в группу слоев Gallery 2, расположенную ниже группы 

GALLERY TWO.

• Перетащите слой Deyoung Frame (Кадр Deyoung) в группу слоев 

Gallery 3, расположенную ниже группы GALLERY THREE.

• Перетащите слой Maine One Frame (Кадр Maine One) в группу слоев 

Gallery 4, расположенную ниже группы GALLERY FOUR.

10 Щелкните мышью по стрелке рядом с каж-

дым значком групп слоев Gallery на панели 

Layers (Слои), чтобы свернуть их.

Теперь вы добавите тень и обводку, чтобы улуч-

шить внешний вид кнопки.

11 Выберите группу слоев Gallery 1 на панели 

Layers (Слои). Затем нажмите кнопку Add 

Layer Style (Добавить стиль слоя) ( ) в ниж-

ней части панели Layers (Слои) и выберите 

стиль Drop Shadow (Тень).

12 В диалоговом окне Layer Style (Стиль слоя) 

измените следующие параметры в области 

Structure (Структура):

Совет. Эти шаги будет 

проще осуществить, 

если вы увеличите 

панель Layers (Слои), 

чтобы видеть сразу 

несколько разверну-

тых групп слоев.

Примечание. Перед 

перетаскиванием 

слоев в шаге 9 устано-

вите указатель мыши 

на имя слоя, а не на 

его миниатюру.
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• присвойте параметру Opacity (Непрозрачность) значение 27%;

• присвойте параметру Distance (Смещение) значение 9 пикселей;

• присвойте параметру Spread (Размах) значение 19%;

• присвойте параметру Size (Размер) значение 18 пикселей.

13 Не закрывая диалоговое окно Layer Style (Стиль слоя), в левой его части 

установите флажок Stroke (Выполнить обводку) и перейдите на эту 

вкладку, после чего примените следующие настройки:

• присвойте параметру Size (Размер) значение 1 пиксель;

• присвойте параметру Position (Положение) значение Inside (Внутри);

• щелкните мышью по индикатору Color (Цвет), чтобы открыть 

диалоговое окно Color Picker (Цветовая палитра). Затем щелкните 

мышью по синей полосе под кнопкой, чтобы выбрать данный цвет, 

и нажмите кнопку OK, зафиксировав выбор.

14 Нажмите кнопку OK, чтобы применить оба стиля слоя.

Примечание. Обя-

зательно перейдите 

на вкладку Stroke (Вы-

полнить обводку). Если 

вы только установите 

флажок, программа 

Photoshop применит 

стиль слоя с его на-

стройками по умолча-

нию, и вы не увидите 

элементы управления 

настройками.
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Тень и обводка появятся в группе слоев кнопки в документе, а также 

на панели Layers (Слои).

15 На панели Layers (Слои) установите указатель мыши на значок fx 

рядом с группой слоев Gallery 1. Затем, нажав и удерживая клавишу Alt 

(Windows) или  (macOS), перетащите значок fx и поместите его в группу 

слоев Gallery 2. Это быстрый способ скопировать стили одного слоя 

на другой слой или группу слоев.

16 Повторите шаг 15, чтобы скопировать стили слоя в группы слоев Gallery 3 

и Gallery 4.

17 На панели Layers (Слои) разверните группу слоев Button Art, а затем 

щелкните мышью по иконке с глазом слоя Navigation, чтобы сделать его 

видимым. Затем сверните группу слоев Button Art.

Этот слой представляет собой навигацию между разделами веб-сайта музея.

18 Сохраните файл, а затем закройте его.
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Автоматизация сложных задач

Операция —  это набор одной или нескольких команд, которые записыва-

ются и воспроизводятся для применения к одному файлу или пакету файлов. 

В этом упражнении вы создадите операцию для подготовки набора изобра-

жений, составляющих кнопку галереи на веб-странице.

Запись операции

Вы начнете с записи операции, в процессе которой меняется размер изобра-

жения, холста и добавляются стили слоя, чтобы новые кнопки соответство-

вали уже созданным нами ранее. Панель Actions (Операции) используется 

для записи, воспроизведения, изменения и удаления операций и отдельных 

команд (действий) в них. Также панель Actions (Операции) используется для 

сохранения и загрузки файлов операций.

В папке Buttons есть четыре изображения, которые послужат основой для 

новых кнопок на вашем сайте. Изображения большие, поэтому первое, что 

вам нужно сделать, это изменить их размер в соответствии с существующими 

кнопками. Мы запишем каждый шаг с файлом Gallery5.jpg. Затем вы сможете 

воспроизвести эти действия, чтобы автоматически применить те же измене-

ния для других изображений в папке.

1 Выберите команду меню File ⇒ Open (Файл ⇒ Открыть) и перейдите 

к папке Lesson13/Buttons. Дважды щелкните мышью по файлу Gallery5.jpg, 

чтобы открыть его в программе Photoshop.

2 Выберите команду меню Window ⇒ Actions (Окно ⇒ Операции), чтобы 

открыть панель Actions (Операции). Сверните набор (папку) Default 

Actions (Операции по умолчанию); вы создадите и будете использовать 

свой собственный набор операций для этого урока.

3 Нажмите кнопку Create New Set (Создать новый набор) ( ) в нижней 

части панели Actions (Операции). В диалоговом окне New Set (Новый 

набор) введите название набора —  Buttons —  и нажмите кнопку OK.

Совет. Можно создать 

условные операции, 

поведение которых 

зависит от определен-

ных критериев.
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В программе Photoshop есть несколько предварительно записанных опера-

ций, находящихся в наборе Default Actions (Операции по умолчанию). Для 

более удобной организации операций они объединяются в наборы.

4 Нажмите кнопку Create New Action (Создать новую операцию) ( ) в ниж-

ней части панели Actions (Операции). Присвойте операции имя Resizing 

and Styling Images, а затем нажмите кнопку Record (Записать).

Очень удобно присваивать операциям имена в соответствии с тем, что они 

делают. Так вам будет проще их находить.

В нижней части панели Actions (Опера-

ции) есть кнопка Begin Recording (Начать 

запись), которая станет красной, чтобы вы 

знали, что идет запись операции.

Не торопитесь и не жалейте времени на точное выполнение операции. Опе-

рации не записываются в реальном времени; они записывают шаги по мере 

их выполнения, но воспроизводят их как можно быстрее.

Вы начнете с изменения размера и резкости изображения.

5 Выберите команду меню Image ⇒ Image Size (Изображение ⇒ Размер 

изображения) и выполните следующие действия:

• Установите флажок Resample (Ресмаплинг).

• Для параметра Width (Ширина) выберите пункт Pixels (Пиксели) 

в раскрывающемся списке единиц измерения, а затем присвойте 

этому параметру значение 180 пикселей.

• Убедитесь, что параметру Height (Высота) присвоено значение 180 пик-

селей. Его значение изменилось, потому что исходные пропорции 

сохраняются с помощью опции Constrain Aspect Ratio (Сохраняет 

пропорции изображения), находящейся слева от значений ширины 

и высоты. Эта опция (значок в виде цепи) активирована по умолчанию.

6 Нажмите кнопку OK.
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7 Выберите команду меню Filter ⇒ Sharpen ⇒ Smart Sharpen (Фильтр ⇒ 

Усиление резкости ⇒ «Умная» резкость), примените следующие 

настройки и нажмите кнопку OK:

• присвойте параметру Amount (Эффект) значение 100%;

• присвойте параметру Radius (Радиус) значение 1 пиксель.

Нам нужно внести в изображение несколько дополнительных изменений, 

которые нельзя применить, пока заблокирован слой Background (Фон). Сле-

дует преобразовать его в обычный слой.

8 Дважды щелкните мышью по имени слоя Background (Фон) на панели 

Layers (Слои). В диалоговом окне New Layer (Новый слой) присвойте 

слою название Button и нажмите кнопку OK.

Когда вы переименовываете фоновый слой, то преобразовываете его в обыч-

ный, поэтому программа Photoshop выводит диалоговое окно New Layer 

(Новый слой). Но новый слой замещает собой фоновый; Photoshop не добав-

ляет еще один слой к изображению. Теперь, когда вы преобразовали фон, 

можно изменить размер холста и добавить стили слоя.

9 Выполните команду меню Image ⇒ Canvas Size (Изображение ⇒ Размер 

холста) и сделайте следующее:

• В качестве единицы измерения выберите пиксели.

• Присвойте параметру Width (Ширина) значение 220 пикселей, 

а параметру Height (Высота) —  значение 220 пикселей.

• Щелкните мышью по центральному квадрату параметра Anchor (Рас-

положение), чтобы холст растянулся равномерно во все стороны.

• Нажмите кнопку OK.

Совет. Если вы хотите 

преобразовать фоно-

вый слой в обычный 

и вам не нужно его пе-

реименовывать, про-

сто щелкните мышью 

по значку блокировки 

слоя Background 

(Фон) на панели 

Layers (Слои).

Совет. Используйте 

диалоговое окно 

Canvas Size (Размер 

холста), когда хотите 

добавить простран-

ство в документ или 

обрезать его; исполь-

зуйте диалоговое окно 

Image Size (Размер 

изображения), когда 

хотите выполнить 

ресамплинг, изменить 

размеры или разреше-

ние документа.
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10 Выполните команду меню Layer ⇒ Layer Style ⇒ Drop Shadow (Слои ⇒ 

Стиль слоя ⇒ Тень).

11 В диалоговом окне Layer Style (Стиль слоя) измените следующие параме-

тры в области Structure (Структура):

• присвойте параметру Opacity (Непрозрачность) значение 27%;

• присвойте параметру Angle (Угол) значение 120°;

• присвойте параметру Distance (Смещение) значение 9 пикселей;

• присвойте параметру Spread (Размах) значение 19%;

• присвойте параметру Size (Размер) значение 18 пикселей.

12 Не закрывая диалоговое окно Layer Style (Стиль слоя), в левой его части 

установите флажок Stroke (Выполнить обводку) и перейдите на эту 

вкладку, после чего примените следующие настройки:

Примечание. Обя-

зательно перейдите 

на вкладку Stroke (Вы-

полнить обводку). Если 

вы только установите 

флажок, программа 

Photoshop применит 

стиль слоя с его на-

стройками по умолча-

нию, и вы не увидите 

элементы управления 

настройками.
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• присвойте параметру Size (Размер) значение 1 пиксель;

• присвойте параметру Position (Положение) значение Inside (Внутри);

• щелкните мышью по индикатору Color (Цвет), чтобы открыть 

диалоговое окно Color Picker (Цветовая палитра). Затем щелкните 

мышью по синей полосе под кнопкой, чтобы выбрать данный цвет, 

и нажмите кнопку OK, зафиксировав выбор.

13 Нажмите кнопку OK, чтобы применить оба стиля слоя.

14 Выполните команду меню File ⇒ Save As (Файл ⇒ Сохранить как). В рас-

крывающемся списке Format (Формат) выберите вариант Photoshop 

и нажмите кнопку Save (Сохранить). Нажмите кнопку OK в диалоговом 

окне Photoshop Format Options (Параметры формата Photoshop).

15 Закройте файл. Откроется вкладка Home (Главная), поэтому нажмите 

кнопку Back (Назад) в верхнем левом углу окна программы, 

чтобы снова увидеть панель Actions (Операции).

16 Нажмите кнопку Stop Recording (Остановить запись) в ниж-

ней части панели Actions (Операции). Совет. В любой опера-

ции можно изменить 

последовательность 

выполнения ее шагов, 

переместив, изменив 

или удалив их.



378 ПОДГОТОВКА ФАЙЛОВ ДЛЯ ПУБЛИКАЦИИ В  ИНТЕРНЕТЕ

Только что записанная операция Resizing and Styling Images теперь сохра-

нена в наборе Buttons на панели Actions (Операции). Разверните эту опера-

цию, чтобы увидеть отдельные шаги в ней.

Пакетное применение операций

Применение операций экономит ваше время на выполнение рутинных задач 

при работе с файлами. Однако вы можете еще немного повысить эффек-

тивность, применяя операции сразу к нескольким файлам. Вы примените 

созданную операцию к трем оставшимся изображениям.

1 Выполните команду меню File ⇒ Open (Файл ⇒ Открыть) и перей-

дите к папке Lesson13/Buttons. Удерживая клавишу Ctrl (Windows) или 

 (macOS), выберите файлы Gallery6.jpg, Gallery7.jpg и Gallery8.jpg 

и нажмите кнопку Open (Открыть).

2 Выполните команду меню File ⇒ Automate ⇒ Batch (Файл ⇒ Автомати-

зация ⇒ Пакетная обработка).

3 В диалоговом окне Batch (Пакетная обработка) сделайте следующее:

• В раскрывающемся списке Set (Набор) выберите пункт Buttons, 

а в раскрывающемся списке Action (Операция) —  Resizing and 

Styling Images —  только что созданная вами операция.

• В раскрывающемся списке Source (Источник) выберите вариант 

Opened Files (Открытые файлы).

• Выберите пункт None (Не показывать) в раскрывающемся списке 

Destination (Выходная папка).

• Нажмите кнопку OK.

Программа Photoshop применит операцию ко всем открытым файлам. 

Также можно применить ее ко всей папке с изображениями, не открывая их 

в программе.

Поскольку в процессе записи операции вы сохранили и закрыли файл, про-

грамма Photoshop сохранит каждое изображение в формате PSD в исходной 

папке, а затем закроет файл.

Примечание. Если 

при выполнении 

операции возникает 

ошибка, нажмите 

кнопку Stop (Остано-

вить). Проблема может 

появиться, если вам 

пришлось исправлять 

ошибку во время 

записи. Попробуйте 

устранить неполадки 

или перезаписать 

операцию.
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Помещение изображений в документ Photoshop

Четыре дополнительных изображения для кнопок теперь можно поместить 

в проект страницы. Вероятно, вы обратили внимание, что у каждого из них 

уже есть синий кант с названием соответствующей галереи, поэтому вам 

не нужно выполнять эти шаги. Все уже готово.

1 Выполните команду меню File ⇒ Open (Файл ⇒ Открыть), перейдите 

к папке Lesson13 и дважды щелкните мышью по файлу 13Working.psd, 

чтобы открыть его в программе Photoshop.

2 На панели Layers (Слои) выберите название группы слоя или слой 

логотипа. Это гарантирует, что размещенные файлы не будут добавлены 

в какие-либо группы слоев, поскольку новые слои добавляются выше 

выбранного слоя.

3 Выполните команду меню File ⇒ Place Embedded (Файл ⇒ Поместить 

как встроенный).

Вы поместите эти файлы как встроенные смарт-объекты. Поэтому все изо-

бражение будет включено в файл Photoshop.

4 В диалоговом окне Place Embedded (Поместить как встроенные) перей-

дите к папке Lesson13/Buttons и дважды щелкните мышью по файлу 

Gallery5.psd.

Программа Photoshop поместит файл Gallery5.psd в центр файла 13Working.psd. 

Но это не то, что вам надо. Вы переместите его.

5 Перетащите изображение под кнопку Gallery One. Используйте направ-

ляющие, чтобы выровнять изображение по отношению к изображению 

выше. Когда оно будет находиться в правильном положении, зафикси-

руйте изменение, нажав клавишу Enter (Windows) или  (macOS), или 

щелкнув за пределами изображения.

Примечание. 

Ограничительная 

рамка размещенного 

изображения больше, 

чем кнопка, поскольку 

рамка включает вне-

шнюю тень.
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6 Повторите шаги 3–5, чтобы поместить файлы Gallery6.psd, Gallery7.psd 

и Gallery8.psd, выстроив их в линию под кнопками Gallery Two, Gallery 

Th ree и Gallery Four.

7 Сохраните работу и закройте файл.

Компоновка дизайна с помощью 
монтажных областей

При разработке веб-сайтов или пользовательских интерфейсов для мобиль-

ных устройств могут потребоваться отдельные файлы изображений для 

кнопок и другого содержимого. В программе Photoshop можно использовать 

функцию Export As (Экспортировать как) для экспорта всего документа или 

его отдельных слоев в веб- и мобильные форматы, включая PNG, JPEG, GIF 

или SVG. Также функция Export As (Экспортировать как) позволяет экс-

портировать файлы сразу в нескольких размерах, если вам нужно создать 

наборы изображений для экранов с низким и высоким разрешением.

Возможно, вам потребуется согласовать различные идеи одного дизайна или 

варианты дизайна для экранов с различным разрешением. Монтажные обла-

сти, похожие на несколько холстов в одном документе Photoshop, упростят 

эту задачу. Вы также можете использовать функцию Export As (Экспортиро-

вать как), чтобы экспортировать монтажные области целиком.

С помощью функции Export As (Экспортировать как) вы можете управлять 

экспортом, выбрав монтажные области или слои на панели Layers (Слои).

Совет. Вы также 

можете разместить 

встроенные файлы, пе-

ретащив их в документ 

Photoshop из окна 

папки или из других 

приложений. Вы мо-

жете перетащить не-

сколько изображений 

сразу; после фиксации 

одного изображения 

будет помещено 

следующее.

Совет. Если вам нужен 

расширенный кон-

троль над экспортом 

для веб- и мобильных 

пользовательских ин-

терфейсов, вам может 

быть интересна техно-

логия Adobe Generator. 

Когда она включена, 

Photoshop автомати-

чески экспортирует 

и оптимизирует слои 

на основе их имен.
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Дублирование монтажной области

Вы примените монтажные области, чтобы адаптировать дизайн веб-сайта 

музея для другого разрешения экрана. Позже вы экспортируете оба дизайна 

одновременно.

1 На вкладке Home (Главная) программы Photoshop нажмите кнопку Open 

(Открыть). Перейдите в папку Lesson13 и откройте файл 13Museo.psd.

2 Выберите команду меню File ⇒ Save As (Файл ⇒ Сохранить как), при-

свойте файлу имя 13Museo_Working.psd и нажмите кнопку Save (Сохра-

нить). Нажмите кнопку OK в диалоговом окне Photoshop Format Options 

(Параметры формата Photoshop).

Эта веб-страница поддерживает адаптивный веб-дизайн, поэтому будет 

хорошо выглядеть на экранах с различным разрешением: от мониторов ком-

пьютеров до экранов смартфонов.

Совет. Вы можете 

по старой памя-

ти использовать 

команду Save for Web 

(Сохранить для Web) 

(File ⇒ Export ⇒ Save 

for Web (Файл ⇒ 

Экспортировать ⇒ 

Сохранить для Web)). 

Обратите внимание, 

что эта команда не по-

зволяет экспортиро-

вать несколько слоев 

монтажных областей 

и обеспечивать под-

держку нескольких 

разрешений одно-

временно в отличие 

от функции Export As 

(Экспортировать как).
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3 Выберите команду меню Select ⇒ All Layers (Выделение ⇒ Все слои).

4 Выберите команду меню Layer ⇒ New ⇒ 

Artboard From Layers (Слои ⇒ Новый ⇒ 

Монтажная область из слоев), при-

свойте монтажной области имя Desktop 

и нажмите кнопку OK. Это имя отобра-

зится над созданной монтажной обла-

стью, а также в новой группе монтажных 

областей на панели Layers (Слои).
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5 Выберите инструмент Artboard (Монтажная область) ( ) на панели Tools 

(Инструменты). Затем, нажав и удерживая клавишу Alt (Windows) или 

 (macOS), нажмите кнопку Add Artboard (Добавить новую монтажную 

область), находящуюся справа от монтажной области, чтобы скопировать 

как монтажную область Desktop, так и ее содержимое.

6 На панели Layer (Слои) дважды щелкните 

мышью по названию дубликата мон-

тажной области Desktop Copy (Desktop 

копия) и присвойте ей имя iPhone.

7 На панели Properties (Свойства) в рас-

крывающемся списке Set Artboard to 

Preset (Задать для монтажной области 

параметры из набора) выберите пункт 

iPhone 8/7/6. Этот пресет монтажной области применяет размеры в пик-

селях соответственно экранам смартфонов iPhone 6, iPhone 7 и iPhone 8 

(750 пикселей в ширину и 1334 пикселя в высоту). Теперь вы можете 

разработать дизайн для монтажной области iPhone, используя элементы 

дизайна монтажной области Desktop. Кроме того, будет легче поддержи-

вать общий дизайн, поскольку проекты как для компьютеров, так и для 

мобильных устройств находятся в одном документе.

8 Сохраните документ.

Совет. Пресеты 

монтажных областей 

можно выбрать также 

и в раскрывающемся 

списке Size (Размер) 

на панели Options

(Параметры), при 

условии, что выбран 

инструмент Artboard

(Монтажная область).
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Создание варианта дизайна с помощью 
монтажных областей

Теперь у вас есть монтажные области для экранов с разным разрешением. 

Следующая задача —  уместить объекты из дизайна для компьютеров в пре-

делах экрана смартфона.

1 На панели Layers (Слои) разверните монтажную область iPhone и, нажав 

и удерживая клавишу Shift, выберите первый и последний слои только 

в этой монтажной области. Не выделяйте само имя монтажной области.

2 Выберите команду меню Edit ⇒ Free Transform (Редактирование ⇒ Сво-

бодное трансформирование).

3 На панели Options (Параметры) выполните следующие действия:

• Установите флажок Toggle Reference Point (Переключить контроль-

ную точку); так вы отобразите контрольную точку в ограничительной 

рамке трансформирования и сможете изменить его центр.

• Выберите верхний левый квадрат в качестве центра трансформирования. 

Масштабирование, поворот или другие преобразования теперь будут 

выполняться из верхнего левого угла ограничительной рамки (вместо 

центра) до тех пор, пока преобразование не будет зафиксировано.

• Нажмите кнопку Maintain Aspect Ratio (Сохранить пропорции) 

(значок ссылки), чтобы выделенные слои масштабировались 

пропорционально.

• Присвойте значение 726 пикселей параметру Width (Ширина).

Совет. Вы можете рас-

положить контроль-

ную точку в любом 

месте внутри или 

за пределами огра-

ничительной рамки 

трансформирования, 

перетащив ее мышью.
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4 Нажмите клавишу Enter (Windows) или  (macOS), чтобы применить 

новое значение (нажмите клавишу Enter (Windows) или  (macOS) 

только один раз, чтобы применить введенные значения на панели 

Options (Параметры). Если вы нажмете клавишу Enter (Windows) или  

(macOS) дважды, программа зафиксирует преобразование).

Эти настройки пропорционально масштабируют выбранные слои до 726 пик-

селей в ширину от верхнего левого угла выделения, чтобы лучше соответ-

ствовать монтажной панели.

5 Установите указатель мыши в ограничительной рамке трансформирова-

ния, а затем, нажав и удерживая кнопку мыши и клавишу Shift, переме-

стите выбранные слои вниз, пока в верхней части страницы не появится 

логотип Museo Arts целиком.

6 Нажмите клавишу Enter (Windows) или  (macOS) для выхода из режима 

Free Transform (Свободное трансформирование) и выберите команду 

меню Select ⇒ Deselect Layers (Выделение ⇒ Отменить выделение 

слоев).

7 На панели Layers (Слои) выделите слой Logo, затем выберите 

команду меню Edit ⇒ Free Transform (Редактирование ⇒ Свободное 

трансформирование).

8 Перетащите нижний правый маркер ограничительной рамки трансформи-

рования, пока значения преобразования рядом с указателем не покажут, 

что ширина логотипа составляет 672 пикселя, что соответствует ширине 

других элементов. Затем нажмите клавишу Enter (Windows) или  

(macOS). Так логотип будет лучше виден на экране смартфона.
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9 На панели Layers (Слои) выберите слои Banner Art, Left Column и Right 

Column.

10 Используя инструмент Move (Перемещение) и нажав и удерживая 

клавишу Shift, перетащите выделенные слои вниз, пока верхняя часть 

не сравняется с верхней частью синей кнопки слева.

Теперь возьмите двухколоночный макет и сделайте так, чтобы каждая 

колонка заполнила монтажную область по ширине. Но сначала вам нужно 

увеличить высоту монтажной области.

11 Выберите монтажную область iPhone на панели Layers (Слои), а затем 

с помощью инструмента Artboard (Монтажная область) перетащите ниж-

ний маркер монтажной области iPhone так, чтобы рядом с указателем 

отобразилось значение высоты области, равное 2800 пикселей.

Совет. Вы также мо-

жете изменить высоту 

монтажной области, 

выбрав ее и введя 

новое значение 

на панели Properties 

(Свойства).
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12 Выберите группу слоев Right Column на панели Layers (Слои), а затем 

воспользуйтесь командой Edit ⇒ Free Transform (Редактирование ⇒ 

Свободное трансформирование).

13 На панели Options (Параметры) выполните следующие действия:

• Установите флажок Toggle Reference Point (Переключить контроль-

ную точку). Выберите верхний правый квадрат в качестве центра 

трансформирования.

• Нажмите кнопку Maintain Aspect Ratio (Сохранить пропорции) (зна-

чок ссылки), чтобы выделенные слои масштабировались пропорцио-

нально. Присвойте значение 672 пикселя параметру Width (Ширина).

• Нажмите клавишу Enter (Windows) или  (macOS), чтобы приме-

нить новое значение ширины.

14 Поместите указатель в ограничительную рамку трансформирования, 

а затем переместите выбранную группу слоев вниз, пока рядом с указа-

телем не отобразится значение перемещения по вертикали на 1200 пик-

селей (значение Y на панели Options (Параметры) должно быть равно 

1680 пикселей, когда в качестве центра преобразования выбран верхний 

правый квадрат). Нажмите клавишу Enter (Windows) или  (macOS) для 

сохранения изменений и выхода из режима трансформирования.

Примечание. Ис-

пользуя монтажные 

области, меняйте их 

размер только с по-

мощью инструмента 

Artboard (Монтажная 

область). Команды 

меню Image ⇒ Image 

Size (Изображение ⇒
Размер изображения) 

и Image ⇒ Canvas 

Size (Изображение ⇒
Размер холста) 

больше подходят для 

работы с документами 

Photoshop, в которых 

монтажные области 

не используются.
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15 Выберите группу слоев Left Column на панели Layers (Слои), а затем 

выполните команду меню Edit ⇒ Free Transform (Редактирование ⇒ 

Свободное трансформирование).

16 На панели Options (Параметры) выполните следующие действия:

• Установите флажок Toggle Reference Point (Переключить контроль-

ную точку). Выберите верхний левый квадрат в качестве центра 

трансформирования.

• Нажмите кнопку Maintain Aspect Ratio (Сохранить пропорции) 

(значок ссылки), чтобы выделенные слои масштабировались про-

порционально. Присвойте значение 672 пикселя параметру Width 

(Ширина).

• Нажмите клавишу Enter (Windows) или  (macOS), чтобы приме-

нить новое значение ширины.

• Затем нажмите клавишу Enter (Windows) или  (macOS) для сохра-

нения изменений и выхода из режима трансформирования.
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Экспериментируйте с изменением расстояния между группами слоев 

и слоями.

17 Выберите команду меню View ⇒ Fit On Screen (Просмотр ⇒ Показать 

во весь экран), чтобы увидеть обе монтажные области одновременно, 

а затем сохраните документ.

Вы адаптировали многоколоночный макет веб-страницы для компьютерных 

мониторов под одноколоночный макет для смартфонов, причем оба макета 

расположены на двух монтажных областях в одном документе Photoshop.

Экспорт монтажных областей

Когда нужно показать готовый проект клиенту, вы можете использовать 

команду Export As (Экспортировать как), чтобы экспортировать любую 

монтажную область, слой или группу слоев в отдельный файл. Попробуем 

экспортировать все монтажные области для компьютеров и смартфонов, 

а затем слои каждой монтажной области в отдельные папки.

1 Выберите команду меню File ⇒ Export ⇒ Export As (Файл ⇒ Экспорти-

ровать ⇒ Экспортировать как). Эта команда экспортирует всю монтаж-

ную область целиком, поэтому вы увидите каждую монтажную область 

в списке в левой части диалогового окна Export As (Экспортировать как).

Вы можете просмотреть экспортированные параметры и размер файла 

каждого элемента; предварительный просмотр можно устроить с помощью 

настроек в правой части этого диалогового окна.

Совет. Чтобы пере-

местить выделенные 

слои или группы 

слоев, используя 

инструмент Move (Пе-

ремещение), нажимай-

те клавиши со стрел-

ками. Если выбран 

режим Free Transform

(Свободное трансфор-

мирование), вы также 

можете перемещать-

ся, щелкая мышью 

по полю со значением 

расположения и нажи-

мая клавиши  и  .

Примечание. Диа-

логовое окно Export 

As (Экспортировать 

как) не позволяет про-

смотреть несколько 

параметров Scale All 

(Масштабировать все). 

Монтажные области 

по умолчанию отобра-

жаются в масштабе 1×.
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2 Щелкните мышью по монтажной области iPhone в левой части диало-

гового окна Export As (Экспортировать как), чтобы выбрать ее, а затем 

установите следующие параметры:

• В группе Scale All (Масштабировать все) в раскрывающемся списке Size 

(Размер) выберите пункт 1x, а поле Suffi  x (Суффикс) оставьте пустым.

• В группе File Settings (Настройки файла) выберите формат JPG 

в раскрывающемся списке Format (Формат) и присвойте значение 

80% параметру Quality (Качество).

• В группе Color Space (Цветовое пространство) установите флажок 

Convert to sRGB (Преобразовать в sRGB).

• Другие настройки можно оставить по умолчанию.

3 Щелкните мышью по монтажной области Desktop в левой части диало-

гового окна Export As (Экспортировать как), чтобы выбрать ее, и приме-

ните те же настройки, что и в шаге 2.

4 Нажмите кнопку Export All (Экспортировать все), перейдите в папку 

Lesson13, дважды щелкните мышью по папке Assets и нажмите кнопку 

Save (Сохранить).

5 Перейдите на рабочий стол или в программу Bridge и откройте папку 

Lesson13\Assets, чтобы просмотреть файлы Desktop.jpg и iPhone.jpg, пред-

ставляющие монтажные области. Имена файлов списаны с монтажных 

областей. Вы можете отправить эти файлы клиенту.

6 Вернитесь к программе Photoshop.

Совет. Если вы часто 

используете команду 

Export As (Экспорти-

ровать как) с одними 

и теми же настройка-

ми, выберите команду 

меню File ⇒ Export ⇒ 

Export Preferences 

(Файл ⇒ Экспорти-

ровать ⇒ Настройки 

экспорта) и укажите 

наиболее часто ис-

пользуемые параме-

тры. Теперь вы можете 

экспортировать эти 

настройки в один шаг, 

выбрав команду меню 

File ⇒ Export ⇒ Quick 

Export As (Файл ⇒ 

Экспортировать ⇒ 

Быстрый экспорт в). 

Эта же команда до-

ступна в меню Layers 

(Слои).
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Экспорт слоев в виде ресурсов

Если клиенту понравился дизайн, вы можете использовать функцию Export 

As (Экспортировать как) для создания ресурсов для каждого слоя на каждой 

монтажной области, таких как изображения или кнопки. Эти ресурсы могут 

использоваться веб-дизайнером или разработчиком приложений, верстаю-

щим код.

1 На панели Layers (Слои), нажав и удерживая клавишу Shift, выберите все 

слои монтажной области Desktop.

2 В меню панели Layers (Слои) выберите команду меню Export As (Экспор-

тировать как) (лучше не использовать команду меню File ⇒ Export As 

(Файл ⇒ Экспортировать как)).

Обратите внимание, что в диалоговом окне Export As (Экспортировать как) 

слои отображаются по отдельности, поскольку они будут экспортироваться 

отдельно.

3 В диалоговом окне Export As (Экспортировать как) используйте те же 

настройки, что и в шаге 2 предыдущего раздела.

4 Нажмите кнопку Export All (Экспортировать все), перейдите в папку 

Assets_Desktop в папке Lesson13 и нажмите кнопку Save (Сохранить).

Вы экспортировали все ресурсы монтажной области Desktop в одну папку.

5 Повторите шаги 1–3 с монтажной областью iPhone.

6 Нажмите кнопку Export All (Экспортировать все), перейдите в папку 

Assets_iPhone в папке Lesson13 и нажмите кнопку Save (Сохранить).

7 Выполните команду меню File ⇒ Browse In Bridge (Файл ⇒ Обзор 

в Bridge), чтобы открыть программу Adobe Bridge.

Совет. С помощью 

команды File ⇒ 

Export ⇒ Export As 

(Файл ⇒ Экспортиро-

вать ⇒ Экспортиро-

вать как) вы можете 

экспортировать все 

монтажные области. 

Если вы хотите экс-

портировать только 

определенные слои, 

выберите их на панели 

Layers (Слои), а затем 

воспользуйтесь 

командой Export As 

(Экспортировать как) 

в меню панели Layers 

(Слои), а не в меню File 

(Файл). Экспорт выде-

ленных слоев полезен 

для обновления частей 

проекта.
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8 Перейдите в папку Assets_Desktop в папке Lesson13 и просмотрите изо-

бражения. При желании вы также можете проверить ресурсы, которые 

экспортировали в папку Assets_iPhone.

Каждый экспортированный слой сохранен в отдельном файле. Используя 

команду Export All (Экспортировать все), вы создали JPG-изображения 

целых монтажных областей для экранов с разным разрешением, а также 

ресурсы для отдельных слоев монтажных областей.

9 Сохраните изменения и закройте документ.

Совет. Если разра-

ботчик запрашивает 

ресурсы с нескольки-

ми коэффициентами 

масштабирования (для 

разрешений устройств 

с экранами Retina/

HiDPI), в диалого-

вом окне Export All

(Экспортировать все) 

нажмите кнопку +

в разделе Scale All

(Масштабировать 

все), чтобы добавить 

и указать дополни-

тельные коэффициен-

ты масштабирования 

(размера), такие 

как 2x или 3x. Они 

будут экспортирова-

ны одновременно. 

Обязательно укажите 

соответствующий 

суффикс в поле Suffi  x

(Суффикс) для каж-

дого коэффициента 

масштабирования.
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Контрольные вопросы

1 Что такое группа слоев?

2 Что такое операция? Как ее создать?

3 Как создавать ресурсы из слоя или группы слоев в программе Photoshop?

Ответы

1 Группа включает в себя несколько слоев. Группы упрощают работу 

со слоями в сложных изображениях, особенно когда в них присутствуют 

наборы слоев, действующих вместе.

2 Операция  —  команда или набор команд, которые вы записываете, а затем 

применяете к файлу или пакету файлов. Чтобы создать операцию, 

нажмите кнопку Create New Action (Создать новую операцию) на панели 

Actions (Операции), введите имя операции и нажмите кнопку Record 

(Запись). Затем выполните шаги, которые хотите сохранить в операции. 

Закончив, нажмите кнопку Stop Recording (Остановить запись), располо-

женную в нижней части панели Actions (Операции).

3 Для создания ресурсов на основе слоев и групп слоев в программе 

Photoshop воспользуйтесь командой Export As (Экспортировать как). 

Создайте изображения для каждой монтажной области, выбрав команду 

меню File ⇒ Export ⇒ Export As (Файл ⇒ Экспорт ⇒ Экспортировать 

как). Либо чтобы создать ресурсы из выбранных слоев и групп слоев, 

выберите команду меню Export As (Экспортировать как) в меню панели 

Layers (Слои).
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Урок 14
ПЕЧАТЬ 
И УПРАВЛЕНИЕ ЦВЕТОМ

Обзор урока

В этом уроке вы:

• узнаете, как готовят изображения к печати в типографии;

• внимательно изучите изображение перед печатью;

• определите цветовые пространства RGB, оттенки серого 

и CMYK для отображения, редактирования и печати 

изображений;

• проверите изображение перед печатью;

• подготовите изображения для печати на принтерах PostScript 

CMYK;

• сохраните изображение в виде файла CMYK EPS;

• поработаете с четырехцветной печатью.

На выполнение урока уйдет около часа. Перейдите в раздел «Где 

находятся файлы уроков?» в начале этой книги и следуйте приведен-

ным там инструкциям, чтобы скачать файлы уроков.

Во время работы оригинальные файлы могут быть перезаписаны. 

Если вам понадобится восстановить оригинальные файлы, вы можете 

скачать их заново.
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Проект: туристический постер

Чтобы получить желаемый цвет при печати, 

определите цветовое пространство, в котором 

вы будете редактировать и просматривать 

RGB-изображения , и пространство для просмотра, 

обработки и печати CMYK-изображения . Так вы 

обеспечите максимальное сходство оттенков 

на экране и бумажном носителе.

П й
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Подготовка файлов к печати

После того как вы отредактировали изображение и добились нужных резуль-

татов, вы, вероятно, захотите поделиться им. В идеале в процессе редакти-

рования вы ориентировались на конечное устройство вывода и задавали 

соответствующие настройки разрешения и размера файла, цветов и других 

аспектов. Но при подготовке файла к выводу вы сможете еще раз все прове-

рить, чтобы ваше изображение выглядело наилучшим образом.

Если вы собираетесь распечатать изображение —  не важно, на собственном 

струйном принтере или в профессиональной типографии, —  для наилучших 

результатов вам нужно выполнить следующие задачи. (О большинстве из них 

мы подробнее поговорим далее в этом уроке.)

• Определите конечное устройство вывода. Независимо от того, 

будете ли вы сами печатать файл или передадите его в типографию, 

выясните, будет ли использоваться PostScript-принтер, струйный прин-

тер, машина офсетной печати или другое устройство. Если вы прибегаете 

к услугам типографии, спросите, какой формат предпочтителен. Скорее 

всего, они попросят файл, экспортированный в определенный стандарт 

PDF или пресет.

• Убедитесь, что разрешение изображения соответствует задачам. 

Для профессиональной печати необходимо разрешение 300 ppi. Чтобы 

определить наилучшее разрешение для печати вашего проекта, обрати-

тесь к отделу предпечатной подготовки или руководству пользователя, 

поскольку оптимальное разрешение может зависеть от таких факторов, 

как растрирование полутоновых изображений печатной машиной или 

качество бумаги.

• Проведите «тест в масштабе»: внимательно изучите изображение. 

Увеличьте его, чтобы проверить и подправить резкость, цветокоррекцию, 

шум и другие параметры, которые могут повлиять на качество распеча-

танного изображения.

• Если вы отправляете изображение в профессиональную типографию, 

оставьте вылеты (припуски): если какой-то цвет уходит «под обрез», 

увеличьте холст на 1/4 дюйма с каждой стороны, чтобы цвет распечатался 

должным образом, даже если линия отреза не будет идеальной. Полигра-

фическая компания может помочь вам определить, есть ли у вас вылеты, 

а также подскажет, как подготовить файл, чтобы он распечатался как 

положено.

• Оставьте изображение в исходном цветовом пространстве, пока 

сотрудник типографии не попросит вас преобразовать его. Сего-

дня многие рабочие процессы предпечатной подготовки учитывают 

Примечание. Для 

одного из упражнений 

этого урока необхо-

димо, чтобы к вашему 

компьютеру был 

подключен цветной 

PostScript-принтер. 

Иначе вы не сможе-

те выполнить все 

задания.
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сохранение контента в исходном цветовом пространстве на время 

редактирования, чтобы сохранить гибкость обработки цвета как можно 

дольше, и преобразуют изображения и документы в CMYK только в про-

цессе окончательного вывода.

• Рассмотрите возможность сведения больших документов, но все-

гда консультируйтесь с сотрудниками отдела предпечатной подго-

товки. Некоторые рабочие процессы могут зависеть от других прило-

жений, таких как Adobe InDesign, которые позволяют управлять слоями 

Photoshop из своих собственных документов. Эти рабочие процессы 

могут потребовать наличия отдельных, а не сведенных слоев Photoshop.

• Выполните мягкую цветопробу изображения, чтобы убедиться, что 

цвета на печати будут выглядеть так, как вы ожидаете.

Начало работы

Вы подготовите к типографской печати постер на тему путешествий разме-

ром 11×17 дюймов. Файл Photoshop довольно велик, поскольку он содержит 

несколько слоев и обладает разрешением 300 dpi, что необходимо для каче-

ственной печати.

Прежде всего запустите программу Photoshop и восстановите установки 

по умолчанию.

1 Запустите программу Photoshop и сразу нажмите и удерживайте сочета-

ние клавиш Ctrl+Alt+Shift (Windows) или + +  (macOS), чтобы сбро-

сить установки (см. раздел «Восстановление установок по умолчанию»).

2 В появившемся диалоговом окне нажмите 

кнопку Yes (Да), чтобы подтвердить, что вы 

хотите восстановить установки по умолчанию.

3 Выполните команду меню File ⇒ Open 

(Файл ⇒ Открыть), перейдите к папке Lesson14 

и дважды щелкните мышью по файлу 14Start.

psd. Файл большой, поэтому он может откры-

ваться долго. Время зависит от характеристик 

вашего компьютера.

4 Выполните команду меню File ⇒ Save As 

(Файл ⇒ Сохранить как), перейдите к папке 

Lesson14 и сохраните файл под именем 

14Working.psd. Нажмите кнопку OK в диало-

говом окне Photoshop Format Options (Пара-

метры формата Photoshop).
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Проведение «теста в масштабе»

Когда вы закончили редактировать изображение, убедитесь, что все 

настройки соответствуют вашему устройству вывода и что вы не пропустили 

потенциально проблемные моменты. Начните с разрешения.

1 Выполните команду меню Image ⇒ Image Size (Изображение ⇒ Размер 

изображения).

2 Убедитесь, что ширина и высота соответствуют размеру итогового изо-

бражения и разрешение подходящее. В большинстве случаев хороших 

результатов удается достичь при разрешении 300 dpi.

Ширина этого изображения 11 дюймов, а высота —  17 дюймов, что соответ-

ствует конечному размеру постера. Разрешение составляет 300 dpi. Размер 

и разрешение подходящие.

3 Нажмите кнопку OK, чтобы закрыть диалоговое окно.

Далее вы пристально изучите изображение и исправите все недочеты. Когда 

вы готовите изображение к печати, увеличивайте масштаб и пользуйтесь 

полосой прокрутки, чтобы во всех деталях рассмотреть картинку.

4 Выберите инструмент Zoom (Масштаб) на панели Tools (Инструменты) 

и увеличьте масштаб так, чтобы видеть нижнюю треть постера.

Фотография туристов малоконтрастная и выглядит слегка размытой.

Совет. Если на кла-

виатуре есть клави-

ши Page Up, Page 

Down, Home и End, 

их можно использо-

вать для просмотра 

документа Photoshop 

в масштабе. Клавиша 

Home переместит вас 

в верхний левый угол 

документа, а клави-

ша End —  в нижний 

правый угол. Нажмите 

и удерживайте кла-

вишу Ctrl (Windows) 

или  (macOS), чтобы 

клавиши Page Up/

Page Down перемеща-

ли документ по гори-

зонтали, а клавишу 

Shift —  для прокрутки 

с меньшим шагом.
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5 Выберите слой Tourists на панели Layers (Слои), а затем нажмите кнопку 

Curves (Кривые) на панели Adjustments (Коррекция), чтобы добавить 

корректирующий слой Curves (Кривые).

6 Нажмите кнопку Clip to Layer (Отсечение по слою) ( ) в нижней части 

панели Properties (Свойства), чтобы создать обтравочную маску.

Обтравочная маска гарантирует, что корректирующий слой будет влиять 

только на тот, который расположен непосредственно под ним на панели 

Layers (Слои).
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7 На панели Properties (Свойства) выберите инструмент White Point 

(Точка белого), а затем щелкните мышью по светлой области здания 

за туристами, чтобы откорректировать и сделать цвета изображения ярче.

Фотография туристов выглядит лучше. Но статуя на изображении кажется 

плоской и малоконтрастной. Исправим это с помощью корректирующего 

слоя Levels (Уровни).

8 Выберите слой Statue на панели Layers (Слои), а затем нажмите кнопку 

Levels (Уровни) на панели Adjustments (Коррекция), чтобы добавить 

корректирующий слой Levels (Уровни).
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9 Нажмите кнопку Clip to Layer (Отсечение по слою) в нижней части 

панели Properties (Свойства) для создания обтравочной маски, чтобы 

корректирующий слой влиял лишь на слой Statue.

10 На панели Properties (Свойства) нажмите кнопку Calculate A More 

Accurate Histogram (Расчет более точной гистограммы) ( ), чтобы обно-

вить гистограмму.

Кэшированные данные гистограммы отображаются быстрее, но часто они 

менее точные. Лучше обновить гистограмму, прежде чем вносить коррек-

тивы, ориентируясь на ее данные.

11 Передвиньте ползунковые регуляторы, чтобы придать живости изображе-

нию. Здесь мы указали значения 31, 1,60 и 235.

12 Сохраните файл.
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Об управлении цветом

Поскольку в цветовых моделях RGB  и CMYK  используются различные 

методы отображения цветов, каждая модель предоставляет собственную 

гамму,   или диапазон, цветов. Например, для создания цвета в RGB  исполь-

зуется свет, поэтому в эту гамму входят цвета, которые можно встретить 

в неоновой рекламе. Печатные краски, напротив, превосходно передают 

цвета, могущие находиться за пределами модели RGB , например пастельные 

тона и чистый черный цвет.

Б

В

A

Голубой

Пурпурный

Желтый

Зеленый

Красный Синий

Белый

Голубой

Magenta

Зеленый Желтый

Синий Красный

Черный

А. Естественная гамма  цветов   Цветовая модель RGB         Цветовая модель CMYK 

 Б. Гамма цветов RGB 

В. Гамма цветов CMYK

Но не все гаммы цветов RGB  и CMYK  одинаковы. Различаются модели прин-

теров и мониторов, и каждый дает гамму немного иначе. Например, монитор 

одной марки способен показывать чуть более яркие цвета, чем монитор дру-

гой марки. Пространство цветов  устройства определяется гаммой, которую 

оно способно воспроизводить.

Для преобразования одного пространства цветов в другое в системе управ-

ления цветом в программе Photoshop используются совместимые профили 

Международного консорциума по цвету  (ICC, International Color Consortium). 

Цветовой профиль  —  описание пространства цветов конкретного устрой-

ства, например CMYK,   отдельно взятого принтера. Вы указываете, какие про-

фили использовать для точной проверки и печати ваших изображений. Когда 

вы выберете профили, программа Photoshop сможет встроить их в файлы 

изображений, так что и она, и другие приложения будут правильно управлять 

оттенками изображения.
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О калибровке и профилировании

Калибровка означает настройку устройства в соответствии со стандартом, 

например, чтобы на мониторе был нейтральный серый цвет, если на него от-

правили значения для нейтрального серого цвета. Профиль описывает, соответ-

ствует ли устройство стандарту, а если нет, то насколько не соответствует, чтобы 

система управления цветом могла корректировать разницу и точно показывать 

цвета изображения.

Чтобы получить максимальную результативность от управления цветом, нужно 

калибровать и профилировать монитор, чтобы оценить цвет на экране с по-

мощью точного профиля. Вы можете использовать программное обеспечение 

калибровки/профилирования, которое управляет устройством цветового про-

филирования. Программное обеспечение использует устройство для измерения 

цветов, создаваемых вашим экраном, и исправляет неточности, создавая индиви-

дуальный профиль отображения ICC вашего монитора. Система использует этот 

профиль для точного отображения цветов в любом программном обеспечении, 

например Photoshop и большинстве других графических программ Adobe.

Модель RGB 

Большинство оттенков видимого спектра можно создать, смешивая свет красно-

го, зеленого и синего цветов (RGB ) в различных пропорциях и с разной интенсив-

ностью. При наложении эти цвета дают голубой, пурпурный, желтый и белый.

Поскольку комбинация цветов RGB  используется для создания белого цвета, их 

еще называют дополнительными . При сложении всех цветов получается белый, 

то есть весь свет возвращается к глазу. Дополнительные цвета используются 

в освещении, видеороликах и на мониторах. Например, ваш монитор создает 

цвет, излучая свет через красный, зеленый и синий люминофоры.

Модель CMYK 

Модель CMYK  основана на свойстве поглощения света чернилами на бумаге.

Белый свет сталкивается с полупрозрачными чернилами, часть спектра поглоща-

ется, а остальные цвета отражаются и воспринимаются глазом.

Теоретически чистые голубой (C), пурпурный (M) и желтый (Y) цвета должны по-

глощать весь свет и производить черный цвет. Поэтому данные цвета называют 

субтрактивными . Поскольку идеально чистых типографских красок не бывает, 

в реальности получается грязно-коричневый цвет, который приходится ком-

бинировать с черным для создания чистого черного («K» в blacK используется 

вместо «B», чтобы избежать путаницы с синим (Blue) цветом). Комбинирование 

этих красок для получения цветов называется четырехцветной печатью .

Примечание. Воз-

можно, ваш монитор 

был откалиброван при 

производстве, но вы 

не знаете, насколько 

точно и по какому 

стандарту. Например, 

если типография реко-

мендует для монитора 

использовать общий 

стандарт предпечат-

ной подготовки точки 

белого D65, как вы 

узнаете, насколько 

хорошо ваш монитор 

соответствует этому 

стандарту? Лучше 

откалибруйте монитор 

самостоятельно в со-

ответствии с требуе-

мыми критериями.
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Настройки управления цветом 

Даже если ваш монитор откалиброван и профилирован, точная передача цветов 

на экране также зависит от правильной настройки элементов управления цве-

том в диалоговом окне Color Settings (Настройка цветов) программы Photoshop.

По умолчанию программа Photoshop настроена на цветовые гаммы, которые 

больше подходят для цифрового рабочего процесса по модели RGB. Если 

вы готовите художественное произведение для печати на станке, как в доку-

менте, используемом в этом уроке, вы захотите изменить настройки, чтобы 

они стали более подходящими для предпечатной подготовки по модели 

CMYK, а не для отображения на экране.

Вы измените настройки цвета, как вам требуется.

1 Выполните команду меню Edit ⇒ Color Settings (Редактирование ⇒ 

Настройка цветов), чтобы открыть одноименное диалоговое окно .

2 Не изменяя настройки, наведите указатель мыши на каждую часть диалого-

вого окна, включая названия разделов (например, Working Spaces (Рабочие 

пространства)), имена раскрывающихся списков и их пункты. При переме-

щении указателя программа Photoshop отображает информацию о каждом 

элементе в области Description (Описание). В нижней части этой области 

выводится подсказка, в которой описывается каждый параметр.

Далее вам нужно указать настройки цвета, оптимальные для вывода редакти-

руемых изображений на печать.

3 В раскрывающемся списке Settings (Настройки) выберите пункт North 

America Prepress 2 (Предпечатная подготовка для Северной Америки 2) 

или Europe Prepress 3 (Предпечатная подготовка для Европы 3) в зависи-

мости от вашего местонахождения. Рабочие области и политики (прин-

ципы) управления цветом поменяются при предпечатной подготовке. 

Затем нажмите кнопку OK.
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Определение цветов, 
не входящих в гамму

На мониторе оттенки отображаются с использованием комбинаций крас-

ного, зеленого и синего (Red, Green, Blue —  RGB ) цветов, тогда как при 

печати цвета обычно создаются с помощью комбинации четырех кра-

сок —  голубой, пурпурной, желтой и черной (Cyan, Magenta, Yellow, blacK —  

CMYK ). Эти четыре краски в печати также называют триадными, поскольку 

они являются стандартными при четырехцветной печати.

Многие цвета, производимые цифровыми камерами и сканерами, находятся 

в диапазоне типичных цветов печати CMYK. Но изображение RGB может 

содержать некоторые цвета, такие как свечение цветного светодиодного 

фонаря или яркий цветок, которые находятся вне диапазона CMYK прин-

тера. Эти цвета могут быть напечатаны с меньшей детализацией и насыщен-

ностью, чем ожидалось. Некоторые интенсивные синие цвета в RGB могут 

смещаться в сторону фиолетового в CMYK.

Перед преобразованием изображения из RGB в CMYK можно просмотреть, 

какие значения цвета RGB находятся вне диапазона CMYK.

1 Выберите команду меню View ⇒ Fit On Screen (Просмотр ⇒ Показать 

во весь экран).

2 Выполните команду меню View ⇒ Gamut Warning  (Просмотр ⇒ Преду-

преждение при выходе за пределы цветового охвата), чтобы просмотреть 
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цвета, не входящие в гамму . Программа Adobe Photoshop выстраивает 

таблицу конвертации цветов  и показывает нейтральный серый в окне изо-

бражения, если оттенок соответствующей области находится вне гаммы.

Серый цвет предупреждения охватывает бо́льшую часть изображения, 

особенно синие области. Типичная печатная машина CMYK может воспро-

изводить относительно узкий диапазон синего цвета по сравнению с боль-

шинством гамм RGB, поэтому нет ничего необычного в том, что изображение 

имеет значения синего цвета RGB, которые находятся за пределами гаммы 

CMYK.

Поскольку серый цвет в изображении сложно увидеть, мы поменяем его 

на более заметный цвет.

3 В меню Edit (Редактирование) (Windows) или Photoshop CC 

(macOS) выберите команду Preferences ⇒ Transparency And Gamut 

(Настройки ⇒ Прозрачность и цветовой охват).

4 Щелкните мышью по индикатору цвета в области Gamut Warning  (Пре-

дупреждение при выходе за пределы цветового охвата) в нижней части 

появившегося диалогового окна. Выберите броский цвет, например фио-

летовый или ярко-зеленый, и нажмите кнопку OK.

5 Снова нажмите кнопку OK, чтобы закрыть диалоговое окно Preferences 

(Установки)    .

Выбранный вами новый яркий цвет заменит нейтральный серый 

в качестве цвета, предупреждающего о выходе за пределы гаммы.

6 Выполните команду меню View ⇒ Gamut Warning  (Просмотр ⇒ Пред-

упреждение при выходе за пределы цветового охвата), чтобы отключить 

предварительный просмотр оттенков, находящихся вне гаммы.

Затем вы смоделируете цвета документа после печати, а потом внесете эти 

цвета в охват.

Совет. Если область 

предупреждения 

гаммы выглядит иначе, 

возможно, использу-

ются другие настройки 

в диалоговом окне, 

которое открывается 

с помощью команды 

меню View ⇒ Proof 

Setup ⇒ Custom

(Просмотр ⇒ Вари-

анты цветопробы ⇒
Заказной).
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Цветопроба документа на мониторе 

Вы выберете такой профиль цветопробы , чтобы отобразить на экране вид 

проекта, максимально приближенный к результату его печати на бумажном 

носителе. Точный профиль цветопробы  позволяет проверять на экране 

(экранная (мягкая) цветопроба ), как будет выглядеть изображение на бумаге.

Настройка цветопробы  определяет, как документ будет напечатан, и соот-

ветственно корректирует его отображение на экране. Программа Photoshop 

обеспечивает ряд настроек, помогающих проверять изображения различного 

назначения, в том числе для вывода на печать и публикации в Интернете. 

В рамках данного урока вы настроите собственный вариант цветопробы. 

Настройки затем можно будет сохранить и использовать для работы с дру-

гими изображениями, чтобы выводить их тем же способом

1 Выполните команду меню View ⇒ Proof Setup ⇒ Custom (Просмотр ⇒ 

Варианты цветопробы ⇒ Заказной). Откроется диалоговое окно 

Customize Proof Condition (Параметры заказной цветопробы). Устано-

вите флажок Preview (Просмотр).

2 В раскрывающемся списке Device To Simulate (Имитировать устройство) 

выберите профиль, представляющий конечное устройство вывода, напри-

мер принтер, который будет использоваться для печати изображения. 

Если у вас нет конкретного принтера, советуем выбрать установленный 

по умолчанию профиль Working CMYK–U.S. Web Coated (SWOP) v2 

(Раб. прост-во CMYK–U.S. Web Coated (SWOP) v2).

3 Если вы выбрали другой профиль, сбросьте флажок Preserve Numbers 

(Сохранять числовые значения)  .

Параметр Preserve Numbers (Сохранять числовые значения)   имитирует 

отображение оттенков без конвертации в пространство цветов устройства 

вывода. Этот параметр может называться Preserve CMYK Numbers (Сохра-

нить числовые значения CMYK) при выборе профиля CMYK.

Совет. Профиль 

принтера учитыва-

ет не только само 

устройство вывода, 

но и определенную 

комбинацию параме-

тров, чернил и бумаги. 

Изменение любого 

из этих компонентов 

может изменить цве-

товую гамму, поэтому 

выберите профиль, 

максимально прибли-

женный к финальным 

условиям печати.
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4 В раскрывающемся списке Rendering Intent (Метод рендеринга) выбе-

рите вариант Relative Colorimetric (Относительный колориметрический).

Метод рендеринга  определяет, как цвет преобразуется из одного простран-

ства в другое. Метод Relative Colorimetric (Относительный колориметри-

ческий), сохраняющий соотношения цветов без потери их четкости, —  стан-

дартный метод рендеринга для печати в Северной Америке и Европе.

5 Если выбранный вами профиль позволяет, установите флажок Simulate 

Black Ink (Имитировать черную краску). Затем снимите его и поставьте 

флажок Simulate Paper Color (Имитировать цвет бумаги)  . Обратите 

внимание, что при установке этого флажка параметр Simulate Black Ink 

(Имитировать черную краску) также автоматически активируется.

Обратите внимание, что изображение становится менее контрастным. Имитиру-

ется неяркий белый цвет бумаги согласно профилю цветопробы, а черные чернила 

превращаются в темно-серый цвет, который на самом деле выводится на бумагу 

большинством принтеров. Не все профили поддерживают эти параметры.

Не пугайтесь потери контрастности и насыщенности при настройке пара-

метров в группе Display Options (Параметры отображения). В то время как 

изображение может выглядеть хуже, имитация мягкой цветопробы прав-

диво покажет, как изображение будет выглядеть на бумаге; бумага и чернила 

не способны воспроизводить цвета так же ярко, как монитор. Если вы выбе-

рете более качественные бумагу и чернила, то напечатанное изображение 

с большей вероятностью будет выглять так же, как на экране.

6 Воспользуйтесь функцией Preview (Просмотр), чтобы увидеть различие между 

тем, как выводится изображение на экране, и тем, как оно будет распечатано, 

в зависимости от выбранного вами профиля. Затем нажмите кнопку OK.

Изображение без учета цвета 

чернил и бумаги

Изображение с установленными 

флажками Paper Color и Black Ink

Совет. Если диалого-

вое окно Customize 

Proof Condition 

(Параметры заказ-

ной цветопробы) 

не открыто, можно 

просмотреть документ 

с текущими настройка-

ми пробы или без них, 

установив/сбросив 

флажок View ⇒ Proof 

Colors (Просмотр ⇒ 

Цветопроба).
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Добавление цветов в охват

Следующий шаг подготовки изображения к печати —  проведение всех необ-

ходимых настроек цветов  и оттенков. В данном упражнении вы скорректи-

руете цвета и тона блеклой копии оригинального постера.

Чтобы сравнить изображения до и после правки, начните с создания копии.

1 Выполните команду меню Image ⇒ Duplicate  (Изображение ⇒ Создать 

дубликат) и в появившемся окне сообщения нажмите кнопку OK, чтобы 

продублировать постер.

2 Выполните команду меню Window ⇒ Arrange ⇒ 2 Up Vertical (Окно ⇒ 

Упорядочить ⇒ 2 вверх, по вертикали), чтобы можно было сравнивать 

изображения по ходу работы.

Настройте оттенки и насыщенность, чтобы присутствовала вся цветовая гамма .

3 Выделите файл 14Working.psd (оригинальное изображение), чтобы он 

стал активным, а затем выделите слой Visit Paris на панели Layers (Слои).

4 Выполните команду меню Select ⇒ Color Range (Выделение ⇒ Цветовой 

диапазон).

5 В диалоговом окне Color Range (Цветовой диапазон) в раскрывающемся 

списке Select (Выбрать) укажите вариант Out Of Gamut (Вне цветового 

охвата) и нажмите кнопку OK.

Совет. Не всегда 

необходимо кор-

ректировать цвета, 

находящиеся вне 

гаммы. Лучше всего 

использовать преду-

преждение о выходе 

за пределы цветового 

охвата, чтобы знать, 

какие цвета следует 

проверять более вни-

мательно. Если цвета 

за пределами цвето-

вого охвата выглядят 

приемлемо, их можно 

не менять.
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Области, ранее отмеченные как находящиеся вне цветовой гаммы, теперь 

выделены, так что вы можете вносить изменения только в них.

6 Выполните команду меню View ⇒ Extras (Просмотр ⇒ Вспомогательные 

элементы), чтобы скрыть выделение, пока вы работаете с ним.

Границы выделенной области могут отвлекать. Скрыв вспомогательные эле-

менты, вы больше не увидите их, но они все еще будут действовать.

7 Нажмите кнопку Hue/Saturation (Цветовой тон/Насыщенность) 

на панели Adjustments (Коррекция) для создания корректирующего слоя 

Hue/Saturation (Цветовой тон/Насыщенность). Если панель не открыта, 

выполните команду меню Window ⇒ Adjustments (Окно ⇒ Коррекция). 

Корректирующий слой  Hue/Saturation (Цветовой тон/Насыщенность) 

будет содержать слой-маску, созданную из выделенной области.

8 Выполните следующие действия на панели Properties (Свойства):

• оставьте параметр Hue (Цветовой тон) по умолчанию;

• перетаскивайте ползунок Saturation (Насыщенность), пока насы-

щенность цветов не станет более реалистичной (мы использовали 

значение –14);

• перетащите ползунок Lightness (Яркость)     в сторону затемнения 

(мы использовали значение –2).

9 Выполните команду меню View ⇒ Gamut Warning  (Просмотр ⇒ Пре-

дупреждение при выходе за пределы цветового охвата). Так вы уда-

лите из изображения бо́льшую часть цветов, находящихся вне гаммы. 

Вновь выполните команду меню View ⇒ Gamut Warning  (Просмотр ⇒ 

Совет. Вы также може-

те вносить изменения 

в изображение в ре-

жиме Gamut Warning 

(Предупреждение при 

выходе за пределы 

цветового охвата), 

чтобы знать, когда 

цвета войдут в охват.
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Предупреждение при выходе за пределы цветового охвата), чтобы скрыть 

предупреждение.

10 Выберите команду меню View ⇒ Extras (Просмотр ⇒ Вспомогательные 

элементы), чтобы снова были видны рамки выделения и другие непеча-

таемые элементы.

11 Закройте файл с копией изображения (вкладка 14Working), не сохраняя его.

В этом упражнении вы изменили цвета, выходящие за пределы цветового 

охвата, главным образом обесцвечивая их. Этот метод считается основным, 

несмотря на то что он быстр и прост. Квалифицированные редакторы изо-

бражений используют более продвинутые методы для сохранения цветовых 

деталей, сохраняя при этом как можно больше исходной насыщенности цвета. 

Кроме того, когда цвет за пределами цветового охвата не содержит много дета-

лей (например, голубое безоблачное небо), можно оставить его неизменным.

Преобразование изображения 
в режим CMYK

Как правило, рекомендуется работать в режиме RGB как можно дольше, 

чтобы изменения происходили в большей цветовой гамме RGB. Кроме того, 

преобразование между режимами может привести к ошибкам округления 

значений цвета, что может спровоцировать нежелательные изменения цвета, 

особенно при нескольких преобразованиях.

После того как были сделаны окончательные исправления, вы готовы конвер-

тировать изображение в CMYK. Если вы думаете, что можете вывести изобра-

жение на струйный принтер или распространить его в цифровом виде позже, 

сохраните копию в режиме RGB перед преобразованием в режим CMYK.

1 Щелкните мышью по вкладке Channels (Каналы), чтобы открылась одно-

именная панель.

Сейчас изображение находится в режиме RGB, поэтому отображаются три 

канала: красный, зеленый и синий. Канал RGB, по сути, не является каналом, 

он представляет собой совокупность трех данных каналов. Вы также видите 

канал с именем Hue/Saturation 1 Mask (Маска Яркость/Контрастность 1); 

этот канал содержит информацию о маске для слоя, выбранного в данный 

момент на панели Layers (Слои).

2 Выполните команду меню Image ⇒ Mode ⇒ CMYK Color (Изображе-

ние ⇒ Режим ⇒ CMYK).

3 Нажмите кнопку Merge (Выполнить сведение) в появившемся сообще-

нии, которое предупреждает о том, что вы можете потерять некоторые 
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корректирующие слои. Сведение слоев помогает сохранить внешний вид 

цветов.

Вы увидите еще одно сообщение: «You are about to convert to CMYK using the 

«U. S. Web Coated (SWOP) v2» profi le» («Вы собираетесь выполнить преобра-

зование в CMYK, используя профиль «U. S. Web Coated (SWOP) v2»). Воз-

можно, вам это не нужно. Чтобы выбрать другой профиль, выберите команду 

меню Edit ⇒ Convert To Profi le (Редактирование ⇒ Преобразовать в про-

филь). Это сообщение свидетельствует о том, что активным профилем CMYK 

является U. S. Web Coated (SWOP) v2, профиль программы Photoshop 

по умолчанию для модели CMYK. Этот профиль может не соответствовать 

фактической спецификации предпечатной подготовки или цветопробы, 

которые будут использоваться. На практике следует спросить сотрудника 

типографии, какой профиль CMYK использовать для преобразования цвета; 

он может предоставить собственный профиль типографии, который точно 

сопоставляет тональную и цветовую гамму их оборудования.

4 Нажмите кнопку OK в сообщении о цветовом профиле, используемом при 

преобразовании.

Теперь на панели Channels (Каналы) отображаются четыре канала: голу-

бой, пурпурный, желтый и черный. Кроме того, отображается составной 

канал CMYK. В процессе преобразования были объединены слои, поэтому 

на панели Layers (Слои) остался один слой.
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Сохранение изображений  в файлы 
формата EPS в режиме CMYK

Сотрудники многих типографий просят сохранять изображения Photoshop 

в формате EPS. Хотя этот формат все реже используется в новых рабочих 

процессах предпечатной подготовки, все равно полезно знать, как преобра-

зовать документ в такой формат. Сейчас вы сохраните изображение как файл 

EPS в режиме CMYK .

1 Выполните команду меню File ⇒ Save As (Файл ⇒ Сохранить как).

2 В диалоговом окне Save As (Сохранить как) выполните указанные ниже 

действия, а затем нажмите кнопку Save (Сохранить):

• в раскрывающемся списке Format (Тип файла) выберите пункт 

Photoshop EPS;

• в группе Color (Цвет) установите флажок Use Proof Setup (Исполь-

зовать параметры цветопробы); не обращайте внимания на значок-

предупреждение, поскольку вы сохраняете копию;

• оставьте имя файла 14Working.eps.

3 В открывшемся диалоговом окне EPS Options (Параметры EPS) нажмите 

кнопку OK.

4 Сохраните и закройте файл 14Working.psd.

5 Выполните команду меню File ⇒ Open (Файл ⇒ Открыть), перей-

дите к каталогу Lessons\Lesson14 и дважды щелкните мышью по файлу 

14Working.eps.
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Печать на струйном принтере

Многие бытовые струйные принтеры хорошо справляются с печатью фото-

графий и других файлов изображений. Конкретные настройки отличаются 

для разных принтеров, но, когда вы распечатываете изображения из про-

граммы Photoshop на настольном струйном принтере, лучших результатов 

можно достичь, делая следующее:

• Убедитесь, что установлен корректный драйвер принтера и вы выбра-

ли его. Если оставить универсальный драйвер принтера, такой как Any 

Printer (Любой принтер), могут возникнуть проблемы, например непра-

вильные поля страницы.

• Пользуйтесь бумагой, соответствующей вашим целям. Если вы собирае-

тесь вставить напечатанные фотографии в рамки, выбирайте специаль-

ную фотографическую и мелованную бумагу.

• В настройках печати выбирайте правильный тип бумажного носителя. 

Принтер по-разному расходует чернила в зависимости от типа бумаги. 

Если у вас фотобумага, проверьте, выбрали ли вы ее в настройках печати.

• В настройках печати укажите качество изображения. Для фотографий 

в рамку вы, вероятно, выберете самое высокое качество печати. Если 

вы печатаете пробное изображение, чтобы понять, как будут выглядеть 

цвета, возможно, стоит выбрать более низкое качество, чтобы ускорить 

процесс и сэкономить чернила.

• Не стоит преобразовывать изображение RGB в CMYK только для печати 

на струйном принтере, потому что большинство из них предназначены для 

получения изображений RGB и их преобразования в соответствии со сво-

ими чернилами. Преобразование изображений в формат CMYK может 

потребоваться только для специализированной печати, например для 

моделирования цветоделений на настольном принтере Adobe PostScript.

Вывод на печать

Вы можете проверить свое изображение, напечатав композитные цвета, 

часто называемые композитным изображением. Композитное изображение 

объединяет красный, зеленый и синий каналы изображения RGB (или голу-

бой, пурпурный, желтый и черный каналы изображения CMYK). Это озна-

чает, что окончательное печатное изображение будет выглядеть именно так.

При печати цветоделений непосредственно из программы Photoshop обычно 

используется следующий алгоритм:

• Установите настройки полутонового растра. Для получения рекомендуе-

мых параметров обратитесь к сотрудникам типографии.

• Напечатайте тестовые цветоделения, чтобы убедиться, что объекты ото-

бражаются на правильном цветоделении.

Совет. Печать цве-

тоделения на на-

стольном принтере 

позволит проверить, 

правильно ли будут 

отображаться цвета 

на соответствующей 

форме. Но цветоде-

ления настольного 

принтера не будут 

соответствовать цве-

тоделениям пробопе-

чатного устройства. 

Цветопробы, которые 

вы создаете для 

печати на печатных 

машинах, будут более 

точны на настольном 

принтере с поддерж-

кой технологии Adobe 

PostScript RIP.
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• Напечатайте окончательные цветоделения на пластине или пленке. 

Обычно это выполняется сотрудниками типографии.

При печати цветоделений программа Photoshop выводит на печать отдель-

ный лист или пластину для каждой краски. В изображении CMYK  на печать 

выводятся четыре пластины для каждого цвета.

В данном упражнении вам нужно выполнить печать цветоделений.

1 Открыв изображение 14Working.eps из предыдущего упражнения, 

выполните команду меню File ⇒ Print (Файл ⇒ Печатать).

По умолчанию программа Photoshop выводит на печать любой документ как 

композитное изображение. Чтобы напечатать цветоделения данного файла, 

нужно прямо указать это в диалоговом окне Print (Печать).

2 В диалоговом окне Print (Печать)   выполните следующие действия:

• в разделе Printer Setup (Настройка принтера) выберите нужную 

модель принтера;

• в группе элементов управления Color Management (Управление цве-

том) в раскрывающемся списке Color Handling (Управление цветом) 

выберите пункт Separations (Цветоделение)  ;

• в разделе Position and Size (Положение и размер) проверьте пра-

вильность настроек. Этот документ размером 11×17 дюймов может 

быть слишком большим для многих настольных принтеров для 

печати в реальном размере; измените масштаб изображения, чтобы 

оно соответствовало носителю;

• нажмите кнопку Print (Печать) (если вы на самом деле не хотите 

печатать цветоделения, нажмите кнопку Cancel (Отмена) или Done 

(Готово); разница в том, что команда Done (Готово) сохраняет теку-

щие настройки печати).

Совет. Если параметр 

Separations (Цвето-

деление) недоступен 

в меню Color Handling 

(Управление цве-

том), в диалоговом 

окне Print Settings 

(Параметры печати) 

программы Photoshop 

нажмите кнопку Done 

(Готово) и убедитесь, 

что документ пере-

веден в режим CMYK 

(Image ⇒ Mode ⇒ 

CMYK Color (Изобра-

жение ⇒ Режим ⇒ 

CMYK)).

Совет. Раздел Position 

and Size (Положение 

и размер) диало-

гового окна Print 

Settings (Параметры 

печати) в программе 

Photoshop находится 

на два раздела ниже 

группы элемен-

тов управления 

Color Management

(Управление цветом), 

поэтому, если вы его 

не видите, прокрутите 

вниз правую часть 

панели. Кроме того, 

вы можете увеличить 

диалоговое окно Print 

Settings (Параметры 

печати), мышью по-

тянув его за угол или 

край, чтобы увидеть 

больше параметров.



416 ПЕЧАТЬ И  УПРАВЛЕНИЕ ЦВЕТОМ 

В данном уроке были представлены основы печати и управления цветом 

в программе Adobe Photoshop. При печати на настольном принтере вы 

можете поэкспериментировать, чтобы подобрать оптимальные для вашей 

системы цвета и настройки. При подготовке изображения для профессио-

нальной печати следует проконсультироваться с сотрудниками типографии, 

чтобы выбрать самые подходящие настройки. Более подробная информация 

об управлении цветом, параметрах печати и цветоделении есть в справочных 

материалах Photoshop.
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Контрольные вопросы

1 Какие действия необходимо выполнить, чтобы точно воспроизвести цвет?

2 Что такое гамма ?

3 Что такое цветовой профиль?

4 Что такое цветоделение?

Ответы

1 Для точного воспроизведения цветов прежде всего откалибруйте мони-

тор, а затем в диалоговом окне Color Settings (Настройка цветов)   ука-

жите, какое пространство цветов следует использовать. Например, можно 

задать пространство цветов RGB  для графики, размещаемой в Интернете, 

и пространство CMYK  для изображений, которые будут выводиться 

на печать. Можно затем проверить рисунок, просмотреть, нет ли в нем 

цветов вне гаммы, при необходимости откорректировать их.

2 Гамма —  цветовой диапазон, который может быть воспроизведен цвето-

вой моделью или устройством. Например, у моделей RGB  и CMYK  гаммы 

различны. В каждой цветовой модели различные принтеры, стандарты 

печати и экраны устройств показывают различные гаммы.

3 Цветовой профиль  —  описание цветового пространства устройства, 

например пространство CMYK  отдельно взятого принтера. Такие 

программы, как Photoshop, могут интерпретировать цветовые профили 

в изображении, чтобы поддерживать единообразие оттенков в различных 

приложениях, платформах и устройствах.

4 Цветоделение —  печать каждого основного цвета изображения по отдель-

ности, например, последовательная печать голубого, пурпурного, желтого 

и черного цветов (CMYK ).
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Урок 15 ПЕЧАТЬ 3D-ФАЙЛОВ

Обзор урока

В этом уроке вы научитесь:

• создавать простые 3D-объекты с помощью пресетов мешей;

• применять инструменты для работы с 3D-графикой про-

граммы Photoshop;

• управлять 3D-объектами ;

• настраивать ракурс камеры;

• готовить файлы с 3D-объектами к выводу на печать;

• экспортировать файлы для удаленной печати.

На выполнение урока уйдет около часа. Перейдите в раздел «Где 

находятся файлы уроков?» в начале этой книги и следуйте приведен-

ным там инструкциям, чтобы скачать файлы уроков.

Во время работы оригинальные файлы могут быть перезаписаны. 

Если вам понадобится восстановить оригинальные файлы, вы можете 

скачать их заново.
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Проект: трехмерная багажная бирка

3D-файлы можно распечатывать непосред-

ственно из программы Photoshop. Если у вас 

есть 3D-принтер, вы можете сами напечатать 

свой файл. Также файл можно переслать через 

Интернет в компанию, предоставляющую услуги 

3D-печати.
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Начало работы

В программе Photoshop есть набор базовых функций по работе с 3D-гра-

фикой, в основном предназначенных для создания простых 3D-объектов 

или интеграции существующих 3D-моделей для использования в составе 

композиции Photoshop. В этом уроке вы узнаете, как перемещаться в 3D-про-

странстве, создавать простые 3D-фигуры и печатать на 3D-принтере. В ходе 

этого урока вы создадите трехмерную багажную бирку. Сначала взгляните 

на законченный проект.

1 Запустите программу Photoshop и сразу нажмите и удерживайте сочета-

ние клавиш Ctrl+Alt+Shift (Windows) или + +  (macOS), чтобы сбро-

сить установки (см. раздел «Восстановление установок по умолчанию»).

2 В появившемся диалоговом окне нажмите кнопку Yes (Да), чтобы под-

твердить, что вы хотите восстановить установки по умолчанию.

3 Выполните команду меню File ⇒ Browse In Bridge (Файл ⇒ Обзор 

в Bridge), чтобы открыть программу Adobe Bridge.

4 На панели Favorites (Избранное) в левой части окна программы Bridge 

выберите каталог Lessons. После этого дважды щелкните мышью по папке 

Lesson15 на панели Content (Содержимое), чтобы просмотреть содержи-

мое папки.

5 Просмотрите файл 15End.psd в Adobe Bridge.

Вы увидите 3D-изображение багажной 

бирки. В данном уроке вы объедините 

элементы, чтобы создать бирку, а затем 

подготовите ее к печати. Если хотите, 

можете напечатать ее самостоятельно 

на собственном 3D-принтере либо 

отправить на печать в компанию, предо-

ставляющую соответствующие услуги. 

(Вы увидите приблизительную стои-

мость перед размещением заказа.)

Перед созданием багажной бирки вы поэкспериментируете с инструментами 

работы с 3D-графикой, чтобы сориентироваться.

6 Вернитесь к программе Photoshop.

Примечание. Если 

программа Bridge 

не установлена 

на вашем компьютере, 

после выполнения 

команды Browse In 

Bridge (Обзор в Bridge) 

вам будет предложено 

установить ее.
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Основные сведения о 3D-среде

Очевидное преимущество 3D-объектов в том, что работать с ними можно 

во всех трех измерениях. Вы также можете в любой момент вернуться 

к 3D-слою для изменения освещения, цвета, материала или положения объ-

екта, который при этом не нужно создавать повторно. Программа Photoshop 

содержит несколько основных инструментов, упрощающих вращение, 

изменение размера и позиционирование 3D-объектов. Сгруппированные 

на панели Options (Параметры) инструменты позволяют работать с самим 

объектом. Виджет в нижнем левом углу окна приложения управляет камерой, 

позволяя просматривать 3D-сцену с разных ракурсов.

Вы можете использовать 3D-инструменты, выбрав на панели Layers (Слои) 

3D-слой . В работе он не отличается от других —  вы можете применять к нему 

стили, скрывать его и т. д. Однако 3D-слой может быть очень сложным.

В отличие от обычного слоя, 3D-слой содержит одну или несколько мешей 

(сеток). Меш определяет 3D-объект. Например, в следующем упражнении 

меш будет в форме конуса. Каждый меш, в свою очередь, включает один или 

несколько материалов  —  вид всего меша или его части. В любом материале 

есть одна или несколько карт , являющихся компонентами внешнего вида. 

Существуют девять типов карт , включая карту рельефа, и можно применить 

не более одной карты каждого типа. Однако вы также можете задействовать 

пользовательские карты. Каждая карта содержит текстуру —  изображение, 

определяющее внешний вид карты и материалов. Она  может быть представ-

лена простой растровой графикой или набором слоев. Одна и та же текстура 

может использоваться многими разными картами и материалами.

Помимо мешей, 3D-слой  включает один или несколько источников света , 

влияющих на вид 3D-объектов и остающихся в фиксированном положе-

нии при вращении и перемещении объекта. Кроме того, 3D-слой содержит 

камеры , представляющие собой сохраненные ракурсы объектов в определен-

ном положении. Финальный вид создается при помощи шейдера  на основе 

материалов, свойств объекта и рендерера.

Все перечисленное кажется сложным для понимания, но самое важное 

здесь —  запомнить, что некоторые инструменты перемещают в 3D-простран-

стве объекты, а некоторые —  камеры для просмотра объекта.

Начнем с создания простого 3D-объекта из однотонного слоя.

1 В программе Photoshop выполните команду меню File ⇒ New (Файл ⇒ 

Создать). Нажмите кнопку OK, чтобы принять установки по умолчанию.

2 Выполните команду меню Select ⇒ All (Выделить ⇒ Все), чтобы выделить 

весь фоновый слой.
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3 Выполните команду меню Edit ⇒ Fill (Редактирование ⇒ Выполнить 

заливку). В диалоговом окне Fill (Заливка) выберите вариант Color (Цвет) 

в раскрывающемся списке Use (Использовать), а затем на палитре выбе-

рите ярко-синий цвет. Нажмите кнопку OK, чтобы закрыть палитру цве-

тов, и еще раз нажмите ее, чтобы закрыть диалоговое окно Fill (Заливка).

4 Выполните команду меню Select ⇒ Deselect (Выделить ⇒ Снять выделение).

5 Выполните команду меню 3D ⇒ New Mesh From Layer ⇒ Mesh Preset ⇒ 

Cone (3D ⇒ Новая сетка из слоя ⇒ Набор сетки ⇒ Конус). Если появится 

диалоговое окно с вопросом, следует ли включить рабочую среду 3D, 

нажмите Yes (Да).

Синий слой превратится в синий конус. Программа Photoshop отобразит 

меш (сетку), дополнительное окно предварительного просмотра в левом 

верхнем углу, виджет камеры в левом нижнем углу и другие инструменты 

работы с 3D-объектами. Теперь, когда у вас есть такой объект, можно рабо-

тать с инструментами для работы с 3D-графикой.

Совет. Если появится 

сообщение Embedded 

Profi le Mismatch 

(Несоответствие вне-

дренного профиля), 

нажмите кнопку OK.

Совет. Если откро-

ется окно с описа-

нием приложения 

Adobe Dimension CC, 

закройте его. Если 

3D-моделирование —  

важная часть вашей 

работы, вы сможете 

подробно изучить 

эту программу позже. 

Приложение Adobe 

Dimension CC позво-

ляет графическим 

дизайнерам создавать 

высококачественные 

реалистичные 3D-изо-

бражения. Вы можете 

комбинировать 

2D- и 3D-ресурсы для 

создания рекламных 

фотографий, визуали-

зации сцен и аб-

страктного искусства. 

Чтобы узнать больше, 

перейдите по ссылке 

www.adobe.com/ru/

products/dimension.

html.
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6 Выберите инструмент Move (Перемещение, ) на панели Tools 

(Инструменты).

В инструменте Move (Перемещение) заключены все возможности работы 

с 3D-объектами. Он распознает, что выбран 3D-слой, и включает соответ-

ствующие инструменты.

7 На панели Options (Параметры) выберите режим Pan the 3D Camera 

(Панорамировать 3D-камеру) ( ).

Если 3D-объект не выделен, параметр 3D Mode (3D-режим) влияет на то, 

как инструмент Move (Перемещение) перемещает камеру; если 3D-объект 

выделен, параметр 3D Mode (3D-режим) определяет, как инструмент Move 

(Перемещение) трансформирует объект.

8 Нажав и удерживая кнопку мыши на границе конуса или рядом с ней, 

попробуйте потянуть мышь вверх, вниз, вправо и влево. Верните конус 

в центр окна.

9 Выберите инструмент Orbit the 3D Camera (Переместить 3D-камеру 

по дуге) ( ) на панели Options (Параметры), а затем, нажав и удерживая 

кнопку мыши на конусе, перетащите его, чтобы изменить ракурс камеры. 

Поэкспериментируйте с другими инструментами, чтобы увидеть, как они 

влияют на ракурс камеры.

10 Выбрав инструмент Move (Перемещение), щелкните мышью по конусу, 

чтобы выделить его.

При выборе 3D-объекта программа Photoshop отображает виджет 3D Axis 

(3D-ось) внутри объекта. Этот виджет можно использовать для управления 

Совет. Важно исполь-

зовать инструмент 

Move (Перемещение) 

в любом режиме 3D 

Mode (3D-режим) без 

выделения каких-либо 

объектов. В противном 

случае инструмент 

Move (Перемещение) 

будет редактировать 

объект, а не управлять 

камерой.

Совет. Не можете 

вспомнить, какие эле-

менты виджета 3D Axis 

(3D-ось) какой осью 

управляют? Порядок 

цветов виджета RGB 

соответствует порядку 

осей xyz: красные (Red) 

элементы управления 

контролируют ось x, 

зеленые (Green) эле-

менты управления —  

ось y, а синие (Blue) —  

ось z. Кроме того, 

обращайте внимание 

на подсказки, которые 

появляются при наве-

дении указателя мыши 

на 3D-элементы управ-

ления, поскольку они 

описывают, что делает 

каждый из них.
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выбранным 3D-объектом. Три цвета виджета представляют различные 

3D-оси: ось х красного цвета, ось y —  зеленого, а ось z —  синего. Установите 

указатель мыши на различные части виджета 3D Axis (3D-ось), чтобы выде-

лить различные элементы управления:

• Чтобы равномерно масштабировать выбранный 3D-объект, установите 

указатель мыши на серый прямоугольник в центре виджета 3D Axis 

(3D-ось), пока он не станет желтым, а затем, нажав и удерживая кнопку 

мыши, перетащите его.

• Чтобы переместить выбранный 3D-объект вдоль одной из осей, устано-

вите указатель мыши на стрелку в конце одной из осей и, нажав и удержи-

вая кнопку мыши, перетащите стрелку.

• Чтобы повернуть выбранный 3D-объект вокруг одной из осей, нажмите 

кнопку мыши и, удерживая ее на маркере поворота перед стрелкой 

в конце одной из осей, перетащите мышь.

А. Ось z

Б. Ось y

В. Ось x

Г. Масштабирование по оси x

Д. Вращение вокруг оси y

Е. Перемещение по оси x

Ж. Равномерное масштабирование

11 Поверните, масштабируйте и переместите конус с помощью этого 

виджета.

12 Щелкните правой кнопкой мыши (Windows) или щелкните мышью, удер-

живая клавишу  (macOS), по виджету камеры в левом нижнем углу окна 

программы (в нем показаны две оси) и выберите вариант Top (Сверху).

А Б В

Ж

Г
Д
Е

Совет. Имейте в виду, 

что виджет 3D Axis 

(3D-ось) перемещается 

вместе с объектом, по-

этому, если вы не ви-

дите часть виджета 3D 

Axis (3D-ось), которой 

хотите управлять, она 

может быть направле-

на под углом или скры-

та частью виджета. 

Попробуйте чуть-чуть 

изменить 3D-вид, 

чтобы лучше видеть 

части виджета.



ADOBE PHOTOSHOP CC. ОФИЦИАЛЬНЫЙ УЧЕБНЫЙ КУРС 425

Варианты в контекстном меню виджета камеры определяют угол, под кото-

рым вы видите объект. Ракурс меняется, но сам объект —  нет. Пусть его 

положение относительно фонового изображения вас не смущает. Изображе-

ние на фоне —  не трехмерное, поэтому программа Photoshop оставляет его 

на месте, когда перемещает камеру относительно 3D-объекта.

13 Выберите другие ракурсы камеры, чтобы увидеть, как они влияют 

на перспективу.

14 Когда вы закончите экспериментировать, закройте файл. Вы можете 

сохранить изменения (при желании) либо закрыть файл без сохранения.

Позиционирование 3D-элементов

Теперь, когда вы получили представле-

ние о том, что такое инструменты для 

работы с 3D-объектами, вы можете с их 

помощью разместить текст на багажной 

бирке.

1 Выполните команду меню File ⇒ 

Open (Файл ⇒ Открыть), перейдите 

к папке Lesson15 и дважды щелкните 

мышью по файлу 15Start.psd.

В файле содержатся два 3D-элемента: 

текст и сама бирка. В данный момент 

текст расположен нелепо, зависая отдельно от бирки. Для начала вы распо-

ложите его по центру.

2 Убедитесь, что на панели Tools (Инструменты) выбран инструмент Move 

(Перемещение).

3 Установите указатель мыши на текст Visit Paris. Когда появится ограни-

чивающая рамка, щелкните мышью, чтобы выделить текст и активиро-

вать его 3D-виджет.

4 Установите указатель мыши на кончик зеленой стрелки, чтобы появилась 

надпись Move On Y Axis (Переместить на оси Y).

5 Нажав и удерживая кнопку мыши на кончике зеленой стрелки, перета-

щите текст вниз так, чтобы он оказался в центре по вертикали на красной 

бирке.

6 Нажав и удерживая кнопку мыши на кончике красной стрелки, перета-

щите текст вправо, чтобы он оказался в центре по горизонтали на крас-

ной бирке.

Совет. Если появится 

сообщение Embedded 

Profi le Mismatch

(Несоответствие вне-

дренного профиля), 

нажмите кнопку OK.

Совет. Если у вас воз-

никли проблемы с вы-

делением 3D-объекта, 

то, выбрав инструмент 

Move (Перемещение), 

не щелкайте мышью 

до тех пор, пока 

вокруг объекта не по-

явится ограничиваю-

щая рамка. 3D-объект 

становится выделен-

ным только при щелч-

ке по сплошной части 

этого объекта, а не по 

пространству вокруг 

или внутри него.
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Ваша бирка готова к печати!

7 Выполните команду меню File ⇒ Save As (Файл ⇒ Сохранить как). Перей-

дите к папке Lesson15 и сохраните файл под именем 15Working.psd. 

Нажмите кнопку OK в диалоговом окне Photoshop Format Options 

(Параметры формата Photoshop).

Печать 3D-файла

Говоря о печати, обычно мы имеем в виду получение плоской страницы 

с двумерным текстом и изображениями. Это иногда высококачественные, 

замечательные изображения, но вы не сможете рассмотреть их с разных 

ракурсов, и в руке у вас в любом случае будет только лист бумаги или другой 

относительно простой носитель.

3D-принтеры открывают абсолютно новый мир печатных возможностей. 

Вместо того чтобы печатать изображение предмета, можно напечатать сам 

предмет. Возможности безграничны, включая медицинское применение, 

создание прототипов и творческих проектов, таких как производство укра-

шений и уникальных сувениров.

3D-принтеры в недавнем прошлом были дорогостоящим оборудованием 

для научных лабораторий, но в последнее время стали гораздо более доступ-

ными. Такие принтеры есть в частных мастерских, офисах, где за плату 

можно пользоваться различными передовыми устройствами. Если у вас нет 

ни своего 3D-принтера, ни простого доступа к нему, вы можете отправить 

свой 3D-объект компании 3D-печати, в которой напечатают его с примене-

нием указанных вами материалов и отправят его вам.

3D-объекты можно создавать в программе Photoshop —  или импортиро-

вать 3D-объекты, созданные где-то еще, —  и печатать их непосредственно 

из программы.
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Настройка параметров 3D-печати

Для печати 3D-объектов в программе Photoshop стандартное диалоговое окно 

Print (Печать) не применяется. Прежде чем приступать к печати, необходимо 

убедиться, что заданы верные настройки.

1 Выполните команду меню 3D ⇒ 3D Print Settings (3D ⇒ Настройки 

3D-печати).

На панели Properties (Свойства) отобразятся настройки 3D-печати, а в окне 

изображения появится предварительный просмотр вашего 3D-объекта. Вы 

увидите, как он будет выглядеть после печати, в зависимости от выбранного 

принтера.

2 В раскрывающемся списке Print To (Отправить на печать в) на панели 

Properties (Свойства) выберите вариант Shapeways.

Shapeways —  онлайн-сервис, который печатает 3D-объекты и отправляет их 

вам за плату. Существуют и другие подобные сервисы, но Shapeways проще 

всего в использовании, поскольку вы можете выбрать нужный принтер непо-

средственно в программе Photoshop. Если вы пользуетесь другим сервисом, 

проконсультируйтесь по поводу печати из программы Photoshop.

Если у вас есть свой 3D-принтер, в раскрывающемся списке Print To (Отпра-

вить на печать в) выберите вариант Local (Локальный), а затем свой принтер 

в раскрывающемся списке Printer (Принтер). Если вашего принтера нет 

в списке, в раскрывающемся списке Print To (Отправить на печать в) выбе-

рите вариант Get Latest Printers (Получить последние принтеры), а затем 

скачайте профили поддерживаемых принтеров.

Когда вы выбираете вариант Shapeways в раскрывающемся списке Print 

To (Отправить на печать в), в раскрывающемся списке Printer (Принтер) 

появляются десятки вариантов. Выбор материала влияет на внешний вид 

и стоимость объекта, который вы печатаете, а список доступных материалов 

зависит от используемого вами принтера.

3 В раскрывающемся списке Printer (Принтер) выберите вариант Plastic 

Alumide. Это пластик, имитирующий металл.

Во время предварительного просмотра 3D-объект в окне изображения меня-

ется согласно вашему выбору. Когда вы выберете вариант Plastic Alumide, 

Совет. Вы можете 

подробнее изучить 

доступные материалы 

сервиса Shapeways, 

а также сравнить 

цены и возможности, 

посетив страницу 

www.shapeways.com/

materials.
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в окне изображения будет показана серебристо-серая бирка с выпуклым 

текстом.

4 В раскрывающемся списке Printer Units (Единицы измерения принтера) 

должен быть выбран вариант Inches (Дюймы) в качестве единиц измере-

ния печатного объема принтера.

У 3D-принтеров разные возможности, поэтому важно убедиться в том, 

что ваш объект соответствует печатному объему выбранного принтера. 

Настройки параметра Printer Volume (Объем принтера) затемнены, 

поскольку вы не можете их менять; они отображают объем выбранного 

принтера. Настройки параметра Scene Volume (Объем сцены) показывают 

размер 3D-сцены (в данном случае одного объекта). Если установлен флажок 

Show Printer Volume Overlay (Показать), в окне предварительного просмо-

тра появится кубический контур, показывающий то, как сцена соотносится 

с объемом принтера. Если объем сцены превышает объем принтера, нажмите 

кнопку Scale To Print Volume (Масштаб по объему принтера) на панели 

Properties (Свойства), чтобы уменьшить размер объекта, и принтер мог его 

напечатать. В нашем случае объем сцены меньше печатного объема принтера.

5 В раскрывающемся списке Detail Level (Уровень детализации) выберите 

вариант Medium (Средний). Этот параметр позволяет настроить степень 

детализации предварительного просмотра.

Параметр Surface Detail (Детализация поверхности) позволяет сохранить 

настройки карт нормалей (рельефа), других текстур и непрозрачности при 

печати. Вы можете оставить соответствующие флажки, хотя в нашем объекте 

отсутствуют карты нормалей и настройки непрозрачности.

Вы готовы печатать.
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Экспорт 3D-объекта

Печать 3D-объекта —  несколько более сложный процесс, чем печать двух-

мерного изображения. И относится это не столько к человеку, занимающе-

муся печатью, сколько к программе Photoshop, которой приходится выпол-

нять множество внутренних расчетов.

3D-принтеры конструируют объекты, начиная снизу. Если вы печатаете, 

например, куб или другой объект с широким основанием, принтер может 

создать его без дополнительной поддержки. Однако многие 3D-объекты 

обладают неправильной формой, а нижняя часть может представлять собой 

совокупность разобщенных поверхностей. Например, представьте себе 

модель животного. Его нижняя часть состоит из четырех отдельных лап. 

Чтобы напечатать такой объект, принтеру необходима вспомогательная 

структура. Она обычно включает основание (базу для печати) и вертикаль-

ные опоры, которые поддерживают части объекта, чтобы они не упали, пока 

остальная часть объекта печатается.

Когда вы выполняете команду 3D Print (3D-печать), программа Photoshop 

готовит объект к печати и определяет, нужны ли основание и вспомогатель-

ная структура.

1 Выполните команду меню 3D ⇒ 3D Print (3D ⇒ 3D-печать) или нажмите 

кнопку Start Print (Начать печать) в нижней части панели Properties 

(Свойства).

Программа Photoshop отобразит индикатор процесса подготовки к печати. 

Процесс подготовки к печати может занять некоторое время, зависящее 

от используемого вами компьютера.

2 В диалоговом окне с информацией о том, что приблизительная стоимость 

услуги может отличаться от итоговой, нажмите кнопку OK.

3 В диалоговом окне Photoshop 3D Print Settings (Настройки 3D-печати 

Photoshop) изучите приблизительную стоимость и размер печати.

В данном диалоговом окне устанавливайте флажки в группе элементов 

управления Preview (Предпросмотр), чтобы увидеть размер, тени, основание, 

вспомогательную структуру и другие аспекты печати. Для данного объекта 

не требуется основание и вспомогательная структура, и эти параметры 

затемнены.

С помощью инструментов в верхней части диалогового окна посмотрите 

на свой объект с разных ракурсов.

Цена на печать во многом зависит от того, какой материал вы выберете. Вы 

можете щелкнуть по кнопке Cancel (Отмена), выбрать другой материал, 

а затем посмотреть, как программа Photoshop пересчитает цену. На данном 

этапе вы не берете на себя никаких обязательств.



430 ПЕЧАТЬ 3DФАЙЛОВ

4 Нажмите кнопку Export (Экспортировать).

5 В диалоговом окне Save (Сохранить) щелкните мышью по одноименной 

кнопке.

Программа Photoshop сохранит данные для 3D-печати в файл 15Working.psd.

6 Когда вам будет предложено загрузить свой файл на сайт Shapeways для 

печати, нажмите кнопку Yes (Да), чтобы перейти на сайт, или Cancel 

(Отмена), чтобы остановить процесс.

7 Если вы перешли на сайт Shapeways, войдите в свою учетную запись (при 

ее наличии) или зарегистрируйтесь. (Регистрация бесплатна.)

8 На веб-сайте Shapeways нажмите кнопку Upload (она может быть скрыта 

в меню). Следуйте инструкциям по загрузке и при появлении запроса ука-

жите дюймы в качестве единиц измерения. Выберите файл  15Working.stl.zip 

из папки Lesson15. Затем нажмите кнопку Upload.

Сервис Shapeways загрузит и распакует файл. Вы увидите объект и список 

возможных материалов с ценами, а также 3D-объект, который вы можете 

вращать.

Примечание. Вы со-

глашаетесь на покупку 

только тогда, когда 

подтверждаете заказ 

и его оплату.
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9 Нажмите кнопку Add To Cart рядом с материалом, который выбираете 

для печати, и следуйте инструкциям на экране, чтобы разместить заказ. 

Напечатанный объект вы получите по почте.
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Если вы не хотите печатать объект, выйдите из аккаунта на сайте Shapeways 

и закройте веб-страницу.
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Контрольные вопросы

1 Чем 3D-слой  отличается от других слоев в программе Photoshop?

2 Как изменить ракурс камеры?

3 Какими цветами обозначены оси координат виджета 3D Axis (3D-ось)?

4 Как напечатать 3D-объект?

Ответы

1 3D-слой  подобен любому другому —  к нему можно применять стили, 

скрыть его и т. д. Однако, в отличие от обычного слоя, 3D также содержит 

один или несколько мешей (сеток), которые определяют 3D-объекты. 

Можно работать с мешами и материалами, картами и содержащимися 

в них текстурами, а также настраивать освещение 3D-слоя.

2 Для изменения ракурса камеры можно переместить виджет камеры либо 

щелкнуть правой кнопкой мыши (Windows) (щелкнуть кнопкой мыши, 

удерживая клавишу , в macOS) и выбрать из заданных ракурсов камеры 

подходящий.

3 В виджете 3D Axis (3D-ось) красная стрелка обозначает ось x, зеленая —  

ось y, а синяя —  ось z.

4 Чтобы напечатать 3D-объект из программы Photoshop, сначала выпол-

ните команду меню 3D ⇒ 3D Print Settings (3D ⇒ Настройки 3D-печати) 

и настройте параметры печати. Затем выполните команду меню 3D ⇒ 3D 

Print (3D ⇒ 3D-печать) или нажмите кнопку Start Print (Начать печать) 

в нижней части панели Properties (Свойства).
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ПРИЛОЖЕНИЕ: ОБЗОР ПАНЕЛИ TOOLS
Панель Tools в программе Photoshop 2019 CC

Инструмент Move (Пе-
ремещение) перемещает 
выделенные области, слои 
и направляющие

Artboard (Монтажная 
область) перемещает, 
меняет и добавляет 
монтажные области

Инструменты группы 
Marquee (Область) слу-
жат для создания выделен-
ных прямоугольных, оваль-
ных областей, а также 
областей из одной строки 
или одного столбца

Инструмент Magic Wand 
(Волшебная палочка) выде-
ляет области со схожими 
оттенками цвета

Инструмент Quick 
Selection (Быстрое выде-
ление) позволяет быстро 
«нарисовать» выделенную 
область с помощью регу-
лируемой круглой кисти

Инструменты группы 
Lasso (Лассо) служат для 
создания нарисованных 
от руки, многоугольных 
(с прямыми краями) и маг-
нитных (привязанных) 
выделенных областей

Инструменты группы 
Crop (Рамка) кадрируют, 
выравнивают и изменяют 
перспективу изображения

Инструмент Frame (Кадр) 
создает прямоугольные 
плейсхолдеры. Их можно 
создать сразу, а к оконча-
тельному оформлению 
перейти позже

Инструмент Slice 
(Раскройка) создает фраг-
менты, которые можно 
экспортировать как 
отдельные элементы

Инструмент Move (Пере-
мещение, V)

Инструмент Rectangular 
Marquee (Прямоугольная 
область, M)

Инструмент Lasso 
(Лассо, L)

Инструмент Quick 
Selection (Быстрое выде-
ление, W)

Инструмент Crop 
(Рамка, C)

Инструмент Frame 
(Кадр, K)

Инструмент Eyedropper 
(Пипетка, I)

Инструмент Spot Healing 
Brush (Точечная восстанав-
ливающая кисть, J)

Инструмент Brush 
(Кисть, B)

Инструмент Clone Stamp 
(Штамп, S)

Инструмент History Brush 
(Архивная кисть, Y)

Инструмент Eraser 
(Ластик, E)

Инструмент Gradient 
(Градиент, G)

Инструмент Blur (Раз-
мытие, R)

Инструмент Dodge 
(Осветлитель, O)

Инструмент Pen (Перо, P)

Инструмент Horizontal 
Type (Горизонтальный 
текст, T)

Инструмент Path 
Selection (Выделение 
контура, A)

Инструмент Rectangle 
(Прямоугольник, U)

Инструмент Hand (Рука, H)

Инструмент Zoom 
(Масштаб, Z)
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Инструмент 3D Material 
Eyedropper (Пипетка 
3D-материала) позволяет 
захватывать образцы 
материалов 3D-объектов

Инструмент Eyedropper 
(Пипетка) позволяет 
захватывать образцы 
цвета в изображении

Инструмент Slice Select 
(Выделение фрагмента) 
выделяет фрагменты

Инструмент Note (Ком-
ментарий) создает за-
метки, которые прикреп-
ляются к изображению

Инструмент Ruler 
(Линейка) определя-
ет расстояния, углы 
и местоположение

Инструмент Color 
Sampler (Цветовой эта-
лон) отображает значе-
ния цветов для нескольких 
(до четырех) областей 
изображения

Инструмент Spot Healing 
Brush (Точечная восстанав-
ливающая кисть) быстро 
удаляет пятна и объекты 
с фотографий на однород-
ном фоне

Инструмент Count (Счет-
чик) считает объекты 
в изображении

Инструмент Healing 
Brush (Восстанавливаю-
щая кисть) закрашивает 
образцами или узорами не-
достатки на изображении
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Приложение: Обзор панели Tools (продолжение)

Инструмент Red Eye 
(Красные глаза) одним 
щелчком мыши удаляет 
эффект красных глаз 
на фотографиях

Инструмент Content-
Aware Move (Перемеще-
ние с учетом содержимого) 
позволяет смешивать 
пиксели для лучшего удале-
ния выбранного объекта

Инструмент Patch 
(Заплатка) устраняет 
дефекты в выделенной об-
ласти с помощью образца 
или узора

Инструмент Color 
Replacement (Замена 
цвета) заменяет один 
цвет другим

Инструмент Pencil 
(Карандаш) рисует четкие 
линии

Инструмент Brush 
(Кисть) наносит мазки 
кисти

Инструмент Mixer Brush 
(Микс-кисть) смешивает 
краски на холсте

Инструмент Clone Stamp 
(Штамп) позволяет 
закрашивать области 
соседними захвачен-
ными фрагментами 
изображения

Инструмент Pattern 
Stamp (Узорный штамп) 
рисует, используя части 
изображения в качестве 
штампа
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Инструмент Art History 
Brush (Архивная художе-
ственная кисть) наносит 
стилизованные мазки, 
имитирующие различные 
художественные стили

Инструмент Eraser 
(Ластик) удаляет пиксели 
и восстанавливает части 
изображения до состояния 
предыдущего сохранения

Инструмент History 
Brush (Архивная кисть) 
рисует, используя копии 
выбранного состояния 
изображения в текущем 
окне

Инструмент Gradient 
(Градиент) создает пря-
молинейные, радиальные, 
конусовидные, зеркальные, 
ромбовидные градиенты 
(переходы между оттенка-
ми цвета)

Инструмент Magic Eraser 
(Волшебный ластик) 
одним щелчком мыши 
стирает однотонно 
закрашенные области 
до прозрачности

Инструмент Background 
Eraser (Фоновый ластик) 
стирает области изобра-
жения до прозрачности 
путем перетаскивания 
мыши

Инструмент Paint Bucket 
(Заливка) заполняет ос-
новным цветом области 
изображения со схожим 
оттенком

Инструмент Blur (Раз-
мытие) смягчает резкие 
границы изображения

Инструмент 3D Material 
Drop (Выбор 3D-ма-
териала) загружает 
материал, выбранный 
с помощью инструмента 
3D Material Eyedropper 
(Пипетка 3D-материала), 
на выделенную область 
3D-объекта
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Приложение: Обзор панели Tools (продолжение)

Инструмент Sharpen 
(Резкость) повышает рез-
кость границ изображения

Инструмент Smudge 
(Палец) размывает 
изображение

Инструмент Dodge 
(Осветлитель) осветляет 
части изображения

Инструмент Sponge 
(Губка) изменяет насыщен-
ность цвета

Инструменты группы Pen 
(Перо) позволяют рисо-
вать и редактировать 
сглаженные контуры

Инструмент Burn (Затем-
нитель) затемняет части 
изображения

Инструменты группы 
Path Selection (Выделе-
ние контура) выделяют 
контуры или сегменты 
с обозначением точек 
привязки, линий и точек 
направления

Инструменты группы 
Type Mask (Текст-маска) 
выделяют области по кон-
турам текста

Инструменты группы 
Type (Текст) создают 
текст и размещают его 
на изображении
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Инструменты группы 
Shape (Фигура) и Line 
(Линия) рисуют фигуры 
и линии в обычном слое 
или слое-фигуре

Инструмент Hand (Рука) 
перемещает изображение 
в пределах окна

Инструмент Custom 
Shape (Произвольная 
фигура) позволяет созда-
вать различные фигуры 
из списка

Инструмент Rotate View 
(Поворот вида) позволяет 
вращать холст для рисо-
вания стилусом

Инструмент Zoom 
(Масштаб) увеличивает 
и уменьшает масштаб 
изображения
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ПРИЛОЖЕНИЕ: КЛАВИАТУРНЫЕ 
СОКРАЩЕНИЯ
Для инструментов и команд, которые вы используете чаще всего, можно использовать комбинации на кла-

виатуре, чтобы сэкономить время. Хотите настроить их? Выберите команду меню Edit ⇒ Keyboard Shortcuts 

(Редактирование ⇒ Клавиатурные сокращения). Затем нажмите кнопку Summarize (Подвести итог), чтобы 

экспортировать обновленный список «горячих клавиш».

Инструменты. Для каждой группы инструментов на панели Tools (Инструменты) есть «горячая клавиша». 

Нажимайте Shift + букву для соответствующей группы несколько раз, чтобы прокрутить все инструменты 

данной группы. Этот список основан на рабочей области Essentials (Основная рабочая среда); другие рабочие 

области могут менять группы инструментов и сочетания клавиш, поэтому, если «горячая клавиша» не рабо-

тает, проверьте, какая рабочая область активна.

Инструмент Move (Перемещение)   .   .   .   .   .   .   .   .   .   .   .   .   .   .   .   V

Инструмент Artboard (Монтажная область)   .   .   .   .   .   .   .   .   .   .   V

Инструмент Rectangular Marquee (Прямоугольная область) .   .  M

Инструмент Elliptical Marquee (Овальная область).   .   .   .   .   .   .  M

Инструмент Lasso (Лассо).   .   .   .   .   .   .   .   .   .   .   .   .   .   .   .   .   .   .   .   .L

Инструмент Polygonal Lasso (Прямолинейное лассо)   .   .   .   .   .   .L

Инструмент Magnetic Lasso (Магнитное лассо).   .   .   .   .   .   .   .   .   .L

Инструмент Quick Selection (Быстрое выделение)  .   .   .   .   .   .   .  W

Инструмент Magic Wand (Волшебная палочка) .   .   .   .   .   .   .   .   .  W

Инструмент Eyedropper (Пипетка)  .   .   .   .   .   .   .   .   .   .   .   .   .   .   .   . I

Инструмент 3D Material Eyedropper (Пипетка 3D-материала)  .   . I

Инструмент Color Sampler (Цветовой эталон)   .   .   .   .   .   .   .   .   .   . I

Инструмент Ruler (Линейка)   .   .   .   .   .   .   .   .   .   .   .   .   .   .   .   .   .   .   . I

Инструмент Note (Комментарий)  .   .   .   .   .   .   .   .   .   .   .   .   .   .   .   .   . I

Инструмент Count (Счетчик)  .   .   .   .   .   .   .   .   .   .   .   .   .   .   .   .   .   .   . I

Инструмент Crop (Рамка)  .   .   .   .   .   .   .   .   .   .   .   .   .   .   .   .   .   .   .   .   C

Инструмент Perspective Crop (Кадрирование перспективы)  .   .   C

Инструмент Slice (Раскройка).   .   .   .   .   .   .   .   .   .   .   .   .   .   .   .   .   .   C

Инструмент Slice Select (Выделение фрагмента)   .   .   .   .   .   .   .   .   K

Инструмент Frame (Кадр).   .   .   .   .   .   .   .   .   .   .   .   .   .   .   .   .   .   .   .   C

Инструмент Spot Healing Brush (Точечная 

восстанавливающая кисть)  .   .   .   .   .   .   .   .   .   .   .   .   .   .   .   .   .   .   .   .J

Инструмент Healing Brush (Восстанавливающая кисть)   .   .   .   .   . J

Инструмент Patch (Заплатка)  .   .   .   .   .   .   .   .   .   .   .   .   .   .   .   .   .   .   . J

Инструмент Content-Aware Move (Перемещение с учетом 

содержимого)    .   .   .   .   .   .   .   .   .   .   .   .   .   .   .   .   .   .   .   .   .   .   .   .   .   .J

Инструмент Red Eye (Красные глаза)  .   .   .   .   .   .   .   .   .   .   .   .   .   .   .J

Инструмент Brush (Кисть)    .   .   .   .   .   .   .   .   .   .   .   .   .   .   .   .   .   .   .   B

Инструмент Pencil (Карандаш)  .   .   .   .   .   .   .   .   .   .   .   .   .   .   .   .   .   B

Инструмент Color Replacement (Замена цвета).   .   .   .   .   .   .   .   .   B

Инструмент Mixer Brush (Микс-кисть)   .   .   .   .   .   .   .   .   .   .   .   .   .   B

Инструмент Clone Stamp (Штамп)   .   .   .   .   .   .   .   .   .   .   .   .   .   .   .   S

Инструмент Pattern Stamp (Узорный штамп) .   .   .   .   .   .   .   .   .   .   S

Инструмент History Brush (Архивная кисть)   .   .   .   .   .   .   .   .   .   .   Y

Инструмент Art History Brush (Архивная 

художественная кисть)  .   .   .   .   .   .   .   .   .   .   .   .   .   .   .   .   .   .   .   .   .   Y

Инструмент Eraser (Ластик).   .   .   .   .   .   .   .   .   .   .   .   .   .   .   .   .   .   .   E

Инструмент Background Eraser (Фоновый ластик)  .   .   .   .   .   .   .   E

Инструмент Magic Eraser (Волшебный ластик)  .   .   .   .   .   .   .   .   .   E

Инструмент Gradient (Градиент)  .   .   .   .   .   .   .   .   .   .   .   .   .   .   .   .   G

Инструмент Paint Bucket (Заливка) .   .   .   .   .   .   .   .   .   .   .   .   .   .   .   G

Инструмент 3D Material Drop (Выбор 3D-материала).   .   .   .   .   .   G

Инструмент Dodge (Осветлитель)   .   .   .   .   .   .   .   .   .   .   .   .   .   .   .   O

Инструмент Burn (Затемнитель)   .   .   .   .   .   .   .   .   .   .   .   .   .   .   .   .   O

Инструмент Sponge (Губка).   .   .   .   .   .   .   .   .   .   .   .   .   .   .   .   .   .   .   O

Инструмент Pen (Перо)  .   .   .   .   .   .   .   .   .   .   .   .   .   .   .   .   .   .   .   .   .   P

Инструмент Freeform Pen (Свободное перо)  .   .   .   .   .   .   .   .   .   .   P

Инструмент Horizontal Type (Горизонтальный текст) .   .   .   .   .   .   T

Инструмент Vertical Type (Вертикальный текст)   .   .   .   .   .   .   .   .   T

Инструмент Horizontal Type Mask (Горизонтальная текст-маска) T

Инструмент Vertical Type Mask (Вертикальная текст-маска)   .   .   T

Инструмент Path Selection (Выделение контура) .   .   .   .   .   .   .   .   A

Инструмент Direct Selection (Стрелка)  .   .   .   .   .   .   .   .   .   .   .   .   .   A

Инструмент Rectangle (Прямоугольник)  .   .   .   .   .   .   .   .   .   .   .   .   U

Инструмент Rounded Rectangle (Прямоугольник 

со скругленными краями)    .   .   .   .   .   .   .   .   .   .   .   .   .   .   .   .   .   .   .   U

Инструмент Ellipse (Эллипс)   .   .   .   .   .   .   .   .   .   .   .   .   .   .   .   .   .   .   U

Инструмент Polygon (Многоугольник)  .   .   .   .   .   .   .   .   .   .   .   .   .   U

Инструмент Line (Линия)  .   .   .   .   .   .   .   .   .   .   .   .   .   .   .   .   .   .   .   .   U

Инструмент Custom Shape (Произвольная фигура)    .   .   .   .   .   .   U

Инструмент Hand (Рука)   .   .   .   .   .   .   .   .   .   .   .   .   .   .   .   .   .   .   .   .   H

Инструмент Rotate View (Поворот вида)  .   .   .   .   .   .   .   .   .   .   .   .   R

Инструмент Zoom (Масштаб) .   .   .   .   .   .   .   .   .   .   .   .   .   .   .   .   .   .   Z

Инструмент Default Foreground/Background Colors (Цвет 

переднего и заднего плана по умолчанию )  .   .   .   .   .   .   .   .   .   .   .   D
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Инструмент Switch Foreground/Background Colors 

(Переключение цветов переднего и заднего плана)   .   .   .   .   .   .   X

Переключатель Standard/Quick Mask Modes (Стандартный 

режим и режим быстрой маски)   .   .   .   .   .   .   .   .   .   .   .   .   .   .   .   .   Q

Переключатель Screen Modes (Переключение между 

экранными режимами)  .   .   .   .   .   .   .   .   .   .   .   .   .   .   .   .   .   .   .   .   .   .F

Переключатель Preserve Transparency (Сохранение 

прозрачности)  .   .   .   .   .   .   .   .   .   .   .   .   .   .   .   .   .   .   .   .   .   .   .   .   .   . /

Уменьшить диаметр кисти   .   .   .   .   .   .   .   .   .   .   .   .   .   .   .   .   .   .   .   . [

Увеличить диаметр кисти.   .   .   .   .   .   .   .   .   .   .   .   .   .   .   .   .   .   .   .   . ]

Уменьшить жесткость кисти   .   .   .   .   .   .   .   .   .   .   .   .   .   .   .   .   .   .   . {

Увеличить жесткость кисти .   .   .   .   .   .   .   .   .   .   .   .   .   .   .   .   .   .   .   . }

Предыдущая кисть  .   .   .   .   .   .   .   .   .   .   .   .   .   .   .   .   .   .   .   .   .   .   .   . ,

Следующая кисть .   .   .   .   .   .   .   .   .   .   .   .   .   .   .   .   .   .   .   .   .   .   .   .   .  .

Первая кисть  .   .   .   .   .   .   .   .   .   .   .   .   .   .   .   .   .   .   .   .   .   .   .   .   .   .   <

Последняя кисть  .   .   .   .   .   .   .   .   .   .   .   .   .   .   .   .   .   .   .   .   .   .   .   .   >

File (Файл)

New (Создать)    .   .   .   .   .   .   .   .   .   .   .   .   .   .   .   .   .   .   .   .   .   .   . Ctrl+N

Open (Открыть).   .   .   .   .   .   .   .   .   .   .   .   .   .   .   .   .   .   .   .   .   .   . Ctrl+O

Browse in Bridge (Обзор в Bridge)   .   .   .   .   .   .   .   .   .   .   Alt+Ctrl+O

Close (Закрыть) .   .   .   .   .   .   .   .   .   .   .   .   .   .   .   .   .   .   .   .   .   .   Ctrl+W

Close All (Закрыть все)  .   .   .   .   .   .   .   .   .   .   .   .   .   .   .   .  Alt+Ctrl+W

Close and Go to Bridge (Закрыть и перейти 

в Bridge)   .   .   .   .   .   .   .   .   .   .   .   .   .   .   .   .   .   .   .   .   .   .  Shift+Ctrl+W

Save (Сохранить)  .   .   .   .   .   .   .   .   .   .   .   .   .   .   .   .   .   .   .   .   .   . Ctrl+S

Save As (Сохранить как)   .   .   .   .   .   .   . Shift+Ctrl+S или Alt+Ctrl+S

Export As (Экспортировать как) 

(весь документ) .   .   .   .   .   .   .   .   .   .   .   .   .   .   .   .   . Alt+Shift+Ctrl+W

Save for Web (Сохранить для Web)  .   .   .   .   .   .   .   Alt+Shift+Ctrl+S

Revert (Восстановить)   .   .   .   .   .   .   .   .   .   .   .   .   .   .   .   .   .   .   .   .  F12

File Info (Данные файла)   .   .   .   .   .   .   .   .   .   .   .   .   . Alt+Shift+Ctrl+I

Print (Печатать) .   .   .   .   .   .   .   .   .   .   .   .   .   .   .   .   .   .   .   .   .   .   . Ctrl+P

Print One Copy (Напечатать один экземпляр)    .   Alt+Shift+Ctrl+P

Exit (Выход).   .   .   .   .   .   .   .   .   .   .   .   .   .   .   .   .   .   .   .   .   .   .   .   . Ctrl+Q

Edit (Редактирование)

Undo (Отменить)  .   .   .   .   .   .   .   .   .   .   .   .   .   .   .   .   .   .   .   .   .   . Ctrl+Z

Redo (Повторить) .   .   .   .   .   .   .   .   .   .   .   .   .   .   .   .   .   .   .Shift+Ctrl+Z

Toggle Last State (Переключить последнее 

состояние).  .   .   .   .   .   .   .   .   .   .   .   .   .   .   .   .   .   .   .   .   .   .   .Alt+Ctrl+Z

Fade (Ослабить)    .   .   .   .   .   .   .   .   .   .   .   .   .   .   .   .   .   .   . Shift+Ctrl+F

Cut (Вырезать)   .   .   .   .   .   .   .   .   .   .   .   .   .   .   .   .   .   .   .  Ctrl+X или F2

Copy (Копировать)  .   .   .   .   .   .   .   .   .   .   .   .   .   .   .   .   .  Ctrl+C или F3

Copy Merged (Копировать совмещенные 

данные).   .   .   .   .   .   .   .   .   .   .   .   .   .   .   .   .   .   .   .   .   .   .   .Shift+Ctrl+C

Paste (Вставить)    .   .   .   .   .   .   .   .   .   .   .   .   .   .   .   .   .   .  Ctrl+V или F4

Paste Special ⇒ Paste in Place (Специальная 

вставка ⇒ Вставить вместо)    .   .   .   .   .   .   .   .   .   .   .   .   .Shift+Ctrl+V

Paste Special ⇒ Paste Into (Специальная 

вставка ⇒ Вставить в)    .   .   .   .   .   .   .   .   .   .   .   .   .   Alt+Shift+Ctrl+V

Search (Поиск)  .   .   .   .   .   .   .   .   .   .   .   .   .   .   .   .   .   .   .   .   .   .   . Ctrl+F

Fill (Выполнить заливку)   .   .   .   .   .   .   .   .   .   .   .   .   .   .   .   .   .Shift+F5

Content-Aware Scale (Масштабирование с учетом 

содержания)  .   .   .   .   .   .   .   .   .   .   .   .   .   .   .   .   .   .   Alt+Shift+Ctrl+C

Free Transform (Свободное трансформирование)   .   .   .   .   . Ctrl+T

Transform ⇒ Again (Трансформирование ⇒ 

Снова)   .   .   .   .   .   .   .   .   .   .   .   .   .   .   .   .   .   .   .   .   .   .   .   .Shift+Ctrl+T

Color Settings (Настройка цветов)  .   .   .   .   .   .   .   .   .   .Shift+Ctrl+K

Keyboard Shortcuts (Клавиатурные 

сокращения)  .   .   .   .   .   .   .   .   .   .   .   .   .   .   .   .   .   .   Alt+Shift+Ctrl+K

Menus (Меню)   .   .   .   .   .   .   .   .   .   .   .   .   .   .   .   .   .  Alt+Shift+Ctrl+M

Preferences ⇒ General (Установки ⇒ Общие)   .   .   .   .   .   .   . Ctrl+K

Image (Изображение)

Adjustments ⇒ (Коррекция ⇒).   .   .   .   .   .   .   .   .   .   .   .   .   .   .   .   .   .  
Levels (Уровни)    .   .   .   .   .   .   .   .   .   .   .   .   .   .   .   .   .   .   .   .   .   .   .   .   .   .  Ctrl+L

Curves (Кривые)  .   .   .   .   .   .   .   .   .   .   .   .   .   .   .   .   .   .   .   .   .   .   .   .   .   . Ctrl+M

Hue/Saturation (Цветовой тон/Насыщенность)    .   .   .   .   .   .   .   .   .   . Ctrl+U

Color Balance (Цветовой баланс).   .   .   .   .   .   .   .   .   .   .   .   .   .   .   .   .   . Ctrl+B

Black & White (Черно-белое) .   .   .   .   .   .   .   .   .   .   .   .   .   .   .Alt+Shift+Ctrl+B

Invert (Инвертировать)    .   .   .   .   .   .   .   .   .   .   .   .   .   .   .   .   .   .   .   .   .   .   Ctrl+I

Desaturate (Понизить насыщенность)   .   .   .   .   .   .   .   Shift+Ctrl+U

Auto Tone (Автоматическая коррекция тона) .   .   .   .   . Shift+Ctrl+L

Auto Contrast (Автоматическая коррекция контрастности)    .   .   .  

Alt+Shift+Ctrl+L

Auto Color (Автоматическая коррекция цвета)  .   .   .   .Shift+Ctrl+B

Image Size (Размер изображения)   .   .   .   .   .   .   .   .   .   .   . Alt+Ctrl+I

Canvas Size (Размер холста)   .   .   .   .   .   .   .   .   .   .   .   .   .   .Alt+Ctrl+C

Record Measurements (Запись измерений).   .   .   .   .   Shift+Ctrl+M

Layer (Слои)

New ⇒ Layer (Новый ⇒ Слой)   .   .   .   .   .   .   .   .   .   .   .   Shift+Ctrl+N

New ⇒ Layer via Copy (Новый ⇒ Посредством 

копирования).   .   .   .   .   .   .   .   .   .   .   .   .   .   .   .   .   .   .   .   .   .   .   .  Ctrl+J

New ⇒ Layer via Cut (Новый ⇒ Посредством 

вырезания)  .   .   .   .   .   .   .   .   .   .   .   .   .   .   .   .   .   .   .   .   .   . Shift+Ctrl+J

Quick Export (Быстрый экспорт)  .   .   .   .   .   .   .   .   .   .   .  Shift+Ctrl+'

Export As (Экспортировать как) (выделенные 

слои)  .   .   .   .   .   .   .   .   .   .   .   .   .   .   .   .   .   .   .   .   .   .   .  Alt-Shift+Ctrl+'

Create/Release Clipping Mask (Создать/отменить 

обтравочную маску)   .   .   .   .   .   .   .   .   .   .   .   .   .   .   .   .   .   Alt+Ctrl+G

Group Layers (Сгруппировать слои)   .   .   .   .   .   .   .   .   .   .   .   . Ctrl+G

Ungroup Layers (Разгруппировать слои)  .   .   .   .   .   .   Shift+Ctrl+G

Меню программы. Эти «горячие клавиши» предназначены для операционной системы 

Windows. Для macOS замените клавишу Ctrl на  , а Alt —  на  .
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Hide Layers (Скрыть слои)   .   .   .   .   .   .   .   .   .   .   .   .   .   .   .   .   .   .Ctrl+

Arrange ⇒ (Упорядочить ⇒)
Bring to Front (На передний план) .   .   .   .   .   .   .   .   .   .   .   .   .   .  Shift+Ctrl+]

Bring Forward (Переложить вперед) .   .   .   .   .   .   .   .   .   .   .   .   .   .   .   .   Ctrl+]

Send Backward (На задний план)    .   .   .   .   .   .   .   .   .   .   .   .   .   .   .   .   .   Ctrl+[

Send to Back (Переложить назад)   .   .   .   .   .   .   .   .   .   .   .   .   .   .  Shift+Ctrl+[

Lock Layers (Закрепить слои) .   .   .   .   .   .   .   .   .   .   .   .   .   .   .   .  Ctrl+/

Merge Down (Объединить с предыдущем)  .   .   .   .   .   .   .   .   . Ctrl+E

Merge Visible (Объединить видимые)    .   .   .   .   .   .   .   . Shift+Ctrl+E

Select (Выделение)

All (Все) .   .   .   .   .   .   .   .   .   .   .   .   .   .   .   .   .   .   .   .   .   .   .   .   .   .   . Ctrl+A

Deselect (Отменить выделение)   .   .   .   .   .   .   .   .   .   .   .   .   .   . Ctrl+D

Reselect (Выделить снова)   .   .   .   .   .   .   .   .   .   .   .   .   .   Shift+Ctrl+D

Inverse (Инверсия)  .   .   .   .   .   .   .   .   .   .   .  Shift+Ctrl+I или Shift+F7

All Layers (Все слои)   .   .   .   .   .   .   .   .   .   .   .   .   .   .   .   .   .   Alt+Ctrl+A

Find Layers (Найти слои)  .   .   .   .   .   .   .   .   .   .   .   .   Alt+Shift+Ctrl+F

Select and Mask (Выделение и маска)    .   .   .   .   .   .   .   .   .Alt+Ctrl+R

Modify ⇒ Feather (Модификация ⇒ Растушевка)   .   .   .   .Shift+F6

Filter (Фильтр)

Last Filter (Последний фильтр)  .   .   .   .   .   .   .   .   .   .   .   .   .   .   . Ctrl+F

Adaptive Wide Angle (Адаптивный 

широкий угол)   .   .   .   .   .   .   .   .   .   .   .   .   .   .   .   .   .   Alt+Shift+Ctrl+A

Camera Raw Filter (Фильтр Camera Raw)   .   .   .   .   .   .   .Shift+Ctrl+A

Lens Correction (Коррекция дисторсии)   .   .   .   .   .   .   .Shift+Ctrl+R

Liquify (Пластика)    .   .   .   .   .   .   .   .   .   .   .   .   .   .   .   .   .   .Shift+Ctrl+X

Vanishing Point (Исправление перспективы).   .   .   .   .   .Alt+Ctrl+V

3D

Show/Hide Polygons ⇒ Within Selection 

(Показать/скрыть многоугольники ⇒ 

В выделенном)  .   .   .   .   .   .   .   .   .   .   .   .   .   .   .   .   .   .   .   .   .Alt+Ctrl+X

Show/Hide Polygons ⇒ Reveal All 

(Показать/скрыть многоугольники ⇒ 

Показать все) .   .   .   .   .   .   .   .   .   .   .   .   .   .   .   .   .   .   Alt+Shift+Ctrl+X

Render (Рендеринг).   .   .   .   .   .   .   .   .   .   .   .   .   .   .   Alt+Shift+Ctrl+R

View (Просмотр)

Proof Colors (Цветопроба)   .   .   .   .   .   .   .   .   .   .   .   .   .   .   .   .   . Ctrl+Y

Gamut Warning (Предупреждение при выходе 

за пределы цветового охвата)    .   .   .   .   .   .   .   .   .   .   .   .Shift+Ctrl+Y

Zoom In (Увеличение)   .   .   .   .   .   .   .   .   .   .   .   .   .  Ctrl++ или Ctrl+=

Zoom Out (Уменьшение)  .   .   .   .   .   .   .   .   .   .   .   .   .   .   .   .   .   .  Ctrl+-

Fit on Screen (Показать во весь экран)  .   .   .   .   .   .   .   .   .   .   . Ctrl+0

100%  .   .   .   .   .   .   .   .   .   .   .   .   .   .   .   .   .   .   .   Ctrl+1 или Alt+Ctrl+0

Extras (Вспомогательные элементы)  .   .   .   .   .   .   .   .   .   .   .   . Ctrl+H

Show ⇒ Target Path (Показать ⇒ 

Целевой контур)  .   .   .   .   .   .   .   .   .   .   .   .   .   .   .   .   .   .   Shift+Ctrl+H

Show ⇒ Grid (Показать ⇒ Сетку) .   .   .   .   .   .   .   .   .   .   .   .   .   .   Ctrl+’

Show ⇒ Guides (Показать ⇒ Направляющие)   .   .   .   .   .   .   .  Ctrl+;

Rulers (Линейки)  .   .   .   .   .   .   .   .   .   .   .   .   .   .   .   .   .   .   .   .   .   . Ctrl+R

Snap (Привязка)   .   .   .   .   .   .   .   .   .   .   .   .   .   .   .   .   .   .   . Shift+Ctrl+;

Lock Guides (Закрепить направляющие)  .   .   .   .   .   .   .   . Alt+Ctrl+;

Window (Окно)

Actions (Операции).   .   .   .   .   .   .   .   .   .   .   .   .   .   .   .   . Alt+F9 или F9

Brush Settings (Настройки кисти)    .   .   .   .   .   .   .   .   .   .   .   .   .   .   . F5

Color (Цвет).   .   .   .   .   .   .   .   .   .   .   .   .   .   .   .   .   .   .   .   .   .   .   .   .   .   . F6

Info (Инфо)  .   .   .   .   .   .   .   .   .   .   .   .   .   .   .   .   .   .   .   .   .   .   .   .   .   .   . F8

Layers (Слои)  .   .   .   .   .   .   .   .   .   .   .   .   .   .   .   .   .   .   .   .   .   .   .   .   .   . F7

Help (Справка)

Photoshop Help (Справка Photoshop)   .   .   .   .   .   .   .   .   .   .   .   .   . F1
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3D Axis (3D-ось), виджет  418

3D-слой  421, 433

A
Adobe Bridge

открыть файл  48

Adobe Lightroom  341

Adobe Photoshop CS6

запуск  12

установка  12

Application Frame  23

Arrange (Упорядочить)  95

Aльфа-канал  169

B
Blending Modes (Режим наложения)  101

C
Camera Raw. See Adobe Camera Raw

гистограмма  329

Clean Brush (Очистить кисть)  279

Clone Stamp (Штамп)  59

CMYK, цветовая модель  395, 402, 403, 

405, 413, 415, 417

Color Settings (Настройка цветов), 

диалоговое окно  404, 417

Commit Any Current Edits (Применить 

текущую правку)  119

Commit Edits (Применить текущую 

правку)  205

Creative Cloud. See Adobe Creative Cloud

Crop (Рамка)  251

D
Duplicate (Создать дубликат), команда  409

F
Feather (Растушевка)  79

fi le formats. See name of format

Flatten Image (Выполнить сведение)  121

G
Gamut Warning (Предупреждение при 

выходе за пределы цветового охвата), 

команда  405, 406, 410

Gradient Editor (Редактор градиентов)  109

H
Healing Brush (Восстанавливающая кисть)  

343, 344

Horizontal Type (Горизонтальный 

текст)  107

L
Lasso (Лассо)  77

Layer Comps (Композиции слоев)  122

Layer Style (Стиль слоя)  110

Layers (Слои), панель  421

Levels (Уровни)  339

Lightness (Яркость), настройка  410

Liquify, фильтр  251

M
Magic Wand (Волшебная палочка)  75

Magnetic Lasso (Магнитное лассо)  81

Merge Visible (Объединить видимые)  122

Mixer Brush (Микс-кисть)  274

Move (Перемещение)

комбинации клавиш  72
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O
Opacity (Непрозрачность)  100

OpenType, гарнитура  210

P
Paper Color (Имитировать цвет бумаги), 

настройка  408

Paste Into (Вставить в)  86

Polygonal Lasso (Прямолинейное 

лассо)  68, 78

Preserve Numbers (Сохранять числовые 

значения), настройка  407

Printer Manages Colors (Цветом управляет 

принтер), настройка  415

Print (Печать), диалоговое окно  415

Puppet Warp (Марионеточная 

деформация)  184

Q
Quick Selection (Быстрое выделение)  70

R
Rectangular Marquee (Прямоугольная 

область)  68

Red Eye (Красные глаза)  129

RGB, цветовая модель  395, 402, 403, 

405, 417

S
Single Column Marquee (Область 

(вертикальная строка))  68

Single Row Marquee (Область 

(горизонтальная строка))  68

Sponge (Губка)  345

Spot Healing Brush (Точечная 

восстанавливающая кисть)  343

T
Transparency And Gamut (Прозрачность и 

цветовой охват), диалоговое окно  406

Type (Текст)  34

U
Undo (Отменить)  37

V
Vertical Type (Вертикальный текст), 

инструмент  213

Z
Zoom (Масштаб)

комбинации клавиш  176

А
Альфа-канал  168, 187

В
Векторная графика  222

Видеопроект

добавление звука  311

импорт файлов  299

масштабирование  306

настройка продолжительности 

клипов  301

просчет  313

создание  298

уменьшение шума  312

эффект панорамирования  309

эффекты  306

Во весь экран  83

Выделение от центра  82

Выделенная область

дублирование  84

кадрирование  87

копирование  86

перемещение с помощью клавиш со 

стрелками  74

растушевка краев  79

сглаживание краев  79

смягчение краев  79

Выпрямить изображение  51
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